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Package Contents

Package Contents
 D-Link SECURICAM Network DCS-950G       

Internet Camera

 Cat5 Ethernet Cable

 802.11G Antenna

 Power Adapter (5.0V, 2.5A)

 Camera Stand with Mounting Bracket and Screws

 CD-ROM with Software and Manual

 Quick Installation Guide

Note: Using a power supply  with a different voltage than the one included with 
your product will cause damage and void the warranty for this product.

If any of the above items are missing, please contact your reseller.

Minimum System Requirements 
 Local Area Network: 10Base-T Ethernet or 100Base-TX Fast Ethernet

 Wireless Local Area Network: 802.11g Wireless Router or Access Point

 Recommended: PC or Notebook to access the Internet Camera

 PC with

  • 1.3GHz Processor

  • 128MB Memory

  • Windows® XP/2000/Me

  • Internet Explorer v6

 Multiple Camera Operation Requires Computer with

  • 2.4GHz Processor

  • 512MB Memory

  • 32MB Video Card

  • Windows® XP/2000/Me

  • Internet Explorer v6
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Introduction

Introduction
Congratulations on your purchase of the DCS-950G Internet Camera! The DCS-950G 
is  a versatile and unique solution for your small office or home. Unlike a PC Camera, 
the DCS-950G is a stand-alone system with a built-in CPU and Web server that 
transmits high quality video images for monitoring. The DCS-950G can be accessed 
remotely, and controlled from any PC/Notebook over the Intranet or Internet via a Web 
browser. The simple installation procedure and intuitive web-based interface offer easy 
integration with your Ethernet/Fast Ethernet or 802.11g wireless network. The DCS-950G 
also comes with remote monitoring capability for a complete and cost-effective home 
security solution.
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Features and Benefits
 Simple to Use: The DCS-950G is a stand-alone system with a built-in CPU, 

requiring no special hardware or software such as PC frame grabber cards. The 
DCS-950G supports ActiveX mode for Internet Explorer. All that is required is a 
computer with Internet Explorer 6.0 or above.

  Supports a Variety of Platforms: Supporting TCP/IP networking, HTTP, and other 
Internet related protocols. It can also be integrated easily into other Internet/
Intranet applications because of its standards-based features.

  Remote Snapshot Images and Recording: Using the Snapshot and recording 
features, you can save snapshots and record video and audio directly from the 
Web browser to a local hard drive without installing any software, making it 
convenient to instantly capture any moment from a remote location.

  Record Directly to a NAS: The DCS-950G allows you to record directly to a 
local network area storage device without the use of a dedicated PC for storing 
recorded video.

  Low Light Recording: The DCS-950G’s 0.5 lux light sensitivity allows you to 
capture video in rooms with minimal lighting, making it ideal for use at night 
time. 

  802.11g Wireless or Ethernet/Fast Ethernet Support: The DCS-950G offers both 
802.11g wireless and Ethernet/Fast Ethernet connectivity, making the DCS-
950G easy to integrate into your existing network environment. The DCS-950G 
works with a 10Mbps Ethernet based network or 100Mbps Fast Ethernet based 
network for traditional wired environments and works with 802.11g routers or 
access points for added flexibility. The Site Survey feature also allows you to 
view and connect to nearby wireless networks.

 Web Configuration: Using a standard Web browser, Administrators can configure 
and manage the Internet Camera directly from its own Web page via the Intranet 
or Internet. This means you can access your DCS-950G at anytime from 
anywhere in the world!

 Remote Monitoring Utility: The IPView Lite application adds enhanced features 
and functionality for the Internet Camera and allows administrators to configure 
and access the Internet Camera from a remote site via Intranet or Internet. Other 
features include image monitoring, recording images to a hard drive, viewing up 
to 4 cameras on one screen, and taking snapshots.

  Broad Range of Applications: With today’s high-speed Internet services, the 
Internet Camera can provide the ideal solution for live video images over the 
Intranet and Internet for remote monitoring. The Internet Camera allows remote 
access from a Web browser for live image viewing and allows the administrator 
to manage and control the Internet Camera at anytime, from anywhere in the 
world. Many applications exist, including industrial and public monitoring of 
homes, offices, banks, hospitals, child-care centers, and amusement parks.
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Hardware Overview

Hardware Overview
Connections

Ethernet Cable Connector

The DCS-950G features an RJ-45 
connector for connections to 10Base-T 
Ethernet cabling or 100Base-TX Fast 
Ethernet cabling (which should be 
Category 5 UTP cable). The port supports 
the NWay protocol, allowing the DCS-950G 
to automatically detect or negotiate the 
transmission speed of the network. The 
port also supports MDI/X, which allows 
the use of either straight through or cross-
over cables.

DC Power Connector

The DC power input connector 
is labeled DC 5V with a single 
jack socket to supply power to 
the DCS-950G.

Reset Button

Reset will be initiated when the 
reset button is pressed once and 
Power LED begins to flash.

Factory Reset will be initiated 
when the reset button is pressed 
continuously for ten seconds. 
Release the reset button and the 
Power LED will begin to flash 
indicating that the DCS-950G’s 
settings are reverting back to the 
factory settings. The IP address will 
also return to the default setting of 
192.168.0.20.

802.11g Antenna

The DCS-950G features 
an 802.11g wireless 
antenna for 802.11g 
wireless connectivity to 
your existing wireless 
network. The DCS-950G 
can be used in conjunction 
with an 802.11g compliant 
access point or router.
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LEDs

Link LED

The Link LED is positioned on the right side of the 
DCS-950G’s lens. It is located below the Power 
LED.  Steady green confirms a good connection 
to the LAN. Depending on the data traffic, the LED 
will begin to flash to indicate that the DCS-950G  is 
receiving/transceiving from/to the LAN network.

Power LED

The Power LED is positioned on 
the right side of the DCS-950G 
lens. Steady orange confirms that 
the DCS-950G is powered ON.
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Hardware Installation

Connect the Ethernet Cable

Connect the included Ethernet cable to the network cable connector located on the 
back panel of the DCS-950G and attach it to the network. Network Connectivity is 
confirmed when the green LED Indicator on the DCS-950G located below the Power 
LED is illuminated.

Attach the External Power Supply

Attach the external power supply to the DC power input connector located on the rear 
panel of the DCS-950G and connect it to your local power supply. Note: Power source 
is confirmed when the orange LED Power Indicator located to the right of the lens on 
the DCS-950G is illuminated.

Attach the Antenna

Locate the antenna included with your DCS-950G and attach it to the antenna connector 
located on the back of the DCS-950G.
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Hardware Installation

Attach the Mounting Bracket

If you would like to mount the camera on a wall, locate the necessary screws and 
continue with securing the bracket to the wall. To attach the mounting bracket to the 
Camera, simply attach the Camera’s base to the bracket (see illustration below).
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Security
To ensure the highest security and prevent unauthorized usage of the DCS-950G, the 
Administrator has the exclusive privilege to authorize all users. The DCS-950G supports 
multi-level password protection/access that can be restricted by the Administrator for 
defined users who have a User Name and User Password. 

The Administrator can release a public User Name and Password so that when remote 
users access the DCS-950G they will be allowed to view the images transmitted by 
the DCS-950G.

Note: When the DCS-950G is used for the first time, it is highly recommended that 
the Administrator set the Admin ID and Admin Password to constrain user access 
to the DCS-950G since the Default settings for the Admin ID and Admin Password 
are both “admin.” Once the ID and Password are defined, only the Administrator has 
access to the management of the  DCS-950G. This procedure should be done as soon 
as possible.
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Using the Setup Wizard
Follow the simple steps below to run the Setup Wizard to guide you quickly through 
the installation process. 

Insert the D-Link DCS-950G CD into your CD-ROM drive. Click Install Software.

Click Installation Wizard. 
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Using the Setup Wizard

Click Next.

Click Yes.
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Using the Setup Wizard

Click Next.

Click Finish.
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Now you should install ffdshow, this will install the proper codec that will allow you to 
playback recorded video taken by the DCS-950G.

Select a language and click OK.

Click Next.
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Using the Setup Wizard

Click I Agree.

Click Next.
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Using the Setup Wizard

Click Install.

Click Next.
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Click Finish.

Before using ffdshow, you must configure it’s properties. From your computer, please  
click on Start->Programs->ffdshow->Configuration. 
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Click OK and close the window.

To run the Setup Wizard, click on Start->Programs->DCS-950 Series Setup Wizard. 
Your camera’s default IP Address will be displayed on the screen. Click Wizard to 
begin.

At the ffdshow properties window, scroll to the bottom and click Miscellaneous. Be 
sure that Autodetect is checked and that Error resilience and Error concealment 
are set to “none”.
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By default, the Admin ID and Password are “admin” (lower case). Enter this in both 
fields. To change the Admin Password, select the Change box and enter a New  
Password. Click Next.

The IP Address, Subnet Mask of your camera, Gateway, and DNS addresses must 
correspond with your network settings for you to access the camera.  If you are unsure 
of what these settings should be, please check with your network administrator. Click  
Next.
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The Connection Mode depends on how your camera is connected to your network. Click 
Infrastructure for use with a router or Adhoc for a peer-to-peer connection. The Network 
Name, Wireless Channel, Security Mode, and Authentication type MUST correspond 
with your wireless network settings for the camera to work. Click Next.

Enter the Encryption Mode, Key Format, and Encryption Keys for your wireless network. 
Click Next.
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If you need to make any changes, click Back to modify your camera settings. Otherwise, 
click Restart to save and apply your settings. This may take a few minutes

Your setup is now complete! Wait until the Link LED on the camera begins to flash. 
Click Link to launch your Web browser and view your images.  
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Your camera is now displayed in the Web browser.
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After completing the Setup Wizard, you are ready to use your camera. The Web 
configuration utility is designed to easily access and configure your DCS-950G. Clicking 
the “Link” button will open up the main configuration page.

If you would like to open the configuration page from a Web Browser, enter the IP 
address that you assigned to your DCS-950G.

Using the Configuration Menu

Home Screen
When you click on “Link”, the DCS-950G Home screen will appear. Use the following 
displayed options to set up and view your Internet Camera:

 Wizard

 Setup 

 Audio On

 Upside Down

 Mirrored

 Snap Shot

 Log Out
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Home Screen

Wizard:

Setup:

Audio On:

Upside Down:

Mirrored:

Snapshot:

This page is used to set up the DCS-950G using the Wizard to 
walk you through setting up the camera for your network. 

This will allow you to change the configuration settings of the 
DCS-950G.

This will turn on the built-in microphone on the DCS-950G . By 
default the audio is turned off.

This will flip the image vertically. This feature can be used if you 
choose to mount the DCS-950G upside down on the ceiling.

This will flip the image horizontally in such a way that your left 
side will be on the left side of the screen and vice versa.

Click to capture a snapshot image. The image will pop up in a 
new window. This image can be saved to a local hard drive.
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On-line User Icon:

Start Video 
Recording:

Logout:

Nightshot:

Brightness:

File Path:

Click to log out of the DCS-950G. If you would like to view or 
configure the camera, you will must log in again.

Select this if the camera is operating under low light conditions. 
In this setting the DCS-950G will be able to view at 0.5 Lux.

There are 5 settings each for more brightness and less 
brightness from 0. After selecting your setting, please wait a 
few seconds for the camera to adjust accordingly.

The DCS-950G will be able to detect simultaneous users 
connected to it and indicate the amount with a digital readout 
next to the green icon on the video window.

The DCS-950G is able to record video from the Web Browser 
into a local hard drive of the PC that is viewing it. This path can 
be specified (for example, c:\dcs950G\myrecording).

Clicking this button will start recording video and audio 
immediately to the file path specified above.
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Configuration
Click on Setup from the Home screen to access the settings required for the DCS-
950G.
There will be several options in the Configuration page to choose from to setup your 
DCS-950G and they are as follows:

 Advanced

  Video

  User

  LAN

  PPPoE

  DDNS

  Wireless

  Site Survey

 Tools

  Admin  

  Time

  System

  Firmware

  Recording

  Trigger 

 Status  

  Device Info

 Help
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Advanced
The Advanced tab provides the following configuration options: Video, User, LAN, 
PPPoE, DDNS, Wireless, and Site Survey.

Video

Advanced > Video

Quality:

Default Level
Select the viewing video quality. By default the quality is set 
to High.

This is the size of the video display. By default the capture 
resolution is set to VGA (640x480).

Custom Level

Capture 
Resolution:

This is the size of the video display. By default the capture 
resolution is set to VGA (640x480).

Capture 
Resolution:
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I-frame and P-frame mode and I-frame and BP-frames are 
selectable. This determines how many repeated P frames will 
appear after one I frame. A large “Key frame interval” can reduce 
the bit rate, but can cause image to be corrupted longer if there 
is packet loss while transmitting. The video quality may be poor 
due to the sending of maximum frame rate within the limited 
bandwidth when images are moving rapidly. Consequently, to 
ensure detailed video quality (quantization rate) regardless of 
the network, it will utilize more bandwidth to send the maximum 
frames when images change drastically.

This is the refresh frame rate. By default the frame rate is set 
to 15 frames per second (fps).

The higher the bit-rate the better the picture quality, but at the 
same time the file size will also be larger. For low bandwidth 
network a lower bit rate than 352k is advised

The camera name will display as the title of the window within 
the Windows operating system. This name will also appear on 
the log-in screen (once a password has been set).

Frame Rate:

Bit Rate:

Camera Name:

MPEG Sequence 
Mode:
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User

Advanced > User 

User Name:

Password:

User List:

Enter the user name in this field. A maximum of 32 user names 
are allowed, however each user name must be different. 
Each user name can be used as a group. For example, if the 
Username is Guest and the User Password is Guest, anyone 
can access the DCS-950G using this information. The maximum 
length for the User Name is 16 characters (Printable ASCII).

Enter the user’s password you want to assign to the specific 
Username. The maximum password length is 16 characters 
(Printable ASCII).

The User List displays all the user names that have access to 
the DCS-950G. To delete a user, click on the corresponding 
trash can icon.
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LAN

Advanced > LAN

If you are using a LAN connection, select either Static IP or 
DHCP Client. If manually assigning a Static IP, enter your IP 
Address, IP Subnet Mask, Gateway IP Address, and DNS into 
the fields provided. 

LAN Settings:
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PPPoE

Advanced > PPPoE

If you are using a PPPoE connection, click the Yes button and 
enter the User Name and Password for your PPPoE account.

PPPoE:
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Advanced > DDNS

Dynamic DNS (Domain Name Service) is a method of keeping 
a domain name linked to a changing (dynamic) IP address. With 
most Cable and DSL connections, you are assigned a dynamic 
IP address and that address is used only for the duration of that 
specific connection. With the DCS-950G, you can set up your 
DDNS service and the DCS-950G will automatically update 
your DDNS server every time it receives a different IP address. 
Depending on the service, this update may take a few hours. 
If you are using a DDNS connection, click the Yes button and 
enter in your User Name, Password, and Domain Name.

DDNS:

DDNS
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Advanced > Wireless

Wireless:

Wireless

Click to enable or disable your wireless settings.

Select one of the two options:  

Infrastructure - connecting the WLAN using an Access Point 
such as the DWL-2100AP or a DI-624 wireless router. (The 
default setting.)  

Ad-Hoc – wireless mode used when connecting directly to a 
computer equipped with a wireless adapter in a peer-to-peer 
environment.

(Service Set Identifier) is a name that identifies a wireless 
network.  Access Points and wireless clients attempting to 
connect to a specific WLAN (Wireless Local Area Network) 
must use the same SSID. The default setting is NULL.

Connection Mode:

SSID:
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The default wireless channel setting is channel 6. Select the 
channel that is the same as the other wireless devices on your 
network.

Select between None, WEP, or WPA_PSK. None means that no 
encryption will be set on the DCS-950G. WEP (Wired Equivalent 
Privacy) will set encryption from 64 to 128 bits. If the security 
mode is set to WPA-PSK (Wi-Fi Protected Access with pre-
shared key), the pre-shared key field must be filled.

Choose between Open or Shared Authentication. Open 
Authentication communicates the key across the network. 
Shared Authentication allows communication only with other 
devices with identical WEP settings.

In WEP mode, you can select between 64-bit, 128-bit, and TKIP 
mode. Both PSK and TKIP (Temporal Key Integrity Protocol) 
will support up to 256-bit encryption.

Select an ASCII or hexadecimal key format.

Select the key to use as the default.

You can create up to 4 different security keys.

If encryption is enabled on the router or access point on your 
network, the camera must share the same encryption key to 
access the device.

Channel:

Security Mode:

Authentication:

Encryption Mode:

Key Format:

Default Key:

Key 1-4:

Pre-Shared Key:
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Advanced > Site Survey

Site Survey:

Site Survey

This page will allow you to display all the wireless networks 
detected by the DCS-950G. You can select a network to connect 
to and refresh the list of available networks. You must enable 
your wireless settings in order to activate the Site Survey 
feature.
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Admin

Tools > Admin

Tools
The Tools tab provides the following configuration options: Admin, System, Default, 
Firmware, Recording, Trigger, Motion Detection, and Port.

Enter the administrator user name (admin).

Enter the current password.

Enter the new administrator password with a maximum length 
of 8 (printable ASCII) characters.

Confirm the new password by entering it again.

User Name:

Password:

New Password:

Confirm Password:
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Manually set the time by selecting the Year, Month, Day, Hour, 
Minute, and Second.

Used to adjust the hour of time servers for local settings.

Used to adjust for Daylight Saving Time if applicable in your 
region.

Time:

Date:

Default NTP 
Server:

Synchronize with  
computer time:

Set the Time:

Time Zone:

System

Tools > System

The current camera time.

The current camera date.

Enter the IP address or domain name of the time server. 
Leaving the box blank will connect the camera to default time 
servers. This is optional. Press Set Time to set the time to the 
NTP server.

Synchronize the date and time of the camera with the local 
computer. Press Set Time to update the camera time with the 
PC’s time.

Daylight Saving 
Time:
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Default

Tools > Default

Restart:

Default:

Click the Restart button to restart the camera system.

Click the Restore button to restore factory default settings. This 
means that any changes made will be lost and the system will 
be reset to the initial status when shipped from the factory.
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After you have downloaded the new firmware, click Browse to 
locate the firmware update on your hard drive. Click Apply to 
complete the firmware upgrade.

Firmware

Tools > Firmware
You can upgrade the firmware by using this tool. First, check the D-Link support site 
for firmware updates at http://support.dlink.com. Make sure that the firmware you want 
to use is saved on the local hard drive of your computer. Click on Browse to search 
the local hard drive for the firmware that you downloaded from the D-Link Website to 
be used for the update. Upgrading the firmware will not change any of your system 
settings but it is recommended that you save your system settings before doing a 
firmware upgrade.

Browse:
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Schedule:

Recording

Tools > Recording

Upload Image to 
Network Share 

Folder:

Login Method:

User Name:

Password:

Path:

Always:

Smart Recording:

Clicking on the box will enable uploading of images to your 
network storage device. 

Select either Anonymous or Account. By selecting Anonymous, 
no user name or password is required. If you select Account 
from the drop down menu, you will need to know the Username 
and Password to access the shared folder. 

Enter the user name required to access the storage device.

Enter the password required to access the storage device.

Enter the path that points to the shared folder i.e. \\DNS-G121\
share.

Select to record all the time.

Select to record according to a schedule.

Allows you to only save files in which movement is detected. 
After the set Save Time, only one frame will be recorded 
when no movement is detected. Click Skip Empty File if you 
do not want to save the single frame files when no motion is 
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Trigger

Tools > Trigger

SMTP Login Name:

SMTP Password:

SMTP (Mail) 
Server:

Return E-mail 
address:

Recipient E-mail 
address:

SMTP Port:

The user name used to log into your e-mail account (e.g. jdoe 
or jdoe@yourisp.com depending on your ISP).

The password used to log into your e-mail account. (The 
password will appear as dots instead of entered characters.)

The domain name or IP address of external mail server.

The return e-mail address to use if the snapshot or system log 
e-mail fails to send. (This address should be within the SMTP 
server’s domain for authentication purposes.)

The e-mail address of recipients for snapshots or a system 
log file.

This is the port number for your SMTP server, the default is 25. 
If you use ports other than 25 you can change it here.
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Click on the Motion button to enable motion detection.

Sets the measurable difference between two sequential images 
that would indicate motion.

Sets the amount of motion in the window being monitored that 
is required to initiate a motion detected alert. If this is set to 
100%, motion is detected within the whole window to trigger 
a snapshot. Note: Setting a higher sensitivity and a lower 
percentage makes any motion more easily detected. 

Click to open the corresponding motion window. To assign a 
name to the window, enter the desired name in the entry field 
next to the zone button.

Motion Detection

Tools > Motion Detection

Sensitivity:

Percentage:

Zone 1-3:

Motion Detection 
Skip Time:

Increasing the time set here will avoid false alarms. This option 
allows you to set the amount of time between motion detection 
events before the next recording will start.

Motion:
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Port

Tools > Port

Saves the related settings of that window. 

Click to open the Motion Screen Display. The MSD window 
allows you to monitor the amount of motion detected in each 
motion window. The graphic bars will increase or decrease 
depending on the image variation. A blue bar means the image 
variation is under the monitoring level, and no motion detection 
alert is triggered. A red bar means the image variation is over 
the monitoring level and a motion detected alert is triggered. 

Web Port:

Open MSD:

Save:

This is the port that allows the user to connect to the camera’s 
user interface. By default the port is set to 80. You may change 
the port number if using multiple cameras. 
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Status > Device Info

Device Info

Status
The Status tab provides the following configuration option: Device Info.

AV Control Port:

AV Streaming Port:

Note: You MUST also set up your router/gateway for Port 
Mapping; this will enable remote viewing of your camera via 
the Internet.  Please refer to your router’s instruction manual on 
how to open up ports.  For additional help on configuring your 
camera to work with your router, please refer to the next section 
on setting up your camera for use with a router. For installing 
multiple cameras, ONE port per camera must be opened on 
your router, the Web server (HTTP) port. 

This is the port that allows the user to connect to synchronize 
the camera’s audio and video. By default the port is set to 5000. 
You may change the port number if using multiple cameras. 

This is the port used to stream video. By default the port is 
set to 5001. You may change the port number if using multiple 
cameras. 
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Help
Click on the Help tab to access descriptions of the particular function you need help 
with. The help screen is organized in the order of the tabs and then each menu item 
under that tab.

Help

The Device Info screen lists the following important settings that are currently set for 
the DCS-950G.

 IP Address

 IP Subnet Mask

 Gateway IP Address

 SSID

 Wireless IP Address

 Channel

 PPPoE

 Server Name

 Firmware Version

 On-Line User Numbers
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Installing the DCS-950G Behind a 
Router

Single Camera Installation
If you are installing a single camera on your network the installation is an easy 4–step 
procedure:

1) Identify Your Camera on the Network

2) Assign a Local IP Address for Your Camera

3) Determine Your Router’s WAN IP Address (Enable Remote Viewing)

4) Open Virtual Server Ports for Your Router (Enable Remote Viewing)

Multiple Camera Installation
If you are installing multiple cameras on your network, the installation is an easy 5-step 
procedure:

1) Identify Your Camera on the Network

2) Assign a Local IP Address for Your Camera

3) Open a Second Port on the Camera

4) Determine Your Router’s WAN IP Address (Enable Remote Viewing)

5) Open Virtual Server Ports for Your Router (Enable Remote Viewing)
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1)  Identify Your Camera on the Network

Once you are logged into the camera via a Web browser on your network PC, click on 
the Advanced Tab, and select Video. Enter a unique Camera Name. These settings are 
important if you are installing several cameras on your network.

2)  Assign a Local IP Address for Your Camera

A Local IP Address is required to configure your camera and to view your camera within 
your local (home) network. You may use the default camera IP Address of 192.168.0.20.  
If you wish to use a different IP Address, be sure that the camera settings correspond 
to your network settings. The Default Gateway will be the IP Address of your router’s 
Local IP Address (i.e.192.168.0.1 if you are using a D-Link router)
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Assigning and Opening the HTTP Port on the 
DCS-950G
(For Installing Multiple Cameras)

Opening ports will allow users to view the camera via the Internet. The ports that are 
opened must be unique for each camera in order to successfully view the images 
remotely.

3)  Open the HTTP Port

The HTTP Port option is used when multiple cameras are being installed behind a 
single public IP address and will be accessed remotely OR for using a port other than 
the default port for image viewing. For each additional camera that is installed, you must 
assign the appropriate Web server port for each camera to enable remote viewing.

By default, port 80 (Web server port) is open. If these ports are available for use, you 
DO NOT have to open a second port and can proceed to the next section. If port 80 
is not available (for example, if you are already using port 80 to run a Web server or 
your ISP blocks access on port 80*) you MUST open a second port and designate a 
new Web server port (800, 801, 802,…etc) and new AV Control and Streaming ports 
(5002, 5003,...etc). IMPORTANT: Be sure to take note of these settings since these 
same settings will be used to configure your router. 

*IMPORTANT NOTE: Some ISPs block traffic on commonly used ports like port 80 
to disallow consumers from putting a server on their network. Be sure to check with 
your ISP so that you can open the appropriate ports accordingly. If your ISP does not 
pass traffic on port 80, you will need to change the Web server port the camera uses 
from 80 to something else, like 800. If you are behind a residential gateway, you will 
need to open a corresponding port on your gateway as well. Not all gateways are the 
same, please refer to your gateway’s user’s manual for specific instructions on how to 
forward ports.
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Router Setup and Installation
The following steps generally apply to any router that you have on your network.  The 
D-Link DI-624 is used as an example to clarify the configuration process. Your WAN Ip 
Address information will be listed on following window.

                                     Determine Your Router’s WAN IP Address  

Note:  Because a dynamic WAN IP address can change from time to time depending on 
your ISP, you may want to obtain a Static IP address from your ISP.  A Static IP address 
is a fixed IP address that will not change over time and will be more convenient for you 
to use to access your camera from a remote location. You can use DDNS to obtain an 
IP address, please refer to page 34 for more information. 
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Assigning and Opening Virtual Server Ports

4) Open Virtual Server Ports To Enable Remote Image Viewing
The Virtual Server Ports of your router must be opened for remote access to your 
camera. This is also referred to as port forwarding. Please proceed as follows:

• Select Enabled to enable virtual server settings.   

• Select a camera name. 

• Enter your camera’s Local IP Address in the Private IP field.  

• Select TCP under Protocol Type.

• If you are using the default camera port settings, enter 80 in to the Public and 
Private Port section.  

• Schedule should be set to Always so that the camera images can be  accessed 
at any time. 

• In the Virtual Servers List, a check mark appearing before the camera name will 
indicate that the ports are enabled.  

• Click Apply to save your settings. Note: If you are installing multiple cameras, be 
sure to open ONE Web port per additional camera installed: port 81, 82, etc. for 
Web server. The AV Control Port and AV Streaming Port also need to be opened. 
These ports are 5000 and 5001. Each camera will also require different Control 
and Streaming ports (5002, 5003,...etc.)
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Viewing Your Camera
After all settings have been entered correctly, a user inside or outside your network 
will have access to the camera through a standard Web browser. To access from the 
Internet, simply type in the IP Address of the router given to you by your ISP, a colon, 
and the port number that you gave your camera. (Ex. http://205.163.122.96:83). To 
access from a computer on your local (home) network, simply enter the local IP Address 
of your camera (i.e. 192.168.0.35). If using a port other than port 80, you must enter 
the IP address followed by a colon and the assigned port number.

http://205.163.122.96:83
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IPView Lite Application Installation

Click Install Software.

Click Install IPView Lite.

IPView Lite software is included for administrators to manage up to 4 DCS-950Gs 
remotely, record to hard drive, and configure advanced settings for the DCS-950G.  
IPView Lite is a complete software management tool for the DCS-950G and includes 
all configurable settings available in the Web configuration utility. Insert the CD-ROM 
into the CD-ROM drive.  A  menu screen will appear as shown on below.
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Click Next.

Click Yes.

Click Next.



56

DCS-950G User’s Manual 

D-Link Systems, Inc.

IPView Lite Application Installation

If your sound card or video card has not passed Windows Logo testing, this window 
will appear. Click Continue Anyway.

If there are  previously installed target files that are newer than the source files, do NOT 
overwrite them. Click No.

Click Next.
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After successfully installing the IPView Lite, the application program for the DCS-950G 
is automatically installed to \Programs\IPViewLite Directory.

To start running the IPView Lite click on Windows Start > Programs > IPViewLite > 
IPViewLite.  Enter the default User Name: admin into the respective field and click on 
OK to log into the application. 

Click Finish.
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Once logged in, the IPView Lite application is executed and the IPView Lite interface 
will appear in the default List View format:
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This section describes the operation of the IPView Lite application User Interface with 
detailed procedures for using the application.

IPView Lite allows you to manage your cameras by enabling you to search, configure 
and preview all the DCS-950Gs from one location. It is designed with a user-friendly 
interface for ease of control and navigation.

When IPView Lite is used for the first time, it is highly recommended that the Administrator 
change the User Name and Password for security purposes. Once the User Name 
and Password are defined, only the Administrator has access to the management of 
IPView Lite applications. This procedure should be done as soon as possible to prevent 
unauthorized usage of the IPView Lite application. 

To change the administrator User Name and Password, select Tools > Options. The 
Options dialog box will appear (see below).

Enter a User Name and enter the Password twice. Once all the new details are entered 
click OK. 

How to Change the Password

IPView Lite
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Note:  Only cameras on your local area network can be located using Browse in 
IPView Lite.  If you want to add a camera via the Internet, you must enter in a physical 
IP Address. Remember that if your camera is behind a router, you will need to enter 
your router’s WAN IP followed by a colon, then the port number that is assigned to your 
camera, i.e. 68.2.34.156:800, where 68.2.34.156 is your router’s WAN IP and :800 is 
the port that your camera is using.  For more detailed information, please refer to the  
section titled “Installing the DCS-950G Behind a Router Configuration”  on page 48.

To add a new camera select Camera > Add from the IPView Lite. An Add Camera 
dialog box will appear. (See below.) 

Enter the IP Address of the camera in the specified field and click Add. If the IP Address 
is entered incorrectly or if you have a bad network connection, a dialog box will appear to 
notify you of the error. To add cameras in IPView Lite, check that you have your network 
configured correctly. To add a remote camera, you need to have Internet access.

If you are unsure of the IP Address of the camera, you can click on Browse to search 
for cameras on your local area network. The Browse Camera dialog box will appear 
with a blank screen. (See below.)

How to Add a Camera
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Click on Search. IPView Lite will detect and search for all the available cameras that 
are installed on the local area network. 

Highlight the camera you wish to add and click on Add. The Add Camera dialog box 
will appear once again with the IP Address entered. Click on Add. The camera will 
automatically be added into the IPView Lite list view.

Alternatively, you can double-click on the camera you wish to add and the Add Camera 
dialog box will appear once again with the IP Address entered. Click on Add, and the 
camera will automatically be added into the IPView Lite list view.

192.168.0.20

If the Login Camera dialog box appears,  make sure to enter the correct Username 
and Password. Click OK. The camera will be added into IPView Lite, in list format.  If 
the Username and Password are entered incorrectly,  the camera will not be added 
into IPView Lite.                  

The Login Camera dialog box will appear regardless of password settings on the camera. 
If you have not created a password yet, leave both fields blank and press enter.
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To delete a camera you must highlight the camera you wish to delete from the IPView 
Lite list view format. From the menu bar select Camera > Delete.  A Delete Camera 
dialog box will appear.  Click Yes to delete the camera, or click  No if you do not wish 
to delete the camera.

Click Yes.

List view 

How to Delete a Camera
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To change an IP Address for a camera, select Camera > Add.  An Add Camera dialog 
box will appear (see below).

Click on Browse. The Browse Camera dialog box will appear with a blank screen (see 
below).

How to Change the IP Address

Click  Search.  IPView Lite will detect and search for all available cameras installed on 
the local area network (example below.)
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Highlight the camera you wish to change and click  Change IP. If you have already 
changed the administrator user ID and password, you will be prompted to enter your 
admin ID and password before IPView Lite will allow you to change the IP Address for 
the DCS-950G.  

Enter the new IP Address, the Subnet Mask, and the Default gateway into the 
respective fields and click OK. IPView Lite will apply the new IP Address to the 
camera.

How to Format the Camera View
From the menu bar select View > 4 Cameras.  (See below.)
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The icon on the upper left corner of the screen will appear with the camera number 
that is being displayed.

To return to the IPView Lite list view , click on the icon located on the upper left corner 
of the screen and a case sensitive menu will appear. Select List and the viewing image 
will return to the list view format.

A maximum of 4  cameras can be viewed simultaneously with IPView Lite.

How to Rotate the Video View
In View Mode format, click on the icon located on the upper left corner of the screen 
and a pop-up menu will appear.  

Once you click Rotate Right or Rotate Left in the menu, the video will rotate 90 degrees 
to the right or left.  
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How to take a Snap-Shot with the Camera
To take a snap shot with the camera, you must highlight the camera you wish to use 
from the IPView Lite list view format. From the menu bar select Camera > Snap shot. 
A Save Image dialog box will appear for you to save the snap shot picture.

Alternatively, select from the viewing mode either 1 or 4 cameras. Click on the icon 
located on the upper left corner of the screen. A case sensitive menu will appear.  
Select the Snap shot icon. A Save Image dialog box will appear for you to save the 
snap shot picture.

To start recording with a camera you must highlight the camera you want to use from 
the list view format. From the menu bar select Camera > Start. An AVI file will appear 
in your IPView Lite folder to save the recorded videos. 

Alternatively, in the viewing mode (using either 1 or 4 cameras), right-click on the icon 
located on the upper left corner of the screen. A case sensitive menu will appear. Select 
the Start  icon. An AVI file will appear in your IPView Lite folder to save the recorded 
videos.

Note: You must stop recording before changing any camera settings.

How to Stop Recording 
To stop recording with a camera, you must highlight the camera you wish to stop from 
the list view format. From the menu bar select Camera > Stop. The recording function 
will be stopped.

The other alternative is to click the icon located on the upper left corner of the screen 
under the viewing mode of either 1 or 4 cameras; a case-sensitive menu will appear.  
Select Stop. The recording will now cease.

How to Start Recording
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General
Click the Web config button on the General  tab to launch the Web configuration menu 
in a Web browser.

Camera Property Settings
Once you have completed the initial configuration of the DCS-950G using the Web-
based interface, you can review or change your configuration using either the Web-based 
configuration utility or the Property Settings in the DCS-950G IPView Lite.

To access the Property Settings menu, select Camera > Property from the main menu 
or double-click on the camera link from within the list view. The Camera Property box 
will appear which allows for Web Configuration settings and upgrading firmware. Select 
the desired options from the tab selections to configure the camera. 



68

DCS-950G User’s Manual 

D-Link Systems, Inc.

IPView Lite

Recording
The Recording tab provides options for manual recording, schedule recording, or 
motion trigger recording.

Manual Recording
If the Manual Recording option is chosen, you must manually start recording in the 
List view of the DCS-950G in the Menu Bar or by clicking on the Record Icon. 
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Scheduled Recording
Select Schedule Recording to record based on specific times and dates. Click 
Schedule Setting to set the time and date for recording your files. Select By Date and 
enter in the dates, Start, and Stop Times. The camera will start to record according 
to the specified date and time period entered. Select By Weekday to indicate specific 
days to record and the time period.  
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Motion Trigger Recording
Checking Motion Trigger Recording enables the DCS-950G to record based on motion. 
When this option is selected and the camera detects motion within the range of the 
viewing window, recording will be triggered. Recording will continue until no motion is 
detected. Click on Sensitivity Setting to set the sensitivity levels for the DCS-950G.
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Opens a new camera list. Cameras must then be added to the 
list for configuration.

Opens saved camera lists.  

Saves your current list of cameras and configurations.

Exits the IPView Lite Application.

Menu Bar
The menu bar makes it easier to navigate IPView Lite. All Management functions can 
be accessed from the menu bar.

File
 
 

New :

Open:

Save/Save As:

Exit:
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View

When Columns is launched, a dialog box will appear displaying the Column Settings.  
Select the columns that you wish to appear in the List View as illustrated below.

View on the menu bar provides users with management capabilities for Columns, List, 
Camera and Refresh. You can view the Camera in 1 Camera or 4 Camera mode. The 
View menu bar is pictured below.

Columns
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List View
You can view the format in List view. The List viewing format allows easy management 
and control of each camera. All the cameras and their properties, such as the camera 
name, IP Address, user name, and location, will be displayed in the list view.  

Note:

Right click on any camera to bring up a menu of actions you can apply to the selected 
camera.

Double-clicking on the desired camera will bring up the Property dialog box. 

You can click the Refresh icon to update the camera list view.
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Camera on the menu bar provides options to manage the camera. Add up to 4 additional 
Cameras for viewing. The Camera menu also allows you to Delete a camera, manage 
the Property, Enable real-time video capture, or take a Snap shot image.

Enable Function
By default, the video image is enabled. There will be a check next to the Enable 
command to show that the Enable function is working. To disable the real-time image 
select Camera > Enable and the real-time video image will stop and shutdown.

Camera

Tools
Tools on the menu bar allows you to change account information and system 
configuration. From the menu bar, select Tools > Options.
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System Configuration
. 

Account
The account menu is for administrators to change user name and password.

This menu allows you to set overwrite options to overwrite old recorded files with new 
recorded files. Check the Load Last Configuration When Program Starts to load all 
your configured settings each time you run IPView Lite. It is highly recommended that 
you select this option to save your camera settings in IPView Lite.
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In order to allow old video files to be overwritten and replaced by new recorded files, 
place a check mark in the Recycle Box and click on By HDD Reserved Space or By 
Time. The Single HDD Reserved Space field refers to the amount of space left on your 
drive before overwrite takes place. For instance if you enter 1000 MB, and your total 
hard drive space is 3000 MB, as soon as your drive reaches 2000 MB capacity, your 
files will be overwritten. You can specify between 300MB to 10GB hard drive reserve 
space. Click on By Time to overwrite old files with new files once the time frame that 
you specify (1-240 hours) has been reached. Note: Selecting the Recycle option will 
disable the Recording File Path Settings in the Recording menu.   

About
Under About on the menu bar, click About for camera details such as software 
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IPView Lite Icon Description
Open a new file. The hot key is Ctrl+N.

Open an existing file. The hot key is Ctrl+O.

Save a file. The hot key is Ctrl+S.

List view format. The hot key is Ctrl+F1.

1 Camera view format. The hot key is Ctrl+F3.

 4 Camera view format. The hot key is Ctrl+F4.

Refresh IPView Lite application. The hot key is F12.

Add a camera. The hot key is Shift+Ins.

Delete a camera. The hot key is Del.

Property setting to configure the camera. The hot key is F2.

Snap shot to capture a single still image. The hot key is F5.

Start recording video image. The hot key is F7.

Stop recording the image. The hot key is F9.

Option to modify the User Name and Password for IPView Lite. 
The hot key is F10.
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These features will be available: Enable, Rotate Right, Rotate Left, Snap Shot, Start,  
List, 1 Camera or  4 Cameras, Previous Page and Next Page. 

In View mode format click on the icon located on the upper left corner of the screen 
and a case sensitive menu will appear (see below). 

Context Sensitive Menu
In List View format, highlight a camera and right-click to bring up a context sensitive 
menu for features such as Add, Delete, Property, Enable, and Snap shot and Start/
Stop recordings.
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After you click on Next, a Confirm Uninstall dialog box will appear. Click OK to continue 
the process.

Uninstall IPView Application 
Click on windows Start Menu > Programs > IPView > Uninstall IPView. A new prompt 
screen will be displayed like the one below confirming the removal. Choose the option 
that you want and click Next to continue the process or click on Cancel  to reject the 
uninstall process. 

 



80

DCS-950G User’s Manual 

D-Link Systems, Inc.

Uninstall IPView Application

The InstallShield Wizard prompt will appear. Click Finish to complete the uninstallation 
procedure.
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Frequently Asked Questions
Internet Camera Features
1 What is an Internet Camera?
The Internet Camera is a standalone system connecting directly to an Ethernet or 
Fast Ethernet network and supported by the wireless transmission based on the IEEE 
802.11g standard. It is different from the conventional PC Camera, the Internet Camera 
is an all-in-one system with built-in CPU and web-based solutions providing a low cost 
solution that can transmit high quality video images for monitoring. The Internet Camera 
can be managed remotely, accessed and controlled from any PC/Notebook over the 
Intranet or Internet via a Web browser. 

2 What is the maximum number of users that can be 
allowed to access DCS-950G simultaneously?
The maximum number of users that can log onto the Internet Camera at the same time 
is 8. Please keep in mind the overall performance of the transmission speed will slow 
down when multiple users are logged on. 

3 What algorithm is used to compress the digital 
image?
The Internet Camera utilizes MPEG-4 Simple Profile image compression technology to 
provide high quality images. MPEG-4 Simple Profile is a standard for image compression 
and can be applied to various web browser and application software without the need 
to install extra software.

4 Can I capture still images from the Internet 
Camera?
Yes you are able to capture still images with the snapshot function from the IPView 
Lite application supplied with the Internet Camera CD-ROM. You may also record 
snapshots using the snapshot feature on the Home page. When viewing this page, 
press the “snapshot” button on your Web browser to capture the image and save to 
your hard drive. 
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5 Can the Internet Camera be used outdoors?
The Internet Camera is not weatherproof. It needs to be equipped with a weatherproof 
case to be used outdoors and it is not recommended.

6 What network cabling is required for the Internet 
Camera?
The Internet Camera uses Category 5 UTP Twisted-pair cable allowing 10 Base-T and 
100 Base-T networking.

7 Can the Internet Camera be setup as a PC-cam on 
the computer?
No, the Internet Camera is used only on Ethernet and Fast Ethernet network or 
supported by wireless transmission. The D-Link DSB-C110, DSB-C310 can be used 
as a PC Camera (Webcam).

8 Can the Internet Camera be connected on the network 
if it consists of only private IP Addresses?
Yes, the Internet Camera can be connected to a LAN with private IP Addresses.

9 Can the Internet Camera be installed  if a firewall 
exists on the network?
If a firewall exists on the network, port 80 is open for ordinary data communication. You 
will need to do port forwarding by opening a port to the camera. Please refer to your 
firewall’s product manual for detailed instructions. 

10 Why can’t I  access the Internet Camera from a Web 
browser.
The possible cause might be the IP Address for the Internet Camera is already being 
used by another device. To correct the possible problem, you need to first disconnect 
the Internet Camera from the network. Then run the PING utility (follow the instructions 
in the section titled “PING Your IP Address:). If there is a reply, it indicates that there is 
another device on the network with the same IP address. You will need to run the Install 
Wizard again and change the IP address of the camera.
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Other possible problems might be due to the network cable. Try replacing your network 
cable. Test the network interface of the product by connecting a local computer directly 
to the unit, utilizing a standard Crossover Cable, and run the PING utility. If the problem 
is not solved, the Internet Camera might be faulty. 

Internet Camera Installation
11 Why does the Power LED not light up constantly?
The power supply used might be at fault. Confirm that you are using the provided power 
supply, which is DC 5V, for the Internet Camera and verify that the power supply is well 
connected. 

12 Why does the LAN LED not light up properly?
There might be a problem with the network cable. To confirm that the cables are working, 
PING the address of a known device on the network. If the cabling is OK and your 
network is reachable, you should receive a reply similar to the following (…bytes = 32 
time = 2 ms). 

Another possible problem may be that the network device utilized by the Internet Camera 
is not functioning properly, such as hubs or switches. Confirm the power for the devices 
are well connected and functioning properly.

13 Why does the Internet Camera work locally but not 
externally?
This might be caused by the firewall protection. Check the Internet firewall with your 
system administrator. The firewall may need to have some settings changed in order 
for the Internet Camera to be accessible outside your local LAN. Refer to page 48 for 
more information about installing your camera behind a router. 

Make sure that the Internet Camera isn’t conflicting with any web server you may have 
running on your network. 

The default router setting might be a possible reason. Check that the configuration of 
the router settings allow the Internet Camera to be accessed outside your local LAN.

14 Why does a series of broad vertical white lines 
appear through out the image?
It could be that the CMOS sensor (a square panel situated behind the lens that measures 
the light signals and changes it into a digital format so your computer can present it into 
an image that you are familiar with) has become overloaded when it has been exposed 
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to bright lights such as direct exposure to sunlight or halogen lights. Reposition the 
Internet Camera into a more shaded area immediately as prolonged exposure to bright 
lights will damage the CMOS sensor.

15 The focus on the Internet Camera is bad, how can 
I correct it?
Adjust the Internet Camera focus manually as described in the section titled “Adjusting 
the Camera Focus” on  page 89. 

16 Noisy images occur. How can I solve the 
problem?
The video images might be noisy if the Internet Camera is used in a very low light 
environment. To solve this issue you need more lighting, or click on the Nightshot 
button on the Home page.

17 The images are poor quality, how can I improve the 
image quality?
Make sure that your computers display properties are set to at least 6-bit color. Using 
16 or 256 colors on your computer will produce dithering artifacts in the image, making 
the image look as if it is of poor quality.

The configuration on the Internet Camera image display is incorrect. Through the Web 
Configuration Video section of the web management you need to adjust the image 
related parameters for improved images such as: brightness, contrast, hue and light 
frequency. Please refer to the Web Configuration section for detailed information.

18 Why are no images available through the Web 
browser?
The ActiveX might be disabled. If you are viewing the images from Internet Explorer 
make sure ActiveX has been enabled in the Internet Options menu. You may also 
need to change the security settings on your browser to allow the ActiveX plug-in to 
be installed. 

If you are using Internet Explorer with a version number of lower than 5, then you 
will need to upgrade your Web browser software in order to view the streaming video 
transmitted by the Internet Camera. 
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How to Ping Your IP Address

The PING (Packet Internet Groper) command can determine whether a specific IP 
Address is accessible by sending a packet to the specific address and waiting for a reply. 
It is a very useful tool to confirm if the IP Address conflicts with the Internet Camera 
over the network.

Follow the step-by-step procedure below to utilize the PING command.

Start a DOS window Start>Program>Accessories>Command Prompt

Type ping x.x.x.x, where x.x.x.x is the IP Address of the Internet Camera.

A successful connection to the camera will be indicated by 4 reply statements 
(below). 
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If you fail to connect to your camera you will see the following:

Check to see if you have entered your camera’s IP Address correctly or reassign your 
camera’s IP Address.
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Time Zone Table
GMT stands for Greenwich Mean Time, which is the global time that all time zones are 
measured from.
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To help you get the best image quality, keep in mind that while adjusting the DCS-950G 
focus you can preview the image quality from your Web browser.

Adjusting the Camera Focus

Note: You can further adjust the Internet Camera’s image quality through the Web 
Configuration under Advanced > Video. Please refer to the Web Configuration section 
for further details.

Warning:

Direct exposure to sunlight may cause permanent damage to the CMOS sensor. 
Therefore do not expose the Internet Camera’s lens directly to sunlight. 

The Internet Camera is designed for indoor usage and if your application requires 
prolonged exposure to sunlight, a sun visor is recommended to protect the Internet 
Camera.

Camera Lens

Adjust by turning clockwise or 
counter-clockwise.
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Technical Specifications
Video specification

Resolution:    640 x 480 pixel 

Sensor:    1/4” color CMOS sensor

Gain control:    Automatic 

Exposure:    Automatic 

White Balance:    Automatic 

Shutter:    Electronics 1/60 ~ 1/15000 sec

Minimum Illumination: 0.5lux@f1.8, 3000K color 

Focal Length:    6.0 mm

Aperture:    F=1.8

Image (Video Setting)

Image compression:   JPEG

Frame rate:   30fps@QSIF, SIF, VGA

Compression Rate selection: 5 level (Very Low, Low, Medium, High, Very 
High)

Frame rate setting:  1, 5, 7, 15, 20, auto (depends on the video format)

Video resolution:      160x120, 320x240, 640x480

Brightness control:  Range 1- 128

Contrast control:  Range 1- 128

Hue control:     Range 1- 128

System Hardware 

LAN Connector:  One RJ-45 port to connect to 10/100Mbps Ethernet, 
auto-     sensed, auto MDI/X

LED Indicator:  Power LED (Orange)  

      LAN Activity LED (Green)  

Power Supply:   DC 5V/2.5A, switching type

Power Communication:  4.5 Watt (900mA x 5V)
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Communication Support

Communication:   10/100Mbps Ethernet and Fast Ethernet only

       2.4 802.11G Wireless 54Mbps*

Communication protocol:   HTTP, TCP/IP, UDP, ARP, ICMP, BOOTP,   
     RARP, DHCP, PPPoE

Web Configuration Requirements:

 Internet Explorer 6.0 or above 

 CPU:   Pentium II, 266 MHz or above

 Memory Size:    32 MB (64 MB recommended)

 VGA card resolution:    800x600 or above

 ActiveX Control requires IE6.0 or above 

PC Requirements for IPView Lite:

 Windows XP, Windows 2000, Windows Me, Windows 98SE

 Pentium III, 850 MHz CPU or above

 128 MB (256 MB Recommended)

EMI & Safety:   FCC, CE, VCCI

jstancic
Text Box
*Maximum wireless signal rate based on IEEE Standard 802.11g specifications. Actual data throughput will vary. Network conditions and environmental factors, including volume of network traffic, building materials and construction, and network overhead lower actual data throughput rate.



92

DCS-950G User’s Manual 

D-Link Systems, Inc.

Contacting Technical Support

Contacting Technical Support
You can find  software updates and user documentation on the D-Link website.

D-Link provides free technical support for customers within the United States and within 
Canada for the duration of the warranty period on this product.  

U.S. and Canadian customers can contact D-Link technical support through our web 
site, or by phone. 

 

Tech Support for customers within the United States:

 D-Link Technical Support over the Telephone:

 (877) 453-5465

 24 hours a day, seven days a week.

 D-Link Technical Support over the Internet:

 http://support.dlink.com

 email:support@dlink.com

Tech Support for customers within Canada:

 D-Link Technical Support over the Telephone:

 (800) 361-5265

 Monday to Friday 7:30am to 12:00am EST

 D-Link Technical Support over the Internet:

 http://support.dlink.ca

 email:support@dlink.ca

When contacting technical support, please provide the following information:

   Serial number of the unit

   Model number or product name

   Software type and version number
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Warranty
Subject to the terms and conditions set forth herein, D-Link Systems, Inc. (“D-Link”) provides this Limited 
Warranty:

· Only to the person or entity that originally purchased the product from D-Link or its authorized reseller 
or distributor, and

· Only for products purchased and delivered within the fifty states of the United States, the District of 
Columbia, U.S. Possessions or Protectorates, U.S. Military Installations, or addresses with an APO or 
FPO. 

Limited Warranty:  D-Link warrants that the hardware portion of the D-Link product described below 
(“Hardware”) will be free from material defects in workmanship and materials under normal use from the 
date of original retail purchase of the product, for the period set forth below (“Warranty Period”), except 
as otherwise stated herein. 

· Hardware (excluding power supplies and fans): One (1) year

· Power supplies and fans: One (1) year

· Spare parts and spare kits: Ninety (90) days

The customer’s sole and exclusive remedy and the entire liability of D-Link and its suppliers under 
this Limited Warranty will be, at D-Link’s option, to repair or replace the defective Hardware during the 
Warranty Period at no charge to the original owner or to refund the actual purchase price paid.  Any repair 
or replacement will be rendered by D-Link at an Authorized D-Link Service Office.  The replacement 
hardware need not be new or have an identical make, model or part.  D-Link may, at its option, replace 
the defective Hardware or any part thereof with any reconditioned product that D-Link reasonably 
determines is substantially equivalent (or superior) in all material respects to the defective Hardware.  
Repaired or replacement hardware will be warranted for the remainder of the original Warranty Period or 
ninety (90) days, whichever is longer, and is subject to the same limitations and exclusions.  If a material 
defect is incapable of correction, or if D-Link determines that it is not practical to repair or replace the 
defective Hardware, the actual price paid by the original purchaser for the defective Hardware will be 
refunded by D-Link upon return to D-Link of the defective Hardware.  All Hardware or part thereof that 
is replaced by D-Link, or for which the purchase price is refunded, shall become the property of D-Link 
upon replacement or refund.

Limited Software Warranty:  D-Link warrants that the software portion of the product (“Software”) will 
substantially conform to D-Link’s then current functional specifications for the Software, as set forth in the 
applicable documentation, from the date of original retail purchase of the Software for a period of ninety 
(90) days (“Software Warranty Period”), provided that the Software is properly installed on approved 
hardware and operated as contemplated in its documentation. D-Link further warrants that, during the 
Software Warranty Period, the magnetic media on which D-Link delivers the Software will be free of 
physical defects.  The customer’s sole and exclusive remedy and the entire liability of D-Link and its 
suppliers under this Limited Warranty will be, at D-Link’s option, to replace the non-conforming Software 
(or defective media) with software that substantially conforms to D-Link’s functional specifications for the 
Software or to refund the portion of the actual purchase price paid that is attributable to the Software.  
Except as otherwise agreed by D-Link in writing, the replacement Software is provided only to the original 
licensee, and is subject to the terms and conditions of the license granted by D-Link for the Software.  
Replacement Software will be warranted for the remainder of the original Warranty Period and is subject to 
the same limitations and exclusions.  If a material non-conformance is incapable of correction, or if D-Link 
determines in its sole discretion that it is not practical to replace the non-conforming Software, the price 
paid by the original licensee for the non-conforming Software will be refunded by D-Link; provided 
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Non-Applicability of Warranty:  The Limited Warranty provided hereunder for hardware and software 
of D-Link’s products will not be applied to and does not cover any refurbished product and any product 
purchased through the inventory clearance or liquidation sale or other sales in which D-Link, the sellers, 
or the liquidators expressly disclaim their warranty obligation pertaining to the product and in that case, 
the product is being sold “As-Is” without any warranty whatsoever including, without limitation, the Limited 
Warranty as described herein, notwithstanding anything stated herein to the contrary.  

Submitting A Claim:  The customer shall return the product to the original purchase point based on 
its return policy.  In case the return policy period has expired and the product is within warranty, the 
customer shall submit a claim to D-Link as outlined below:

 The customer must submit with the product as part of the claim a written description of the Hardware 
defect or Software nonconformance in sufficient detail to allow D-Link to confirm the same. 

 The original product owner must obtain a Return Material Authorization (“RMA”) number from the   
Authorized D-Link Service Office and, if requested, provide written proof of purchase of the product   
(such as a copy of the dated purchase invoice for the product) before the warranty service is provided.

 After an RMA number is issued, the defective product must be packaged securely in the original or 
other suitable shipping package to ensure that it will not be damaged in transit, and the RMA numbermust 
be prominently marked on the outside of the package.  Do not include any manuals or accessories   
in the shipping package.  D-Link will only replace the defective portion of the Product and will not ship   
back any accessories.

 The customer is responsible for all in-bound shipping charges to D-Link.  No Cash on Delivery 
(“COD”) is allowed.  Products sent COD will either be rejected by D-Link or become the property of D-
Link.Products shall be fully insured by the customer. D-Link will not be held responsible for any packages 
that are lost in transit to D-Link.  The repaired or replaced packages will be shipped to the customer 
via UPS Ground or any common carrier selected by D-Link, with shipping charges prepaid. Expedited 
shipping is available if shipping charges are prepaid by the customer and upon request.

 Return Merchandise Ship-To Address

 USA: 17595 Mt. Herrmann, Fountain Valley, CA 92708

 Canada: 2180 Winston Park Drive, Oakville, ON, L6H 5W1 

 (Visit http://www.dlink.ca for detailed warranty information within Canada)

D-Link may reject or return any product that is not packaged and shipped in strict compliance with the 
foregoing requirements, or for which an RMA number is not visible from the outside of the package. The 
product owner agrees to pay D-Link’s reasonable handling and return shipping charges for any product 
that is not packaged and shipped in accordance with the foregoing requirements, or that is determined 
by D-Link not to be defective or non-conforming.

What Is Not Covered: This limited warranty provided by D-Link does not cover: Products, if in D-Link’s 
judgment, have been subjected to abuse, accident, alteration, modification, tampering, negligence, 
misuse, faulty installation, lack of reasonable care, repair or service in any way that is not contemplated 
in the documentation for the product, or if the model or serial number has been altered, tampered with, 
defaced or removed; Initial installation, installation and removal of the product for repair, and shipping 
costs; Operational adjustments covered in the operating manual for the product, and normal maintenance; 
Damage that occurs in shipment, due to act of God, failures due to power surge, and cosmetic damage;  
Any hardware, software, firmware or other products or services provided  by anyone other than D-Link; 
Products that have been purchased from inventory clearance or liquidation sales or other sales in which 
D-Link, the sellers, or the liquidators expressly disclaim their warranty obligation pertaining to the product.  
Repair by anyone other than D-Link or an Authorized D-Link Service Office will void this Warranty.
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Disclaimer of Other Warranties: EXCEPT FOR THE LIMITED WARRANTY SPECIFIED HEREIN, 
THE PRODUCT IS PROVIDED “AS-IS” WITHOUT ANY WARRANTY OF ANY KIND WHATSOEVER 
INCLUDING, WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY, FITNESS FOR A 
PARTICULAR PURPOSE AND NON-INFRINGEMENT. IF ANY IMPLIED WARRANTY CANNOT BE 
DISCLAIMED IN ANY TERRITORY WHERE A PRODUCT IS SOLD, THE DURATION OF SUCH IMPLIED 
WARRANTY SHALL BE LIMITED TO NINETY (90) DAYS. EXCEPT AS EXPRESSLY COVERED UNDER 
THE LIMITED WARRANTY PROVIDED HEREIN, THE ENTIRE RISK AS TO THE QUALITY, SELECTION 
AND PERFORMANCE OF THE PRODUCT IS WITH THE PURCHASER OF THE PRODUCT.

Limitation of Liability: TO THE MAXIMUM EXTENT PERMITTED BY LAW, D-LINK IS NOT LIABLE 
UNDER ANY CONTRACT, NEGLIGENCE, STRICT LIABILITY OR OTHER LEGAL OR EQUITABLE 
THEORY FOR ANY LOSS OF USE OF THE PRODUCT, INCONVENIENCE OR DAMAGES OF ANY 
CHARACTER, WHETHER DIRECT, SPECIAL, INCIDENTAL OR CONSEQUENTIAL (INCLUDING, 
BUT NOT LIMITED TO, DAMAGES FOR LOSS OF GOODWILL, LOSS OF REVENUE OR PROFIT, 
WORK STOPPAGE, COMPUTER FAILURE OR MALFUNCTION, FAILURE OF OTHER EQUIPMENT 
OR COMPUTER PROGRAMS TO WHICH D-LINK’S PRODUCT IS CONNECTED WITH, LOSS OF 
INFORMATION OR DATA CONTAINED IN, STORED ON, OR INTEGRATED WITH ANY PRODUCT 
RETURNED TO D-LINK FOR WARRANTY SERVICE) RESULTING FROM THE USE OF THE 
PRODUCT, RELATING TO WARRANTY SERVICE, OR ARISING OUT OF ANY BREACH OF THIS 
LIMITED WARRANTY, EVEN IF D-LINK HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES. THE SOLE REMEDY FOR A BREACH OF THE FOREGOING LIMITED WARRANTY IS 
REPAIR, REPLACEMENT OR REFUND OF THE DEFECTIVE OR NON-CONFORMING PRODUCT.  
THE MAXIMUM  LIABILITY OF D-LINK UNDER THIS WARRANTY IS LIMITED TO THE PURCHASE 
PRICE OF THE PRODUCT COVERED BY THE WARRANTY. THE FOREGOING EXPRESS WRITTEN 
WARRANTIES AND REMEDIES ARE EXCLUSIVE AND ARE IN LIEU OF ANY OTHER WARRANTIES 
OR REMEDIES, EXPRESS, IMPLIED OR STATUTORY.

Governing Law:  This Limited Warranty shall be governed by the laws of the State of California. Some 
states do not allow exclusion or limitation of incidental or consequential damages, or limitations on how 
long an implied warranty lasts, so the foregoing limitations and exclusions may not apply. This limited 
warranty provides specific legal rights and the product owner may also have other rights which vary 
from state to state.

Trademarks:  D-Link is a registered trademark of D-Link Systems, Inc. Other trademarks or registered 
trademarks are the property of their respective manufacturers or owners. 

Copyright Statement:  No part of this publication or documentation accompanying this Product may be 
reproduced in any form or by any means or used to make any derivative such as translation, transformation, 
or adaptation without permission from D-Link Corporation/D-Link Systems, Inc., as stipulated by the 
United States Copyright Act of 1976.  Contents are subject to change without prior notice.  Copyright© 
2002 by D-Link Corporation/D-Link Systems, Inc. All rights reserved.

CE Mark Warning:  This is a Class B product. In a domestic environment, this product may cause radio 
interference, in which case the user may be required to take adequate measures.
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FCC Statement:  This equipment has been tested and found to comply with the limits for a Class B digital 
device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. This equipment generates, uses, and can radiate 
radio frequency energy and, if not installed and used in accordance with the instructions, may cause 
harmful interference to radio communication. However, there is no guarantee that interference will not 
occur in a particular installation. If this equipment does cause harmful interference to radio or television 
reception, which can be determined by turning the equipment off and on, the user is encouraged to try 
to correct the interference by one or more of the following measures:

  Reorient or relocate the receiving antenna.

  Increase the separation between the equipment and receiver.

  Connect the equipment into an outlet on a circuit different from that to which the receiver is   
 connected.

  Consult the dealer or an experienced radio/TV technician for help.

For detailed warranty outside the United States, please contact corresponding local D-Link office. 

FCC Caution: 

The manufacturer is not responsible for any radio or TV interference caused by unauthorized modifications 
to this equipment; such modifications could void the user’s authority to operate the equipment.

(1) The devices are restricted to indoor operations within the 5.15 to 5.25GHz range. (2) For this device 
to operate in the 5.15 to 5.25GHz range, the devices must use integral antennas.

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: 
(1) This device may not cause harmful interference, and (2) this device must accept any interference 
received, including interference that may cause undesired operation.

IMPORTANT NOTE:  

FCC Radiation Exposure Statement: 

This equipment complies with FCC radiation exposure limits set forth for an uncontrolled environment.  
The antenna(s) used for this equipment must be installed to provide a separation distance of at least 
eight inches (20 cm) from all persons. 

This equipment must not be operated in conjunction with any other antenna.
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Registration 

05/13/05

Product registration is entirely voluntary and failure to complete or return this form will 
not diminish your warranty rights.




