About This Document

Overview

GPON terminal EchoLife HG8240/HG8245/HG8247 (hereafter referred to as the HG8240/HG8245/HG8247) is an indoor optical network terminal (ONT) designed for home users and small office and home office (SOHO) users. This document provides the appearance and specifications of the HG8240/HG8245/HG8247, and describes its configuration and usage, which helps you know the HG8240/HG8245/HG8247 quickly.

Product Version

The following table lists the product versions related to this document.

<table>
<thead>
<tr>
<th>Product Name</th>
<th>Product Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>EchoLife HG8240/HG8245/HG8247</td>
<td>V100R002C00&amp;C01</td>
</tr>
</tbody>
</table>

Intended Audience

The intended audience of this document is as follows:

- Technical support engineers
- Maintenance engineers

Organization

This document is organized as follows.

<table>
<thead>
<tr>
<th>Chapters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Safety Precautions</td>
<td>To ensure normal running of the device, read the safety precautions carefully before operating the device, and comply with the precautions when performing the operations.</td>
</tr>
</tbody>
</table>
Conventions

Symbol Conventions

The following symbols may be found in this document. They are defined as follows.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="danger" /> <strong>DANGER</strong></td>
<td>Indicates a hazard with a high level of risk which, if not avoided, can result in death or serious injury.</td>
</tr>
<tr>
<td><img src="image" alt="warning" /> <strong>WARNING</strong></td>
<td>Indicates a hazard with a medium or low level of risk which, if not avoided, may result in minor or moderate injury.</td>
</tr>
<tr>
<td><img src="image" alt="caution" /> <strong>CAUTION</strong></td>
<td>Indicates a potentially hazardous situation which, if not avoided, may cause equipment damage, data loss, performance degradation, or unexpected results.</td>
</tr>
<tr>
<td><img src="image" alt="tip" /> <strong>TIP</strong></td>
<td>Indicates a tip that can help you solve a problem or save your time.</td>
</tr>
<tr>
<td><img src="image" alt="note" /> <strong>NOTE</strong></td>
<td>Provides additional information to emphasize or to supplement important points of the main text.</td>
</tr>
</tbody>
</table>
## General Conventions

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Times New Roman</td>
<td>Main text is in Times New Roman.</td>
</tr>
<tr>
<td><strong>Boldface</strong></td>
<td>The first-level, second-level and third-level section titles are in <strong>boldface</strong>.</td>
</tr>
<tr>
<td>Courier New</td>
<td>Alarms and prompts are in <strong>Courier New</strong>, and contents are separated from the main text by lines at the beginning and in the end.</td>
</tr>
<tr>
<td><strong>Terminal Display</strong></td>
<td>Information displayed on the screen is in <strong>Terminal Display</strong>. In addition, information that is input by users and displayed is in <strong>Terminal Display</strong>.</td>
</tr>
</tbody>
</table>

## Command Conventions

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Boldface</strong></td>
<td>The keywords of a command are in <strong>boldface</strong>.</td>
</tr>
<tr>
<td><em>Italic</em></td>
<td>Command parameters are in <em>italics</em>.</td>
</tr>
<tr>
<td>[]</td>
<td>Items (keywords or parameters) in square brackets [ ] are optional.</td>
</tr>
<tr>
<td>{ x</td>
<td>y</td>
</tr>
<tr>
<td>[ x</td>
<td>y</td>
</tr>
<tr>
<td>{ x</td>
<td>y</td>
</tr>
<tr>
<td>[ x</td>
<td>y</td>
</tr>
</tbody>
</table>

## GUI Conventions

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Boldface</strong></td>
<td>GUI elements such as buttons, menus, parameters, tabs, window, and dialog titles are in <strong>boldface</strong>. For example, click <strong>OK</strong>.</td>
</tr>
<tr>
<td>&gt;</td>
<td>Multi-level menus are separated by the &gt; sign. For example, choose <strong>File &gt; Create &gt; Folder</strong>.</td>
</tr>
</tbody>
</table>
Keyboard Conventions

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Key</td>
<td>Press the key. For example, press <strong>Enter</strong>, <strong>Tab</strong>, <strong>Backspace</strong> and <strong>a</strong>.</td>
</tr>
<tr>
<td>Key 1 + Key 2</td>
<td>Press the keys concurrently. For example, pressing <strong>Ctrl</strong>+<strong>Alt</strong> + <strong>A</strong> means that the three keys are pressed at the same time.</td>
</tr>
<tr>
<td>Key 1, Key 2</td>
<td>Press the keys in turn. For example, pressing <strong>Alt</strong>, <strong>F</strong> means that the two keys are pressed in turn.</td>
</tr>
</tbody>
</table>

Mouse Conventions

<table>
<thead>
<tr>
<th>Convention</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click</td>
<td>Select and release the primary mouse button without moving the pointer.</td>
</tr>
<tr>
<td>Double-click</td>
<td>Press the primary mouse button twice continuously and quickly without moving the pointer.</td>
</tr>
<tr>
<td>Drag</td>
<td>Press and hold the primary mouse button and move the pointer to a certain position.</td>
</tr>
</tbody>
</table>

Update History

Updates between document versions are cumulative. Therefore, the latest document version contains all updates made to previous versions.

**Updates in Issue 04 (2011-01-12)**

For the HG8240/HG8245/HG8247 V100R002C00&C01, this is the fourth release. The updates are as follows:

- The manual structure is modified and operation guides on the OLT NMS and the command line are added.
- A new chapter, **4 Maintenance and Troubleshooting**, is added.

**Updates in Issue 03 (2010-10-20)**

For the HG8240/HG8245/HG8247 V100R002C00&C01, this is the third release. The updates are as follows:

- The Web screenshots are updated.
- The product version is modified to V100R002C00&C01.
- Configuration of Wi-Fi Access Service in Bridge mode is added.
- The power consumption data of the ONT is updated.
Updates in Issue 02 (2010-07-30)

For the HG8240/HG8245/HG8247 V100R002, this is the second release. The updates are as follows:

- The Web screenshots are updated.
- Configuration of the NMS and the TR-069 server is added.
- The power consumption data of the ONT is updated.

Updates in Issue 01 (2010-05-31)

This is the first release for the HG8240/HG8245/HG8247 V100R002. It is the first archive.
## Contents

### About This Document

1 Safety Precautions

2 System Overview

3 Configuration

### 3 Configuration

#### 3.1 Before Your Start

#### 3.2 Configuring the Service by Using the NMS

##### 3.2.1 Data Plan

##### 3.2.2 Configuring GPON FTTH Layer 2 Internet Access Service on the NMS

##### 3.2.3 Configuring GPON FTTH Layer 3 Internet Access Service on the NMS

##### 3.2.4 Configuring GPON FTTH Voice Service (H.248) on the NMS

##### 3.2.5 Configuring GPON FTTH Voice Service (SIP) on the NMS

##### 3.2.6 Configuring GPON FTTH Layer 2 Multicast Service on the NMS

##### 3.2.7 Configuring GPON FTTH Layer 3 Bridge Multicast Service on the NMS

#### 3.3 Configuration by Using OLT Commands

##### 3.3.1 Data Plan

##### 3.3.2 Configuring the GPON FTTH Layer 2 Internet Access Service on the OLT CLI

##### 3.3.3 Configuring the GPON FTTH Layer 3 Internet Access Service on the OLT CLI

##### 3.3.4 Configuring the GPON FTTH VoIP Service (H.248-based) on the OLT CLI

##### 3.3.5 Configuring the GPON FTTH VoIP Service (SIP-based) on the OLT CLI

##### 3.3.6 Configuring the GPON FTTH Layer 2 Multicast Service on the OLT CLI

##### 3.3.7 Configuring the GPON FTTH Layer 3 Bridge Multicast Service on the OLT CLI

#### 3.4 Configuration on the Web Page

##### 3.4.1 Preparations

##### 3.4.2 Data Plan

##### 3.4.3 Locally Logging in to the Web Interface

##### 3.4.4 Configuring the Internet Access Service on the Web Page
4 Maintenance and Troubleshooting

4.1 Frequently Used Methods for Troubleshooting..................................................4-2
4.2 General Troubleshooting Flowchart and Methods.................................................4-2
4.3 Tools Used for Troubleshooting............................................................................4-6
  4.3.1 Digital Multimeter............................................................................................4-6
  4.3.2 Optical Power Meter.......................................................................................4-7
4.4 Remote Maintenance and Troubleshooting on the Web Page............................4-10
  4.4.1 Remotely Logging in to the Web Page.............................................................4-10
4.5 Maintenance and Troubleshooting on the NMS....................................................4-12
  4.5.1 PPPoE Dialup Emulation.................................................................................4-13
  4.5.2 Querying the Physical State of a POTS Port....................................................4-14
  4.5.3 Querying the Status of a VoIP User.................................................................4-16
  4.5.4 Querying and Deleting VoIP Statistics............................................................4-17
  4.5.5 Caller Emulation Test......................................................................................4-18
  4.5.6 Callee Emulation Test.....................................................................................4-20
  4.5.7 Automatic Emulation Test...............................................................................4-22
  4.5.8 Local Loopback and Remote Loopback on a POTS Port.................................4-24
  4.5.9 VoIP Loop-Line Test......................................................................................4-25
4.6 Maintenance and Troubleshooting on the OLT CLI..............................................4-27
  4.6.1 Querying and Deleting Performance Statistics of an ETH Port......................4-27

5 Web Page Reference

5.1 Status..................................................................................................................5-3
  5.1.1 WAN Information............................................................................................5-3
  5.1.2 VoIP Information............................................................................................5-3
  5.1.3 Wi-Fi Information..........................................................................................5-4
  5.1.4 Eth Port Information.......................................................................................5-5
  5.1.5 DHCP Server Information...............................................................................5-5
  5.1.6 Optic Information..........................................................................................5-5
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>5.1 Battery Information</td>
<td>5-6</td>
</tr>
<tr>
<td>5.1.7 Device Information</td>
<td>5-6</td>
</tr>
<tr>
<td>5.2 WAN</td>
<td>5-7</td>
</tr>
<tr>
<td>5.2.1 WAN Configuration</td>
<td>5-7</td>
</tr>
<tr>
<td>5.3 LAN</td>
<td>5-11</td>
</tr>
<tr>
<td>5.3.1 LAN Port Work Mode</td>
<td>5-11</td>
</tr>
<tr>
<td>5.3.2 LAN Host Configuration</td>
<td>5-12</td>
</tr>
<tr>
<td>5.3.3 DHCP Server Configuration</td>
<td>5-12</td>
</tr>
<tr>
<td>5.4 Wi-Fi</td>
<td>5-15</td>
</tr>
<tr>
<td>5.4.1 WI-FI Basic Configuration</td>
<td>5-15</td>
</tr>
<tr>
<td>5.4.2 Wi-Fi Advanced Configuration</td>
<td>5-17</td>
</tr>
<tr>
<td>5.5 Security</td>
<td>5-19</td>
</tr>
<tr>
<td>5.5.1 IP Filter Configuration</td>
<td>5-19</td>
</tr>
<tr>
<td>5.5.2 MAC Filter Configuration</td>
<td>5-21</td>
</tr>
<tr>
<td>5.5.3 DoS Configuration</td>
<td>5-22</td>
</tr>
<tr>
<td>5.5.4 ONT Access Control Configuration</td>
<td>5-23</td>
</tr>
<tr>
<td>5.6 Route</td>
<td>5-24</td>
</tr>
<tr>
<td>5.6.1 Default Route Configuration</td>
<td>5-24</td>
</tr>
<tr>
<td>5.6.2 Static Route Configuration</td>
<td>5-24</td>
</tr>
<tr>
<td>5.7 Forward Rules</td>
<td>5-25</td>
</tr>
<tr>
<td>5.7.1 DMZ Configuration</td>
<td>5-25</td>
</tr>
<tr>
<td>5.7.2 PortMapping Configuration</td>
<td>5-26</td>
</tr>
<tr>
<td>5.7.3 PortTrigger Configuration</td>
<td>5-28</td>
</tr>
<tr>
<td>5.8 Network Applications</td>
<td>5-29</td>
</tr>
<tr>
<td>5.8.1 USB</td>
<td>5-29</td>
</tr>
<tr>
<td>5.8.2 ALG Configuration</td>
<td>5-30</td>
</tr>
<tr>
<td>5.8.3 UPnP Configuration</td>
<td>5-30</td>
</tr>
<tr>
<td>5.8.4 ARP Configuration</td>
<td>5-31</td>
</tr>
<tr>
<td>5.9 Voice</td>
<td>5-32</td>
</tr>
<tr>
<td>5.9.1 VoIP Interface Configuration</td>
<td>5-32</td>
</tr>
<tr>
<td>5.9.2 VoIP User Configuration</td>
<td>5-37</td>
</tr>
<tr>
<td>5.10 System Tools</td>
<td>5-39</td>
</tr>
<tr>
<td>5.10.1 Reboot</td>
<td>5-39</td>
</tr>
<tr>
<td>5.10.2 Restore Default Configuration</td>
<td>5-40</td>
</tr>
<tr>
<td>5.10.3 Ping Test</td>
<td>5-40</td>
</tr>
<tr>
<td>5.10.4 Log</td>
<td>5-41</td>
</tr>
<tr>
<td>5.10.5 Configuration File</td>
<td>5-41</td>
</tr>
<tr>
<td>5.10.6 Firmware Upgrade</td>
<td>5-42</td>
</tr>
<tr>
<td>5.10.7 ONT Authentication</td>
<td>5-42</td>
</tr>
<tr>
<td>5.10.8 Time Setting</td>
<td>5-43</td>
</tr>
<tr>
<td>5.10.9 TR-069</td>
<td>5-44</td>
</tr>
<tr>
<td>5.10.10 Modify Login Password</td>
<td>5-45</td>
</tr>
</tbody>
</table>
6 Technical Specifications ................................................................. 6-1
   6.1 Physical Specifications ............................................................... 6-2
   6.2 Protocols and Standards ............................................................. 6-2
7 Acronyms and Abbreviations .............................................................. 7-1
Figures

Figure 2-1 Appearance of the HG8240 ................................................................. 2-3
Figure 2-2 Appearance of the HG8245 ................................................................. 2-3
Figure 2-3 Appearance of the HG8247 ................................................................. 2-4
Figure 2-4 Ports on the rear panel of the HG8240 ................................................. 2-4
Figure 2-5 Ports on the side panel of the HG8240 ............................................... 2-5
Figure 2-6 Ports on the rear panel of the HG8245 ............................................... 2-6
Figure 2-7 Ports on the side panel of the HG8245 ............................................... 2-7
Figure 2-8 Ports on the rear panel of the HG8247 ............................................... 2-8
Figure 2-9 Ports on the side panel of the HG8247 ............................................... 2-9
Figure 2-10 LEDs on the HG8240 ...................................................................... 2-10
Figure 2-11 LEDs on the HG8245 ...................................................................... 2-11
Figure 2-12 LEDs on the HG8247 ...................................................................... 2-11
Figure 2-13 Network topology of the HG8240 .................................................... 2-14
Figure 2-14 Network topology of the HG8245 .................................................... 2-14
Figure 2-15 Network topology of the HG8247 .................................................... 2-15
Figure 3-1 Configuring the GPON FTTH Internet service .................................. 3-11
Figure 3-2 Configuring the GPON FTTH Internet service .................................. 3-22
Figure 3-3 Configuring the GPON FTTH voice service (H.248 protocol) ...... 3-36
Figure 3-4 Configuring the GPON FTTH voice service (SIP protocol) .......... 3-52
Figure 3-5 Configuring the GPON FTTH multicast service .............................. 3-68
Figure 3-6 Configuring the GPON FTTH multicast service .............................. 3-83
Figure 3-7 Flow chart ....................................................................................... 3-174
Figure 3-8 Login interface ................................................................................ 3-184
Figure 3-9 Flowchart for commissioning interoperation between the U2560 and the ONT through the Web page .............................. 3-203
Figure 3-10 Exporting the XML configuration file ........................................... 3-233
Figure 3-11 Importing the XML configuration file ............................................ 3-234
Figure 3-12 Exporting the XML configuration file ............................................ 3-235
Figure 3-13 Importing the XML configuration file ............................................ 3-237
Figure 3-14 Exporting the XML configuration files .......................................... 3-238
Figure 3-15 Importing the XML configuration files .......................................... 3-239
Figure 4-1 General troubleshooting flowchart ............................................... 4-3
Figure 4-2 Appearance of the PPM-350B optical power meter ....................... 4-7
Figure 4-3 Measurement points of the optical power in the GPON network ...... 4-8
Figure 5-30 VoIP Interface Configuration - SIP protocol................................................................. 5-32
Figure 5-31 VoIP Interface Configuration - H.248 protocol.............................................................. 5-35
Figure 5-32 VoIP User Configuration - SIP protocol.......................................................................... 5-38
Figure 5-33 VoIP User Configuration - H.248 Protocol..................................................................... 5-38
Figure 5-34 Reboot.......................................................................................................................... 5-39
Figure 5-35 Restore Default Configuration..................................................................................... 5-40
Figure 5-36 Ping test........................................................................................................................ 5-40
Figure 5-37 Log............................................................................................................................... 5-41
Figure 5-38 Configuration File......................................................................................................... 5-41
Figure 5-39 Firmware Upgrade........................................................................................................ 5-42
Figure 5-40 ONT Authentication...................................................................................................... 5-42
Figure 5-41 Time Setting.................................................................................................................. 5-43
Figure 5-42 TR-069........................................................................................................................ 5-44
Figure 5-43 Modify Login Password............................................................................................... 5-45
Figure 5-44 Advanced Power Management..................................................................................... 5-46
### Tables

**Table 2-1** Descriptions of the ports on the rear panel of the HG8240 ................................................................. 2-5  
**Table 2-2** Descriptions of the ports on the side panel of the HG8240 ................................................................. 2-5  
**Table 2-3** Descriptions of the ports on the rear panel of the HG8245 ................................................................. 2-6  
**Table 2-4** Descriptions of the ports on the side panel of the HG8245 ................................................................. 2-7  
**Table 2-5** Descriptions of the ports on the rear panel of the HG8247 ................................................................. 2-8  
**Table 2-6** Descriptions of the ports on the side panel of the HG8247 ................................................................. 2-9  
**Table 2-7** Indications of the LEDs on the HG8240/HG8245/HG8247 ................................................................. 2-12  
**Table 2-8** Indications of PON and LOS LEDs ...................................................................................................... 2-13  
**Table 3-1** Application scenario of each configuration method .............................................................................. 3-2  
**Table 3-2** Configuration methods supported in the FTTH service ................................................................. 3-3  
**Table 3-3** Data plan for the GPON FTTH services ................................................................................................. 3-5  
**Table 3-4** Data plan for the FTTH GPON access ............................................................................................... 3-100  
**Table 3-5** Data Plan .......................................................................................................................................... 3-104  
**Table 3-6** Data Plan .......................................................................................................................................... 3-110  
**Table 3-7** Data plan .......................................................................................................................................... 3-112  
**Table 3-8** Data plan .......................................................................................................................................... 3-137  
**Table 3-9** Data plan .......................................................................................................................................... 3-152  
**Table 3-10** Data plan ....................................................................................................................................... 3-159  
**Table 3-11** Data plan ....................................................................................................................................... 3-172  
**Table 3-12** Data plan for connecting ONTs in the FTTH GPON access mode .................................................. 3-181  
**Table 3-13** Data plan ....................................................................................................................................... 3-183  
**Table 3-14** Data plan for commissioning interoperation between the U2560 and the ONT through the Web page ........................................................................................................................................... 3-202  
**Table 3-15** Data plan for connecting ONTs in the FTTH GPON access mode .................................................. 3-206  
**Table 4-1** Fault location methods ......................................................................................................................... 4-2  
**Table 4-2** Locate a fault preliminarily .................................................................................................................. 4-4  
**Table 4-3** Optical specifications of optical ports on GPON ONTs ........................................................................ 4-8  
**Table 4-4** Optical loss parameters in engineering ............................................................................................. 4-9  
**Table 5-1** Parameters related to the WAN in route mode .................................................................................... 5-8  
**Table 5-2** Parameters related to the WAN in bridge mode .................................................................................. 5-10  
**Table 5-3** Parameters related to the DHCP server .......................................................................................... 5-13  
**Table 5-4** Basic Wi-Fi parameters ....................................................................................................................... 5-16  
**Table 5-5** Advanced Wi-Fi parameters ............................................................................................................. 5-18  
**Table 5-6** Parameters related to the IP address filter ......................................................................................... 5-20
| Table 5-7 | Parameters related to the MAC address filter | 5-22 |
| Table 5-8 | Parameters related to the DoS | 5-23 |
| Table 5-9 | Parameters related to the static route | 5-25 |
| Table 5-10 | Parameters related to the DMZ | 5-26 |
| Table 5-11 | Parameters related to port mapping | 5-27 |
| Table 5-12 | Parameters related to the port trigger | 5-28 |
| Table 5-13 | Parameters related to the USB | 5-30 |
| Table 5-14 | Parameters used for configuring a VoIP interface based on the SIP protocol | 5-33 |
| Table 5-15 | Parameters used for configuring a VoIP interface based on the H.248 protocol | 5-35 |
| Table 5-16 | Parameters used for configuring a VoIP user based on the SIP protocol | 5-38 |
| Table 5-17 | Parameters used for configuring a VoIP user based on the H.248 protocol | 5-39 |
| Table 5-18 | Parameters related to the system time | 5-43 |
| Table 5-19 | TR-069 parameters | 5-45 |
| Table 6-1 | Physical specifications | 6-2 |
1 Safety Precautions

To ensure normal running of the device, read the safety precautions carefully before operating the device, and comply with the precautions when performing the operations.

Basic Requirements

- Keep the device dry during storage, transportation, and running of the device.
- Prevent the device from colliding with other objects during storage, transportation, and running of the device.
- Install the device in strict compliance with the vendor requirements.
- Do not uninstall the device without permission. Contact the specified service center when a fault occurs on the device.
- No enterprise or personnel should modify the structure, security design, or performance design of the device without authorization.
- Abide by local laws and regulations and respect the legal rights of others when using the device.

Environment Requirements

- Install the device in a well-ventilated place that is not directly exposed to sunlight.
- Keep the device clean.
- Keep the device away from water sources or wet places.
- Do not place any objects on the device. This is to protect the device from damages, such as overheat or distortion, which can be caused by such objects.
- Leave a space of at least 10 cm around the device for heat dissipation.
- Keep the device away from heat sources or fire sources, such as electrical heaters and candles.
- Keep the device away from the electrical appliances with strong magnetic fields or strong electric fields, such as microwave ovens, refrigerators, and mobile phones.

Instructions for Use

- Use the accessories delivered with the device, or use those recommended by the vendor, such as the power adapter and battery.
The power supply voltage of the device must meet the requirements on the input voltage of the device.

Keep power plugs clean and dry to avoid electric shocks or any other hazards.

Dry your hands before removing or inserting cables.

Stop the device and switch off the power before removing or inserting cables.

Switch off the power and remove all the cables, including the power cable, optical fibers, and network cables, from the device during periods of lightning activity.

Switch off the power and remove the power plug if the device needs to be shut down for a long time.

Protect the device from ingress of water or other liquids. If such an accident occurs, switch off the power immediately and remove all the cables, including the power cable, optical fibers, and network cables, from the device. Contact the specified service center in the case of a device failure.

Do not stamp, pull, drag, or excessively bend the cables because they may get damaged. Damaged cables can cause a device failure.

Do not use the cables that are damaged or have deteriorated.

Do not look directly into the optical port on the device without eye protection. The laser emitted from the optical port can injure your eyes.

In case of any abnormalities, such as smoke, abnormal sound, or odor from the device, immediately stop the device, switch off the power, and remove all cables, including the power cable, optical fibers, and network cables, from the device. Contact the specified service center in the case of a device failure.

Prevent foreign objects such as metal objects from dropping into the device through the heat dissipation mesh.

Protect the outer case of the device from scratches, because the paint that peels off in the scratched areas can cause device abnormalities. If the paint falls into the device it may cause short circuits. In addition, peeled-off paint can cause an allergic reaction to the human body.

Ensure that the device is kept out of the reach of children. Guard against risks such as children playing with the device or swallowing small parts of the device.

Instructions for Cleaning

Before cleaning the device, stop the device from running, switch off the power, and remove all cables, including the power cable, optical fibers, and network cables, from the device. When inserting and removing optical fibers, keep the optical fiber connectors clean.

Do not use cleaning fluid or spray-on detergent to clean the outer case of the device. Use a soft cloth instead.

Instructions for Environment Protection

Put the retired device and batteries at the specified recycle place.

Abide by local laws and regulations to handle packaging materials, run-out batteries and retired devices.
2 System Overview

About This Chapter

This topic provides the appearance and describes the typical network applications of the HG8240/HG8245/HG8247.

2.1 Product Introduction
This topic provides the appearance and describes the ports and LEDs of the HG8240/HG8245/HG8247.

2.2 Typical Network Applications
This topic describes the typical network applications of the HG8240/HG8245/HG8247.
2.1 Product Introduction

This topic provides the appearance and describes the ports and LEDs of the HG8240/HG8245/HG8247.

The HG8240/HG8245/HG8247 is an indoor optical network terminal (ONT) designed for home users and small office and home office (SOHO) users. Its upper shell adopts the natural heat dissipation material, and its optical port adopts the dust-proof design with a rubber plug. The HG8240/HG8245/HG8247 is eye-pleasing and energy-efficient. It can be deployed on a workbench or mounted on a wall, meeting users' deployment requirements in different scenarios.

By using the gigabit-capable passive optical network (GPON) technology, the HG8240/HG8245/HG8247 provides a high-speed data channel through a single optical fiber with an upstream rate of 1.244 Gbit/s and a downstream rate of 2.488 Gbit/s. In this way, you can enjoy quality high-speed data service, voice service, and video service. In addition, the HG8245 and HG8247 provide reliable wireless access service, and convenient storage and file sharing services within a home network.

As an ONT, the HG8240/HG8245/HG8247 provides convenient and efficient remote management functions. The HG8240/HG8245/HG8247 supports ONT Management and Control Interface (OMCI) protocol and the U2560 (Huawei TR-069 server) and manages all home terminals in a unified manner, thus implementing remote fault diagnosis, service provisioning, and performance statistics measurement.

2.1.1 Appearance

This topic provides the appearance of the HG8240/HG8245/HG8247.

2.1.2 Ports

This topic provides the appearance of the ports on the HG8240/HG8245/HG8247 and describes the functions of the ports.

2.1.3 LEDs

This topic provides the appearance of the LEDs on the HG8240/HG8245/HG8247 and describes the indications of these LEDs.

2.1.1 Appearance

This topic provides the appearance of the HG8240/HG8245/HG8247.

Figure 2-1, Figure 2-2 and Figure 2-3 show the appearance of the HG8240/HG8245/HG8247.
Figure 2-1 Appearance of the HG8240

Figure 2-2 Appearance of the HG8245
### 2.1.2 Ports

This topic provides the appearance of the ports on the HG8240/HG8245/HG8247 and describes the functions of the ports.

#### Ports on the HG8240

*Figure 2-4* and *Figure 2-5* show the ports on the rear panel and side panel of the HG8240 respectively.

*Figure 2-4* Ports on the rear panel of the HG8240
Table 2-1 Descriptions of the ports on the rear panel of the HG8240

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>OPTICAL</td>
<td>Indicates the optical port. The optical port is equipped with a rubber plug and is connected to an optical fiber for upstream transmission. The type of the optical connector connected to the OPTICAL port is SC/APC.</td>
</tr>
<tr>
<td>LAN1-LAN4</td>
<td>Indicate auto-sensing 10/100/1000M Base-T Ethernet ports (RJ-45), used for connecting to PCs or IP set-top boxes (STBs).</td>
</tr>
<tr>
<td>TEL1-TEL2</td>
<td>Indicate VoIP telephone ports (RJ-11), used for connecting to the ports on telephone sets.</td>
</tr>
<tr>
<td>ON/OFF</td>
<td>Indicates the power-on/power-off button, used for powering on or powering off the device.</td>
</tr>
<tr>
<td>POWER</td>
<td>Indicates the power port, used for connecting to the power adapter or backup battery.</td>
</tr>
</tbody>
</table>

Figure 2-5 Ports on the side panel of the HG8240

![Figure 2-5](image)

Table 2-2 Descriptions of the ports on the side panel of the HG8240

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>BBU</td>
<td>Indicates the external backup battery monitoring port, used for connecting to the backup battery for monitoring the battery.</td>
</tr>
<tr>
<td>RESET</td>
<td>Indicates the reset button. Press the button for a short time to reset the device; press the button for a long time (longer than 10s) to restore the device to the default settings and reset the device.</td>
</tr>
</tbody>
</table>

Ports on the HG8245

Figure 2-6 and Figure 2-7 show the ports on the rear panel and side panel of the HG8245 respectively.
Table 2-3 Descriptions of the ports on the rear panel of the HG8245

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>OPTICAL</td>
<td>Indicates the optical port. The optical port is equipped with a rubber plug and is connected to an optical fiber for upstream transmission. The type of the optical connector connected to the OPTICAL port is SC/APC.</td>
</tr>
<tr>
<td>LAN1-LAN4</td>
<td>Indicate auto-sensing 10/100/1000M Base-T Ethernet ports (RJ-45), used for connecting to PCs or IP STBs.</td>
</tr>
<tr>
<td>TEL1-TEL2</td>
<td>Indicate VoIP telephone ports (RJ-11), used for connecting to the ports on telephone sets.</td>
</tr>
<tr>
<td>ON/OFF</td>
<td>Indicates the power-on/power-off button, used for powering on or powering off the device.</td>
</tr>
<tr>
<td>POWER</td>
<td>Indicates the power port, used for connecting to the power adapter or backup battery.</td>
</tr>
</tbody>
</table>
Figure 2-7 Ports on the side panel of the HG8245

![Ports on the side panel of the HG8245](image)

Table 2-4 Descriptions of the ports on the side panel of the HG8245

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>BBU</td>
<td>Indicates the external backup battery monitoring port, used for connecting to the backup battery for monitoring the battery.</td>
</tr>
<tr>
<td>USB</td>
<td>Indicates the USB host port, used for connecting to a USB storage device.</td>
</tr>
<tr>
<td>WLAN</td>
<td>Indicates the WLAN button, used for enabling or disabling the WLAN function.</td>
</tr>
<tr>
<td>WPS</td>
<td>Indicates the WLAN data encryption switch.</td>
</tr>
<tr>
<td>RESET</td>
<td>Indicates the reset button. Press the button for a short time to reset the device; press the button for a long time (longer than 10s) to restore the device to the default settings and reset the device.</td>
</tr>
</tbody>
</table>

Ports on the HG8247

Figure 2-8 and Figure 2-9 show the ports on the rear panel and side panel of the HG8247 respectively.
**Figure 2-8** Ports on the rear panel of the HG8247

![Image of HG8247 rear panel]

**Table 2-5** Descriptions of the ports on the rear panel of the HG8247

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>CATV</td>
<td>Indicates the radio frequency (RF) port, used for connecting to a TV set.</td>
</tr>
<tr>
<td>OPTICAL</td>
<td>Indicates the optical port. The optical port is equipped with a rubber plug and is connected to an optical fiber for upstream transmission. The type of the optical connector connected to the OPTICAL port is SC/APC.</td>
</tr>
<tr>
<td>LAN1-LAN4</td>
<td>Indicate auto-sensing 10/100/1000M Base-T Ethernet ports (RJ-45), used for connecting to PCs or IP STBs.</td>
</tr>
<tr>
<td>TEL1-TEL2</td>
<td>Indicate VoIP telephone ports (RJ-11), used for connecting to the ports on telephone sets.</td>
</tr>
<tr>
<td>ON/OFF</td>
<td>Indicates the power-on/power-off button, used for powering on or powering off the device.</td>
</tr>
<tr>
<td>POWER</td>
<td>Indicates the power port, used for connecting to the power adapter or backup battery.</td>
</tr>
</tbody>
</table>
Table 2-6 Descriptions of the ports on the side panel of the HG8247

<table>
<thead>
<tr>
<th>Port and Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>BBU</td>
<td>Indicates the external backup battery monitoring port, used for connecting to the backup battery for monitoring the battery.</td>
</tr>
<tr>
<td>USB</td>
<td>Indicate the USB host port, used for connecting to a USB storage device.</td>
</tr>
<tr>
<td>WLAN</td>
<td>Indicates the WLAN button, used for enabling or disabling the WLAN function.</td>
</tr>
<tr>
<td>WPS</td>
<td>Indicates the WLAN data encryption switch.</td>
</tr>
<tr>
<td>RESET</td>
<td>Indicates the reset button. Press the button for a short time to reset the device; press the button for a long time (longer than 10s) to restore the device to the default settings and reset the device.</td>
</tr>
</tbody>
</table>

2.1.3 LEDs

This topic provides the appearance of the LEDs on the HG8240/HG8245/HG8247 and describes the indications of these LEDs.

Figure 2-10, Figure 2-11 and Figure 2-12 show the LEDs on the HG8240, HG8245 and HG8247 respectively.
Figure 2-10 LEDs on the HG8240
Figure 2-11 LEDs on the HG8245

Figure 2-12 LEDs on the HG8247
### Table 2-7 Indications of the LEDs on the HG8240/HG8245/HG8247

<table>
<thead>
<tr>
<th>Silk Screen</th>
<th>Name</th>
<th>Status</th>
<th>Indication</th>
</tr>
</thead>
<tbody>
<tr>
<td>POWER</td>
<td>Power supply LED</td>
<td>Green: always on</td>
<td>The device is powered on.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Orange: always on</td>
<td>The device is powered by the backup battery.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Off</td>
<td>The power supply is cut off.</td>
</tr>
<tr>
<td>PON</td>
<td>Authentication LED</td>
<td>See Table 2-8.</td>
<td></td>
</tr>
<tr>
<td>LOS</td>
<td>Connection LED</td>
<td>See Table 2-8.</td>
<td></td>
</tr>
<tr>
<td>LAN1-LAN4</td>
<td>Ethernet port LED</td>
<td>Always on</td>
<td>The Ethernet connection is in the normal state.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Blinks</td>
<td>Data is being transmitted on the Ethernet port.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Off</td>
<td>The Ethernet connection is not set up.</td>
</tr>
<tr>
<td>TEL1-TEL2</td>
<td>Voice telephone port LED</td>
<td>Always on</td>
<td>The connection to the voice server is set up.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Blinks quickly</td>
<td>The connection to the voice server is set up and the telephone is in the off-hook or ringing state.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Blinks slowly</td>
<td>The ONT is registering with the voice server.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Off</td>
<td>The connection to the voice server is not set up.</td>
</tr>
<tr>
<td>USB</td>
<td>USB port LED</td>
<td>Always on</td>
<td>The USB port is connected and is working in the host mode, but no data is being transmitted.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Blinks quickly</td>
<td>Data is being transmitted on the USB port.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Off</td>
<td>The system is not powered on or the USB port is not connected.</td>
</tr>
<tr>
<td>WLAN</td>
<td>WLAN port LED</td>
<td>Always on</td>
<td>The WLAN function is enabled.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Blinks</td>
<td>Data is being transmitted on the WLAN port.</td>
</tr>
</tbody>
</table>
### Table 2-8 Indications of PON and LOS LEDs

<table>
<thead>
<tr>
<th>No.</th>
<th>LED Status</th>
<th>PON</th>
<th>LOS</th>
<th>Indication</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Off</td>
<td>Off</td>
<td>Off</td>
<td>The ONT is disabled by the OLT.</td>
</tr>
<tr>
<td>2</td>
<td>Blinks quickly (twice per second)</td>
<td>Off</td>
<td>Off</td>
<td>The ONT is attempting to set up a connection to the OLT.</td>
</tr>
<tr>
<td>3</td>
<td>Always on</td>
<td>Off</td>
<td>Off</td>
<td>The connection between the ONT and the OLT is set up.</td>
</tr>
<tr>
<td>4</td>
<td>Off</td>
<td>Blinks slowly (once two seconds)</td>
<td>The Rx optical power of the ONT is lower than the optical receiver sensitivity.</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Blinks quickly (twice per second)</td>
<td>Blinks quickly (twice per second)</td>
<td>The OLT detects that the ONT is a rogue ONT.</td>
<td></td>
</tr>
</tbody>
</table>

### 2.2 Typical Network Applications

This topic describes the typical network applications of the HG8240/HG8245/HG8247.

As a network terminal, the HG8240/HG8245/HG8247 is deployed at the GPON access layer and connects home users and SOHO users to the Internet through optical upstream ports. On the local area network (LAN) side, the HG8240/HG8245/HG8247 provides abundant hardware ports to meet various network requirements of home users and SOHO users.

**Network Topology of the HG8240**

*Figure 2-13* shows the position of the HG8240 in a network.
In the upstream direction, the HG8240 is connected to the optical splitter and the network-side OLT through the passive optical network (PON) port, namely the OPTICAL port, to provide integrated access services.

In the downstream direction, the HG8240 is connected to various terminals through the following LAN-side ports to implement the triple play service:

- Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such as PCs, STBs, and video phoned to provide the high-speed data and video services.
- Two TEL ports, which can be connected to telephone sets or fax machines to provide superior and cost-effective voice over IP (VoIP), fax over IP (FoIP), and modem over IP (MoIP) services.

**Network Topology of the HG8245**

*Figure 2-14* shows the position of the HG8245 in a network.
In the upstream direction, the HG8245 is connected to the optical splitter and the network-side OLT through the PON port, namely the OPTICAL port, to provide integrated access services.

In the downstream direction, the HG8245 is connected to various terminals through the following LAN-side ports to implement the triple play service:

- Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such as PCs, STBs, and video phones to provide the high-speed data and video services.
- Two TEL ports, which can be connected to telephone sets or fax machines to provide superior and cost-effective VoIP, FoIP, and MoIP services.
- Two Wi-Fi antennas, which can connect to Wi-Fi terminals wirelessly to provide a secure and reliable high-speed wireless network.
- One USB port, which can be connected to a USB storage device to provide convenient storage and file sharing services within a home network.

Network Topology of the HG8247

*Figure 2-15* shows the position of the HG8247 in a network.

In the upstream direction, the HG8247 is connected to the optical splitter and the network-side OLT through the PON port, namely the OPTICAL port, to provide integrated access services.

In the downstream direction, the HG8247 is connected to various terminals through the following LAN-side ports to implement the triple play service:

- One CATV port, which can be connected to a TV set to provide high-quality CATV service transmission.
- Four 10/100/1000M Base-T Ethernet ports, which can be connected to terminals such as PCs, STBs, and video phones to provide the high-speed data and video services.
- Two TEL ports, which can be connected to telephone sets or fax machines to provide superior and cost-effective VoIP, FoIP, and MoIP services.
- Two Wi-Fi antennas, which can connect to Wi-Fi terminals wirelessly to provide a secure and reliable high-speed wireless network.
- One USB port, which can be connected to a USB storage device to provide convenient storage and file sharing services within a home network.
About This Chapter

This topic describes how to configure services through the NMS, the OLT CLI, the Web page or the U2560.

Context

**NOTE**

- The procedures for configuring HG8240/HG8245/HG8247 are similar. The following sections consider HG8245 as an example.
- The U2000 V100R002C01 is used in the following configuration examples. The screen snapshots vary with different U2000 versions but the configuration procedures are similar. For details, see the associated configuration manual.
- Currently, only the U2560 can function as the TR-069 server. This manual uses the U2560 as an example to perform the TR-069 operations.

3.1 Before Your Start
This section provides common methods for configuring ONT services.

3.2 Configuring the Service by Using the NMS
This topic describes how to configure Internet access service, VoIP service and IPTV service by using the NMS.

3.3 Configuration by Using OLT Commands
This topic describes how to configure the Internet access service, VoIP service and IPTV service by using OLT commands.

3.4 Configuration on the Web Page
This topic describes how to configure Internet access service, VoIP service and Wi-Fi service on the Web page.

3.5 Configuring the Service by Using U2560
This topic describes how to configure the Internet access service, VoIP service and Wi-Fi service by using U2560.

3.6 Operation Guide on the XML Configuration File
This topic describes how to issue the XML configuration files on the Web page and on the U2000.
3.1 Before Your Start

This section provides common methods for configuring ONT services.

Methods for configuring ONT services include configuring services by using the OLT commands, U2000, Web interface, TR-069 server and by issuing XML configuration file. Table 3-1 shows the application scenario of each configuration method.

Table 3-1 Application scenario of each configuration method

<table>
<thead>
<tr>
<th>Configuration Method</th>
<th>Application Scenario</th>
</tr>
</thead>
<tbody>
<tr>
<td>OLT commands</td>
<td>This method uses the OMCI protocol to configure ONT services. It can be used to add ONTs, configure ONT port attributes and port VLANs, and to enable the Layer 2 service channels between the OLT and ONTs. It can implement all configurations for Layer 2 services such as the Layer 2 Internet access service and the Layer 2 multicast service. In the case of configuring Layer 3 services such as the WAN port, ONT voice service, and Wi-Fi service, coordination of one or more other methods is required.</td>
</tr>
<tr>
<td>U2000</td>
<td>This method can be used to configure Layer 2 services for the ONT by using the OMCI protocol, and to configure ONT value-added service profile and customized parameters. Customized parameters can be configured after batch adding general configurations to facilitate configuration efficiency. This method is recommended in batch service provisionings.</td>
</tr>
<tr>
<td>Web interface</td>
<td>This method uses Web interface of the ONT to configure related ONT parameters. In this method, batch configuration is not supported, and the coordination of OLT commands or the U2000 is required. It is simple and is generally used in the deployment.</td>
</tr>
<tr>
<td>TR-069 server</td>
<td>All the configurable nodes of the ONT are defined on the TR-069 server. The TR-069 server supports real-time configuration and status query. In this method, the coordination of OLT commands or the U2000 is required.</td>
</tr>
<tr>
<td>Issuing XML configuration file</td>
<td>The ONT voice service and gateway involve a large amount of configuration information, most of which is not defined in the OMCI protocol and cannot be configured on Web interface or the U2000. This method functions as a supplement to Web interface and the U2000. In this method, the coordination of OLT commands or the U2000 is required. This method is not recommended because it is complex.</td>
</tr>
</tbody>
</table>

Table 3-2 lists configuration methods supported in the FTTH service.
### Table 3-2 Configuration methods supported in the FTTH service

<table>
<thead>
<tr>
<th>Service Type</th>
<th>Configuration by Using OLT Commands</th>
<th>Configuration by Using the U2000</th>
<th>Configuration by Using Web Interface</th>
<th>Configuration by Using TR-069 Server</th>
<th>Configuration by Issuing XML Configuration File</th>
</tr>
</thead>
<tbody>
<tr>
<td>Layer 2 Internet access service</td>
<td>Supported</td>
<td>Supported</td>
<td>Configuratio n is not needed.</td>
<td>Configuratio n not needed.</td>
<td>Configuratio n not needed.</td>
</tr>
<tr>
<td>Layer 3 Internet access service</td>
<td>Coordinatio n of other methods is required.</td>
<td>Supported</td>
<td>Coordinatio n of OLT commands or the U2000 is required.</td>
<td>Coordinatio n of OLT commands or the U2000 is required.</td>
<td>Coordinatio n of OLT commands or the U2000 is required.</td>
</tr>
<tr>
<td>Layer 2 multicast service</td>
<td>Supported</td>
<td>Supported</td>
<td>Configuratio n is not needed.</td>
<td>Configuratio n is not needed.</td>
<td>Configuratio n is not needed.</td>
</tr>
<tr>
<td>Layer 3 bridge multicast service</td>
<td>Coordinatio n of other methods is required.</td>
<td>Supported</td>
<td>Coordinatio n of OLT commands or the U2000 is required.</td>
<td>Coordinatio n of OLT commands or the U2000 is required.</td>
<td>Coordinatio n of OLT commands or the U2000 is required.</td>
</tr>
<tr>
<td>Voice service</td>
<td>Coordinatio n of other methods is required.</td>
<td>Supported</td>
<td>Coordinatio n of OLT commands or the U2000 is required.</td>
<td>Coordinatio n of OLT commands or the U2000 is required.</td>
<td>Coordinatio n of OLT commands or the U2000 is required.</td>
</tr>
<tr>
<td>Wi-Fi service</td>
<td>Not supported</td>
<td>Not supported</td>
<td>Supported</td>
<td>Supported</td>
<td>Supported</td>
</tr>
</tbody>
</table>

**NOTE**

Currently, the HG8240/HG8245/HG8247 supports only the U2560 as the TR-069 server. Therefore, the TR-069 configuration in this chapter is the U2560 configuration.

The following section provides key technologies involved in these methods:

- **ONT management and control interface (OMCI)** is a protocol defined in ITU-T G.984.4. OMCI defines the format and mechanism of the interactive messages between the GPON OLT and ONTs. It analyzes the service model of ONT services and defines a series of management entities used for the service description.

OMCI defines the format of the message exchanged between the GPON OLT and ONTs and the message acknowledgment and retransmission mechanism. In this way, the OMCI provides a logical channel for communication. Operators can manage and configure ONTs (including port attribute and port VLAN) using OLT commands or the U2000. In addition, OMCI supports configuring an ONT offline and restoring the ONT configuration after the
ONU goes online. With this management mechanism, ONTs do not need to save their own configuration information. This facilitates service provisioning and ONT maintenance. The OMCI configuration mainly indicates the Layer 2 service configuration such as the Layer 2 Internet access service and the Layer 2 multicast service.

- TR-069 is a WAN management protocol for CPEs. It implements automatic configuration on ONTs by using auto-negotiation interactive protocol between the application control server (ACS) and the CPE. The TR-069 protocol supports the following management functions:
  - Automatic configuration and dynamic service provision
  - Software and firmware mapping management
  - Status and performance monitoring
  - Fault diagnosis

- The extensible markup language (XML) file can be configured in the following two ways:
  - Issuing XML configurations by using Web interface: Web interface stores the configuration information about the ONT in an XML configuration file, and imports the file for the ONT; then the ONT parses the configuration information in the file for processing and storing.
  - Issuing XML configurations by using the U2000: The U2000 stores the configuration information about the ONT in an XML configuration file, and transfers the file to the OLT by using FTP; then the OLT further transfers the file to the ONT by using the OMCI protocol; after receiving the file, the ONT parses the configuration information in the file for processing and storing.

**CAUTION**

- Web interface and the U2000 cannot use the same XML configuration file. The XML configuration file of Web interface contains all configuration data, while the XML configuration file of the U2000 contains only part of the configuration data.
- H.248 and SIP can share the same XML configuration file, but the configurations involving voice service need to be re-configured accordingly.
- The XML configuration file is generally exported for modifying, and then imported back. Configuration rolls back or even factory defaults are restored if an incorrect XML configuration file is imported. When configuration parameters of an XML configuration file need to be modified, please contact Huawei technical engineers for help.

### 3.2 Configuring the Service by Using the NMS

This topic describes how to configure Internet access service, VoIP service and IPTV service by using the NMS.

#### 3.2.1 Data Plan

This topic provides the data plan for the configuration examples of the GPON FTTH services. You can configure the services according to the data plan.

#### 3.2.2 Configuring GPON FTTH Layer 2 Internet Access Service on the NMS

This topic describes how to configure the high-speed Internet service when an ONT is connected to an OLT through a GPON port.
3.2.3 Configuring GPON FTTH Layer 3 Internet Access Service on the NMS
This topic describes how to configure the high-speed Internet service when an ONT is connected to an OLT through a GPON port.

3.2.4 Configuring GPON FTTH Voice Service (H.248) on the NMS
This topic describes how to configure the voice service when an ONT is connected to an OLT through a GPON port.

3.2.5 Configuring GPON FTTH Voice Service (SIP) on the NMS
This topic describes how to configure the voice service when an ONT is connected to an OLT through a GPON port.

3.2.6 Configuring GPON FTTH Layer 2 Multicast Service on the NMS
This topic describes how to configure the multicast service when an ONT is connected to an OLT through a GPON port.

3.2.7 Configuring GPON FTTH Layer 3 Bridge Multicast Service on the NMS
This topic describes how to configure the multicast service when an ONT is connected to an OLT through a GPON port.

3.2.1 Data Plan

This topic provides the data plan for the configuration examples of the GPON FTTH services. You can configure the services according to the data plan.

**Data Plan**

**Table 3-3** Data plan for the GPON FTTH services

<table>
<thead>
<tr>
<th>Service Type</th>
<th>Item</th>
<th>Settings</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device management</td>
<td>Upstream port of an OLT</td>
<td>0/19/0</td>
<td>-</td>
</tr>
<tr>
<td>GPON port of the OLT</td>
<td>0/2/1</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td>ONT</td>
<td>● SN: 6877687714852901</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Name: ONT</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● ONU Type: ONT</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● ONU ID: 0</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Authentication Mode: SN</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Terminal Type: 245</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>● Software Version: V1R002C00 or V1R002C01</td>
<td></td>
<td>-</td>
</tr>
<tr>
<td>MEF IP traffic profile</td>
<td>● Name: FTTx</td>
<td></td>
<td>The MEF IP traffic profile is used on the ONT to control upstream and downstream traffic.</td>
</tr>
<tr>
<td></td>
<td>● CIR: 20480</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>● Outer Priority: 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Service Type</td>
<td>Item</td>
<td>Settings</td>
<td>Remarks</td>
</tr>
<tr>
<td>-------------</td>
<td>------</td>
<td>---------</td>
<td>---------</td>
</tr>
</tbody>
</table>
| DBA profile | ● Name: FTTx  
  ● T-CONT type: Maximum Bandwidth  
  ● Maximum Bandwidth: 32768 | - | - |
| Line profile | ● Name: FTTx  
  ● Mapping Mode: VLAN  
  ● Qos Mode: Priority Queue  
  ● T-CONT Index: 1  
  ● DBA Profile: FTTx  
  ● GEM Port Index: 1  
  ● Priority Queue: 1 | - | - |
| Service profile | ● Name: FTTx  
  ● Number of Pots Ports: 2  
  ● Number of ETH Ports: 4  
  ● Vlan Type: Translation  
  ● C-VLAN: 100,1000  
  ● S-VLAN: 100,1000 | - | - |
| Internet service VLAN | ● VLAN ID: 100  
  ● Type: Smart VLAN | - | - |
| Service port | ● Name: HSI  
  ● VLAN ID: 100  
  ● Interface Selection: 0/2/1/0/0  
  ● Service Type: Multi-Service VLAN  
  ● User VLAN: 10  
  ● Keep the upstream and downstream settings the same: selected  
  ● Upstream Traffic Name: FTTx | - | - |
<table>
<thead>
<tr>
<th>Service Type</th>
<th>Item</th>
<th>Settings</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>ONT value-added services (Layer 3 routing)</td>
<td></td>
<td>● Profile Name: ONT-HSI&lt;br&gt;● Vendor ID: HWTC(2011)&lt;br&gt;● Terminal Type: 245&lt;br&gt;● Version: V1R002C00–V1R002C01&lt;br&gt;● WAN VLAN ID: 10&lt;br&gt;● Service Type: INTERNET&lt;br&gt;● Connection Type: IP_Routed&lt;br&gt;● Addressing Type: PPPoE (User Name: iadtest@pppoe, Password: iadtest)&lt;br&gt;● Priority: 1&lt;br&gt;● NAT function: enable&lt;br&gt;● Bound port: LAN1 (LAN1 is a Layer 3 LAN)</td>
<td>-</td>
</tr>
<tr>
<td>IPTV service</td>
<td>VLAN</td>
<td>● VLAN ID: 1000&lt;br&gt;● Type: Smart VLAN</td>
<td>-</td>
</tr>
<tr>
<td>Service port</td>
<td>Name: IGMP&lt;br&gt;● Vlan ID: 1000&lt;br&gt;● Interface Selection: 0/2/1/0/0&lt;br&gt;● Service Type: Multi-Service VLAN&lt;br&gt;● User VLAN: 30&lt;br&gt;● Keep the upstream and downstream settings the same: selected&lt;br&gt;● Upstream Traffic Name: FTTx</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>Multicast VLAN</td>
<td>IGMP Version: IGMP V3&lt;br&gt;● Work Mode: igmp_proxy&lt;br&gt;● VLAN ID: 1000</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>Service Type</td>
<td>Item</td>
<td>Settings</td>
<td>Remarks</td>
</tr>
<tr>
<td>--------------</td>
<td>------</td>
<td>----------</td>
<td>---------</td>
</tr>
<tr>
<td>Program profile</td>
<td>Name</td>
<td>program1</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Start IP Address</td>
<td>224.0.1.1</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>End IP Address</td>
<td>224.0.1.1</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Source IP Address</td>
<td>10.10.10.20</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Preview Profile</td>
<td>0 (the default value)</td>
<td>-</td>
</tr>
<tr>
<td>Multicast user</td>
<td>Alias</td>
<td>IGMPUserA</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Unlimited Band Width</td>
<td>selected</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Select Service Port</td>
<td>service virtual port named IGMP</td>
<td>-</td>
</tr>
<tr>
<td>ONT value-added services (Layer 3 bridge)</td>
<td>Profile Name</td>
<td>ONT-HSI</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Vendor ID</td>
<td>HWTC(2011)</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Terminal Type</td>
<td>245</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Version</td>
<td>V1R002C00–V1R002C01</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>WAN VLAN ID</td>
<td>30</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Priority</td>
<td>4</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Service Type</td>
<td>INTERNET</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Connection Type</td>
<td>IP_Bridged</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Bound port</td>
<td>LAN3 (LAN3 is a Layer 3 LAN)</td>
<td>-</td>
</tr>
<tr>
<td>VoIP service</td>
<td>VLAN</td>
<td>VLAN ID: 200</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Type</td>
<td>Smart VLAN</td>
<td>-</td>
</tr>
<tr>
<td>Service port</td>
<td>Name</td>
<td>VOIP</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Vlan ID</td>
<td>200</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Interface Selection</td>
<td>0/2/1/0/0</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Service Type</td>
<td>Multi-Service VLAN</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>User VLAN</td>
<td>20</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Keep the upstream and downstream settings the same</td>
<td>selected</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Upstream Traffic Name</td>
<td>FTTx</td>
<td>-</td>
</tr>
<tr>
<td>Service Type</td>
<td>Item</td>
<td>Settings</td>
<td>Remarks</td>
</tr>
<tr>
<td>-------------------------------------</td>
<td>----------------------------------------------------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>ONT value-added services (H.248)</td>
<td>• Profile Name: ONT-VoIP</td>
<td>• Profile Name: ONT-VoIP</td>
<td>The software version that supports H.248 is V100R002C00.</td>
</tr>
<tr>
<td></td>
<td>• Vendor ID: HWTC(2011)</td>
<td>• Vendor ID: HWTC(2011)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Terminal Type: 245</td>
<td>• Terminal Type: 245</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Version: V1R002C00–V1R002C01</td>
<td>• Version: V1R002C00–V1R002C01</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• WAN VLAN ID: 20</td>
<td>• WAN VLAN ID: 20</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Service Type: VoIP</td>
<td>• Service Type: VoIP</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Connection Type: IP_Routed</td>
<td>• Connection Type: IP_Routed</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Priority: 6</td>
<td>• Priority: 6</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Signaling Protocol: H248</td>
<td>• Signaling Protocol: H248</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Primary MGC: 200.200.200</td>
<td>• Primary MGC: 200.200.200</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• MID Format: Domain name</td>
<td>• MID Format: Domain name</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• MGC Port: 2944</td>
<td>• MGC Port: 2944</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• MGC Domain name: 6877687714852901</td>
<td>• MGC Domain name: 6877687714852901</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• TID: A0 and A1</td>
<td>• TID: A0 and A1</td>
<td></td>
</tr>
</tbody>
</table>
### 3.2.2 Configuring GPON FTTH Layer 2 Internet Access Service on the NMS

This topic describes how to configure the high-speed Internet service when an ONT is connected to an OLT through a GPON port.

#### Context

For details of the data plan, see Data Plan.

<table>
<thead>
<tr>
<th>Service Type</th>
<th>Item</th>
<th>Settings</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>ONT value-added services (SIP)</td>
<td></td>
<td></td>
<td>The software version that supports SIP is V100R002C01.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Profile Name: ONT-VoIP</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Vendor ID: HWTC(2011)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Terminal Type: 245</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Version: V1R002C00–V1R002C01</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• WAN VLAN ID: 20</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Service Type: VoIP</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Connection Type: IP_Routed</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Priority: 6</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Signaling Protocol: SIP</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Proxy Server: 200.200.200.200</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• SIP Server Port: 5060</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Home Domain: softx3000.huawei.com</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Digitmap: x.S</td>
<td>x.# (Default)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• User 1:</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Directory Number: 88001234</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Auth User Name: <a href="mailto:88001234@softx3000.huawei.com">88001234@softx3000.huawei.com</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Auth Password: iadtest1</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• User 2:</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Directory Number: 88001235</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Auth User Name: 88001235softx3000.huawei.com</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Auth Password: iadtest2</td>
<td></td>
</tr>
</tbody>
</table>
Example Network

- The PC gains access to the Internet in PPPoE dialup mode.
- The ONT is connected to the GPBC card of the OLT through an optical fiber.
- The broadband remote access server (BRAS) provides the authentication, authorization, and accounting (AAA) functions.

**Figure 3-1** Configuring the GPON FTTH Internet service

---

**Procedure**

- **Add the ONT to the U2000 in profile mode.**

  1. **Configure an MEF IP traffic profile.**

     (1) Choose **Configuration > Access Profile Management > Traffic Profile** from the main menu.

     (2) Click the **MEF IP Traffic Profile** tab.

     (3) Right-click and choose **Add Global Profile** from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.
   - Name: FTTx
   - CIR: 20480
   - Outer Priority: 1

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

2. **Configure a DBA profile.**

   (1) Choose **Configuration > Access Profile Management > GPON Profile** from the main menu.

   (2) Click the **DBA Profile** tab.

   (3) Right-click and choose **Add Global Profile** from the shortcut menu.

   (4) In the dialog box that is displayed, set the parameters.

   - Name: FTTx
   - T-CONT type: Maximum Bandwidth
   - Maximum Bandwidth: 32768
(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

3. **Configure a line profile.**

   In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

   In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

   (1) Choose **Configuration > Access Profile Management > GPON Profile** from the main menu.

   (2) Click the **Line Profile** tab.

   (3) Right-click and choose **Add Global Profile** from the shortcut menu.

   (4) In the dialog box that is displayed, set the parameters.

      - Set **Name** to **FTTx**.

      - Choose **Base Info.** from the navigation tree and set the parameters.

         - Mapping Mode: **VLAN**

         - Qos Mode: **Priority Queue**
Right-click T-CONT Info. in the navigation tree and choose ADD T-CONT from the shortcut menu. In the dialog box that is displayed, set the parameters.

- T-CONT Index: 1
- DBA Profile: FTTx

Right-click T-CONT1 in the navigation tree and choose Add GEM Port from the shortcut menu. In the dialog box that is displayed, set the parameters.

- GEM Port Index: 1
- Priority Queue: 1
- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 0 (this parameter is set to 0 automatically)
  - VLAN ID: 10 (Internet access user-side VLAN ID)

- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 1 (this parameter is set to 1 automatically)
  - VLAN ID: 20 (Voice user-side VLAN ID)
Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

4. **Configure a service profile.**

The service profile type should be consistent with the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port.

(1) Choose **Configuration > Access Profile Management > GPON Profile** from the main menu.

(2) Click the **Service Profile** tab.
(3) Right-click and choose **Add Global Profile** from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.

- Set **Name** to **FTTx**.

- Choose **Base Info.** from the navigation tree and set the parameters.

  - Number of Pots Ports: 2
  - Number of ETH Ports: 4

- Choose **UNI Port** from the navigation tree. In the window that is displayed, right-click the record where **Port Type** is set to **ETH** and **Port ID** is set to 1, and choose **UNI Port Configuration Properties** from the shortcut menu. In the dialog box that is displayed, set the parameters.

  - Service Type: Translation
  - S-VLAN: 10 (Internet access user-side VLAN ID)
  - C-VLAN: 10 (Internet access user-side VLAN ID)

- Choose **UNI Port** from the navigation tree. In the window that is displayed, right-click the record where **Port Type** is set to **ETH** and **Port ID** is set to 3, and choose **UNI Port Configuration Properties** from the shortcut menu. In the dialog box that is displayed, set the parameters.
- In the dialog box that is displayed, right-click and choose Add, and configure the parameters of VLAN switch.
  - Service Type: Translation
  - S-VLAN: 30 (Multicast user-side VLAN ID)
  - C-VLAN: 30 (Multicast user-side VLAN ID)

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

5. Confirm the ONT.

  (1) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

  (2) Choose GPON > GPON UNI Port from the navigation tree.

  (3) On the GPON UNI Port tab page, set the filter criteria to display the required GPON UNI ports.

  (4) In the information list, right-click GPON UNI port 0/2/1 and choose Enable ONU Auto Find from the shortcut menu.

  (5) Click the Auto-Discovered ONU Info tab in the lower pane, right-click the ONU with SN 32303131B39FD641, and then choose Confirm ONU from the shortcut menu.

  - Name: ONT
  - ONU ID: 0
  - ONU Type: ONT
  - On the Basic Parameters tab page, set the parameters.
    - Line Profile: FTTx (click next to Line Profile and select the line profile named FTTx in the dialog box that is displayed)
    - Service Profile: FTTx (click next to Service Profile and select the service profile named FTTx in the dialog box that is displayed)
    - Authentication Mode: SN
    - Terminal Type: 245
Software Version: V1R002C00 (or V1R002C01)

- Configure the Internet service.

The prerequisite for performing operations in the navigation tree is to navigate to the NE Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

1. Configuring the Information About the ETH Port of a GPON ONU

   (1) Choose GPON > GPON ONU from the navigation tree.

   (2) On the GPON ONU tab page, set the filter criteria to display the required GPON ONUs.

   (3) In the information list, right-click the ONT record where Frame, Slot, Port, and ONU ID are set to 0, 2, 1, and 0 respectively and click the The Ont's UNI Port Info tab in the lower pane.

   (4) On the The Ont's UNI Port Info tab page, right-click the record where UNI Type is set to ETH and UNI ID is set to 1, and choose Modify from the shortcut menu.

   (5) In the dialog box that is displayed, set Default VLAN ID to 10.

   (6) Click OK.

2. Configure a service VLAN on the OLT side.

   A service VLAN is the VLAN used for the Internet service.

   (1) Choose VLAN from the navigation tree.

   (2) On the VLAN tab page, right-click and choose Add from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.

      - VLAN ID: 100
      - Type: Smart VLAN
3. **Add a service virtual port on the OLT side.**

   (1) On the **VLAN** tab page, select the record where **VLAN ID** is set to **100** and click the **ServicePort** tab in the lower pane.

   (2) In the information list, right-click and choose **Add** from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.

      - Name: HSI
      - VLAN ID: 100 (SVLAN ID)
      - Connection Type: LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
      - Interface Selection: 0/2/1/0/0 (when the connection type is LAN-GPON) or 0/2/1/0 (when the connection type is LAN-EPON)
      - Service Type: Multi-Service VLAN
      - User VLAN: 10
      - Keep the upstream and downstream settings the same: selected

   (4) Click **Next**. Click the **Upstream Port** tab and add upstream port 0/19/0 as the upstream port of the VLAN.

   (5) Click **Done**.
- Upstream Traffic Name: ip-traffic-table_6 (it is recommended that you use the default profile ip-traffic-table_6 because the OLT does not limit the rates of service streams in the management VLAN)

(4) Click OK.

----End

Result

Check whether the user successfully gains access to the Internet through dialup on the PC.
1. The LAN port of the ONT is connected to the Ethernet port of the PC properly.
2. Dial up on the PC using the PPPoE dialup software.
3. The user gains access to the Internet on the PC after the dialup is successful.

3.2.3 Configuring GPON FTTH Layer 3 Internet Access Service on the NMS

This topic describes how to configure the high-speed Internet service when an ONT is connected to an OLT through a GPON port.

Context

For details of the data plan, see Data Plan.

Example Network

- Users' PCs are connected to the ONT using the LAN ports. IP addresses of users' PCs are allocated by the DHCP IP address pool on the ONT. PPPoE auto dialup is performed on the ONT.
- The ONT is connected to the GPBC card of the OLT through an optical fiber.
- The broadband remote access server (BRAS) provides the authentication, authorization, and accounting (AAA) functions.
Procedure

- Add the ONT to the U2000 in profile mode.
  1. Configure an MEF IP traffic profile.
     1. Choose Configuration > Access Profile Management > Traffic Profile from the main menu.
     2. Click the MEF IP Traffic Profile tab.
     3. Right-click and choose Add Global Profile from the shortcut menu.
     4. In the dialog box that is displayed, set the parameters.
        - Name: FTTx
        - CIR: 20480
        - Outer Priority: 1
(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

2. Configure a DBA profile.

(1) Choose Configuration > Access Profile Management > GPON Profile from the main menu.

(2) Click the DBA Profile tab.

(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Name: FTTx
   - T-CONT type: Maximum Bandwidth
   - Maximum Bandwidth: 32768
3. Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

(1) Choose Configuration > Access Profile Management > GPON Profile from the main menu.
(2) Click the Line Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.
(4) In the dialog box that is displayed, set the parameters.
   - Set Name to FTTx.
   - Choose Base Info. from the navigation tree and set the parameters.
     - Mapping Mode: VLAN
     - Qos Mode: Priority Queue
- Right-click T-CONT Info. in the navigation tree and choose ADD T-CONT from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - T-CONT Index: 1
  - DBA Profile: FTTx

- Right-click T-CONT1 in the navigation tree and choose Add GEM Port from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - GEM Port Index: 1
  - Priority Queue: 1
- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 0 (this parameter is set to 0 automatically)
  - VLAN ID: 10 (Internet access user-side VLAN ID)

- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 1 (this parameter is set to 1 automatically)
  - VLAN ID: 20 (Voice user-side VLAN ID)
- Right-click GEM Port1 in the navigation tree and choose Add GEM Connection from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 2 (this parameter is set to 2 automatically)
  - VLAN ID: 30 (Multicast user-side VLAN ID)

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

4. **Configure a service profile.**

The service profile type should be consistent with the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port.

(1) Choose **Configuration > Access Profile Management > GPON Profile** from the main menu.

(2) Click the **Service Profile** tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Set Name to FTTx.
   - Choose Base Info. from the navigation tree and set the parameters.
     - Number of Pots Ports: 2
     - Number of ETH Ports: 4

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

5. **Confirm the ONT.**

   (1) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

   (2) Choose GPON > GPON UNI Port from the navigation tree.

   (3) On the GPON UNI Port tab page, set the filter criteria to display the required GPON UNI ports.

   (4) In the information list, right-click GPON UNI port 0/2/1 and choose Enable ONU Auto Find from the shortcut menu.

   (5) Click the Auto-Discovered ONU Info tab in the lower pane, right-click the ONU with SN 32303131B39FD641, and then choose Confirm ONU from the shortcut menu.

     - Name: ONT
     - ONU ID: 0
     - ONU Type: ONT

     - On the Basic Parameters tab page, set the parameters.
       - Line Profile: FTTx (click next to Line Profile and select the line profile named FTTx in the dialog box that is displayed)
- Service Profile: FTTx (click \(\Rightarrow\) next to Service Profile and select the service profile named FTTx in the dialog box that is displayed)
- Authentication Mode: SN
- Terminal Type: 245
- Software Version: V1R002C00 (or V1R002C01)

![Configuration ONU UI](image)

(6) Click **OK**.

**Configure the Internet service.**

The prerequisite for performing operations in the navigation tree is to navigate to the NE Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

1. **Configure a service VLAN on the OLT side.**

A service VLAN is the VLAN used for the Internet service.

   (1) Choose **VLAN** from the navigation tree.
   (2) On the **VLAN** tab page, right-click and choose **Add** from the shortcut menu.
   (3) In the dialog box that is displayed, set the parameters.
      - VLAN ID: 100
      - Type: Smart VLAN
(4) Click Next. Click the **Upstream Port** tab and add upstream port 0/19/0 as the upstream port of the VLAN.

(5) Click **Done**.

2. **Add a service virtual port on the OLT side.**

   (1) On the **VLAN** tab page, select the record where **VLAN ID** is set to 100 and click the **ServicePort** tab in the lower pane.

   (2) In the information list, right-click and choose **Add** from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.

   - Name: HSI
   - VLAN ID: 100 (SVLAN ID)
   - Connection Type: LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
   - Interface Selection: 0/2/1/0/0 (when the connection type is LAN-GPON) or 0/2/1/0 (when the connection type is LAN-EPON)
   - Service Type: Multi-Service VLAN
   - User VLAN: 10
   - Keep the upstream and downstream settings the same: selected
- Upstream Traffic Name: ip-traffic-table_6 (it is recommended that you use the default profile ip-traffic-table_6 because the OLT does not limit the rates of service streams in the management VLAN)

(4) Click OK.

3. Configure the value-added service profile of the ONT.
   
   (1) From the main menu, choose Configuration > Access Profile Management > ONT VAS Profile.

   (2) On the ONT VAS Profile tab page, right-click, and choose Add from the shortcut menu.

   (3) In the dialog box that is displayed, set relevant parameters.

   - Profile Name: ONT-HSI
   - Vendor ID: HWTC(2011)
   - Terminal Type: 245
   - Version: V1R002C00-V1R002C01
(4) Configure the working mode of a LAN port.

In the navigation tree, choose LANDevice > LAN Interface 1 > LAN Interface > LAN Ethernet Configuration 1. Select LAN Ethernet Configuration 1 and set LAN port two three-port enable to enable (indicating that LAN 1 works in the Layer 3 mode).

**NOTE**

- If LAN port two three-port enable is disable, the LAN port works in the Layer 2 mode.
- If LAN port two three-port enable is enable, the LAN port works in the Layer 3 mode.

LAN port two three-port enable is defaulted to disable.

(5) Configure parameters of a WAN port.
a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add PPP Connection** from the shortcut menu.

b. Select **WAN PPP Interface 1** and enter (or select) a proper value.
   - **WAN Interface Name**: ONT-HSI
   - **WAN Enable**: enable
   - **Connection Type**: IP_Routed
   - **NATEnable**: Enable (NAT must be enabled to configure the Internet access service.)
   - **Service Type**: INTERNET (For configuring the Internet access service, **INTERNET** or a combination containing **INTERNET** needs to be selected.)
   - **VLAN ID**: 10 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - **Priority**: 1

c. Select **LAN&WANBindNode** below **WAN PPP Interface 1** and set **LAN1 Enabled** to **enable** for binding LAN 1 to the WAN port.
(6) Click **OK** to complete the configuration of the new profile.

4. Bind the value-added service profile.
   
   (1) In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.
   
   (2) In the navigation tree, choose **GPON > GPON ONU**.
   
   (3) On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.
   
   (4) Select an ONT from the list, right-click, and choose **Bind VAS Profile** from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click **OK** to complete profile binding.

5. Configure the ONT value-added service.
   
   (1) On the **GPON ONU** tab page, select an ONT, right-click, and choose **Configure Value-Added Service** from the shortcut menu.
   
   (2) Configure the user name and password for PPPoE dialup.

   In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection > WAN Connection 1 > WAN PPP Interface > WAN PPP Interface 1**. Select **WAN PPP Interface 1**, and set **User Name** to **iadtest@pppoe** and **Password** to **iadtest**. The user name and password must be the same as those configured on the BRAS.
(3) Click OK. In the dialog box that is displayed, click OK. After the device automatically restarts, the configuration takes effect.

Result

Check whether the user successfully gains access to the Internet through dialup on the PC.

1. The LAN port of the ONT is connected to the Ethernet port of the PC properly.
2. After the PC is configured to obtain its IP addresses automatically, the PC can obtain an IP address allocated by the ONT using DHCP.
3. After automatic PPPoE dialup is performed successfully on the ONT, users can access the Internet.

3.2.4 Configuring GPON FTTH Voice Service (H.248) on the NMS

This topic describes how to configure the voice service when an ONT is connected to an OLT through a GPON port.

Context

For details of the data plan, see Data Plan.

Example Network

- The phones connected to different ONTs can communicate with each other.
- The ONT obtains an IP address in Dynamic Host Configuration Protocol (DHCP) mode.
Figure 3-3 Configuring the GPON FTTH voice service (H.248 protocol)

**Procedure**

- Add the ONT to the U2000 in profile mode.
  1. Configure an MEF IP traffic profile.
     1. Choose **Configuration > Access Profile Management > Traffic Profile** from the main menu.
     2. Click the **MEF IP Traffic Profile** tab.
     3. Right-click and choose **Add Global Profile** from the shortcut menu.
     4. In the dialog box that is displayed, set the parameters.
        - Name: FTTx
– CIR: 20480
– Outer Priority: 1

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

2. Configure a DBA profile.

(1) Choose Configuration > Access Profile Management > GPON Profile from the main menu.

(2) Click the DBA Profile tab.

(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Name: FTTx
   - T-CONT type: Maximum Bandwidth
   - Maximum Bandwidth: 32768
3. Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

1. Choose Configuration > Access Profile Management > GPON Profile from the main menu.
2. Click the Line Profile tab.
3. Right-click and choose Add Global Profile from the shortcut menu.
4. In the dialog box that is displayed, set the parameters.
   - Set Name to FTTx.
   - Choose Base Info. from the navigation tree and set the parameters.
     - Mapping Mode: VLAN
     - Qos Mode: Priority Queue
- Right-click **T-CONT Info.** in the navigation tree and choose **ADD T-CONT** from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - T-CONT Index: 1
  - DBA Profile: FTTx

- Right-click **T-CONT1** in the navigation tree and choose **Add GEM Port** from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - GEM Port Index: 1
  - Priority Queue: 1
- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 0 (this parameter is set to 0 automatically)
  - VLAN ID: 10 (Internet access user-side VLAN ID)

- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 1 (this parameter is set to 1 automatically)
  - VLAN ID: 20 (Voice user-side VLAN ID)
Right-click GEM Port1 in the navigation tree and choose Add GEM Connection from the shortcut menu. In the dialog box that is displayed, set the parameter.
- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

4. Configure a service profile.

The service profile type should be consistent with the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port.

(1) Choose Configuration > Access Profile Management > GPON Profile from the main menu.

(2) Click the Service Profile tab.
(3) Right-click and choose **Add Global Profile** from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Set **Name** to **FTTx**.
   - Choose **Base Info.** from the navigation tree and set the parameters.
     - Number of Pots Ports: 2
     - Number of ETH Ports: 4

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

5. **Confirm the ONT.**

   (1) In the Main Topology, double-click the required OLT in the **Physical Root** navigation tree; or right-click the required OLT and choose **NE Explorer** from the shortcut menu.

   (2) Choose **GPON > GPON UNI Port** from the navigation tree.

   (3) On the **GPON UNI Port** tab page, set the filter criteria to display the required GPON UNI ports.

   (4) In the information list, right-click GPON UNI port 0/2/1 and choose **Enable ONU Auto Find** from the shortcut menu.

   (5) Click the **Auto-Discovered ONU Info** tab in the lower pane, right-click the ONU with SN 32303131B39FD641, and then choose **Confirm ONU** from the shortcut menu.

   - **Name**: ONT
   - **ONU ID**: 0
   - **ONU Type**: ONT

   On the **Basic Parameters** tab page, set the parameters.

   - **Line Profile**: FTTx (click next to **Line Profile** and select the line profile named FTTx in the dialog box that is displayed)
- Service Profile: FTTx (click next to Service Profile and select the service profile named FTTx in the dialog box that is displayed)
- Authentication Mode: SN
- Terminal Type: 245
- Software Version: V1R002C00 (or V1R002C01)

1. Configure a service VLAN on the OLT side.

   A service VLAN is the VLAN used for the voice service.
   (1) Choose VLAN from the navigation tree.
   (2) On the VLAN tab page, right-click and choose Add from the shortcut menu.
   (3) In the dialog box that is displayed, set the parameters.
      - VLAN ID: 200
      - Type: Smart VLAN

(6) Click OK.

- Configure the voice service.

   The prerequisite for performing operations in the navigation tree is to navigate to the NE Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

- **NOTE**
  Some voice parameters cannot be configured on the NMS but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.2 Operation Guide on the XML Configuration File (on the U2000).
2. Add a service virtual port on the OLT side.

   (1) On the VLAN tab page, select the record where VLAN ID is set to 200 and click the ServicePort tab in the lower pane.

   (2) In the information list, right-click and choose Add from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.
      - Name: VOIP
      - Connection Type: LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
      - Interface Selection: 0/2/1/0/0 (when the connection type is LAN-GPON) or 0/2/1/0 (when the connection type is LAN-EPON)
      - Vlan ID: 200 (SVLAN ID)
      - Service Type: Multi-Service VLAN
      - User VLAN: 20 (CVLAN ID)

(4) Click Next.

(5) Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port of the VLAN.
- Keep the upstream and downstream settings the same: selected
- Upstream Traffic Name: FTTx

(4) Click OK.

3. Configure the value-added service profile of the ONT.
   (1) From the main menu, choose Configuration > Access Profile Management > ONT VAS Profile.
   (2) On the ONT VAS Profile tab page, right-click, and choose Add from the shortcut menu.
   (3) In the dialog box that is displayed, set relevant parameters.
      - Profile Name: ONT-VoIP
      - Vendor ID: HWTC(2011)
      - Terminal Type: 245
      - Version: V1R002C00-V1R002C01
(4) Configure the parameters of the voice WAN port.

a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu.

b. Select **WAN IP Interface 1** and enter (or select) a proper value.

- **WAN Interface Name**: ONT-VoIP
- **WAN Enable**: enable
- **Connection Type**: IP_Routed
- **VLAN ID**: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- **Priority**: 6
- **Addressing Type**: DHCP
- **Service List**: VOIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
5) Configure the voice protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1. Select Interface 1 and select a proper value.

- Signaling Protocol: H248
- Region: China
- Associate WAN Interface: wan1 (binding the created voice WAN port)
If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create a WAN port on the ONT, and set this WAN port to a media WAN port. Specifically, choose Interface 1 > RTP and set Associate WAN Interface to wan 2.

(6) Configure the MGC parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > H248. Select H248 and enter (or select) a proper value.

- Primary MGC: 200.200.200.200
- MID Format: Domain name

**NOTE**
- If dual-homing is configured, Secondary MGC must be set.
- MID Format can be set to Domain Name, IP, or Device name.
(7) Configure the voice users.
   a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User. Select User, right-click, and choose Add from the shortcut menu.

   **NOTE**
   A maximum of two users can be configured on the HG8240/HG8245/HG8247.

   b. Click User 1 below User and set Interface ID to 1. Click User 2 below User and set Interface ID to 2.

   **NOTE**
   If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2 on the ONT is bound.

(8) Click OK to complete the configuration of the new profile.

4. Bind the value-added service profile.
   1. In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.
   2. In the navigation tree, choose GPON > GPON ONU.
   3. On the GPON ONU tab page, set the search criteria to find the GPON ONU records.
   4. Select an ONT from the list, right-click, and choose Bind VAS Profile from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click OK to complete profile binding.

5. Configure the ONT value-added service.
   1. On the GPON ONU tab page, select an ONT, right-click, and choose Configure Value-Added Service from the shortcut menu.
   2. Configure the domain name of the MG.
      In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > H248. Select H248 and set Domain name to 6877687714852901.
NOTE

**Domain Name** is ONT's domain name registered on the MGC. It is globally unique. **Domain Name** in this example is ONT's SN.

(3) Configure the terminal ID for the H.248 voice user.

In the navigation tree, choose **Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User**.

a. Click **User 1 > H248** and set **TID** to A0.

b. Click **User 2 > H248** and set **TID** to A1.
NOTE

The terminal IDs A0 and A1 must be consistent with the corresponding configuration on the MGC.

(4) Click OK. In the dialog box that is displayed, click OK. After the device automatically restarts, the configuration takes effect.

----End

Result

Check whether the telephone functions properly. Connect two common telephones phone 1 and phone 2 to two TEL ports on the ONT and test the dialing between phone 1 and phone 2. In normal cases:

- The caller hears the dialing tone after taking the phone off the hook.
- When the caller dials the telephone number of the callee, the phone of the callee rings successfully, and the caller hears the ring back tone.
- The caller and the callee communicate with each other successfully.
- After the callee hangs up, the caller hears the busy tone.

3.2.5 Configuring GPON FTTH Voice Service (SIP) on the NMS

This topic describes how to configure the voice service when an ONT is connected to an OLT through a GPON port.

Example Network

- The phones connected to different ONTs can communicate with each other.
- The ONT obtains an IP address in DHCP mode.
**Procedure**

- Add the ONT to the U2000 in profile mode.
  1. **Configure an MEF IP traffic profile.**
     1. Choose **Configuration > Access Profile Management > Traffic Profile** from the main menu.
     2. Click the **MEF IP Traffic Profile** tab.
     3. Right-click and choose **Add Global Profile** from the shortcut menu.
     4. In the dialog box that is displayed, set the parameters.
        - Name: FTTx
2. Configure a DBA profile.

(1) Choose Configuration > Access Profile Management > GPON Profile from the main menu.

(2) Click the DBA Profile tab.

(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Name: FTTx
   - T-CONT type: Maximum Bandwidth
   - Maximum Bandwidth: 32768

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.
3. Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

1. Choose Configuration > Access Profile Management > GPON Profile from the main menu.
2. Click the Line Profile tab.
3. Right-click and choose Add Global Profile from the shortcut menu.
4. In the dialog box that is displayed, set the parameters.
   - Set Name to FTTx.
   - Choose Base Info. from the navigation tree and set the parameters.
     - Mapping Mode: VLAN
     - Qos Mode: Priority Queue
- Right-click T-CONT Info. in the navigation tree and choose ADD T-CONT from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - T-CONT Index: 1
  - DBA Profile: FTTx

- Right-click T-CONT1 in the navigation tree and choose Add GEM Port from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - GEM Port Index: 1
  - Priority Queue: 1
- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 0 (this parameter is set to 0 automatically)
  - VLAN ID: 10 (Internet access user-side VLAN ID)

- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 1 (this parameter is set to 1 automatically)
  - VLAN ID: 20 (Voice user-side VLAN ID)
Right-click GEM Port1 in the navigation tree and choose Add GEM Connection from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

4. **Configure a service profile.**

The service profile type should be consistent with the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port.

(1) Choose Configuration > Access Profile Management > GPON Profile from the main menu.

(2) Click the Service Profile tab.
3 Configuration

(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Set Name to FTTx.
   - Choose Base Info. from the navigation tree and set the parameters.
     - Number of Pots Ports: 2
     - Number of ETH Ports: 4

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

5. Confirm the ONT.

   (1) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

   (2) Choose GPON > GPON UNI Port from the navigation tree.

   (3) On the GPON UNI Port tab page, set the filter criteria to display the required GPON UNI ports.

   (4) In the information list, right-click GPON UNI port 0/2/1 and choose Enable ONU Auto Find from the shortcut menu.

   (5) Click the Auto-Discovered ONU Info tab in the lower pane, right-click the ONU with SN 32303131B39FD641, and then choose Confirm ONU from the shortcut menu.

     - Name: ONT
     - ONU ID: 0
     - ONU Type: ONT

     - On the Basic Parameters tab page, set the parameters.

     - Line Profile: FTTx (click next to Line Profile and select the line profile named FTTx in the dialog box that is displayed)
Configure the voice service.

The prerequisite for performing operations in the navigation tree is to navigate to the NE Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

**NOTE**

Some voice parameters cannot be configured on the NMS but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.2 Operation Guide on the XML Configuration File (on the U2000).

1. **Configure a service VLAN on the OLT side.**

   A service VLAN is the VLAN used for the voice service.

   (1) Choose VLAN from the navigation tree.
   (2) On the VLAN tab page, right-click and choose Add from the shortcut menu.
   (3) In the dialog box that is displayed, set the parameters.
      - VLAN ID: 200
      - Type: Smart VLAN

(6) Click OK.
(4) Click Next.

(5) Click the Upstream Port tab and add upstream port 0/19/0 as the upstream port of the VLAN.

(6) Click Done.

2. **Add a service virtual port on the OLT side.**

   (1) On the VLAN tab page, select the record where VLAN ID is set to 200 and click the ServicePort tab in the lower pane.

   (2) In the information list, right-click and choose Add from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.

      - Name: VOIP
      - Connection Type: LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
      - Interface Selection: 0/2/1/0/0 (when the connection type is LAN-GPON) or 0/2/1/0 (when the connection type is LAN-EPON)
      - Vlan ID: 200 (SVLAN ID)
      - Service Type: Multi-Service VLAN
      - User VLAN: 20 (CVLAN ID)
- Keep the upstream and downstream settings the same: selected
- Upstream Traffic Name: FTTx

(4) Click **OK**.

3. Configure the value-added service profile of the ONT.
   
   (1) From the main menu, choose **Configuration > Access Profile Management > ONT VAS Profile**.
   
   (2) On the **ONT VAS Profile** tab page, right-click, and choose **Add** from the shortcut menu.
   
   (3) In the dialog box that is displayed, set relevant parameters.
      
      - Profile Name: ONT-VoIP
      - Vendor ID: HWTC(2011)
      - Terminal Type: 245
      - Version: V1R002C00-V1R002C01
Configure the parameters of the voice WAN port.

a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu.

b. Select **WAN IP Interface 1** and enter (or select) a proper value.

- **WAN Interface Name**: ONT-VoIP
- **WAN Enable**: enable
- **Connection Type**: IP_Routed
- **VLAN ID**: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- **Priority**: 6
- **Addressing Type**: DHCP
- **Service List**: VOIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
(5) Configure voice protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1. Select Interface 1 and select a proper value.

- Signaling Protocol: SIP
- Region: China
- Associate WAN Interface: wan1 (binding the created voice WAN port)
NOTE

If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create a WAN port on the ONT, and set this WAN port to a media WAN port. Specifically, choose Interface 1 > RTP and set Associate WAN Interface to wan 2.

(6) Configure SIP protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > SIP. Select SIP and enter (or select) a proper value.

- Proxy Server: 200.200.200.200
- Home Domain: softx3000.huawei.com

NOTE

If dual-homing is configured, Secondary Proxy Server must be set.

(7) Configure the voice users.
a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User. Select User, right-click, and choose Add from the shortcut menu.

**NOTE**
A maximum of two users can be configured on the HG8240/HG8245/HG8247.

b. Click User 1 below User and set Interface ID to 1. Click User 2 below User and set Interface ID to 2.

**NOTE**
If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2 on the ONT is bound.

(8) Click OK to complete the configuration of the new profile.

4. Bind the value-added service profile.

   (1) In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

   (2) In the navigation tree, choose GPON > GPON ONU.

   (3) On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

   (4) Select an ONT from the list, right-click, and choose Bind VAS Profile from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click OK to complete profile binding.

5. Configure ONT value-added services.

   (1) On the GPON ONU tab page, select an ONT, right-click, and choose Configure Value-Added Service from the shortcut menu.

   (2) Configure parameters of the SIP-based voice users.

**NOTE**
The parameters of the SIP-based voice user must be consistent with the corresponding configuration on the softswitch.
a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface1 > User > User 1. Select User 1 and set Directory Number to 88001234.

<table>
<thead>
<tr>
<th>Parameter Name</th>
<th>Parameter Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Index</td>
<td>1</td>
</tr>
<tr>
<td>User Enabled</td>
<td>Enabled</td>
</tr>
<tr>
<td>Directory Number</td>
<td>88001234</td>
</tr>
<tr>
<td>InterfaceID</td>
<td>1</td>
</tr>
<tr>
<td>Priority Enable</td>
<td>disable</td>
</tr>
</tbody>
</table>

b. Select SIP below User 1 and enter a proper value.
- Auth User Name: 88001234@softx3000.huawei.com
- Auth Password: iadtest1

c. Set parameters of User 2 using the same method.
- Directory Number: 88001235
- Auth User Name: 88001235@softx3000.huawei.com
- Auth Password: iadtest2
(3) Click OK. In the dialog box that is displayed, click OK. After the device automatically restarts, the configuration takes effect.

----End

Result

Check whether the telephone functions properly. Connect two common telephones phone 1 and phone 2 to two TEL ports on the ONT and test the dialing between phone 1 and phone 2. In normal cases:

- The caller hears the dialing tone after taking the phone off the hook.
- When the caller dials the telephone number of the callee, the phone of the callee rings successfully, and the caller hears the ring back tone.
- The caller and the callee communicate with each other successfully.
- After the callee hangs up, the caller hears the busy tone.

3.2.6 Configuring GPON FTTH Layer 2 Multicast Service on the NMS

This topic describes how to configure the multicast service when an ONT is connected to an OLT through a GPON port.

Context

For details of the data plan, see Data Plan.

Example Network

- The ONT is connected to the OLT in Layer 2 mode.
- The OLT uses IGMP proxy, which is a Layer 2 multicast protocol.
- The IGMP version of the multicast VLAN is IGMPv3.
- Multicast programs are configured statically.
Figure 3-5 Configuring the GPON FTTH multicast service

 Procedure

- Add the ONT to the U2000 in profile mode.
  1. Configure an MEF IP traffic profile.
     (1) Choose Configuration > Access Profile Management > Traffic Profile from the main menu.
     (2) Click the MEF IP Traffic Profile tab.
     (3) Right-click and choose Add Global Profile from the shortcut menu.
     (4) In the dialog box that is displayed, set the parameters.
        - Name: FTTx
- CIR: 20480
- Outer Priority: 1

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

2. **Configure a DBA profile.**

(1) Choose **Configuration > Access Profile Management > GPON Profile** from the main menu.

(2) Click the **DBA Profile** tab.

(3) Right-click and choose **Add Global Profile** from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.

- **Name**: FTTx
- **T-CONT type**: Maximum Bandwidth
- **Maximum Bandwidth**: 32768
3 Configuration

Configure a line profile.

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

1. Choose Configuration > Access Profile Management > GPON Profile from the main menu.
2. Click the Line Profile tab.
3. Right-click and choose Add Global Profile from the shortcut menu.
4. In the dialog box that is displayed, set the parameters.
   - Set Name to FTTx.
   - Choose Base Info. from the navigation tree and set the parameters.
     - Mapping Mode: VLAN
     - Qos Mode: Priority Queue
- Right-click **T-CONT Info.** in the navigation tree and choose **ADD T-CONT** from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - T-CONT Index: 1
  - DBA Profile: FTTx

- Right-click **T-CONT1** in the navigation tree and choose **Add GEM Port** from the shortcut menu. In the dialog box that is displayed, set the parameters.
  - GEM Port Index: 1
  - Priority Queue: 1
- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 0 (this parameter is set to 0 automatically)
  - VLAN ID: 10 (Internet access user-side VLAN ID)

- Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 1 (this parameter is set to 1 automatically)
  - VLAN ID: 20 (Voice user-side VLAN ID)
Right-click **GEM Port1** in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.

4. **Configure a service profile.**

The service profile type should be consistent with the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port.

(1) Choose **Configuration > Access Profile Management > GPON Profile** from the main menu.

(2) Click the **Service Profile** tab.
(3) Right-click and choose **Add Global Profile** from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.

- Set **Name** to **FTTx**.
- Choose **Base Info.** from the navigation tree and set the parameters.
  - Number of Pots Ports: 2
  - Number of ETH Ports: 4

Choose **UNI Port** from the navigation tree. In the window that is displayed, right-click the record where **Port Type** is set to **ETH** and **Port ID** is set to 1, and choose **UNI Port Configuration Properties** from the shortcut menu. In the dialog box that is displayed, set the parameters.

- In the dialog box that is displayed, right-click and choose **Add**, and configure the parameters of VLAN switch.
  - Service Type: Translation
  - S-VLAN: 10 (Internet access user-side VLAN ID)
  - C-VLAN: 10 (Internet access user-side VLAN ID)

Choose **UNI Port** from the navigation tree. In the window that is displayed, right-click the record where **Port Type** is set to **ETH** and **Port ID** is set to 3, and choose **UNI Port Configuration Properties** from the shortcut menu. In the dialog box that is displayed, set the parameters.
- In the dialog box that is displayed, right-click and choose Add, and configure the parameters of VLAN switch.
  - Service Type: Translation
  - S-VLAN: 30 (Multicast user-side VLAN ID)
  - C-VLAN: 30 (Multicast user-side VLAN ID)

![Add VLAN Switch dialog box]

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

5. **Confirm the ONT.**

   (1) In the Main Topology, double-click the required OLT in the Physical Root navigation tree, or right-click the required OLT and choose NE Explorer from the shortcut menu.

   (2) Choose GPON > GPON UNI Port from the navigation tree.

   (3) On the GPON UNI Port tab page, set the filter criteria to display the required GPON UNI ports.

   (4) In the information list, right-click GPON UNI port 0/2/1 and choose Enable ONU Auto Find from the shortcut menu.

   (5) Click the Auto-Discovered ONU Info tab in the lower pane, right-click the ONU with SN 32303131B39FD641, and then choose Confirm ONU from the shortcut menu.

   - Name: ONT
   - ONU ID: 0
   - ONU Type: ONT

   - On the Basic Parameters tab page, set the parameters.

     - Line Profile: FTTx (click next to Line Profile and select the line profile named FTTx in the dialog box that is displayed)

     - Service Profile: FTTx (click next to Service Profile and select the service profile named FTTx in the dialog box that is displayed)

     - Authentication Mode: SN

     - Terminal Type: 245
(6) Click OK.

Configure the multicast service.

The prerequisite for performing operations in the navigation tree is to navigate to the NE Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

1. Configuring the Information About the ETH Port of a GPON ONU

   (1) Choose GPON > GPON ONU from the navigation tree.

   (2) On the GPON ONU tab page, set the filter criteria to display the required GPON ONUs.

   (3) In the information list, right-click the ONT record where Frame, Slot, Port, and ONU ID are set to 0, 2, 1, and 0 respectively and click the The Ont's UNI Port Info tab in the lower pane.

   (4) On the The Ont's UNI Port Info tab page, right-click the record where UNI Type is set to ETH and UNI ID is set to 3, and choose Modify from the shortcut menu.

   (5) In the dialog box that is displayed, set Default VLAN ID to 30.

   (6) Click OK.

2. Configure a service VLAN on the OLT side.

   A service VLAN is the VLAN used for the multicast service.

   (1) Choose VLAN from the navigation tree.

   (2) On the VLAN tab page, right-click and choose Add from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.

      - VLAN ID: 1000
      - Type: Smart VLAN
(4) Click **Next**. Click the **Upstream Port** tab and add upstream port 0/19/0 as the upstream port of the VLAN.

(5) Click **Done**.

### 3. Add a service virtual port on the OLT side.

1. On the **VLAN** tab page, select the record where **VLAN ID** is set to **1000** and click the **ServicePort** tab in the lower pane.
2. In the information list, right-click and choose **Add** from the shortcut menu.
3. In the dialog box that is displayed, set the parameters.
   - Name: IGMP
   - Connection Type: LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
   - Interface Selection: 0/2/1/0/0 (when the connection type is LAN-GPON) or 0/2/1/0 (when the connection type is LAN-EPON)
   - Vlan ID: 1000 (SVLAN ID)
   - Service Type: Multi-Service VLAN
   - User VLAN: 30 (CVLAN ID)
   - Keep the upstream and downstream settings the same: selected
- Upstream Traffic Name: ip-traffic-table_6 (it is recommended that you use the default profile ip-traffic-table_6 because the OLT does not limit the rates of service streams)

4. **Add a multicast VLAN on the OLT side.**
   1. Choose **Multicast > Multicast VLAN** from the navigation tree.
   2. On the **Multicast VLAN** tab page, set the filter criteria to display the required multicast VLANs.
   3. In the information list, right-click and choose **Add** from the shortcut menu.
   4. In the dialog box that is displayed, set the parameters.
      - IGMP Version: IGMP V3
      - Work Mode: igmp_proxy
      - VLAN ID: 1000
(5) Click **Finish**.

5. **Add a virtual upstream port for the multicast service on the OLT side.**

   (1) Choose **Multicast > Virtual Uplink Port** from the navigation tree.

   (2) On the **Virtual Uplink Port** tab page, set the filter criteria to display the required virtual upstream ports.

   (3) In the information list, right-click and choose **Add** from the shortcut menu.

   (4) In the dialog box that is displayed, set the parameters.

   - VLAN ID: 1000
   - Frame: 0
   - Slot: 19
   - Port: 0
(5) Click **Done**.

6. **Configure a program profile on the OLT side.**

   (1) Choose `Configuration > Access Profile Management > IGMP Profile` from the main menu.

   (2) Click the **Program Profile** tab, and select the required device type from the **Device Type** drop-down list.

   (3) Right-click and choose **Add Global Profile** from the shortcut menu.

   (4) In the dialog box that is displayed, set the parameters.

      - Name: `program1`
      - Start IP Address: `224.0.1.1` (IP address of the multicast program)
      - End IP Address: `224.0.1.1`
      - Source IP Address: `10.10.10.20` (IP address of the multicast server)
      - Preview Profile: `0` (the default value)

   (5) Click **OK**.

   (6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.
(7) In the dialog box that is displayed, select the required OLT and click **Next**. Then, set **VLAN ID** to **1000**.

(8) Click **OK**.

7. **Configure a multicast user on the OLT side.**

To enable user authentication, select **Enable Authorization**. To add a rights profile and apply it to NEs, choose **Configuration > Access Profile Management > IGMP Profile** from the main menu and click the **Right Profile** tab.

(1) Choose **Multicast > Multicast User** from the navigation tree.

(2) In the information list, right-click and choose **Add** from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.
   - **Alias**: IGMPUserA
   - **Unlimited Band Width**: selected
   - **Select Service Port**: service virtual port named IGMP

(4) Click **Finish**.

(5) Select the multicast user, click the **User Multicast VLAN** tab in the lower pane, right-click, and then choose **Add** from the shortcut menu.

(6) In the dialog box that is displayed, select the record where **Multicast VLAN ID** is set to **1000** and click **OK**.
3.2.7 Configuring GPON FTTH Layer 3 Bridge Multicast Service on the NMS

This topic describes how to configure the multicast service when an ONT is connected to an OLT through a GPON port.

Prerequisite

The OLT must be added to the U2000.

Example Network

- The ONT is connected to the OLT in Layer 3 bridge mode.
- The OLT uses IGMP proxy, which is a Layer 2 multicast protocol.
- The IGMP version of the multicast VLAN is IGMPv3.
- Multicast programs are configured statically.

Result

The user can watch program1 on TV.
Figure 3-6 Configuring the GPON FTTH multicast service

Procedure

- Add the ONT to the U2000 in profile mode.

1. Configure an MEF IP traffic profile.
   (1) Choose Configuration > Access Profile Management > Traffic Profile from the main menu.
   (2) Click the MEF IP Traffic Profile tab.
   (3) Right-click and choose Add Global Profile from the shortcut menu.
   (4) In the dialog box that is displayed, set the parameters.
      - Name: FTTx
- CIR: 20480
- Outer Priority: 1

(5) Click OK.
(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.
(7) In the dialog box that is displayed, select the required NE(s), and click OK.

2. **Configure a DBA profile.**
   (1) Choose **Configuration > Access Profile Management > GPON Profile** from the main menu.
   (2) Click the **DBA Profile** tab.
   (3) Right-click and choose **Add Global Profile** from the shortcut menu.
   (4) In the dialog box that is displayed, set the parameters.
      - Name: FTTx
      - T-CONT type: Maximum Bandwidth
      - Maximum Bandwidth: 32768
3. **Configure a line profile.**

In a line profile, a GEM port can be bound to up to eight service streams. In a GEM port, different GEM connections need to be set up for different service streams.

In this example, the mapping between GEM ports and MDU-side services is implemented through VLANs, and the service streams of each service are mapped to GEM port 1. In addition, different GEM connections are set up for the management VLAN and the VLANs for the Internet, voice, and multicast services.

1. Choose **Configuration > Access Profile Management > GPON Profile** from the main menu.
2. Click the **Line Profile** tab.
3. Right-click and choose **Add Global Profile** from the shortcut menu.
4. In the dialog box that is displayed, set the parameters.
   - Set **Name** to FTTx.
   - Choose **Base Info.** from the navigation tree and set the parameters.
     - Mapping Mode: VLAN
     - Qos Mode: Priority Queue

(5) Click **OK**.

(6) In the information list, right-click the record and choose **Download to NE** from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click **OK**.
Right-click **T-CONT Info.** in the navigation tree and choose **ADD T-CONT** from the shortcut menu. In the dialog box that is displayed, set the parameters.

- **T-CONT Index:** 1
- **DBA Profile:** FTTx

Right-click **T-CONT1** in the navigation tree and choose **Add GEM Port** from the shortcut menu. In the dialog box that is displayed, set the parameters.

- **GEM Port Index:** 1
- **Priority Queue:** 1
- Right-click GEM Port1 in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 0 (this parameter is set to 0 automatically)
  - VLAN ID: 10 (Internet access user-side VLAN ID)

- Right-click GEM Port1 in the navigation tree and choose **Add GEM Connection** from the shortcut menu. In the dialog box that is displayed, set the parameter.
  - GEM Connection Index: 1 (this parameter is set to 1 automatically)
  - VLAN ID: 20 (Voice user-side VLAN ID)
Right-click GEM Port1 in the navigation tree and choose Add GEM Connection from the shortcut menu. In the dialog box that is displayed, set the parameter.

- GEM Connection Index: 2 (this parameter is set to 2 automatically)
- VLAN ID: 30 (Multicast user-side VLAN ID)

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

4. Configure a service profile.

The service profile type should be consistent with the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port.

(1) Choose Configuration > Access Profile Management > GPON Profile from the main menu.

(2) Click the Service Profile tab.
(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Set Name to FTTx.
   - Choose Base Info. from the navigation tree and set the parameters.
     - Number of Pots Ports: 2
     - Number of ETH Ports: 4

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.

(7) In the dialog box that is displayed, select the required NE(s), and click OK.

5. Confirm the ONT.

   (1) In the Main Topology, double-click the required OLT in the Physical Root navigation tree; or right-click the required OLT and choose NE Explorer from the shortcut menu.

   (2) Choose GPON > GPON UNI Port from the navigation tree.

   (3) On the GPON UNI Port tab page, set the filter criteria to display the required GPON UNI ports.

   (4) In the information list, right-click GPON UNI port 0/2/1 and choose Enable ONU Auto Find from the shortcut menu.

   (5) Click the Auto-Discovered ONU Info tab in the lower pane, right-click the ONU with SN 32303131B39FD641, and then choose Confirm ONU from the shortcut menu.

     - Name: ONT
     - ONU ID: 0
     - ONU Type: ONT

     - On the Basic Parameters tab page, set the parameters.

     - Line Profile: FTTx (click next to Line Profile and select the line profile named FTTx in the dialog box that is displayed)
– Service Profile: FTTx (click next to **Service Profile** and select the service profile named FTTx in the dialog box that is displayed)
– Authentication Mode: SN
– Terminal Type: 245
– Software Version: V1R002C00 (or V1R002C01)

(6) Click OK.

- **Configure the multicast service.**

  The prerequisite for performing operations in the navigation tree is to navigate to the NE Explorer of the OLT. To navigate to the NE Explorer of the OLT, do as follows: In the Main Topology, double-click the required OLT in the **Physical Root** navigation tree; or right-click the required OLT and choose **NE Explorer** from the shortcut menu.

  1. **Configure a service VLAN on the OLT side.**

     A service VLAN is the VLAN used for the multicast service.

     (1) Choose **VLAN** from the navigation tree.
     (2) On the **VLAN** tab page, right-click and choose **Add** from the shortcut menu.
     (3) In the dialog box that is displayed, set the parameters.
        - VLAN ID: 1000
        - Type: Smart VLAN
(4) Click **Next**. Click the **Upstream Port** tab and add upstream port 0/19/0 as the upstream port of the VLAN.

(5) Click **Done**.

2. **Add a service virtual port on the OLT side.**

   (1) On the **VLAN** tab page, select the record where **VLAN ID** is set to **1000** and click the **ServicePort** tab in the lower pane.

   (2) In the information list, right-click and choose **Add** from the shortcut menu.

   (3) In the dialog box that is displayed, set the parameters.
      - **Name:** IGMP
      - **Connection Type:** LAN-GPON (when the physical port is a GPON port) or LAN-EPON (when the physical port is an EPON port)
      - **Interface Selection:** 0/2/1/0/0 (when the connection type is LAN-GPON) or 0/2/1/0 (when the connection type is LAN-EPON)
      - **Vlan ID:** 1000 (SVLAN ID)
      - **Service Type:** Multi-Service VLAN
      - **User VLAN:** 30 (CVLAN ID)
      - **Keep the upstream and downstream settings the same:** selected
- Upstream Traffic Name: ip-traffic-table_6 (it is recommended that you use the default profile ip-traffic-table_6 because the OLT does not limit the rates of service streams)

3. Add a multicast VLAN on the OLT side.
   
   1. Choose Multicast > Multicast VLAN from the navigation tree.
   
   2. On the Multicast VLAN tab page, set the filter criteria to display the required multicast VLANs.
   
   3. In the information list, right-click and choose Add from the shortcut menu.
   
   4. In the dialog box that is displayed, set the parameters.
      - IGMP Version: IGMP V3
      - Work Mode: igmp_proxy
      - VLAN ID: 1000
(5) Click Finish.

4. Add a virtual upstream port for the multicast service on the OLT side.

   (1) Choose Multicast > Virtual Uplink Port from the navigation tree.
   (2) On the Virtual Uplink Port tab page, set the filter criteria to display the required virtual upstream ports.
   (3) In the information list, right-click and choose Add from the shortcut menu.
   (4) In the dialog box that is displayed, set the parameters.
      - VLAN ID: 1000
      - Frame: 0
      - Slot: 19
      - Port: 0
(5) Click Done.

5. Configure a program profile on the OLT side.

(1) Choose Configuration > Access Profile Management > IGMP Profile from the main menu.

(2) Click the Program Profile tab, and select the required device type from the Device Type drop-down list.

(3) Right-click and choose Add Global Profile from the shortcut menu.

(4) In the dialog box that is displayed, set the parameters.
   - Name: program1
   - Start IP Address: 224.0.1.1 (IP address of the multicast program)
   - End IP Address: 224.0.1.1
   - Source IP Address: 10.10.10.20 (IP address of the multicast server)
   - Preview Profile: 0 (the default value)

(5) Click OK.

(6) In the information list, right-click the record and choose Download to NE from the shortcut menu.
(7) In the dialog box that is displayed, select the required OLT and click Next. Then, set VLAN ID to 1000.

(8) Click OK.

6. **Configure a multicast user on the OLT side.**

To enable user authentication, select Enable Authorization. To add a rights profile and apply it to NEs, choose Configuration > Access Profile Management > IGMP Profile from the main menu and click the Right Profile tab.

(1) Choose Multicast > Multicast User from the navigation tree.

(2) In the information list, right-click and choose Add from the shortcut menu.

(3) In the dialog box that is displayed, set the parameters.

- Alias: IGMPUserA
- Unlimited Band Width: selected
- Select Service Port: service virtual port named IGMP

(4) Click Finish.

(5) Select the multicast user, click the User Multicast VLAN tab in the lower pane, right-click, and then choose Add from the shortcut menu.

(6) In the dialog box that is displayed, select the record where Multicast VLAN ID is set to 1000 and click OK.
7. Configure the value-added service profile of the ONT.
   
   (1) From the main menu, choose **Configuration > Access Profile Management > ONT VAS Profile**.
   
   (2) On the **ONT VAS Profile** tab page, right-click, and choose **Add** from the shortcut menu.
   
   (3) In the dialog box that is displayed, set relevant parameters.
      - Profile Name: ONT-IPTV
      - Vendor ID: HWTC(2011)
      - Terminal Type: 245
      - Version: V1R002C00-V1R002C01
   
   (4) Configure the working mode of a LAN port.
      
      In the navigation tree, choose **LANDevice > LAN Interface 1 > LAN Interface > LAN Ethernet Configuration 3**. Select **LAN Ethernet Configuration 3** and set **LAN Port twothree-port enable to enable** (Indicating that LAN 3 works in the Layer 3 mode).
**NOTE**

- If LAN Port two three-port enable is **disable**, the LAN port works in the Layer 2 mode.
- If LAN Port two three-port enable is **enable**, the LAN port works in the Layer 3 mode.

**LAN Port two three-port enable** is defaulted to **disable**.

(5) Configure parameters of a WAN port.

a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu.

b. Select **WAN IP Interface 1** and enter (or select) a proper value.
   - WAN Interface Name: ONT-IPTV
   - WAN Enable: enable
   - Connection Type: IP_Bridged
   - VLAN ID: 30 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - Priority: 4
   - MultiCast VLAN ID: 1000 (The multicast VLAN ID of the ONT must be the same as the multicast VLAN ID configured on the OLT.)
c. Select **LAN&WANBindNode** below **WAN IP Interface 1** and set **LAN3 Enabled** to **enable** for binding LAN3 to the WAN port.

(6) Click **OK** to complete the configuration of the new profile.

8. Bind the value-added service profile.

(1) In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

(2) In the navigation tree, choose **GPON > GPON ONU**.

(3) On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

(4) Select an ONT from the list, right-click, and choose **Bind VAS Profile** from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click **OK** to complete profile binding.

----End
Result

The user can watch program1 on TV.

3.3 Configuration by Using OLT Commands

This topic describes how to configure the Internet access service, VoIP service and IPTV service by using OLT commands.

3.3.1 Data Plan
This topic plans the data in a unified manner for connecting to the OLT in the FTTH GPON access mode for various example networks. The subsequent examples are configured based on the following data plan.

3.3.2 Configuring the GPON FTTH Layer 2 Internet Access Service on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the high-speed Internet access service.

3.3.3 Configuring the GPON FTTH Layer 3 Internet Access Service on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the high-speed Internet access service.

3.3.4 Configuring the GPON FTTH VoIP Service (H.248-based) on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the IP-based high-quality and low-cost VoIP service.

3.3.5 Configuring the GPON FTTH VoIP Service (SIP-based) on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the IP-based high-quality and low-cost VoIP service.

3.3.6 Configuring the GPON FTTH Layer 2 Multicast Service on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the IPTV service.

3.3.7 Configuring the GPON FTTH Layer 3 Bridge Multicast Service on the OLT CLI
The OLT is connected to the remote ONT through a GPON port to provide users with the IPTV service.

3.3.1 Data Plan

This topic plans the data in a unified manner for connecting to the OLT in the FTTH GPON access mode for various example networks. The subsequent examples are configured based on the following data plan.

Data Plan

Table 3-4 provides the unified data plan for configuring the HSI, IPTV, and VoIP services in an FTTH network.
### Table 3-4 Data plan for the FTTH GPON access

<table>
<thead>
<tr>
<th>Service Classification</th>
<th>Item</th>
<th>Data</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Network data</td>
<td>FTTH</td>
<td>● OLT PON port: 0/1/1</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● ONT ID: 1-2</td>
<td></td>
</tr>
<tr>
<td>Service VLAN</td>
<td>HSI service</td>
<td>● SVLAN: 100</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● CVLAN: 10</td>
<td></td>
</tr>
<tr>
<td></td>
<td>IPTV service</td>
<td>● Multicast VLAN: 1000</td>
<td>Generally, multicast VLANs are divided according to multicast sources.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● SVLAN: 1000</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● CVLAN: 30</td>
<td></td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>● SVLAN: 200</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● CVLAN: 20</td>
<td></td>
</tr>
<tr>
<td>QoS (priority)</td>
<td>HSI service</td>
<td>Priority: 1; queue scheduling: WRR</td>
<td>● Generally, the QoS priorities are VoIP service &gt; IPTV service &gt; Internet access service in a descending order.</td>
</tr>
<tr>
<td></td>
<td>IPTV service</td>
<td>Priority: 4; queue scheduling: WRR</td>
<td></td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>Priority: 6; queue scheduling: PQ</td>
<td>● Generally, the priority is set on the ONT, and the OLT inherits the priority set on the ONT.</td>
</tr>
<tr>
<td>QoS (DBA)</td>
<td>HSI service</td>
<td>● Profile type: Type4</td>
<td>● DBA is used to control the upstream bandwidth of the ONT. DBA profiles are bound to TCONTs. Different TCONTs are planned for different bandwidth assurance types.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Maximum bandwidth: 100 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● T-CONT ID: 4</td>
<td></td>
</tr>
<tr>
<td></td>
<td>IPTV service</td>
<td>● Profile type: Type4</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Maximum bandwidth: 60 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● T-CONT ID: 3</td>
<td></td>
</tr>
<tr>
<td>Service Classification</td>
<td>Item</td>
<td>Data</td>
<td>Remarks</td>
</tr>
<tr>
<td>------------------------</td>
<td>------------</td>
<td>-------------------------------------------</td>
<td>-------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>Profile type: Type3</td>
<td>bandwidth or an assured bandwidth, and the service with a low priority adopts the maximum bandwidth or best effort.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Assured bandwidth: 15 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Maximum bandwidth: 30 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>T-CONT ID: 2</td>
<td></td>
</tr>
<tr>
<td>QoS (CAR)</td>
<td>HSI service</td>
<td>Upstream and downstream bandwidth: 4 Mbit/s</td>
<td>Traffic control can be implemented on the BRAS, or on the OLT or ONT by using port rate limitation or using a traffic profile to limit the upstream and downstream traffic.</td>
</tr>
<tr>
<td></td>
<td>IPTV service</td>
<td>No rate limitation in the upstream and downstream directions</td>
<td>Generally, in the case of FTTH, limit the rate on the OLT.</td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>No rate limitation in the upstream and downstream directions</td>
<td></td>
</tr>
<tr>
<td>IPTV service data</td>
<td>Multicast protocol</td>
<td>OLT: IGMP proxy</td>
<td>IGMP v3 and IGMP v2 are supported, and IGMP v3 is compatible with IGMP v2.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>ONT: IGMP snooping</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Multicast version</td>
<td>IGMP V3</td>
<td></td>
</tr>
<tr>
<td>Service Classification</td>
<td>Item</td>
<td>Data</td>
<td>Remarks</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------------------------</td>
<td>-----------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Multicast program configuration mode</td>
<td>Static configuration mode</td>
<td>The OLT can also generate a multicast program library, that is, dynamically generate a program list according to the programs requested by users. In this mode, the program list need not be configured or maintained; however, the functions such as program management, user multicast bandwidth management, program preview, and program prejoin are not supported.</td>
</tr>
<tr>
<td></td>
<td>IP address of the multicast server</td>
<td>10.10.10.10</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Multicast program</td>
<td>224.1.1.10</td>
<td>-</td>
</tr>
<tr>
<td>VoIP service data</td>
<td>MG interface (H.248)</td>
<td>IP address of the primary MGC to which the MG interface belongs: 200.200.200.200/24</td>
<td>When dual homing is configured, the IP address and the port ID of the secondary MGC must also be configured.</td>
</tr>
<tr>
<td></td>
<td>IP address of the primary MGC to which the MG interface belongs: 200.200.200.200/24</td>
<td>Port ID of the primary MGC to which the MG interface belongs: 2944</td>
<td></td>
</tr>
<tr>
<td></td>
<td>NOTE</td>
<td>The parameters of the MG interface must be the same as the parameters on the MGC. H.248 has many negotiation parameters, and the parameters here are mandatory.</td>
<td>Domain name is globally unique. This example uses ONT's SN as the domain name.</td>
</tr>
<tr>
<td></td>
<td>MID format: domain name</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>MG domain name: 6877687714852901</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>TID: A0 and A1</td>
<td></td>
<td>The phone numbers of terminals A0 and A1 are 88001234 and 88001235.</td>
</tr>
<tr>
<td></td>
<td>SIP interface (SIP)</td>
<td>IP address of the primary softswitch to which the SIP interface belongs: 200.200.200.200/24</td>
<td>When dual homing is configured, the IP address and the port ID of the secondary MGC must also be configured.</td>
</tr>
<tr>
<td></td>
<td>IP address of the primary softswitch to which the SIP interface belongs: 200.200.200.200/24</td>
<td>Port ID of the primary MGC to which the SIP interface belongs: 2944</td>
<td></td>
</tr>
</tbody>
</table>
### 3.3.2 Configuring the GPON FTTH Layer 2 Internet Access Service on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the high-speed Internet access service.

**Service Requirements**

- The user PC is connected to the ONT through the LAN port in the PPPoE dialing mode. The ONT is connected to the OLT and then to the upper-layer network in the GPON mode to provide the high-speed Internet access service.
- The high-speed Internet access service is identified by two precisely-bound VLAN tags. On the ONT, each user is allocated with a CVLAN; on the OLT, each slot is allocated with an SVLAN.
- The high-speed Internet access service adopts a bandwidth-ensured mode with the maximum bandwidth 100 Mbit/s as the DBA profile and performs the 4 Mbit/s rate limitation on both the upstream and downstream directions.

#### Table: Parameters of the SIP Interface

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>NOTE</td>
<td>The parameters of the SIP interface must be the same as the parameters on the softswitch. SIP has many negotiation parameters, and the parameters here are mandatory.</td>
<td>softswitch must also be configured.</td>
</tr>
<tr>
<td>Port ID of the primary softswitch to which the SIP interface belongs:</td>
<td>5060</td>
<td>-</td>
</tr>
<tr>
<td>Home domain of the SIP interface:</td>
<td>softx3000.huawei.com</td>
<td>-</td>
</tr>
<tr>
<td>Digitmap: x.S</td>
<td>x.# (Default)</td>
<td>-</td>
</tr>
<tr>
<td>User 1:</td>
<td>- Phone number: 88001234 - Authentication user name: <a href="mailto:88001234@softx3000.huawei.com">88001234@softx3000.huawei.com</a> - Password: iadtest1</td>
<td>-</td>
</tr>
<tr>
<td>User 2:</td>
<td>- Phone number: 88001235 - Authentication user name: <a href="mailto:88001235@softx3000.huawei.com">88001235@softx3000.huawei.com</a> - Password: iadtest2</td>
<td>-</td>
</tr>
</tbody>
</table>

---

**EchoLife HG8240/HG8245/HG8247 GPON Terminal Service Manual 3 Configuration Issue 04 (2011-01-12) Huawei Proprietary and Confidential**

Copyright © Huawei Technologies Co., Ltd.
Table 3-5 Data Plan

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
</tr>
</thead>
</table>
| OLT  | Service VLAN ID: 100  
      | Service VLAN type: Smart  
      | Upstream port: 0/19/0 |
| ONT  | ONT IDs: 1 and 2  
      | ID of the port on the ONT that is connected to the PC: 1  
      | Type of the port on the ONT that is connected to the PC: ETH  
      | VLAN ID of the port on the ONT that is connected to the PC: 10 |

Prerequisite

- The OLT is connected to the BRAS.
- Related configurations are performed on the BRAS according to the authentication and accounting requirements for dialup users. For details about the configuration, see the corresponding configuration guide.
- The VLAN of the LAN switch port connected to the OLT is the same as the upstream VLAN of the OLT.

Procedure

- Configure the OLT.
  1. Create a service VLAN and add an upstream port to it.
     The VLAN ID is 100, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to VLAN 100.
     ```
     huawei(config)#vlan 100 smart
     huawei(config)#port vlan 100 0/19 0
     ```
  2. (Optional) Configure upstream link aggregation.
     In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.
  3. Configure GPON ONT profiles.
     GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.
     - DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.
     - Line profile: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.
     - Service profile: A service profile provides the service configuration channel for the ONT that is managed through OMCI.
- Alarm profile: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

1) Configure a DBA profile.

You can run the `display dba-profile` command to query the DBA profiles existing in the system. If the DBA profiles existing in the system do not meet the requirements, you need to run the `dba-profile add` command to add a DBA profile.

Set the DBA profile ID to 10, type to type4, and maximum bandwidth to 100 Mbit/s.

```
huawei(config)#dba-profile add profile-id 10 type4 max 102400
```

2) Configure an ONT line profile.

Create GPON ONT line profile 10 and bind T-CONT 4 to DBA profile 10.

```
huawei(config)#ont-lineprofile gpon profile-id 10
huawei(config-gpon-lineprofile-10)#tcont 4 dba-profile-id 10
```

Create GEM port 1 for carrying traffic streams of the ETH type and bind GEM port 1 to T-CONT 4. Set the QoS mode to priority-queue (default).

**NOTE**

a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

```
huawei(config-gpon-lineprofile-10)#gem add 1 eth tcont 4
```

Configure the service mapping mode from the GEM port to the ONT to VLAN (default), and map CVLAN 10 to GEM port 1.

```
huawei(config-gpon-lineprofile-10)#mapping-mode vlan
huawei(config-gpon-lineprofile-10)#gem mapping 1 0 vlan 10
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-lineprofile-10)#commit
huawei(config-gpon-lineprofile-10)#quit
```

3) Configure an ONT service profile.

The service profile type should be consistent with the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port. The ID of the VLAN to which ETH port 1 belongs is 10.

```
huawei(config)#ont-srvprofile gpon profile-id 10
huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2
huawei(config-gpon-srvprofile-10)#port vlan eth 1 10
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit
```

4) (Optional) Configure an alarm profile.
The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.

In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.

Run the `gpon alarm-profile add` command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

4. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the `ont add` command to add the ONT offline.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
huawei(config-if-gpon-0/1)#ont add 2 2 sn-auth 6877687714852901 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
```

(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the `port portid ontauto-find` command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the `ont confirm` command to confirm the ONT.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ontauto-find enable
huawei(config-if-gpon-0/1)#display ont autofind 1
//After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.

```

---

| Number | 1 |
| F/S/P  | 0/1/1 |
| Ont SN | 6877687714852900 |
| Password | |
| VenderID | HWTC |
| Ont Version | 130C600 |
| Ont SoftwareVersion | V1R002C00 |
| Ont EquipmentID | 245 |
| Ont autofind time | 2010-12-10 14:59:10 |

---

| Number | 2 |
| F/S/P  | 0/1/1 |
| Ont SN | 6877687714852901 |
| Password | |
| VenderID | HWTC |
| Ont Version | 130C600 |
| Ont SoftwareVersion | V1R002C00 |
| Ont EquipmentID | 245 |
| Ont autofind time | 2010-12-10 14:59:12 |

---
NOTE

If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:

```
huawei(config-if-gpon-0/1)#ont confirm all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10
```

(3) (Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.

```
huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1
```

5. Confirm that the ONT goes online normally.

After an ONT is added, run the `display ont info` command to query the current status of the ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is normal, and Match state is match.

```
huawei(config-if-gpon-0/1)#display ont info 1 1
```

<table>
<thead>
<tr>
<th>F/S/P</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>0/1/1</td>
<td></td>
</tr>
</tbody>
</table>

ONT-ID : 1

Control flag : active //Indicates that the ONT is activated.

Run state normally. : online //Indicates that the ONT goes online normally.

Config state of the ONT : normal //Indicates that the configuration status of the ONT is normal.

Match state bound to the actual capability of the ONT : match //Indicates that the capability profile of the ONT is consistent with the actual capability of the ONT.

...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.

- If Control flag is inactive, run the `ont activate` command in the GPON port mode to activate the ONT.
- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.
- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets. In this case, run the `display ont failed-configuration` command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.
NOTE
If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the
`gem add` command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, **Match state is mismatch**, the port types and
  number of ports undermatch the actual port types and number of ports supported
  by the ONT. In this case, run the `display ont capability` command to query the
  actual capability of the ONT, and then select one of the following modes to modify
  the ONT configuration:
  - Create a proper ONT profile according to the actual capability of the ONT, and
    then run the `ont modify` command to modify the configuration data of the ONT.
  - Modify the ONT profile according to the actual capability of the ONT and save
    the modification. Then, the ONT automatically recovers the configuration
    successfully.

6. Specify the native VLAN for the ONT port.

   ETH port 1 on the ONT is connected to the PC and the native VLAN is VLAN 10.
   ```
   huawei(config-if-gpon-0/1)#ont port native-vlan 1 1 eth 1 vlan 10
   huawei(config-if-gpon-0/1)#ont port native-vlan 1 2 eth 1 vlan 10
   ```

7. Configure a traffic profile.

   You can run the `display traffic table ip` command to query the traffic profiles existing
   in the system. If the traffic profiles existing in the system do not meet the requirements,
   you need to run the `traffic table ip` command to add a traffic profile.

   The profile ID is 8, the CIR is 4 Mbit/s, the priority is 1, and packets are scheduled
   according to the priority carried.
   ```
   huawei(config-if-gpon-0/1)#quit
   huawei(config)#traffic table ip index 8 cir 4096 priority 1 priority-
   policy tag-In-Package
   ```

8. Create service ports.

   Set the service port indexes to 1 and 2, SVLAN ID to 100, GEM port ID to 1, and
   CVLAN ID to 10. Use traffic profile 8.
   ```
   huawei(config)#service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multi-
   service user-vlan 10 rx-cttr 8 tx-cttr 8
   huawei(config)#service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multi-
   service user-vlan 10 rx-cttr 8 tx-cttr 8
   ```

9. Configure the queue scheduling mode.

   Use the 3PQ+5WRR queue scheduling. Queues 0–4 adopt the WRR mode, with the
   weights of 10, 10, 20, 20, and 40 respectively; queues 5–7 adopt the PQ mode.

   **NOTE**

   Queue scheduling is a global configuration. You need to configure queue scheduling only once on
   the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need
   to configure queue scheduling repeatedly when configuring other services.
   ```
   huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0
   ```

   Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map
   queues 0-7 respectively.
   ```
   huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
   ```

   For the service board that supports only four queues, the mapping between 802.1p
   priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and
   3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.
10. Save the data.
   
   ```
   huawei(config)#save
   ```

   Configure the ONT.
   
   The ONT is connected to the upper-layer device in Layer 2 mode. Users perform PPPoE dialup on their PCs and no configuration is required on the ONT.

   ----End

Result

After physical port LAN1 on the ONT is connected to a PC, perform PPPoE dialup using software on the PC. After successful PPPoE dialup, the user can access the Internet following entering correct network addresses.

Configuration File

```plaintext
vlan 100 smart
port vlan 100 0/19 0
dba-profile add profile-id 10 type4 max 102400
ont-lineprofile gpon profile-id 10
tcont 4 dba-profile-id 10
gem add 1 eth tcont 4
mapping-mode vlan
gem mapping 1 0 vlan 10
commit
quit
ont-srvprofile gpon profile-id 10
ont-port eth 4 pots 2
port vlan eth 1 10
commit
quit
interface gpon 0/1
port 1 ont-auto-find enable
display ont autofind 1
ont confirm 1 ontid 1 sn-auth 32303131D659FD40 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
ont alarm-profile 1 1 profile-id 1
ont alarm-profile 1 2 profile-id 1
ont port native-vlan 1 1 eth 1 vlan 10
ont port native-vlan 1 2 eth 1 vlan 10
quit
traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-Package
service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multi-service user-vlan 10 rx-cctr 8 tx-cctr 8
service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multi-service user-vlan 10 rx-cctr 8 tx-cctr 8
queue-scheduler wr 10 10 20 20 40 0 0 0
cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
```

3.3.3 Configuring the GPON FTTH Layer 3 Internet Access Service on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the high-speed Internet access service.

Service Requirements

- Users' PCs are connected to the ONT using the LAN port. IP addresses of users' PCs are allocated by the DHCP IP address pool on the ONT. After PPPoE auto dialup is performed
on the ONT, the ONT is connected to the upper-layer device in GPON mode to implement high-speed Internet access service.

- The high-speed Internet access service is identified by two precisely-bound VLAN tags. On the ONT, each user is allocated with a CVLAN; on the OLT, each slot is allocated with an SVLAN.
- The high-speed Internet access service adopts a bandwidth-ensured mode with the maximum bandwidth 100 Mbit/s as the DBA profile and performs the 4 Mbit/s rate limitation on both the upstream and downstream directions.

### Table 3-6 Data Plan

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
</tr>
</thead>
</table>
| OLT  | Service VLAN ID: 100  
|      | Service VLAN type: Smart  
|      | Upstream port: 0/19/0 |
| ONT  | ONT IDs: 1 and 2  
|      | ID of the port on the ONT that is connected to the PC: 1  
|      | Type of the port on the ONT that is connected to the PC: ETH  
|      | VLAN ID of the port on the ONT that is connected to the PC: 10  
|      | User name for PPPoE dialup: iadtest@pppoe; password: iadtest |

**Prerequisite**

- The OLT is connected to the BRAS.
- Related configurations are performed on the BRAS according to the authentication and accounting requirements for dialup users. For details about the configuration, see the corresponding configuration guide.
- The VLAN of the LAN switch port connected to the OLT is the same as the upstream VLAN of the OLT.

**Procedure**

- Configure the OLT.
  1. Create a service VLAN and add an upstream port to it.
     The VLAN ID is 100, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to VLAN 100.

```
huawei(config)#vlan 100 smart
huawei(config)#port vlan 100 0/19 0
```

  2. (Optional) Configure upstream link aggregation.
     In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.

  3. Configure GPON ONT profiles.
GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.

- **DBA profile**: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.

- **Line profile**: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.

- **Service profile**: A service profile provides the service configuration channel for the ONT that is managed through OMCI.

- **Alarm profile**: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

1. **Configure a DBA profile.**
   
   You can run the `display dba-profile` command to query the DBA profiles existing in the system. If the DBA profiles existing in the system do not meet the requirements, you need to run the `dba-profile add` command to add a DBA profile.

   Set the DBA profile ID to 10, type to type4, and maximum bandwidth to 100 Mbit/s.

   ```
   huawei(config)#dba-profile add profile-id 10 type4 max 102400
   ```

2. **Configure an ONT line profile.**

   Create GPON ONT line profile 10 and bind T-CONT 4 to DBA profile 10.

   ```
   huawei(config)#ont-lineprofile gpon profile-id 10
   huawei(config-gpon-lineprofile-10)#tcont 4 dba-profile-id 10
   ```

   Create GEM port 1 for carrying traffic streams of the ETH type and bind GEM port 1 to T-CONT 4. Set the QoS mode to priority-queue (default).

   **NOTE**

   a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

   b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

   ```
   huawei(config-gpon-lineprofile-10)#gem add 1 eth tcont 4
   ```

   Configure the service mapping mode from the GEM port to the ONT to VLAN (default), and map CVLAN 10 to GEM port 1.

   ```
   huawei(config-gpon-lineprofile-10)#mapping-mode vlan
   huawei(config-gpon-lineprofile-10)#gem mapping 1 0 vlan 10
   ```

   After the configurations are complete, run the `commit` command to make the configured parameters take effect.

   ```
   huawei(config-gpon-lineprofile-10)#commit
   ```

3. **Configure an ONT service profile.**

   The service profile type should be consistent with the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port.
After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit
```

(4) (Optional) Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
- In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.
- Run the `gpon alarm-profile add` command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

4. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the `ont add` command to add the ONT offline.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
huawei(config-if-gpon-0/1)#ont add 1 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
```

(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the `port portid ont-auto-find` command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the `ont confirm` command to confirm the ONT.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
huawei(config-if-gpon-0/1)#display ont autofind 1
```

//After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.

```
Number : 1
F/S/P  : 0/1/1
Ont SN : 6877687714852900
Password :
VendorID : HWTC
Ont Version : 130C4600
Ont SoftwareVersion : V1R002C00
Ont EquipmentID : 245
Ont autofind time : 2010-12-10 14:59:10
```

```
Number : 2
F/S/P  : 0/1/1
```
Ont SN : 6877687714852901
Password :
VendorID : HWTC
Ont Version : 130C4600
Ont SoftwareVersion : V1R002C00
Ont EquipmentID : 245
Ont autofind time : 2010-12-10 14:59:12

---

```
huawei(config-if-gpon-0/1)#ont confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc H8245
```

**NOTE**

If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:
```
huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10
```

3. (Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.
```
huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1
```

5. Confirm that the ONT goes online normally.

After an ONT is added, run the `display ont info` command to query the current status of the ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is normal, and Match state is match.

```
huawei(config-if-gpon-0/1)#display ont info 1 1
```

---

<table>
<thead>
<tr>
<th>F/S/P</th>
<th>0/1/1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ont-ID</td>
<td>1</td>
</tr>
<tr>
<td>Control flag activated.</td>
<td>active //Indicates that the ONT is</td>
</tr>
<tr>
<td>Run state normally.</td>
<td>online //Indicates that the ONT goes online</td>
</tr>
<tr>
<td>Config state of the</td>
<td>normal //Indicates that the configuration status of the ONT is normal.</td>
</tr>
<tr>
<td>Match state bound to the actual capability</td>
<td>match //Indicates that the capability profile of the ONT is consistent with the</td>
</tr>
</tbody>
</table>

...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.
- If Control flag is inactive, run the `ont activate` command in the GPON port mode to activate the ONT.
- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.

- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets. In this case, run the display ont failed-configuration command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

   **NOTE**
   If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the gem add command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, Match state is mismatch, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the display ont capability command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:
  - Create a proper ONT profile according to the actual capability of the ONT, and then run the ont modify command to modify the configuration data of the ONT.
  - Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

6. Configure a traffic profile.

You can run the display traffic table ip command to query the traffic profiles existing in the system. If the traffic profiles existing in the system do not meet the requirements, you need to run the traffic table ip command to add a traffic profile.

The profile ID is 8, the CIR is 4 Mbit/s, the priority is 1, and packets are scheduled according to the priority carried.

```
huawei(config-if-gpon-0/1)#quit
huawei(config)#traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-Package
```

7. Create service ports.

Set the service port indexes to 1 and 2, SVLAN ID to 100, GEM port ID to 1, and CVLAN ID to 10. Use traffic profile 8.

```
huawei(config)#service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multiservice user-vlan 10 rx-cttr 8 tx-cttr 8
huawei(config)#service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multiservice user-vlan 10 rx-cttr 8 tx-cttr 8
```

8. Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0–4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5–7 adopt the PQ mode.

   **NOTE**
   Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you need not configure queue scheduling repeatedly when configuring other services.

```
huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0
```

Configure the mapping between queues and 802.1p priorities. Priorities 0–7 map queues 0–7 respectively.
huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7

For the service board that supports only four queues, the mapping between 802.1p priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

9. Save the data.
   huawei(config)#save

Configure the optical network terminal (ONT) on the Web page.

Layer 3 route mode is used for connecting an ONT to the upper-layer device. IP addresses of users' PCs are allocated by the DHCP IP address pool on the ONT. PPPoE auto dialup is performed on the ONT. Parameters of the WAN port must be configured on the ONT.

1. Log in to the Web configuration window.
   (1) Configure the IP address of the PC network adapter to be in the same network segment as the IP address of the local maintenance Ethernet port of the ONT (default: 192.168.100.1).
   (2) Open the Web browser, and enter the IP address of the local maintenance Ethernet port of the ONT.
   (3) On the login window, enter the user name (default: telecomadmin) and password (default: admintelecom) of the administrator. After the password authentication is passed, the Web configuration window is displayed.

2. Configure the working mode of a LAN port.
   (1) In the navigation tree, choose LAN > LAN Port Work Mode. Select the check box of LAN 1 and set LAN1 to work in the Layer 3 mode.
   (2) Click Apply to apply the configuration.

3. Configure parameters of a WAN port.
   (1) In the navigation tree, choose WAN > WAN Configuration.
   (2) In the right pane, click New. In the dialog box that is displayed, configure parameters of a WAN port as follows:
      - WAN Connection: Enable
      - Service List: INTERNET (For configuring the Internet access service, INTERNET or a combination containing INTERNET needs to be selected.)
      - Mode: Route
      - VLAN ID: 10 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
      - 802.1p: 1
      - IP Acquisition Mode: PPPoE
      - NAT: Enable (NAT must be enabled to configure the Internet access service.)
      - User Name: iadtest@pppoe, Password: iadtest (The user name and password must be the same as the user name and password configured on the BRAS.)
      - Binding options: LAN1
(3) Click **Apply** to apply the configuration.

4. Save the configuration.

   In the navigation tree, choose **System Tools > Configuration File**. In the right pane, click **Save Configuration** to save the configuration.

5. Check the ONT connection status.

   In the navigation tree, choose **Status > WAN Information**. In the right pane, Status is **Connected** and the obtained IP address is displayed at IP.

   - Configure the ONT on the U2000.

   Layer 3 route mode is used for connecting the ONT to the upper-layer device. IP addresses of users’ PCs are allocated by the DHCP IP address pool on the ONT. PPPoE auto dialup is performed on the ONT. Parameters of the WAN port must be configured on the ONT.

   The following uses batch configurations of creating a value-added service profile of the ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT, right-click, and choose **Configure Value-Added Service** from the shortcut menu.

   1. Log in to the NMS (iManager U2000 V100R002C01) and start the FTP service.
   2. Configure the value-added service profile of the ONT.

      (1) From the main menu, choose **Configuration > Access Profile Management > ONT VAS Profile**.

      (2) On the **ONT VAS Profile** tab page, right-click, and choose **Add** from the shortcut menu.

      (3) In the dialog box that is displayed, set relevant parameters.
Configure the working mode of a LAN port.

In the navigation tree, choose **LANDevice** > **LAN Interface** > **LAN Interface** > **LAN Ethernet Configuration 1**. Select **LAN Ethernet Configuration 1** and set **LAN port two three-port enable** to enable (indicating that LAN 1 works in the Layer 3 mode).

**NOTE**

- If **LAN port two three-port enable** is disable, the LAN port works in the Layer 2 mode.
- If **LAN port two three-port enable** is enable, the LAN port works in the Layer 3 mode.

**LAN port two three-port enable** is defaulted to disable.
(5) Configure parameters of a WAN port.

a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add PPP Connection** from the shortcut menu.

b. Select **WAN PPP Interface 1** and enter (or select) a proper value.

   - **WAN Interface Name**: ONT-HSI
   - **WAN Enable**: enable
   - **Connection Type**: IP_Routed
   - **NATEnable**: Enable (NAT must be enabled to configure the Internet access service.)
   - **Service Type**: INTERNET (For configuring the Internet access service, INTERNET or a combination containing INTERNET needs to be selected.)
   - **VLAN ID**: 10 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - **Priority**: 1
c. Select **LAN&WANBindNode** below **WAN PPP Interface 1** and set **LAN1 Enabled** to enable for binding LAN 1 to the WAN port.

(6) Click **OK** to complete the configuration of the new profile.

3. Bind the value-added service profile.

   (1) In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

   (2) In the navigation tree, choose **GPON > GPON ONU**.

   (3) On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

   (4) Select an ONT from the list, right-click, and choose **Bind VAS Profile** from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click **OK** to complete profile binding.
4. Configure the ONT value-added service.

(1) On the GPON ONU tab page, select an ONT, right-click, and choose **Configure Value-Added Service** from the shortcut menu.

(2) Configure the user name and password for PPPoE dialup.

In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection > WAN Connection 1 > WAN PPP Interface > WAN PPP Interface 1**. Select **WAN PPP Interface 1**, and set **User Name** to iadtest@pppoe and **Password** to iadtest. The user name and password must be the same as those configured on the BRAS.

(3) Click **OK**. In the dialog box that is displayed, click **OK**. After the device automatically restarts, the configuration takes effect.

---End

**Result**

The PC obtains the IP addresses automatically. After the PPPoE dialup is successfully performed on the ONT, the PC can automatically obtain the IP addresses allocated by the ONT through DHCP. Then, the Internet access service is provisioned after websites are entered into Internet Explorer (IE) address bars of the PC.

**Configuration File**

```
vlan 100 smart
dera-profile add profile-id 10 type4 max 102400
ont-lineprofile gpon profile-id 10
tcont 4 dba-profile-id 10
gem add 1 eth tcont 4
mapping-mode vlan
gem mapping 1 0 vlan 10
commit
quit
ont-srvprofile gpon profile-id 10
ont-port eth 4 pots 2
commit
```
3.3.4 Configuring the GPON FTTH VoIP Service (H.248-based) on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IP-based high-quality and low-cost VoIP service.

Service Requirements

- The ONT is connected to the MGC through H.248.
- The ONT obtains the IP address through DHCP.
- Two phone sets are connected to two TEL ports of the ONT respectively, and calls can be made between two phone sets.
- Users of phone sets under different ONTs can call and communicate with each other.
- The DBA mode of the VoIP service is assured bandwidth + maximum bandwidth, and no rate limitation is performed on the upstream and downstream traffic.

Table 3-7 Data plan

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>OLT</td>
<td>S-VLAN ID: 200</td>
</tr>
<tr>
<td></td>
<td>S-VLAN type: smart VLAN</td>
</tr>
<tr>
<td></td>
<td>Upstream port: 0/19/0</td>
</tr>
<tr>
<td></td>
<td>C-VLAN ID: 20</td>
</tr>
<tr>
<td>ONT</td>
<td>ONT ID: 1 and 2</td>
</tr>
<tr>
<td></td>
<td>IP address of the MGC server: 200.200.200.200/24</td>
</tr>
<tr>
<td></td>
<td>Port ID of the MGC server: 2944</td>
</tr>
<tr>
<td></td>
<td>MG registration mode: domain name</td>
</tr>
<tr>
<td></td>
<td>MG domain name: 6877687714852901</td>
</tr>
<tr>
<td></td>
<td>Terminal IDs of line 1 and line 2: A0 and A1</td>
</tr>
</tbody>
</table>
**Prerequisite**

- The interface data and the PSTN user data corresponding to the MG interface must be configured on the MGC.
- The OLT must be connected to the MGC. The IP address of the MGC server can be pinged from the OLT.
- For the ONT, to provision different voice services, you must select different software versions. Before configuration, ensure that the ONT's version is V100R002C01.

**Procedure**

- Configure the OLT.
  1. Create a service VLAN and add an upstream port to it.
     The VLAN ID is 200, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to VLAN 200.
     ```
     huawei(config)#vlan 200 smart
     huawei(config)#port vlan 200 0/19 0
     ```
  2. (Optional) Configure upstream link aggregation.
     In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.
  3. Enables ARP proxy.
     For different users of the same SVLAN, because the service ports of the smart VLAN are isolated from each other, the voice media streams cannot interchange normally. Therefore, the ARP proxy function of the OLT needs to be enabled.
     ```
     huawei(config)#arp proxy enable
     huawei(config)#interface vlanif 200
     huawei(config-if-vlanif200)#arp proxy enable
     huawei(config-if-vlanif200)#quit
     ```
     GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.
     - **DBA profile**: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.
     - **Line profile**: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.
     - **Service profile**: A service profile provides the service configuration channel for the ONT that is managed through OMCI.
     - **Alarm profile**: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

     (1) Configure a DBA profile.
     Run the `display dba-profile` command to query the existing DBA profiles in the system. If the existing DBA profiles in the system do not meet the requirement, run the `dba-profile add` command to create a DBA profile.
     Set the DBA profile ID to 20, type to Type3, assured bandwidth to 15 Mbit/s, and maximum bandwidth to 30 Mbit/s.
(2) Configure an ONT line profile.

Create GPON ONT line profile 10 and bind T-CONT 2 to DBA profile 20.

```
huawei(config)#ont-lineprofile gpon profile-id 10
huawei(config-gpon-lineprofile-10)#tcont 2 dba-profile-id 20
```

Create GEM port 2 for carrying traffic streams of the ETH type and bind GEM port 2 to T-CONT 2. Set the QoS mode to priority-queue (default).

**NOTE**

a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

```
huawei(config-gpon-lineprofile-10)#gem add 2 eth tcont 2
```

Configure the mapping between the GEM port and the ONT-side service to the VLAN mapping mode (default) and map the service port of CVLAN 20 to GEM port 2.

```
huawei(config-gpon-lineprofile-10)#mapping-mode vlan
huawei(config-gpon-lineprofile-10)#gem mapping 2 1 vlan 20
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-lineprofile-10)#commit
huawei(config-gpon-lineprofile-10)#quit
```

(3) Configure an ONT service profile.

The service profile type must be the same as the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port.

```
huawei(config)#ont-srvprofile gpon profile-id 10
huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit
```

(4) (Optional) Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.

- In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.

- Run the `gpon alarm-profile add` command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

5. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.
(1) Add an ONT offline.
If the password or SN of an ONT is obtained, you can run the `ont add` command to add the ONT offline.

```bash
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
huawei(config-if-gpon-0/1)#ont add 2 1 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
```

(2) Automatically find an ONT.
If the password or SN of an ONT is unknown, run the `port portid ont-auto-find` command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the `ont confirm` command to confirm the ONT.

```bash
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
huawei(config-if-gpon-0/1)#display ont autofind 1
  //After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.

---
Number              : 1
F/S/P               : 0/1/1
Ont SN              : 6877687714852900
Password            :
VenderID            : HWTC
Ont Version         : 130C4600
Ont SoftwareVersion : V1R002C00
Ont EquipmentID     : 245
Ont autofind time   : 2010-12-10 14:59:10
---
Number              : 2
F/S/P               : 0/1/1
Ont SN              : 6877687714852901
Password            :
VenderID            : HWTC
Ont Version         : 130C4600
Ont SoftwareVersion : V1R002C00
Ont EquipmentID     : 245
Ont autofind time   : 2010-12-10 14:59:12
---
```

```bash
huawei(config-if-gpon-0/1)#ont confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
huawei(config-if-gpon-0/1)#ont confirm 1 ontid 2 sn-auth
6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
```

**NOTE**
If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:

```bash
huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
```

(3) (Optional) Bind an alarm profile to the ONT.
In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.
6. Confirm that the ONT goes online normally.

After an ONT is added, run the `display ont info` command to query the current status of the ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is normal, and Match state is match.

```
--snip--
huawei(config-if-gpon-0/1)#display ont info 1 1
```

---
F/S/P : 
0/1/1
ONT-ID : 1
  Control flag activated : active //Indicates that the ONT is activated.
  Run state normally : online //Indicates that the ONT goes online normally.
  Config state of the ONT is normal.
  Match state bound to actual capability : match //Indicates that the capability profile of the ONT is consistent with the actual capability of the ONT.
...//The rest of the response information is omitted.
---

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.

- If Control flag is deactive, run the `ont activate` command in the GPON port mode to activate the ONT.
- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.
- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets. In this case, run the `display ont failed-configuration` command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

**Note**
If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the `gem add` command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, Match state is mismatch, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the `display ont capability` command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:
  - Create a proper ONT profile according to the actual capability of the ONT, and then run the `ont modify` command to modify the configuration data of the ONT.
  - Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

7. Configure a traffic profile.
You can run the `display traffic table ip` command to query the traffic profiles existing in the system. If the traffic profiles existing in the system do not meet the requirements, you need to run the `traffic table ip` command to add a traffic profile.

The profile ID is 9, no rate limitation in the upstream and downstream directions, the priority is 6, and packets are scheduled according to the priority carried.

```
huawei(config-if-gpon-0/1)##quit
huawei(config)#traffic table ip index 9 cir off priority 6 priority-policy tag-in-Package
```

8. Create service ports.

Set the service port indexes to 3 and 4, SVLAN ID to 200, GEM port ID to 2, and CVLAN ID to 20. Use traffic profile 9.

```
huawei(config)#service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multi-service user-vlan 20 rx-cttr 9 tx-cttr 9
huawei(config)#service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multi-service user-vlan 20 rx-cttr 9 tx-cttr 9
```

9. Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

```
NOTE
Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need to configure queue scheduling repeatedly when configuring other services.
```

```
huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0
```

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7 respectively.

```
huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
```

For the service board that supports only four queues, the mapping between 802.1p priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

10. Save the data.

```
huawei(config)#save
```

- Configure an optical network terminal (ONT) on the Web page.

```
NOTE
Some voice parameters cannot be configured on the Web page but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.1 Operation Guide on the XML Configuration File (on the Web Page).
```

1. Log in to the Web configuration window.

   (1) Configure the IP address of the PC network adapter to be in the same network segment as the IP address of the local maintenance Ethernet port of the ONT (default: 192.168.100.1).

   (2) Open the Web browser, and enter the IP address of the local maintenance Ethernet port of the ONT.

   (3) On the login window, enter the user name (default: telecomadmin) and password (default: admintelecom) of the administrator. After the password authentication is passed, the Web configuration window is displayed.

2. Configure parameters of the voice WAN port.
(1) In the navigation tree, choose **WAN > WAN Configuration**.

(2) In the right pane, click **New**. In the dialog box that is displayed, configure parameters of the WAN port as follows:

- **WAN Connection**: Enable
- **Service List**: VoIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
- **Mode**: Route
- **VLAN ID**: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- **802.1p**: 6
- **IP Acquisition Mode**: DHCP

(3) Click **Apply** to apply the configuration.

3. Configure the parameters of the H.248-based voice interface.

(1) In the navigation tree, choose **Voice > VoIP Interface Configuration**.

(2) In the right pane, configure the parameters of the H.248-based voice interface as follows (other parameters use the default settings):

- Set **MGC Address** below **Primary Server** to **200.200.200.200**.
- **MID Format**: DomainName
- **MG Domain**: 6877687714852901
- **Signaling Port**: 1_VOIP_R_VID_20
- **Region**: CN – China
The parameters of the H.248-based voice interface must be consistent with the corresponding configuration on the media gateway controller (MGC).

If dual-homing is configured, **MGC Address** below **Secondary Server** must be configured.

**MID Format** can be set to **Domain Name**, **IP**, or **Device**. If **MID Format** is set to **Domain Name** or **Device**, the setting must be consistent with the corresponding configuration on the MGC.

**Domain Name** is ONT’s domain name registered on the MGC. It is globally unique. **Domain Name** in this example is ONT’s SN.

If **Media Port** is empty, the parameter value is the same as **Signaling Port**. The media streams are not isolated from signaling streams. If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create different WAN ports on the ONT, and bind the created WAN ports to **Media Port** and **Signaling Port**.

**Profile Index** can be set to **Default**, **BT**, **FT**, **KPN**, **PCCW**, **ZTE**, or **BELL**. Choose the value based on the MGC type. **Profile Index** is set to **Default** (indicating interconnection with Huawei MGC) in this example. If the settings do not meet requirements, configure **UserDefine**. For details about how to configure this parameter, contact Huawei technical support.

(3) Click **Apply** to apply the configuration.

Configure parameters of the H.248-based voice users.

(1) In the navigation tree, choose **Voice > VoIP User Configuration**.

(2) In the right pane, configure the parameters of voice user 1 as follows:
   - **Line Name**: A0
   - **Associated POTS**: 1 (binding port TEL1 on the ONT)
   - Select **Enable Line Name** to enable the voice user configuration.

(3) Click **Apply** to apply the configuration.

(4) In the right pane, click **New** to add voice user 2, and configure the parameters of voice user 2 as follows:
   - **Line Name**: A1
   - **Associated POTS**: 2 (binding port TEL2 on the ONT)
   - Select **Enable Line Name** to enable the voice user configuration.

(5) Click **Apply** to apply the configuration.
NOTE

- The terminal IDs A0 and A1 must be consistent with the corresponding configuration on the MGC.
- If Associated POTS is 1, port TEL1 on the ONT is bound. If Associated POTS is 2, port TEL2 on the ONT is bound.

5. Save the configuration.

In the navigation tree, choose System Tools > Configuration File. In the right pane, click Save Configuration to save the configuration.

6. Restart the voice process.

In the navigation tree, choose Status > VoIP Information. In the right pane, click Restart VoIP.

7. Check the ONT connection status.

In the navigation tree, choose Status > WAN Information. In the right pane, Status is Connected and the obtained IP address is displayed at IP.

8. Check the registration status of the voice user.

In the navigation tree, choose Status > VoIP Information. In the right pane, User Status is Up.
Configure the ONT on the U2000.

**NOTE**
Some voice parameters cannot be configured on the NMS but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.2 Operation Guide on the XML Configuration File (on the U2000).

The following uses batch configurations of creating a value-added service profile of the ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT, right-click, and choose **Configure Value-Added Service** from the shortcut menu.

1. Log in to the NMS (iManager U2000 V100R002C01) and start the FTP service.
2. Configure the value-added service profile of the ONT.
   
   (1) From the main menu, choose **Configuration > Access Profile Management > ONT VAS Profile**.
   
   (2) On the **ONT VAS Profile** tab page, right-click, and choose **Add** from the shortcut menu.
   
   (3) In the dialog box that is displayed, set relevant parameters.
     
     - Profile Name: ONT-VoIP
     - Vendor ID: HWTC(2011)
     - Terminal Type: 245
     - Version: V1R002C00-V1R002C01
(4) Configure the parameters of the voice WAN port.

a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu.

b. Select **WAN IP Interface 1** and enter (or select) a proper value.
   - **WAN Interface Name**: ONT-VoIP
   - **WAN Enable**: enable
   - **Connection Type**: IP_Routed
   - **VLAN ID**: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - **Priority**: 6
   - **Addressing Type**: DHCP
   - **Service List**: VOIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)

![Add WAN IP Interface Profile](image)

(5) Configure the voice protocol parameters.

In the navigation tree, choose **Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1**. Select **Interface 1** and select a proper value.

- **Signaling Protocol**: H248
- **Region**: China
- **Associate WAN Interface**: wan1 (binding the created voice WAN port)
NOTE

If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create a WAN port on the ONT, and set this WAN port to a media WAN port. Specifically, choose Interface 1 > RTP and set Associate WAN Interface to wan 2.

(6) Configure the MGC parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > H248. Select H248 and enter (or select) a proper value.

- Primary MGC: 200.200.200.200
- MID Format: Domain name

NOTE

- If dual-homing is configured, Secondary MGC must be set.
- MID Format can be set to Domain Name, IP, or Device name.
(7) Configure the voice users.
   
a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User. Select User, right-click, and choose Add from the shortcut menu.

   **NOTE**
   A maximum of two users can be configured on the HG8240/HG8245/HG8247.

b. Click User 1 below User and set Interface ID to 1. Click User 2 below User and set Interface ID to 2.

   **NOTE**
   If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2 on the ONT is bound.

(8) Click OK to complete the configuration of the new profile.

3. Bind the value-added service profile.
1. In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

2. In the navigation tree, choose **GPON > GPON ONU**.

3. On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

4. Select an ONT from the list, right-click, and choose **Bind VAS Profile** from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click **OK** to complete profile binding.

4. Configure the ONT value-added service.

   1. On the **GPON ONU** tab page, select an ONT, right-click, and choose **Configure Value-Added Service** from the shortcut menu.

   2. Configure the domain name of the MG.

      In the navigation tree, choose **Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > H248**. Select H248 and set **Domain name** to 6877687714852901.

      **NOTE**

      **Domain Name** is ONT’s domain name registered on the MGC. It is globally unique. **Domain Name** in this example is ONT’s SN.

3 (3) Configure the terminal ID for the H.248 voice user.

   In the navigation tree, choose **Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User**.

   a. Click **User 1 > H248** and set **TID** to **A0**.
b. Click **User 2 > H248** and set **TID** to **A1**.

![Configuration dialog box](image)

**NOTE**

The terminal IDs **A0** and **A1** must be consistent with the corresponding configuration on the MGC.

(4) Click **OK**. In the dialog box that is displayed, click **OK**. After the device automatically restarts, the configuration takes effect.

---End

**Result**

Connect two phone sets to two TEL ports of different ONTs, and calls can be made between two phone sets.
3.3.5 Configuring the GPON FTTH VoIP Service (SIP-based) on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IP-based high-quality and low-cost VoIP service.

Service Requirements

- The ONT is connected to the SIP server through SIP.
- The ONT obtains the IP address through DHCP.
- Two phone sets are connected to two TEL ports of the ONT respectively, and calls can be made between two phone sets.
- Users of phone sets under different ONTs can call and communicate with each other.
- The DBA mode of the VoIP service is assured bandwidth + maximum bandwidth, and no rate limitation is performed on the upstream and downstream traffic.
### Table 3-8 Data plan

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
</tr>
</thead>
</table>
| OLT  | S-VLAN ID: 200  
     | S-VLAN type: smart VLAN  
     | Upstream port: 0/19/0  
     | C-VLAN ID: 20  |
| ONT  | ONT IDs: 1 and 2  
     | IP address of the SIP server: 200.200.200.200/24  
     | Port ID of the SIP server: 5060  
     | SIP registration domain name: softx3000.huawei.com  
     | Digitmap: x.S|x.# (Default)  
     | SIP user phone number and password:  
       | - The phone number of user 1 is 88001234 and the password is iadtest1.  
       | - The phone number of user 2 is 88001235 and the password is iadtest2. |

### Prerequisite

- The SIP interface data and the PSTN user data corresponding to the MG interface must be configured on the SIP server.
- The OLT must be connected to the SIP server. The IP address of the SIP server can be pinged from the OLT.
- For the ONT, to provision different voice services, you must select different software versions. Before configuration, ensure that the ONT's version is V100R002C00.

### Procedure

- Configure the OLT.
  1. Create a service VLAN and add an upstream port to it.  
     The VLAN ID is 200, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to VLAN 200.
     ```
     huawei(config)#vlan 200 smart
     huawei(config)#port vlan 200 0/19 0
     ```
  2. (Optional) Configure upstream link aggregation.  
     In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.
  3. Enables ARP proxy.  
     For different users of the same SVLAN, because the service ports of the smart VLAN are isolated from each other, the voice media streams cannot interchange normally. Therefore, the ARP proxy function of the OLT needs to be enabled.
     ```
     huawei(config)#arp proxy enable
     huawei(config)#interface vlanif 200
     ```

GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.

- **DBA profile**: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.

- **Line profile**: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.

- **Service profile**: A service profile provides the service configuration channel for the ONT that is managed through OMCI.

- **Alarm profile**: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

1. **Configure a DBA profile.**

   Run the `display dba-profile` command to query the existing DBA profiles in the system. If the existing DBA profiles in the system do not meet the requirement, run the `dba-profile add` command to create a DBA profile.

   Set the DBA profile ID to 20, type to Type3, assured bandwidth to 15 Mbit/s, and maximum bandwidth to 30 Mbit/s.

   ```
   huawei(config)#dba-profile add profile-id 20 type3 assure 15360 max 30720
   ```

2. **Configure an ONT line profile.**

   Create GPON ONT line profile 10 and bind T-CONT 2 to DBA profile 20.

   ```
   huawei(config)#ont-lineprofile gpon profile-id 10
   huawei(config-gpon-lineprofile-10)#tcont 2 dba-profile-id 20
   ```

   Create GEM port 2 for carrying traffic streams of the ETH type and bind GEM port 2 to T-CONT 2. Set the QoS mode to priority-queue (default).

   **NOTE**

   a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

   b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

   ```
   huawei(config-gpon-lineprofile-10)#gem add 2 eth tcont 2
   ```

   Configure the mapping between the GEM port and the ONT-side service to the VLAN mapping mode (default) and map the service port of CVLAN 20 to GEM port 2.

   ```
   huawei(config-gpon-lineprofile-10)#mapping-mode vlan
   huawei(config-gpon-lineprofile-10)#gem mapping 2 1 vlan 20
   ```

   After the configurations are complete, run the `commit` command to make the configured parameters take effect.

   ```
   huawei(config-gpon-lineprofile-10)#commit
   huawei(config-gpon-lineprofile-10)#quit
   ```
(3) Configure an ONT service profile.

The service profile type must be the same as the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port.

```
huawei(config)#ont-srvprofile gpon profile-id 10
huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2
```

After the configurations are complete, run the commit command to make the configured parameters take effect.

```
huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit
```

(4) (Optional) Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
- In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.
- Run the gpon alarm-profile add command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

5. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the ont add command to add the ONT offline.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
huawei(config-if-gpon-0/1)#ont add 1 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
```

(2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the port portid ont-auto-find command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the ont confirm command to confirm the ONT.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
huawei(config-if-gpon-0/1)#display ont autofind 1
```

//After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.

```
---
Number   : 1
P/0/P    : 0/1/1
Ont. SN   : 6877687714852900
Password  :
VenderID  : HWTC
Ont. Version : 130C4600
Ont. SoftwareVersion : V1R002C00
Ont. EquipmentID : 245
---
```
Ont autofind time   : 2010-12-10 14:59:10

---

Number              : 2
F/S/P               : 0/1/1
Ont SN              : 6877687714852901
Password            :
VenderID            : HWTC
Ont Version         : 130C4600
Ont SoftwareVersion : V1R002C00
Ont EquipmentID     : 245
Ont autofind time   : 2010-12-10 14:59:12

---

huawei(config-if-gpon-0/1)#ont confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
huawei(config-if-gpon-0/1)#ont confirm 1 ontid 2 sn-auth
6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

NOTE

If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:

huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10

(3) (Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.

huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1

6. Confirm that the ONT goes online normally.

After an ONT is added, run the display ont info command to query the current status of the ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is normal, and Match state is match.

huawei(config-if-gpon-0/1)#display ont info 1 1

---

F/S/P       : 0/1/1
ONT-ID     : 1
Control flag activated.
Run state normally.
Config state of the ONT is normal.
Match state bound to the actual capability of the ONT.

...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.
- If Control flag is deactive, run the ont activate command in the GPON port mode to activate the ONT.

- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.

- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets. In this case, run the display ont failed-configuration command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

**NOTE**
If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the gem add command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, Match state is mismatch, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the display ont capability command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:
  - Create a proper ONT profile according to the actual capability of the ONT, and then run the ont modify command to modify the configuration data of the ONT.
  - Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

7. Configure a traffic profile.

Run the display traffic table ip command to query the existing traffic profiles in the system. If the existing traffic profiles in the system do not meet the requirements, run the traffic table ip command to create a traffic profile.

The profile ID is 9, no rate limitation in the upstream and downstream directions, the priority is 6, and packets are scheduled according to the priority carried.

```
huawei(config-if-gpon-0/1)#quit
huawei(config)#traffic table ip index 9 cir off priority 6 priority-policy tag-In-Package
```

8. Create service ports.

Set the service port indexes to 3 and 4, SVLAN ID to 200, GEM port ID to 2, and CVLAN ID to 20. Use traffic profile 9.

```
huawei(config-if-gpon-0/1)#quit
huawei(config)#service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multiservice user-vlan 20 rx-cttr 9 tx-cttr 9
huawei(config)#service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multiservice user-vlan 20 rx-cttr 9 tx-cttr 9
```

9. Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

**NOTE**
Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need to configure queue scheduling repeatedly when configuring other services.

```
huawei(config)#queue-scheduler wr 10 10 20 20 40 0 0 0
```
Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7 respectively.

```
huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
```

For the service board that supports only four queues, the mapping between 802.1p priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

10. Save the data.

```
huawei(config)#save
```

Configure the optical network terminal (ONT) on the Web page.

**NOTE**

Some voice parameters cannot be configured on the Web page but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see [3.6.1 Operation Guide on the XML Configuration File (on the Web Page)].

1. Log in to the Web configuration window.

   (1) Configure the IP address of the PC network adapter to be in the same network segment as the IP address of the local maintenance Ethernet port of the ONT (default: 192.168.100.1).

   (2) Open the Web browser, and enter the IP address of the local maintenance Ethernet port of the ONT.

   (3) On the login window, enter the user name (default: telecomadmin) and password (default: admintelecom) of the administrator. After the password authentication is passed, the Web configuration window is displayed.

2. Configure parameters of the voice WAN port.

   (1) In the navigation tree, choose **WAN > WAN Configuration**.

   (2) In the right pane, click **New**. In the dialog box that is displayed, configure parameters of the WAN port as follows:

      - **WAN Connection**: Enable
      - **Service List**: VoIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
      - **Mode**: Route
      - **VLAN ID**: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
      - **802.1p**: 6
      - **IP Acquisition Mode**: DHCP
3. Configure parameters of the SIP-based voice interface.

(1) In the navigation tree, choose **Voice > VoIP Interface Configuration**.

(2) In the right pane, configure parameters of the SIP-based voice interface as follows (other parameters use the default settings):

- Set **Proxy Server Address** below **Primary Server** to 200.200.200.200.
- Home Domain: softx3000.huawei.com
- Signaling Port: 1_VOIP_R_VID_20
- Region: CN – China

**NOTE**

- The parameters of the SIP-based voice interface must be consistent with the corresponding configuration on the softswitch.
- If dual-homing is configured, **Proxy Server Address** below **Secondary Server** must be configured.
- If **Signaling Port** is empty, the parameter value is the same as **Media Port**. If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create different WAN ports on the ONT, and bind the created WAN ports to **Media Port** and **Signaling Port**.

(3) Click **Apply** to apply the configuration.

4. Configure parameters of the SIP-based voice users.

(1) In the navigation tree, choose **Voice > VoIP User Configuration**.
(2) In the right pane, configure parameters of voice user 1 as follows:
- Register User Name: 80001234
- Auth User Name: 80001234@softx3000.huawei.com
- Password: iadtest1
- Associated POTS: 1 (binding port TEL1 on the ONT)
- Select Enable to enable the voice user configuration.

(3) Click Apply to apply the configuration.

(4) In the right pane, click New to add voice user 2, and configure parameters of voice user 2 as follows:
- Register User Name: 80001235
- Auth User Name: 80001235@softx3000.huawei.com
- Password: iadtest2
- Associated POTS: 2 (binding port TEL2 on the ONT)
- Select Enable to enable the voice user configuration.

(5) Click Apply to apply the configuration.

**NOTE**
- The parameters of the SIP-based voice user must be consistent with the corresponding configuration on the softswitch.
- If Associated POTS is 1, port TEL1 on the ONT is bound. If Associated POTS is 2, port TEL2 on the ONT is bound.

5. Save the configuration.
   In the navigation tree, choose System Tools > Configuration File. In the right pane, click Save Configuration to save the configuration.

6. Restart the voice process.
   In the navigation tree, choose Status > VoIP Information. In the right pane, click Restart VoIP.
Configure the ONT on the U2000.

**NOTE**
Some voice parameters cannot be configured on the NMS but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.2 Operation Guide on the XML Configuration File (on the U2000).

The following uses batch configurations of creating a value-added service profile of the ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT, right-click, and choose **Configure Value-Added Service** from the shortcut menu.

1. Log in to the NMS (iManager U2000 V100R002C01) and start the FTP service.
2. Configure the value-added service profile of the ONT.
   (1) From the main menu, choose **Configuration > Access Profile Management > ONT VAS Profile**.
   (2) On the **ONT VAS Profile** tab page, right-click, and choose **Add** from the shortcut menu.
   (3) In the dialog box that is displayed, set relevant parameters.
      - **Profile Name**: ONT-VoIP
      - **Vendor ID**: HWTC(2011)
      - **Terminal Type**: 245
      - **Version**: V1R002C00-V1R002C01
(4) Configure the parameters of the voice WAN port.

a. In the navigation tree, choose **WAN Device** > **WAN Device 1** > **WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu.

b. Select **WAN IP Interface 1** and enter (or select) a proper value.

- **WAN Interface Name**: ONT-VoIP
- **WAN Enable**: enable
- **Connection Type**: IP_Routed
- **VLAN ID**: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- **Priority**: 6
- **Addressing Type**: DHCP
- **Service List**: VOIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
(5) Configure voice protocol parameters.

In the navigation tree, choose **Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1**. Select **Interface 1** and select a proper value.

- Signaling Protocol: SIP
- Region: China
- Associate WAN Interface: wan1 (binding the created voice WAN port)
NOTE

If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create a WAN port on the ONT, and set this WAN port to a media WAN port. Specifically, choose Interface 1 > RTP and set Associate WAN Interface to wan 2.

(6) Configure SIP protocol parameters.

In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > SIP. Select SIP and enter (or select) a proper value.

- Proxy Server: 200.200.200.200
- Home Domain: softx3000.huawei.com

NOTE

If dual-homing is configured, Secondary Proxy Server must be set.

(7) Configure the voice users.
a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface 1 > User. Select User, right-click, and choose Add from the shortcut menu.

**NOTE**
A maximum of two users can be configured on the HG8240/HG8245/HG8247.

b. Click User 1 below User and set Interface ID to 1. Click User 2 below User and set Interface ID to 2.

**NOTE**
If Interface ID is 1, port TEL1 on the ONT is bound. If Interface ID is 2, port TEL2 on the ONT is bound.

(8) Click OK to complete the configuration of the new profile.

3. Bind the value-added service profile.

   (1) In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

   (2) In the navigation tree, choose GPON > GPON ONU.

   (3) On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

   (4) Select an ONT from the list, right-click, and choose Bind VAS Profile from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click OK to complete profile binding.

4. Configure ONT value-added services.

   (1) On the GPON ONU tab page, select an ONT, right-click, and choose Configure Value-Added Service from the shortcut menu.

   (2) Configure parameters of the SIP-based voice users.

**NOTE**
The parameters of the SIP-based voice user must be consistent with the corresponding configuration on the softswitch.
a. In the navigation tree, choose Services > Voice Service > Voice Service 1 > Interface configuration > Interface1 > User > User 1. Select User 1 and set Directory Number to 88001234.

b. Select SIP below User 1 and enter a proper value.
- Auth User Name: 88001234@softx3000.huawei.com
- Auth Password: iadtest1

c. Set parameters of User 2 using the same method.
- Directory Number: 88001235
- Auth User Name: 88001235@softx3000.huawei.com
- Auth Password: iadtest2
Click **OK**. In the dialog box that is displayed, click **OK**. After the device automatically restarts, the configuration takes effect.

### Result

Connect two phone sets to two TEL ports of different ONTs, and calls can be made between two phone sets.

### Configuration File

```plaintext
vlan 200 smart
don 0/19 0
arp proxy enable
interface vlanif 200
arp proxy enable
quit
dba-profile add profile-id 20 type3 assure 16384 max 26624
ont-lineprofile gpon profile-id 10
tcont 2 dba-profile-id 20
gem add 2 eth tcont 2 priority-queue 6
mapping-mode vlan
gem mapping 2 1 vlan 20
commit
quit
ont-srvprofile gpon profile-id 10
ont-port eth 4 pots 2
commit
quit
interface gpon 0/1
port 1 ont-auto-find enable
display ont autofind 1
ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
ont alarm-profile 1 1 profile-id 1
ont alarm-profile 1 2 profile-id 1
quit
traffic table ip index 9 cir off priority 6 priority-policy tag-In-Packet
service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multi-service user-vlan 20 rx-cttr 9 tx-cttr 9
service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multi-service user-vlan 20 rx-cttr 9 tx-cttr 9
queue-scheduler wrr 10 10 20 20 40 0 0 0
cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
commit
quit
```

### 3.3.6 Configuring the GPON FTTH Layer 2 Multicast Service on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IPTV service.

### Service Requirements

- The ONT is connected to the OLT in Layer 2 mode.
- The OLT adopts IGMP proxy, a Layer 2 multicast protocol.
- Multicast programs are configured statically and multicast users are authenticated.
- The IGMP version of the multicast VLAN is IGMP V3.
The user accesses the device through GPON, and has the right to order programs from the multicast source.

Table 3-9 Data plan

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
</tr>
</thead>
</table>
| OLT  | Service VLAN ID: 1000  
|      | Service VLAN type: smart VLAN  
|      | Upstream port: 0/19/0  
|      | Multicast protocol: IGMP Proxy  
|      | Multicast version: IGMP V3  
|      | IP address of the multicast server: 10.10.10.10  
|      | Multicast program: 224.1.1.10 |
| ONT  | ONT IDs: 1 and 2  
|      | ID of the port on the ONT that is connected to the STB: 3  
|      | Type of the port on the ONT that is connected to the STB: ETH  
|      | VLAN ID of the port on the ONT that is connected to the STB: 30 |

Prerequisite

- The license for the multicast program or the multicast user must already be requested and installed.
- The OLT is connected to the BRAS and the multicast source.
- The VLAN of the LAN switch port connected to the OLT is the same as the upstream VLAN of the OLT.

Procedure

- Configure the OLT.
  1. Create a service VLAN and add an upstream port to it.
     The VLAN ID is 1000, and the VLAN is a smart VLAN, Add upstream port 0/19/0 to VLAN 1000.
     ```
     huawei(config)#vlan 1000 smart
     huawei(config)#port vlan 1000 0/19 0
     ```
  2. (Optional) Configure upstream link aggregation.
     In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.
  3. Configure GPON ONT profiles.
     GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.
- **DBA profile**: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.

- **Line profile**: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.

- **Service profile**: A service profile provides the service configuration channel for the ONT that is managed through OMCI.

- **Alarm profile**: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

1. **Configure a DBA profile.**
   
   Run the `display dba-profile` command to query the existing DBA profiles in the system. If the existing DBA profiles in the system do not meet the requirement, run the `dba-profile add` command to create a DBA profile.

   Set the DBA profile ID to 30, type to type4, and maximum bandwidth to 60 Mbit/s.
   
   ```
   huawei(config)#dbaprofile add profile-id 30 type4 max 61440
   ```

2. **Configure an ONT line profile.**
   
   Create GPON ONT line profile 10 and bind T-CONT 3 to DBA profile 30.
   
   ```
   huawei(config)#ont-lineprofile gpon profile-id 10
   huawei(config-gpon-lineprofile-10)#tcont 3 dbaprofile-id 30
   ```

   Create GEM port 3 for carrying traffic streams of the ETH type and bind GEM port 3 to T-CONT 3. Set the QoS mode to priority-queue (default).

   **NOTE**
   
   a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to `gem-car` or `flow-car`, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

   b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

   ```
   huawei(config-gpon-lineprofile-10)#gem add 3 eth tcont 3
   ```

   Configure the service mapping mode from the GEM port to the ONU to VLAN (default), and map CVLAN 30 to GEM port 3.

   ```
   huawei(config-gpon-lineprofile-10)#mapping-mode vlan
   huawei(config-gpon-lineprofile-10)#gem mapping 3 2 vlan 30
   ```

   After the configurations are complete, run the `commit` command to make the configured parameters take effect.

   ```
   huawei(config-gpon-lineprofile-10)#commit
   huawei(config-gpon-lineprofile-10)#quit
   ```

3. **Configure an ONT service profile.**
   
   The service profile type must be the same as the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port. Set the VLAN ID of ETH port 3 to 30.

   ```
   huawei(config)#ont-srvprofile gpon profile-id 10
   huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2
   huawei(config-gpon-srvprofile-10)#port vlan eth 3 30
   ```
After the configurations are complete, run the **commit** command to make the configured parameters take effect.

```
huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit
```

(4) **(Optional)** Configure an alarm profile.
- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
- In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.
- Run the **gpon alarm-profile add** command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

4. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

(1) **Add an ONT offline.**

If the password or SN of an ONT is obtained, you can run the **ont add** command to add the ONT offline.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
huawei(config-if-gpon-0/1)#ont add 1 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
```

(2) **Automatically find an ONT.**

If the password or SN of an ONT is unknown, run the **port portid ont-auto-find** command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the **ont confirm** command to confirm the ONT.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
huawei(config-if-gpon-0/1)#display ont autofind 1
  //After this command is executed, the information about all ONTs connected to
  the GPON port through the optical splitter is displayed.
```

---

**Number** : 1  
**F/S/P** : 0/1/1  
**Ont SN** : 6877687714852900  
**Password** :  
**VenderID** : HWTC  
**Ont Version** : 130C4600  
**Ont SoftwareVersion** : V1R002C00  
**Ont EquipmentID** : 245  
**Ont autofind time** : 2010-12-10 14:59:10

---

**Number** : 2  
**F/S/P** : 0/1/1  
**Ont SN** : 6877687714852901  
**Password** :  
**VenderID** : HWTC
Ont Version         : 130C4600
Ont SoftwareVersion : V1R002C00
Ont EquipmentID     : 245
Ont autofind time   : 2010-12-10 14:59:12

---

huawei(config-if-gpon-0/1)#ont confirm 1 ontid 1 sn-auth
6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
huawei(config-if-gpon-0/1)#ont confirm 1 ontid 2 sn-auth
6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

NOTE
If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:

huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10

5. (Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.

huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1

5. Confirm that the ONT goes online normally.
After an ONT is added, run the `display ont info` command to query the current status of the ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is normal, and Match state is match.

huawei(config-if-gpon-0/1)#display ont info 1 1

---

F/S/P                : 0/1/1
ONT-ID               : 1
Control flag         : active //Indicates that the ONT is activated.
Run state            : online //Indicates that the ONT goes online normally.
Config state of the ONT is normal.
Match state bound to the ONT is consistent with the actual capability of the ONT.
...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.
- If Control flag is inactive, run the `ont activate` command in the GPON port mode to activate the ONT.
- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.
- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual
capabilities, see Reference of GPON ONT Capability Sets. In this case, run the `display ont failed-configuration` command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

**NOTE**
If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the `gem add` command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, **Match state is mismatch**, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the `display ont capability` command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:
  - Create a proper ONT profile according to the actual capability of the ONT, and then run the `ont modify` command to modify the configuration data of the ONT.
  - Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

6. Specify the native VLAN for the ONT port.
   ETH port 3 on the ONT is connected to the STB and the native VLAN of the port is VLAN 30.

   ```
   huawei(config-if-gpon-0/1)#ont port native-vlan 1 1 eth 3 vlan 30
   huawei(config-if-gpon-0/1)#ont port native-vlan 1 2 eth 3 vlan 30
   ```

7. Configure a traffic profile.
   You can run the `display traffic table ip` command to query the traffic profiles existing in the system. If the traffic profiles existing in the system do not meet the requirements, you need to run the `traffic table ip` command to add a traffic profile.

   The profile ID is 10, no rate limitation in the upstream and downstream directions, the priority is 4, and packets are scheduled according to the priority carried.

   ```
   huawei(config-if-gpon-0/1)#quit
   huawei(config)#traffic table ip index 10 cir off priority 4 priority-policy tag-In-Package
   ```

8. Create service ports.
   Set the service port indexes to 5 and 6, SVLAN ID to 1000, GEM port ID to 3, and CVLAN ID to 30. Use traffic profile 10.

   ```
   huawei(config)#service-port 5 vlan 1000 gpon 0/1/1 ont 1 gemport 3 multi-service user-vlan 30 rx-cttr 10 tx-cttr 10
   huawei(config)#service-port 6 vlan 1000 gpon 0/1/1 ont 2 gemport 3 multi-service user-vlan 30 rx-cttr 10 tx-cttr 10
   ```

9. Configure the queue scheduling mode.
   Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

   **NOTE**
   Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need to configure queue scheduling repeatedly when configuring other services.

   ```
   huawei(config)#queue-scheduler wr 10 10 20 20 40 0 0 0
   ```

   Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7 respectively.
huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7

For the service board that supports only four queues, the mapping between 802.1p priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

10. Create a multicast VLAN and set the IGMP version.
Set the IGMP version of the multicast VLAN to IGMP v3.
huawei(config)#multicast-vlan 1000
huawei(config-mvlan1000)#igmp version v3

This operation will delete all programs in current multicast vlan
Are you sure to change current IGMP version? (y/n)[n]: y

11. Select the IGMP mode.
Select the IGMP proxy mode.
huawei(config-mvlan1000)#igmp mode proxy
Are you sure to change IGMP mode? (y/n)[n]: y

12. Add an IGMP upstream port.
The IGMP upstream port is port 0/19/0 and works in the default mode, and protocol packets are transmitted to all the IGMP upstream ports in the multicast VLAN.
huawei(config-mvlan1000)#igmp uplink-port 0/19/0
huawei(config-btv)#igmp uplink-port-mode default
Are you sure to change the uplink port mode? (y/n)[n]: y

13. (Optional) Set the multicast global parameters.
In this example, the default settings are used for all the multicast global parameters.

14. Configure the program library.
Configure the IP address of the multicast program to 224.1.1.10, program name to program1, IP address of the program source to 10.10.10.10.
huawei(config-btv)#multicast-vlan 1000
huawei(config-mvlan1000)#igmp program add name program1 ip 224.1.1.10 sourceip 10.10.10.10

15. Configure the right profile.
Configure the profile name to profile0, with the right of watching program 1.
huawei(config-mvlan1000)#btv
huawei(config-btv)#igmp profile add profile-name profile0
huawei(config-btv)#igmp profile profile-name profile0 program-name program1 watch

16. Configure the multicast users.
Configure users of service ports 5 and 6 as multicast users and bind right profile profile0 to the service ports.
huawei(config-btv)#igmp policy service-port 5 normal
huawei(config-btv)#igmp policy service-port 6 normal
huawei(config-btv)#igmp user add service-port 5 auth
huawei(config-btv)#igmp user add service-port 6 auth
huawei(config-btv)#igmp user bind-profile service-port 5 profile-name profile0
huawei(config-btv)#igmp user bind-profile service-port 6 profile-name profile0
huawei(config-btv)#multicast-vlan 1000
huawei(config-mvlan1000)#igmp multicast-vlan member service-port 5
huawei(config-mvlan1000)#igmp multicast-vlan member service-port 6
huawei(config-mvlan1000)#quit

17. Save the data.
huawei(config)#save

Configure the ONT.
The ONT is connected to the upper-layer device in Layer 2 mode and no configuration is required.

----End

Result

The user can watch program1 on the TV.

Configuration File

```bash
vlan 1000 smart
port vlan 1000 0/19 0
dba-profile add profile-id 30 type4 max 61440
ont-lineprofile gpon profile-id 10
tcont 3 dba-profile-id 30
gem add 3 eth tcont 3
mapping-mode vlan
gem mapping 3 2 vlan 30
commit
quit
ont-srvprofile gpon profile-id 10
ont-port eth 4 pots 2
port vlan eth 3 30
commit
quit
interface gpon 0/1
port 1 ont-auto-find enable
display ont autofind 1
ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
ont alarm-profile 1 1 profile-id 1
ont alarm-profile 1 2 profile-id 1
ont port native-vlan 1 1 eth 3 vlan 30
ont port native-vlan 1 2 eth 3 vlan 30
commit
quit
traffic table ip index 10 cir off priority 4 priority-policy tag-In-Package
service-port 5 vlan 1000 gpon 0/1/1 ont 1 gemport 3 multi-service user-vlan 30 rx-cttr 10 tx-cttr 10
service-port 6 vlan 1000 gpon 0/1/1 ont 2 gemport 3 multi-service user-vlan 30 rx-cttr 10 tx-cttr 10
queue-scheduler wrr 10 10 20 20 40 0 0 0
multicast-vlan 1000
ingmp mode proxy
iringmp version v3
iringmp uplink-port 0/19/0
btv
iringmp uplink-port-mode default
multicast-vlan 1000
iringmp program add name program1 ip 224.1.1.10 sourceip 10.10.10.10
btv
iringmp profile add profile-name profile0
iringmp profile profile-name profile0 program-name program1 watch
iringmp policy service-port 5 normal
iringmp policy service-port 6 normal
iringmp user add service-port 5 auth
iringmp user add service-port 6 auth
iringmp user bind-profile service-port 5 profile-name profile0
iringmp user bind-profile service-port 6 profile-name profile0
multicast-vlan 1000
iringmp multicast-vlan member service-port 5
iringmp multicast-vlan member service-port 6
commit
save
```
3.3.7 Configuring the GPON FTTH Layer 3 Bridge Multicast Service on the OLT CLI

The OLT is connected to the remote ONT through a GPON port to provide users with the IPTV service.

Service Requirements

- The ONT is connected to the OLT in the Layer 3 bridge mode.
- The OLT adopts IGMP proxy, a Layer 2 multicast protocol.
- Multicast programs are configured statically and multicast users are authenticated.
- The IGMP version of the multicast VLAN is IGMP V3.
- The user accesses the device through GPON, and has the right to order programs from the multicast source.

Table 3-10 Data plan

<table>
<thead>
<tr>
<th>Item</th>
<th>Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>OLT</td>
<td>Service VLAN ID: 1000</td>
</tr>
<tr>
<td></td>
<td>Service VLAN type: smart VLAN</td>
</tr>
<tr>
<td></td>
<td>Upstream port: 0/19/0</td>
</tr>
<tr>
<td></td>
<td>Multicast protocol: IGMP Proxy</td>
</tr>
<tr>
<td></td>
<td>Multicast version: IGMP V3</td>
</tr>
<tr>
<td></td>
<td>Multicast forwarding packets: untag</td>
</tr>
<tr>
<td></td>
<td>IP address of the multicast server: 10.10.10.10</td>
</tr>
<tr>
<td></td>
<td>Multicast program: 224.1.1.10</td>
</tr>
<tr>
<td>ONT</td>
<td>ONT IDs: 1 and 2</td>
</tr>
<tr>
<td></td>
<td>ID of the port on the ONT that is connected to the STB: 3</td>
</tr>
<tr>
<td></td>
<td>Type of the port on the ONT that is connected to the STB: ETH</td>
</tr>
<tr>
<td></td>
<td>VLAN ID of the port on the ONT that is connected to the STB: 30</td>
</tr>
</tbody>
</table>

Prerequisite

- The license for the multicast program or the multicast user must already be requested and installed.
- The OLT is connected to the BRAS and the multicast source.
- The VLAN of the LAN switch port connected to the OLT is the same as the upstream VLAN of the OLT.

Procedure

- Configure the OLT.
1. Create a service VLAN and add an upstream port to it.
   The VLAN ID is 1000, and the VLAN is a smart VLAN. Add upstream port 0/19/0 to VLAN 1000.
   ```
   huawei(config)#vlan 1000 smart
   huawei(config)#port vlan 1000 0/19 0
   ```

2. (Optional) Configure upstream link aggregation.
   In this example, a single upstream port is used. In the case of multiple upstream ports, upstream link aggregation can be configured. For details, see Configuring Upstream Link Aggregation.

3. Configure GPON ONT profiles.
   GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.
   - DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.
   - Line profile: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.
   - Service profile: A service profile provides the service configuration channel for the ONT that is managed through OMCI.
   - Alarm profile: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

   (1) Configure a DBA profile.
   Run the `display dba-profile` command to query the existing DBA profiles in the system. If the existing DBA profiles in the system do not meet the requirement, run the `dba-profile add` command to create a DBA profile.
   Set the DBA profile ID to 30, type to type4, and maximum bandwidth to 60 Mbit/s.
   ```
   huawei(config)#dba-profile add profile-id 30 type=type4 max=61440
   ```

   (2) Configure an ONT line profile.
   Create GPON ONT line profile 10 and bind T-CONT 3 to DBA profile 30.
   ```
   huawei(config)#ont-lineprofile gpon profile-id 10
   huawei(config-gpon-lineprofile-10)#tcont 3 dba-profile-id 30
   ```
   Create GEM port 3 for carrying traffic streams of the ETH type and bind GEM port 3 to T-CONT 3. Set the QoS mode to priority-queue (default).
   **NOTE**
   a. To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gemcar or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.
   b. When the QoS mode is PQ, the default queue priority is 0; when the QoS is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).
   ```
   huawei(config-gpon-lineprofile-10)#gem add 3 eth tcont 3
   ```
   Configure the service mapping mode from the GEM port to the ONU to VLAN (default), and map CVLAN 30 to GEM port 3.
After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-lineprofile-10)#commit
huawei(config-gpon-lineprofile-10)#quit
```

3) Configure an ONT service profile.

The service profile type must be the same as the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port. The multicast packets forwarded by the ONT do not carry VLAN tags.

**NOTE**
When the Layer 3 bridge multicast service is configured, the forwarded multicast packets must be untagged.

```
huawei(config)#ont-srvprofile gpon profile-id 10
huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2
huawei(config-gpon-srvprofile-10)#multicast-forward untag
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```
huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit
```

4) (Optional) Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
- In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.
- Run the `gpon alarm-profile add` command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

4. Add an ONT on the OLT.

The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

1) Add an ONT offline.

If the password or SN of an ONT is obtained, you can run the `ont add` command to add the ONT offline.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci
ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
```

2) Automatically find an ONT.

If the password or SN of an ONT is unknown, run the `port portid ont-auto-find` command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the `ont confirm` command to confirm the ONT.

```
huawei(config)#interface gpon 0/1
huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
```

After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.

---

Number : 1
F/S/P  : 0/1/1
Ont SN  : 6877687714852900
Password : 
VenderID : HWTC
Ont Version : 130C4600
Ont SoftwareVersion : V1R002C00
Ont EquipmentID : 245
Ont autofind time : 2010-12-10 14:59:10

---

Number : 2
F/S/P  : 0/1/1
Ont SN  : 6877687714852901
Password : 
VenderID : HWTC
Ont Version : 130C4600
Ont SoftwareVersion : V1R002C00
Ont EquipmentID : 245
Ont autofind time : 2010-12-10 14:59:12

---

huawei(config-if-gpon-0/1)#ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

huawei(config-if-gpon-0/1)#ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

**NOTE**

If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:

huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10

(3) (Optional) Bind an alarm profile to the ONT.

In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.

huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1

5. Confirm that the ONT goes online normally.

After an ONT is added, run the `display ont info` command to query the current status of the ONT. Ensure that **Control flag** of the ONT is *active*, **Run State** is *online*, **Config state** is *normal*, and **Match state** is *match*.

huawei(config-if-gpon-0/1)#display ont info 1 1

---

F/S/P  : 
0/1/1
ONT-ID : 
1
Control flag : active //Indicates that the ONT is activated.
Run state : online //Indicates that the ONT goes online
normally.
Config state : normal //Indicates that the configuration status of the ONT is normal.
Match state : match //Indicates that the capability profile bound to the ONT is consistent with the actual capability of the ONT.
...//The rest of the response information is omitted.

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.

- If Control flag is deactive, run the \texttt{ont activate} command in the GPON port mode to activate the ONT.
- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.
- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets. In this case, run the \texttt{display ont failed-configuration} command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

\begin{itemize}
\item \textbf{NOTE}
\end{itemize}

If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the \texttt{gem add} command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, Match state is mismatch, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the \texttt{display ont capability} command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:
  \begin{itemize}
  \item Create a proper ONT profile according to the actual capability of the ONT, and then run the \texttt{ont modify} command to modify the configuration data of the ONT.
  \item Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.
  \end{itemize}

6. Configure a traffic profile.

You can run the \texttt{display traffic table ip} command to query the traffic profiles existing in the system. If the traffic profiles existing in the system do not meet the requirements, you need to run the \texttt{traffic table ip} command to add a traffic profile.

The profile ID is 10, no rate limitation in the upstream and downstream directions, the priority is 4, and packets are scheduled according to the priority carried.

\begin{verbatim}
huawei(config-if-gpon-0/1)#quit
huawei(config)#traffic table ip index 10 cir off priority 4 priority-policy tag-In-Package
\end{verbatim}

7. Create service ports.

Set the service port indexes to 5 and 6, SVLAN ID to 1000, GEM port ID to 3, and CVLAN ID to 30. Use traffic profile 10.

\begin{verbatim}
huawei(config)#service-port 5 vlan 1000 gpon 0/1/1 ont 1 gemport 3 multi-service user-vlan 30 rx-cctr 10 tx-cctr 10
\end{verbatim}
8. Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.

**NOTE**
Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need to configure queue scheduling repeatedly when configuring other services.

```
huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0
```

9. Create a multicast VLAN and set the IGMP version.

Set the IGMP version of the multicast VLAN to IGMP v3.

```
huawei(config)#multicast-vlan 1000
huawei(config-mvlan1000)#igmp version v3
```

This operation will delete all programs in current multicast vlan
Are you sure to change current IGMP version? (y/n)[n]: y

10. Select the IGMP mode.

Select the IGMP proxy mode.

```
huawei(config-mvlan1000)#igmp mode proxy
Are you sure to change IGMP mode?(y/n)[n]:y
```

11. Add an IGMP upstream port.

The IGMP upstream port is port 0/19/0 and works in the default mode, and protocol packets are transmitted to all the IGMP upstream ports in the multicast VLAN.

```
huawei(config-mvlan1000)#igmp uplink-port 0/19/0
huawei(config-mvlan1000)#btv
huawei(config-btv)#igmp uplink-port-mode default
Are you sure to change the uplink port mode?(y/n)[n]:y
```

12. (Optional) Set the multicast global parameters.

In this example, the default settings are used for all the multicast global parameters.

13. Configure the program library.

Configure the IP address of the multicast program to 224.1.1.10, program name to program1, IP address of the program source to 10.10.10.10.

```
huawei(config-btv)#multicast-vlan 1000
huawei(config-mvlan1000)#igmp program add name program1 ip 224.1.1.10 sourceip 10.10.10.10
```

14. Configure the right profile.

Configure the profile name to profile0, with the right of watching program 1.

```
huawei(config-mvlan1000)#btv
huawei(config-btv)#igmp profile add profile-name profile0
huawei(config-btv)#igmp profile profile-name profile0 program-name program1 watch
```

15. Configure the multicast users.
Configure users of service ports 5 and 6 as multicast users and bind right profile profile0 to the service ports.

```bash
huawei(config-btv)#igmp policy service-port 5 normal
huawei(config-btv)#igmp policy service-port 6 normal
huawei(config-btv)#igmp user add service-port 5 auth
huawei(config-btv)#igmp user add service-port 6 auth
huawei(config-btv)#igmp user bind-profile service-port 5 profile-name profile0
huawei(config-btv)#igmp user bind-profile service-port 6 profile-name profile0
```

16. Save the data.

```
huawei(config)#save
```

Configure an optical network terminal (ONT) on the Web page.

Layer 3 bridge mode is used for connecting an ONT to the upper-layer device and parameters of a WAN port must be configured.

1. Log in to the Web configuration window.

   (1) Configure the IP address of the PC network adapter to be in the same network segment as the IP address of the local maintenance Ethernet port of the ONT (default: 192.168.100.1).

   (2) Open the Web browser, and enter the IP address of the local maintenance Ethernet port of the ONT.

   (3) On the login window, enter the user name (default: telecomadmin) and password (default: admintelecom) of the administrator. After the password authentication is passed, the Web configuration window is displayed.

2. Configure the working mode of a LAN port.

   (1) In the navigation tree, choose LAN > LAN Port Work Mode. Select the check box of LAN3 and set LAN3 to work in the Layer 3 mode.

   (2) Click Apply to apply the configuration.

3. Configure parameters of a WAN port.

   (1) In the navigation tree, choose WAN > WAN Configuration.

   (2) In the right pane, click New. In the dialog box that is displayed, configure parameters of a WAN port as follows:

   - WAN Connection: Enable
   - Mode: Bridge
   - VLAN ID: 30 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - 802.1p: 4
   - MultiCast VLAN ID: 1000 (The multicast VLAN ID of the ONT must be the same as the multicast VLAN ID configured on the OLT.)
   - Bridge Type: IP_Bridged
3 Configuration

- Binding options: LAN3

(3) Click **Apply** to apply the configuration.

4. Enable DHCP replay.
   (1) In the navigation tree, choose **LAN > DHCP Server Configuration**.
   (2) In the right pane, click the check box of **Enable DHCP L2Relay**.

**NOTE**
If **Bridge Type** of the WAN port is set to **PPPoE_Bridged**, DHCP relay does not need to be enabled. If **Bridge Type** is set to **IP_Bridged**, DHCP relay must be enabled.

(3) Click **Apply** to apply the configuration.

5. Save the configuration.
   In the navigation tree, choose **System Tools > Configuration File**. In the right pane, click **Save Configuration** to save the configuration.

- **Configure the ONT on the U2000.**
  Layer 3 bridge mode is used for connecting the ONT to the upper-layer device and parameters of a WAN port must be configured.
  The following uses batch configurations of creating a value-added service profile of the ONT as an example. To configure an ONT, on the GPON ONU tab page, select an ONT, right-click, and choose **Configure Value-Added Service** from the shortcut menu.
1. Log in to the NMS (iManager U2000 V100R002C01) and start the FTP service.
2. Configure the value-added service profile of the ONT.

   (1) From the main menu, choose **Configuration > Access Profile Management > ONT VAS Profile**.

   (2) On the **ONT VAS Profile** tab page, right-click, and choose **Add** from the shortcut menu.

   (3) In the dialog box that is displayed, set relevant parameters.

   - Profile Name: ONT-IPTV
   - Vendor ID: HWTC(2011)
   - Terminal Type: 245
   - Version: V1R002C00-V1R002C01

![Add VAS Profile](image)

(4) Configure the working mode of a LAN port.

   In the navigation tree, choose **LANDevice > LAN Interface 1 > LAN Interface > LAN Ethernet Configuration 3**. Select **LAN Ethernet Configuration 3** and set **LAN Port two-three-port enable** to **enable** (Indicating that LAN 3 works in the Layer 3 mode).

**NOTE**

- If **LAN Port two-three-port enable** is **disable**, the LAN port works in the Layer 2 mode.
- If **LAN Port two-three-port enable** is **enable**, the LAN port works in the Layer 3 mode.

**LAN Port two-three-port enable** is defaulted to **disable**.
(5) Configure parameters of a WAN port.

a. In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu.

b. Select **WAN IP Interface 1** and enter (or select) a proper value.

- **WAN Interface Name**: ONT-IPTV
- **WAN Enable**: enable
- **Connection Type**: IP_Bridged
- **VLAN ID**: 30 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- **Priority**: 4
- **MultiCast VLAN ID**: 1000 (The multicast VLAN ID of the ONT must be the same as the multicast VLAN ID configured on the OLT.)
c. Select **LAN&WANBindNode** below **WAN IP Interface 1** and set **LAN3 Enabled** to *enable* for binding LAN3 to the WAN port.

(6) Click **OK** to complete the configuration of the new profile.

3. Bind the value-added service profile.

   (1) In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

   (2) In the navigation tree, choose **GPON > GPON ONU**.

   (3) On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

   (4) Select an ONT from the list, right-click, and choose **Bind VAS Profile** from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click **OK** to complete profile binding.

----End
Result

The user can watch program1 on the TV.

Configuration File

```
vlan 1000 smart
port vlan 1000 0/19 0
dba-profile add profile-id 30 type4 max 61440
ont-lineprofile gpon profile-id 10
tcont 3 dba-profile-id 30
gem add 3 eth tcont 3
mapping-mode vlan
gem mapping 3 2 vlan 30
commit
quit
ont-srvprofile gpon profile-id 10
ont-port eth 4 pots 2
multicast-forward untag
commit
quit
interface gpon 0/1
port 1 ont-auto-find enable
display ont autofind 1
ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ontsrvprofile-id 10 desc HG8245
ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ontsrvprofile-id 10 desc HG8245
ont alarm-profile 1 1 profile-id 1
ont alarm-profile 1 2 profile-id 1
quit
traffic table ip index 10 cir off priority 4 priority-policy tag-In-Package
service-port 5 vlan 1000 gpon 0/1/1 ont 1 gemport 3 multi-service user-vlan 30 rx-cctr 10
tx-cctr 10
service-port 6 vlan 1000 gpon 0/1/1 ont 2 gemport 3 multi-service user-vlan 30 rx-cctr 10
tx-cctr 10
queue-scheduler wrr 10 10 20 30 0 0 0
os-cos-queue-map cos0 1 cos1 2 cos2 3 cos3 4 cos4 5 cos5 6 cos7 7
multicast-vlan 1000
igmp mode proxy
igmp version v3
igmp uplink-port 0/19/0
btv
igmp uplink-port-mode default
multicast-vlan 1000
igmp program add name program1 ip 224.1.1.10 sourceip 10.10.10.10
btv
igmp profile add profile-name profile0
igmp profile profile-name profile0 program-name program1 watch
igmp policy service-port 5 normal
igmp policy service-port 6 normal
igmp user add service-port 5 auth
igmp user add service-port 6 auth
igmp user bind-profile service-port 5 profile-name profile0
igmp user bind-profile service-port 6 profile-name profile0
multicast-vlan 1000
igmp multicast-vlan member service-port 5
igmp multicast-vlan member service-port 6
quit
save
```
3.4 Configuration on the Web Page

This topic describes how to configure Internet access service, VoIP service and Wi-Fi service on the Web page.

3.4.1 Preparations

Before configuring services on the Web page, plan data of the entire network in a unified manner and enable Layer 2 service channels between the OLT and ONT.

3.4.2 Data Plan

This topic plans the data in a unified manner for various example networks of connecting ONTs in the FTTH GPON access mode. Subsequent examples are configured based on the following data plan.

3.4.3 Locally Logging in to the Web Interface

This topic describes the data plan and procedure for logging in to the Web configuration interface.

3.4.4 Configuring the Internet Access Service on the Web Page

This topic provides an example of how to configure the Internet access service on the Web page.

3.4.5 Configuring the SIP-based Voice Service on the Web Page

This topic provides an example of how to configure the SIP-based voice service on the Web page.

3.4.6 Configuring the H.248-based Voice Service on the Web Page

This topic provides an example of how to configure the H.248-based voice service on the Web page.

3.4.7 Configuring the Wi-Fi Access Service on the Web Page

This topic provides an example of how to configure the Wi-Fi access service on the Web page.

3.4.1 Preparations

Before configuring services on the Web page, plan data of the entire network in a unified manner and enable Layer 2 service channels between the OLT and ONT.

3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI)

To configure GPON ONT-side services, enable Layer 2 service channels between the OLT and the GPON ONT.

Prerequisite

You need to enter the OLT CLI to perform the following operations that are based on the OLT CLI.
Data Plan

Table 3-11 shows the data plan for enabling Layer 2 service channels between the OLT and the GPON ONT:

<table>
<thead>
<tr>
<th>Service Classification</th>
<th>Item</th>
<th>Data</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Network data</td>
<td>FTTH</td>
<td>OLT PON port: 0/1/1</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td></td>
<td>ONT ID: 1-2</td>
<td></td>
</tr>
<tr>
<td>Service VLAN</td>
<td>HSI service</td>
<td>SVLAN: 100</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td></td>
<td>CVLAN: 10</td>
<td></td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>SVLAN: 200</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>CVLAN: 20</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Wi-Fi service</td>
<td>SVLAN: 400</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>CVLAN: 40</td>
<td></td>
</tr>
<tr>
<td></td>
<td>U2560 management channel</td>
<td>SVLAN: 500</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td></td>
<td>CVLAN: 50</td>
<td></td>
</tr>
<tr>
<td>QoS (Priority)</td>
<td>HSI service</td>
<td>Priority: 1; queue scheduling: WRR</td>
<td></td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>Priority: 6; queue scheduling: PQ</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Wi-Fi service</td>
<td>Priority: 1; queue scheduling: WRR</td>
<td></td>
</tr>
<tr>
<td></td>
<td>U2560 management channel</td>
<td>Priority: 7; queue scheduling: PQ</td>
<td></td>
</tr>
<tr>
<td>QoS (DBA)</td>
<td>HSI service</td>
<td>Profile type: Type4</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Maximum bandwidth: 100 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>T-CONT ID: 1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>Profile type: Type3</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Assured bandwidth: 15 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Maximum bandwidth: 30 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>T-CONT ID: 2</td>
<td></td>
</tr>
</tbody>
</table>

Remarks:
- Generally, the QoS priorities is NMS service and VoIP service > Internet access service in a descending order.
- Generally, the priority is set on the ONT, and the OLT inherits the priority set on the ONT.
- DBA is used to control the upstream bandwidth of the ONT. DBA profiles are bound to TCONTs. Different TCONTs are planned for.
<table>
<thead>
<tr>
<th>Service Classification</th>
<th>Item</th>
<th>Data</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Wi-Fi service</td>
<td>• Profile type: Type 4</td>
<td>different bandwidth assurance types.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Maximum bandwidth: 200 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• T-CONT ID: 3</td>
<td></td>
</tr>
<tr>
<td></td>
<td>U2560 management channel</td>
<td>• Profile type: Type 2</td>
<td>Generally, the service with a high priority adopts a fixed bandwidth or an assured bandwidth, and the service with a low priority adopts the maximum bandwidth or best effort.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Assured bandwidth: 15 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• T-CONT ID: 4</td>
<td></td>
</tr>
<tr>
<td>QoS (CAR)</td>
<td>HSI service</td>
<td>Upstream and downstream bandwidth: 4 Mbit/s</td>
<td>Traffic control can be implemented on the BRAS, or on the OLT or ONT by using port rate limitation or using a traffic profile to limit the upstream and downstream traffic.</td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td>No rate limitation in the upstream and downstream directions</td>
<td>Generally, in the case of FTTH, limit the rate on the OLT; in the case of FTTB/FTTC, limit the rate on the ONT.</td>
</tr>
<tr>
<td></td>
<td>Wi-Fi service</td>
<td>Upstream and downstream bandwidth: 6 Mbit/s</td>
<td></td>
</tr>
<tr>
<td></td>
<td>U2560 management channel</td>
<td>No rate limitation in the upstream and downstream directions</td>
<td></td>
</tr>
</tbody>
</table>

**Flow Chart**

*Table 3-11* shows the flow chart for enabling Layer 2 service channels between the OLT and the GPON ONT:
Procedure

Step 1  Create SVLANs and add an upstream port to them.

The VLAN type is Smart and the VLAN IDs are 100, 200, 400 and 500, VLAN 100 is for Internet service configuration; VLAN 200: voice; VLAN 400: Wi-Fi service and VLAN 500: the U2560 management channel. Add the upstream port 0/19/0 to the VLAN.

```
huawei(config)#vlan 100,200,400,500 smart
huawei(config)#port vlan 100,200,400,500 0/19 0
```

Step 2  Enables ARP proxy.

For different users of the same SVLAN, because the service ports of the smart VLAN are isolated from each other, the voice media streams cannot interchange normally. Therefore, the ARP proxy function of the OLT needs to be enabled.

```
huawei(config)#arp proxy enable
huawei(config)#interface vlanif 200
huawei(config-if-vlanif200)#arp proxy enable
huawei(config-if-vlanif200)#quit
```

Step 3  Configure GPON ONT profiles.

GPON ONT profiles include the DBA profile, line profile, service profile, and alarm profile.
DBA profile: A DBA profile describes the GPON traffic parameters. A T-CONT is bound to a DBA profile for dynamic bandwidth allocation, improving the upstream bandwidth usage rate.

Line profile: A line profile describes the binding between the T-CONT and the DBA profile, the QoS mode of the traffic stream, and the mapping between the GEM port and the ONT-side service.

Service profile: A service profile provides the service configuration channel for the ONT that is managed through OMCI.

Alarm profile: An alarm profile contains a series of alarm thresholds to measure and monitor the performance of activated ONT lines. When a statistical value reaches the threshold, the host is notified and an alarm is reported to the log host and the NMS.

1. Configure a DBA profile.
   Run the `display dba-profile` command to query the existing DBA profiles in the system. If the existing DBA profiles in the system do not meet the requirement, run the `dba-profile add` command to create a DBA profile.
   - HSI service: Set the DBA profile ID to 10, type to type4, and maximum bandwidth to 100 Mbit/s.
   - VoIP service: Set the DBA profile ID to 20, type to Type3, assured bandwidth to 15 Mbit/s, and maximum bandwidth to 30 Mbit/s.
   - Wi-Fi service: Set the DBA profile ID to 30, type to type4, and maximum bandwidth to 20 Mbit/s.
   - U2560 management channel: Set the DBA profile ID to 40, type to Type2, assured bandwidth to 15 Mbit/s.

   ```
   huawei(config)#dba-profile add profile-id 10 type4 max 102400
   huawei(config)#dba-profile add profile-id 20 type3 assure 30720 max 102400
   huawei(config)#dba-profile add profile-id 30 type4 max 204800
   huawei(config)#dba-profile add profile-id 40 type2 assure 30720
   ```

2. Configure an ONT line profile.
   Create GPON ONT line profile 10.
   - HSI service: Bind the T-CONT which ID is 1 to DBA profile 10.
   - VoIP service: Bind the T-CONT which ID is 2 to DBA profile 20.
   - Wi-Fi service: Bind the T-CONT which ID is 3 to DBA profile 30.
   - U2560 management channel: Bind the T-CONT which ID is 4 to DBA profile 40.

   ```
   huawei(config)#ont-lineprofile gpon profile-id 10
   huawei(config-gpon-lineprofile-10)#tcont 1 dba-profile-id 10
   huawei(config-gpon-lineprofile-10)#tcont 2 dba-profile-id 20
   huawei(config-gpon-lineprofile-10)#tcont 3 dba-profile-id 30
   huawei(config-gpon-lineprofile-10)#tcont 4 dba-profile-id 40
   ```

   Add GEM ports which are used to carry service streams of the ETH type and bind the GEM ports to T-CONTs. Set the QoS mode to priority-queue (default).
   - HSI service: Add a GEM port which ID is 1 and bind the GEM port to T-CONT 1.
   - VoIP service: Add a GEM port which ID is 2 and bind the GEM port to T-CONT 2.
   - Wi-Fi service: Add a GEM port which ID is 3 and bind the GEM port to T-CONT 3.
   - U2560 management channel: Add a GEM port which ID is 4 and bind the GEM port to T-CONT 4.
To change the QoS mode, run the `qos-mode` command to configure the QoS mode to gem-car or flow-car, and run the `gem add` command to configure the ID of the traffic profile bound to the GEM port.

When the QoS mode is PQ, the default queue priority is 0; when the QoS mode is flow-car, traffic profile 6 is bound to the port by default (no rate limitation); when the QoS mode is gem-car, traffic profile 6 is bound to the port by default (no rate limitation).

```bash
huawei(config-gpon-lineprofile-10)#gem add 1 eth tcont 1
huawei(config-gpon-lineprofile-10)#gem add 2 eth tcont 2
huawei(config-gpon-lineprofile-10)#gem add 3 eth tcont 3
huawei(config-gpon-lineprofile-10)#gem add 4 eth tcont 4
```

Configure the mapping between the GEM port and the ONT-side service to the VLAN mapping mode (default) and map the service port of CVLAN 20 to the GEM port.

- HSI service: Map user-side VLAN 10 to GEM port 1.
- VoIP service: Map user-side VLAN 20 to GEM port 2.
- Wi-Fi service: Map user-side VLAN 40 to GEM port 3.
- U2560 management channel: Map user-side VLAN 50 to GEM port 4.

```bash
huawei(config-gpon-lineprofile-10)#mapping-mode vlan
huawei(config-gpon-lineprofile-10)#gem mapping 1 1 vlan 10
huawei(config-gpon-lineprofile-10)#gem mapping 2 2 vlan 20
huawei(config-gpon-lineprofile-10)#gem mapping 3 3 vlan 40
huawei(config-gpon-lineprofile-10)#gem mapping 4 4 vlan 50
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```bash
huawei(config-gpon-lineprofile-10)#commit
huawei(config-gpon-lineprofile-10)#quit
```

3. Configure an ONT service profile.

The service profile type should be consistent with the actual ONT type. The HG8240 and HG8245 each have four ETH ports and two POTS ports. The HG8247 has four ETH ports, two POTS ports, and one CATV port. The ID of the VLAN to which ETH port 1 belongs is 10.

**NOTE**

The `port vlan` command is used for specifying a port VLAN and managing the attribute of the UNI port on the ONT remotely. This command is applicable for only the L2 service (L2 Internet access service) when the ONT functions as a bridge device. When the ONT functions as a gateway device, the configuration of the port VLAN is implemented on the ONT Web page, NMS, or U2560 server.

```bash
huawei(config)#ont-srvprofile gpon profile-id 10
huawei(config-gpon-srvprofile-10)#ont-port eth 4 pots 2
huawei(config-gpon-srvprofile-10)#port vlan eth 1 10
```

After the configurations are complete, run the `commit` command to make the configured parameters take effect.

```bash
huawei(config-gpon-srvprofile-10)#commit
huawei(config-gpon-srvprofile-10)#quit
```

4. (Optional) Configure an alarm profile.

- The ID of the default GPON alarm profile is 1. The thresholds of all the alarm parameters in the default alarm profile are 0, which indicates that no alarm is reported.
- In this example, the default alarm profile is used, and therefore the configuration of the alarm profile is not required.
- Run the `gpon alarm-profile add` command to configure an alarm profile, which is used for monitoring the performance of an activated ONT line.

**Step 4** Add an ONT on the OLT.
The ONT is connected to the GPON port of the OLT through optical fibers. The service can be configured only after an ONT is successfully added on the OLT.

Two ONTs are connected to GPON port 0/1/1. The ONT IDs are 1 and 2, the SNs are 6877687714852900 and 6877687714852901, the management mode is OMCI, and ONT line profile 10 and service profile 10 are bound to the two ONTs.

1. Add an ONT offline.
   If the password or SN of an ONT is obtained, you can run the `ont add` command to add the ONT offline.
   ```
   huawei(config)#interface gpon 0/1
   huawei(config-if-gpon-0/1)#ont add 1 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
   huawei(config-if-gpon-0/1)#ont add 1 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
   ```

2. Automatically find an ONT.
   If the password or SN of an ONT is unknown, run the `port portid ont-auto-find` command in the GPON mode to enable the ONT auto-find function of the GPON port. Then, run the `ont confirm` command to confirm the ONT.
   ```
   huawei(config)#interface gpon 0/1
   huawei(config-if-gpon-0/1)#port 1 ont-auto-find enable
   huawei(config-if-gpon-0/1)#display ont autofind 1
   //After this command is executed, the information about all ONTs connected to the GPON port through the optical splitter is displayed.
   ```
   Number : 1
   F/S/P : 0/1/1
   Ont SN : 6877687714852900
   Password :
   VenderID : HWTC
   Ont Version : 130C4600
   Ont SoftwareVersion : V1R002C00
   Ont EquipmentID : 245
   Ont autofind time : 2010-12-10 14:59:10
   ```
   ```
   Number : 2
   F/S/P : 0/1/1
   Ont SN : 6877687714852901
   Password :
   VenderID : HWTC
   Ont Version : 130C4600
   Ont SoftwareVersion : V1R002C00
   Ont EquipmentID : 245
   Ont autofind time : 2010-12-10 14:59:12
   ```
   huawei(config-if-gpon-0/1)#ont confirm 1 ontid 1 sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
   huawei(config-if-gpon-0/1)#ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245

   **NOTE**
   If multiple ONTs of the same type are connected to a port and the same line profile or service profile is bound to the ONTs, you can add ONTs in batches by confirming the auto discovered ONTs in batches to simplify the operation and increase the configuration efficiency. For example, the preceding command can be modified as follows:
   ```
   huawei(config-if-gpon-0/1)#ont confirm 1 all sn-auth omci ont-lineprofile-id 10 ont-srvprofile-id 10 desc HG8245
   ```

3. (Optional) Bind an alarm profile to the ONT.
   In this example, bind the default alarm profile, namely alarm profile 1 to the ONT.
   ```
   huawei(config-if-gpon-0/1)#ont alarm-profile 1 1 profile-id 1
   huawei(config-if-gpon-0/1)#ont alarm-profile 1 2 profile-id 1
   ```
Step 5  Confirm that the ONT goes online normally.

After an ONT is added, run the `display ont info` command to query the current status of the ONT. Ensure that Control flag of the ONT is active, Run State is online, Config state is normal, and Match state is match.

```
huawei(config-if-gpon-0/1)#display ont info 1 1
```

---

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F/S/P</td>
<td>0/1/1</td>
<td></td>
</tr>
<tr>
<td>ONT-ID</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Control flag</td>
<td>active</td>
<td>Indicates that the ONT is activated.</td>
</tr>
<tr>
<td>Run state</td>
<td>online</td>
<td>Indicates that the ONT goes online normally.</td>
</tr>
<tr>
<td>Config state</td>
<td>normal</td>
<td>Indicates that the configuration status of the ONT is normal.</td>
</tr>
<tr>
<td>Match state</td>
<td>match</td>
<td>Indicates that the capability profile bound to the ONT is consistent with the actual capability of the ONT.</td>
</tr>
</tbody>
</table>

---

If the ONT state fails, the ONT fails to be in the up state, or the ONT does not match, check the ONT state by referring to the above-mentioned descriptions.

- If Control flag is inactive, run the `ont activate` command in the GPON port mode to activate the ONT.
- If the ONT fails to be in the up state, that is, Run state is offline, the physical line may be broken or the optical transceiver may be damaged. You need to check both the material and the line.
- If the ONT state fails, that is, Config state is failed, the ONT capability set outmatches the actual ONT capabilities (For details about the ONT actual capabilities, see Reference of GPON ONT Capability Sets. In this case, run the `display ont failed-configuration` command in the diagnosis mode to check the failed configuration item and the failure cause. Then, rectify the fault according to actual conditions.

**NOTE**
If an ONT supports only four queues, the values of 4–7 of the priority-queue parameter in the `gem add` command are invalid. After configuration recovers, Config state will be failed.

- If the ONT does not match, that is, Match state is mismatch, the port types and number of ports undermatch the actual port types and number of ports supported by the ONT. In this case, run the `display ont capability` command to query the actual capability of the ONT, and then select one of the following modes to modify the ONT configuration:
  - Create a proper ONT profile according to the actual capability of the ONT, and then run the `ont modify` command to modify the configuration data of the ONT.
  - Modify the ONT profile according to the actual capability of the ONT and save the modification. Then, the ONT automatically recovers the configuration successfully.

Step 6  Specify the native VLAN for the ONT port.

ETH port 1 on the ONT is connected to the PC and the native VLAN is VLAN 10.

**NOTE**
The `ont port native-vlan` command is used for configuring the native VLAN of an ETH port. When a packet is transmitted to the ONT, a VLAN tag is added to the packet; when a packet is transmitted out of the ONT, the VLAN tag is removed from the packet. This command is applicable for only the L2 service (L2 Internet access service) when the ONT functions as a bridge device. When the ONT functions as a gateway device, the configuration of the port VLAN is implemented on the ONT Web page, NMS, or U2560 server.
Step 7 Configure traffic profiles.

You can run the `display traffic table ip` command to query the traffic profiles existing in the system. If the traffic profiles existing in the system do not meet the requirements, you need to run the `traffic table ip` command to add a traffic profile.

- HSI service: The profile ID is 8, the CIR is 4 Mbit/s, the priority is 1, and packets are scheduled according to the priority carried.
- VoIP service: The profile ID is 9, no rate limitation in the upstream and downstream directions, the priority is 6, and packets are scheduled according to the priority carried.
- Wi-Fi service: The profile ID is 10, the CIR is 6 Mbit/s, the priority is 1, and packets are scheduled according to the priority carried.
- U2560 management channel: The profile ID is 11, no rate limitation in the upstream and downstream directions, the priority is 7, and packets are scheduled according to the priority carried.

```
huawei(config-if-gpon-0/1)#quit
huawei(config)#traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-Package
huawei(config)#traffic table ip index 9 cir off priority 6 priority-policy tag-In-Package
huawei(config)#traffic table ip index 10 cir 6144 priority 1 priority-policy tag-In-Package
huawei(config)#traffic table ip index 11 cir off priority 7 priority-policy tag-In-Package
```

Step 8 Create service ports.

- HSI service: Set the service port indexes to 1 and 2, SVLAN ID to 100, GEM port ID to 1, and CVLAN ID to 10. Use traffic profile 8.
- VoIP service: Set the service port indexes to 3 and 4, SVLAN ID to 200, GEM port ID to 2, and CVLAN ID to 20. Use traffic profile 9.
- Wi-Fi service: Set the service port indexes to 5 and 6, SVLAN ID to 400, GEM port ID to 3, and CVLAN ID to 40. Use traffic profile 10.
- U2560 management channel: Set the service port indexes to 7 and 8, SVLAN ID to 500, GEM port ID to 4, and CVLAN ID to 50. Use traffic profile 11.

```
huawei(config)#service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multi-service
user-vlan 10 rx-cttr 8 tx-cttr 8
huawei(config)#service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multi-service
user-vlan 10 rx-cttr 8 tx-cttr 8
huawei(config)#service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multi-service
user-vlan 20 rx-cttr 9 tx-cttr 9
huawei(config)#service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multi-service
user-vlan 20 rx-cttr 9 tx-cttr 9
huawei(config)#service-port 5 vlan 400 gpon 0/1/1 ont 1 gemport 3 multi-service
user-vlan 40 rx-cttr 10 tx-cttr 10
huawei(config)#service-port 6 vlan 400 gpon 0/1/1 ont 2 gemport 3 multi-service
user-vlan 40 rx-cttr 10 tx-cttr 10
huawei(config)#service-port 7 vlan 500 gpon 0/1/1 ont 1 gemport 4 multi-service
user-vlan 50 rx-cttr 11 tx-cttr 11
huawei(config)#service-port 8 vlan 500 gpon 0/1/1 ont 2 gemport 4 multi-service
user-vlan 50 rx-cttr 11 tx-cttr 11
```

Step 9 Configure the queue scheduling mode.

Use the 3PQ+5WRR queue scheduling. Queues 0-4 adopt the WRR mode, with the weights of 10, 10, 20, 20, and 40 respectively; queues 5-7 adopt the PQ mode.
**NOTE**

Queue scheduling is a global configuration. You need to configure queue scheduling only once on the OLT, and then the configuration takes effect globally. In the subsequent phases, you do not need to configure queue scheduling repeatedly when configuring other services.

```bash
huawei(config)#queue-scheduler wrr 10 10 20 20 40 0 0 0
```

Configure the mapping between queues and 802.1p priorities. Priorities 0-7 map queues 0-7 respectively.

```bash
huawei(config)#cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7
```

For the service board that supports only four queues, the mapping between 802.1p priorities and queue IDs is as follows: priorities 0 and 1 map queue 1; priorities 2 and 3 map queue 2; priorities 4 and 5 map queue 3; priorities 6 and 7 map queue 4.

**Step 10** Save the data.

```bash
huawei(config)#save
```

---End

**Configuration File**

```bash
vlan 100,200,400,500 smart
port vlan 100,200,400,500 0/19 0
arp proxy enable
interface vlanif 200
arp proxy enable
quit
dba-profile add profile-id 10 type4 max 102400
dba-profile add profile-id 20 type3 assure 30720 max 102400
dba-profile add profile-id 30 type4 max 204800
dba-profile add profile-id 40 type2 assure 30720
ont-lineprofile gpon profile-id 10
tcont 1 dba-profile-id 10
tcont 2 dba-profile-id 20
tcont 3 dba-profile-id 30
tcont 4 dba-profile-id 40
gem add 1 eth tcont 1
gem add 2 eth tcont 2
gem add 3 eth tcont 3
gem add 4 eth tcont 4
mapping-mode vlan
gem mapping 1 1 vlan 10
gem mapping 2 2 vlan 20
gem mapping 3 3 vlan 40
gem mapping 4 4 vlan 50
commit
quit
dontr-srvprofile gpon profile-id 10
ont-port eth 4 pots 2
port vlan eth 1 10
commit
quit
interface gpon 0/1
port 1 ont-auto-find enable
display ont autofind 1
ont confirm 1 ontid 1 sn-auth 6877687714852900 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245
ont confirm 1 ontid 2 sn-auth 6877687714852901 omci ont-lineprofile-id 10 ont-
srvprofile-id 10 desc HG8245
ont alarm-profile 1 1 profile-id 1
ont alarm-profile 1 2 profile-id 1
ont port native-vlan 1 1 eth 1 vlan 10
ont port native-vlan 1 2 eth 1 vlan 10
quit
```
traffic table ip index 8 cir 4096 priority 1 priority-policy tag-In-Package
traffic table ip index 9 cir off priority 6 priority-policy tag-In-Package
traffic table ip index 10 cir 6144 priority 1 priority-policy tag-In-Package
traffic table ip index 11 cir off priority 7 priority-policy tag-In-Package
service-port 1 vlan 100 gpon 0/1/1 ont 1 gemport 1 multi-service user-vlan 10 rx-
ctrr 8 tx-ctrtr 8
service-port 2 vlan 100 gpon 0/1/1 ont 2 gemport 1 multi-service user-vlan 10 rx-
ctrr 8 tx-ctrtr 8
service-port 3 vlan 200 gpon 0/1/1 ont 1 gemport 2 multi-service user-vlan 20 rx-
ctrr 9 tx-ctrtr 9
service-port 4 vlan 200 gpon 0/1/1 ont 2 gemport 2 multi-service user-vlan 20 rx-
ctrr 9 tx-ctrtr 9
service-port 5 vlan 400 gpon 0/1/1 ont 1 gemport 3 multi-service user-vlan 40 rx-
ctrr 10 tx-ctrtr 10
service-port 6 vlan 400 gpon 0/1/1 ont 2 gemport 3 multi-service user-vlan 40 rx-
ctrr 10 tx-ctrtr 10
service-port 7 vlan 500 gpon 0/1/1 ont 1 gemport 4 multi-service user-vlan 50 rx-
ctrr 11 tx-ctrtr 11
service-port 8 vlan 500 gpon 0/1/1 ont 2 gemport 4 multi-service user-vlan 50 rx-
ctrr 11 tx-ctrtr 11
queue-scheduler wrr 10 10 20 20 40 0 0 0
cos-queue-map cos0 0 cos1 1 cos2 2 cos3 3 cos4 4 cos5 5 cos6 6 cos7 7

3.4.2 Data Plan

This topic plans the data in a unified manner for various example networks of connecting ONTs in the FTTH GPON access mode. Subsequent examples are configured based on the following data plan.

Table 3-12 shows the unified data plan for the HSI service, VoIP service and Wi-Fi service in an FTTH network.

<table>
<thead>
<tr>
<th>Configuration Item</th>
<th>Data Item</th>
<th>Detailed Data</th>
<th>Remarks</th>
</tr>
</thead>
</table>
| WAN port data | HSI service (Layer 3 routing) | ● Service type: Internet  
● Connection mode: routing  
● VLAN ID: 10  
● IP address obtainment mode: PPPoE (user name: iadtest@pppoe, password: iadtest)  
● 802.1p: 1  
● NAT function: enable  
● Bound port: LAN1 (LAN1 is a Layer 3 LAN) | ● For configuring HSI service or Wi-Fi service, Internet or a combination containing Internet must be selected as the service type. For configuring VoIP service, VoIP or a combination containing VoIP must be selected as the service type. |
| VoIP service | | ● Service type: VoIP  
● Connection mode: routing  
● VLAN ID: 20  
● IP address obtaining mode: DHCP  
● 802.1p: 6 | ● The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.  
● PPPoE must use the same user name and password. |
<table>
<thead>
<tr>
<th>Configuration Item</th>
<th>Data Item</th>
<th>Detailed Data</th>
<th>Remarks</th>
</tr>
</thead>
</table>
| Wi-Fi service (Layer 3 bridge) |  | ● Service type: Internet (not configurable)  
● Connection mode: bridge  
● VLAN ID: 40  
● 802.1p: 1  
● Bound port: SSID1 | password as the upper-layer BRAS.  
● The HSI service involves the Layer 2, Layer 3 bridge and Layer 3 routing modes. In the Layer 2 mode, all configurations are required only on the OLT. The application mode of the Layer 3 bridge mode is similar to the Layer 2 mode. It is recommended that you use the Layer 2 mode.  
● The Wi-Fi service does not support the Layer 2 mode. |
| Wi-Fi service (Layer 3 routing) |  | ● Service type: Internet  
● Connection mode: routing  
● VLAN ID: 40  
● IP address Obtainment mode: PPPoE (user name: iadtest@pppoe, password: iadtest)  
● 802.1p: 1  
● NAT function: enable  
● Bound port: SSID1 |  |
| VoIP service data SIP parameters |  | ● IP address of the primary server: 200.200.200.200  
● Port ID of the primary server: 5060  
● Home domain name: softx3000.hua Wei.com  
● Digitmap: x.S|x.# (Default)  
● User 1:  
  - Phone number: 88001234  
  - Authentication user name: 88001234@softx3000.huaWei.com  
  - Password: iadtest1  
● User 2:  
  - Phone number: 88001235  
  - Authentication user name: 88001235@softx3000.huaWei.com  
  - Password: iadtest2 | The software version that supports SIP is V100R002C00. |
<table>
<thead>
<tr>
<th>Configuration Item</th>
<th>Data Item</th>
<th>Detailed Data</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>H.248 parameters</td>
<td>● Primary MGC address: 200.200.200.200</td>
<td>The software version that supports H.248 is V100R002C01.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Primary MGC port: 2944</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● MID format: domain name</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● MG domain name: 6877687714852901</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● TID: A0 and A1</td>
<td></td>
</tr>
<tr>
<td>Wi-Fi service</td>
<td>SSID1</td>
<td>ChinaNet-huawei</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Security mode</td>
<td>WPA Pre-Shared Key</td>
<td></td>
</tr>
<tr>
<td></td>
<td>WPA encryption</td>
<td>● TKIP&amp;AES</td>
<td></td>
</tr>
<tr>
<td></td>
<td>mode</td>
<td>● Key: chinahuawei</td>
<td></td>
</tr>
</tbody>
</table>

### 3.4.3 Locally Logging in to the Web Interface

This topic describes the data plan and procedure for logging in to the Web configuration interface.

#### Context

Before setting up the configuration environment, ensure that data information listed in Table 3-13 is available.

**Table 3-13 Data plan**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>User name and password</td>
<td>Default settings:</td>
</tr>
<tr>
<td></td>
<td>● Administrator:</td>
</tr>
<tr>
<td></td>
<td>- User name: telecomadmin</td>
</tr>
<tr>
<td></td>
<td>- Password: admintelecom</td>
</tr>
<tr>
<td></td>
<td>● Common user:</td>
</tr>
<tr>
<td></td>
<td>- User name: root</td>
</tr>
<tr>
<td></td>
<td>- Password: admin</td>
</tr>
<tr>
<td>LAN IP address and subnet mask</td>
<td>Default settings:</td>
</tr>
<tr>
<td></td>
<td>● IP address: 192.168.100.1</td>
</tr>
<tr>
<td></td>
<td>● Subnet mask: 255.255.255.0</td>
</tr>
</tbody>
</table>
### Item | Description
--- | ---
IP address and subnet mask of the PC | Configure the IP address of the PC to be in the same subnet as the LAN IP address of the HG8240/HG8245/HG8247. For example:
- IP address: 192.168.100.100
- Subnet mask: 255.255.255.0

**Procedure**

**Step 1** Use a network cable to connect the LAN port of the HG8240/HG8245/HG8247 to a PC.

**Step 2** Ensure that the Internet Explorer (IE) of the PC does not use the proxy server. The following section considers IE 6.0 as an example to describe how to check whether the IE uses the proxy server.

1. Start the IE, and choose **Tools** ➤ **Internet Options** from the main menu of the IE window. Then, the **Internet Options** interface is displayed.
2. In the **Internet Options** interface, click the **Connections** tab, and then click **LAN settings**.
3. In the **Proxy server** area, ensure that the **Use a proxy server for your LAN (These settings will not apply to dial-up or VPN connections)** check box is not selected (that is, without the "√" sign). If the check box is selected, deselect it, and then click **OK**.

**Step 3** Set the IP address and subnet mask of the PC. For details, see **Table 3-13**.

**Step 4** Log in to the Web configuration interface.

1. Enter `http://192.168.100.1` in the address bar of IE (192.168.100.1 is the default IP address of the HG8240/HG8245/HG8247), and then press **Enter** to display the login interface, as shown in **Figure 3-8**.

**Figure 3-8 Login interface**

![Login interface](image)

2. In the login interface, enter the use name and password, and select your preferred language. For details about default settings of the user name and password, see **Table 3-13**. After the password authentication is passed, the Web configuration interface is displayed.
3.4.4 Configuring the Internet Access Service on the Web Page

This topic provides an example of how to configure the Internet access service on the Web page.

Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).
- You have established the environment for logging in to the Web page for service configuration and have successfully logged in to the Web page. For details, see 3.4.3 Locally Logging in to the Web Interface.
- The user-side PC must be connected with the LAN port of an ONT by using network cables.

Context

The Internet access service includes the Layer 2 Internet access service and Layer 3 Internal access service.

- Layer 2 Internet access service: The PPPoE dialup is performed on the PC. The IP address is allocated by the upper-layer BRAS. The ONT is connected to the OLT and then to the upper-layer network in the Layer 2 mode to provide the high-speed Internet access service.
- Layer 3 Internet access service: The PPPoE auto dialup is performed on the ONT. The IP address is allocated by the DHCP IP address pool on the ONT. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.

You do not need to configure the Layer 2 Internet access service on the ONT, but you need to only enable the Layer 2 service channels between the OLT and ONT. This topic describes only how to configure the Layer 3 Internet access service.

Procedure

Step 1  Configure the working mode of a LAN port.

1. In the navigation tree, choose **LAN > LAN Port Work Mode**. Select the check box of LAN 1 and set LAN1 to work in the Layer 3 mode.

   ![LAN Port Work Mode]

   You can set the LAN ports to work in layer3 mode by selecting the corresponding check box. The layer3 ports will be assigned working as HG ports.

<table>
<thead>
<tr>
<th>LAN1</th>
<th>LAN2</th>
<th>LAN3</th>
<th>LAN4</th>
</tr>
</thead>
</table>

   [Apply] [Cancel]

2. Click **Apply** to apply the configuration.

Step 2  Configure parameters of a WAN port.

1. In the navigation tree, choose **WAN > WAN Configuration**.

2. In the right pane, click **New**. In the dialog box that is displayed, configure parameters of a WAN port as follows:

   - **WAN Connection**: Enable
● Service List: INTERNET (For configuring the Internet access service, INTERNET or a combination containing INTERNET needs to be selected.)
● Mode: Route
● VLAN ID: 10 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
● 802.1p: 1
● IP Acquisition Mode: PPPoE
● NAT: Enable (NAT must be enabled to configure the Internet access service.)
● User Name: iadtest@pppoe, Password: iadtest (The user name and password must be the same as the user name and password configured on the BRAS.)
● Binding options: LAN1

3. Click Apply to apply the configuration.

Step 3  Save the configuration.
Choose System Tools > Configuration File from the navigation tree. In the right pane, click Save Configuration.
Step 4  Check the ONT connection status.

In the navigation tree, choose Status > WAN Information. In the right pane, Status is Connected and the obtained IP address is displayed at IP.

On this page, you can check the connection status and the status of the WAN interface.

<table>
<thead>
<tr>
<th>WAN</th>
<th>Status</th>
<th>IP Acquisition Mode</th>
<th>IP</th>
<th>Subnet Mask</th>
<th>VLAN Priority</th>
<th>MAC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internet</td>
<td>Connected</td>
<td>PPPoE</td>
<td>192.168.11.52</td>
<td>255.255.255.0</td>
<td>101</td>
<td>20E.E4.6D.BC:ED</td>
</tr>
</tbody>
</table>

---End

Result

- Layer 2 Internet access service: The PPPoE dialup is performed on the PC. After the dialup is successfully performed, the user can access the Internet.
- Layer 3 Internet access service: The PC is configured to obtain the IP addresses automatically. After the PPPoE dialup is successfully performed on the ONT, the PC can automatically obtain the IP addresses allocated by the ONT, and the user can access the Internet.

3.4.5 Configuring the SIP-based Voice Service on the Web Page

This topic provides an example of how to configure the SIP-based voice service on the Web page.

Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).
- You have established the environment for logging in to the Web page for service configuration and have successfully logged in to the Web page. For details, see 3.4.3 Locally Logging in to the Web Interface.
Two telephone sets must be available and each must be connected to ports TEL1 and TEL2 respectively on the ONT.

**Context**

**NOTE**

Some voice parameters cannot be configured on the Web page but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.1 Operation Guide on the XML Configuration File (on the Web Page).

**Procedure**

**Step 1** Configure parameters of the voice WAN port.

1. In the navigation tree, choose **WAN > WAN Configuration**.
2. In the right pane, click **New**. In the dialog box that is displayed, configure parameters of the WAN port as follows:
   - **WAN Connection**: Enable
   - **Service List**: VoIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
   - **Mode**: Route
   - **VLAN ID**: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - **802.1p**: 6
   - **IP Acquisition Mode**: DHCP
3. Click **Apply** to apply the configuration.

**Step 2** Configure parameters of the SIP-based voice interface.

1. In the navigation tree, choose **Voice > VoIP Interface Configuration**.
2. In the right pane, configure parameters of the SIP-based voice interface as follows (other parameters use the default settings):
- Set **Proxy Server Address** below **Primary Server** to **200.200.200.200**.
- Home Domain: softx3000.huawei.com
- Signaling Port: 1_VOIP_R_VID_20
- Region: CN – China

**NOTE**
- The parameters of the SIP-based voice interface must be consistent with the corresponding configuration on the softswitch.
- If dual-homing is configured, **Proxy Server Address** below **Secondary Server** must be configured.
- If **Signaling Port** is empty, the parameter value is the same as **Media Port**. If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create different WAN ports on the ONT, and bind the created WAN ports to **Media Port** and **Signaling Port**.

### 3. Click **Apply** to apply the configuration.

**Step 3** Configure parameters of the SIP-based voice users.

1. In the navigation tree, choose **Voice > VoIP User Configuration**.
2. In the right pane, configure parameters of voice user 1 as follows:
   - Register User Name: 80001234
   - Auth User Name: 80001234@softx3000.huawei.com
   - Password: iadtest1
   - Associated POTS: 1 (binding port TEL1 on the ONT)
   - Select **Enable** to enable the voice user configuration.
3. Click **Apply** to apply the configuration.
4. In the right pane, click **New** to add voice user 2, and configure parameters of voice user 2 as follows:
● Register User Name: 80001235
● Auth User Name: 80001235@softx3000.huawei.com
● Password: iadtest2
● Associated POTS: 2 (binding port TEL2 on the ONT)
● Select **Enable** to enable the voice user configuration.

5. Click **Apply** to apply the configuration.

**NOTE**

- The parameters of the SIP-based voice user must be consistent with the corresponding configuration on the softswitch.
- If **Associated POTS** is 1, port TEL1 on the ONT is bound. If **Associated POTS** is 2, port TEL2 on the ONT is bound.

**Step 4** Save the configuration.

Choose **System Tools > Configuration File** from the navigation tree. In the right pane, click **Save Configuration**.

**Step 5** Restart the voice process.

In the navigation tree, choose **Status > VoIP Information**. In the right pane, click **Restart VoIP**.
Step 6  Check the ONT connection status.

In the navigation tree, choose **Status > WAN Information**. In the right pane, **Status** is **Connected** and the obtained IP address is displayed at **IP**.

Step 7  Check the registration status of the voice user.

In the navigation tree, choose **Status > VoIP Information**. In the right pane, **User Status** is **Up**.

---End

**Result**

- User 1 with telephone number **88001234** can call user 2 with telephone number **88001235**, and the communication between them is normal. The communication is also normal for user 2’s calling user 1.
- Check whether the voice communication between users using different ONTs is normal.

### 3.4.6 Configuring the H.248-based Voice Service on the Web Page

This topic provides an example of how to configure the H.248-based voice service on the Web page.
Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).
- You have established the environment for logging in to the Web page for service configuration and have successfully logged in to the Web page. For details, see 3.4.3 Locally Logging in to the Web Interface.
- Two telephone sets must be available and each must be connected to ports TEL1 and TEL2 respectively on the ONT.

Context

**NOTE**

Some voice parameters cannot be configured on the Web page but can be configured by importing an XML configuration file. For details about how to import an XML configuration file, see 3.6.1 Operation Guide on the XML Configuration File (on the Web Page).

Procedure

**Step 1** Configure parameters of the voice WAN port.

1. In the navigation tree, choose **WAN > WAN Configuration**.
2. In the right pane, click **New**. In the dialog box that is displayed, configure parameters of the WAN port as follows:
   - **WAN Connection**: Enable
   - **Service List**: VoIP (For configuring the VoIP service, VoIP or a combination containing VoIP needs to be selected.)
   - **Mode**: Route
   - **VLAN ID**: 20 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
   - **802.1p**: 6
   - **IP Acquisition Mode**: DHCP
Step 2 Configure the parameters of the H.248-based voice interface.

1. In the navigation tree, choose **Voice > VoIP Interface Configuration**.
2. In the right pane, configure the parameters of the H.248-based voice interface as follows (other parameters use the default settings):
   - Set **MGC Address** below Primary Server to 200.200.200.200.
   - MID Format: DomainName
   - MG Domain: 6877687714852901
   - Signaling Port: 1_VOIP_R_VID_20
   - Region: CN – China

**NOTE**

- The parameters of the H.248-based voice interface must be consistent with the corresponding configuration on the media gateway controller (MGC).
- If dual-homing is configured, **MGC Address** below Secondary Server must be configured.
- **MID Format** can be set to **Domain Name**, **IP**, or **Device**. If **MID Format** is set to **Domain Name** or **Device**, the setting must be consistent with the corresponding configuration on the MGC.
- **Domain Name** is ONT's domain name registered on the MGC. It is globally unique. **Domain Name** in this example is ONT's SN.
- If **Media Port** is empty, the parameter value is the same as **Signaling Port**. The media streams are not isolated from signaling streams. If the upper-layer network requires isolation of media streams from signaling streams, create different traffic streams for the media streams and signaling streams on the OLT, create different WAN ports on the ONT, and bind the created WAN ports to **Media Port** and **Signaling Port**.
- **Profile Index** can be set to **Default**, **BT**, **FT**, **KPN**, **PCCW**, **ZTE**, or **BELL**. Choose the value based on the MGC type. **Profile Index** is set to **Default** (indicating interconnection with Huawei MGC) in this example. If the settings do not meet requirements, configure **UserDefine**. For details about how to configure this parameter, contact Huawei technical support.

3. Click **Apply** to apply the configuration.
3. Click **Apply** to apply the configuration.

**Step 3** Configure parameters of the H.248-based voice users.

1. In the navigation tree, choose **Voice > VoIP User Configuration**.
2. In the right pane, configure the parameters of voice user 1 as follows:
   - **Line Name**: A0
   - **Associated POTS**: 1 (binding port TEL1 on the ONT)
   - Select **Enable Line Name** to enable the voice user configuration.
3. Click **Apply** to apply the configuration.
4. In the right pane, click **New** to add voice user 2, and configure the parameters of voice user 2 as follows:
   - **Line Name**: A1
   - **Associated POTS**: 2 (binding port TEL2 on the ONT)
   - Select **Enable Line Name** to enable the voice user configuration.
5. Click **Apply** to apply the configuration.

**NOTE**
- The terminal IDs **A0** and **A1** must be consistent with the corresponding configuration on the MGC.
- If **Associated POTS** is **1**, port TEL1 on the ONT is bound. If **Associated POTS** is **2**, port TEL2 on the ONT is bound.
**Step 4** Save the configuration.

Choose **System Tools > Configuration File** from the navigation tree. In the right pane, click **Save Configuration**.

**Step 5** Restart the voice process.

In the navigation tree, choose **Status > VoIP Information**. In the right pane, click **Restart VoIP**.

**Step 6** Check the ONT connection status.

In the navigation tree, choose **Status > WAN Information**. In the right pane, **Status** is **Connected** and the obtained IP address is displayed at **IP**.
Step 7 Check the registration status of the voice user.

In the navigation tree, choose **Status > VoIP Information**. In the right pane, **User Status** is **Up**.

--- End

**Result**

- User 1 with telephone number **88001234** can call user 2 with telephone number **88001235**, and the communication between them is normal. The communication is also normal for user 2's calling user 1.

  **NOTE**

  The termination IDs of line 1 and line 2 configured on the MGC correspond to telephone numbers **88001234** and **88001235** respectively.

- Check whether the voice communication between users using different ONTs is normal.

### 3.4.7 Configuring the Wi-Fi Access Service on the Web Page

This topic provides an example of how to configure the Wi-Fi access service on the Web page.

**Prerequisite**

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see **3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI)**.

- You have established the environment for logging in to the Web page for service configuration and have successfully logged in to the Web page. For details, see **3.4.3 Locally Logging in to the Web Interface**.

- A portable computer with the Wi-Fi function must be available.
Context

The Wi-Fi wireless access service includes the Layer 3 bridge Wi-Fi service and the Layer 3 route Wi-Fi service.

- **Layer 3 Wi-Fi service**: Search for the SSID is performed on the PC. After the user passes the verification, the PPPoE auto dialup is performed on the PC. The IP address is allocated by the upper-layer BRAS. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.

- **Layer 3 route Wi-Fi service**: Search for the SSID is performed on the PC. After the user passes the verification, the PPPoE auto dialup is performed on the PC. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.

Procedure

- **Layer 3 bridge Wi-Fi service**
  1. Configure the Wi-Fi parameters.
     1. In the navigation tree, choose **Wi-Fi > Wi-Fi Basic Configuration**.
     2. Select **Enable Wireless** to enable the Wi-Fi function. Then, set the parameters as follows:
        - SSID: ChinaNet-huawei
        - Authentication Mode: WPA Pre-Shared Key
        - Encryption Mode: TKIP&AES
        - WPA PreSharedKey: chinahuawei
     3. Click **Apply** to apply the configuration.
  2. Configure the parameters of the Layer 3 bridge WAN port.
     1. In the navigation tree, choose **WAN > WAN Configuration**.
     2. In the right pane, click **New**. In the dialog box that is displayed, configure parameters of the WAN port as follows:
        - WAN Connection: Enable
        - Mode: Bridge
- VLAN ID: 40 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
- 802.1p: 1
- Bridge Type: PPPoE_Bridged
- Binding options: SSID1

**NOTE**
When you use Wi-Fi access service in the PPPoE mode, if DHCP is used, you need to set Bridge Type to IP_Bridged and enable the DHCP relay function. For procedure details, see 5.3.3 DHCP Server Configuration.

(3) Click **Apply** to apply the configuration.

3. Save the configuration.

Choose **System Tools** > **Configuration File** from the navigation tree. In the right pane, click **Save Configuration**.

4. Check the ONT connection status.

In the navigation tree, choose **Status** > **WAN Information**. In the right pane, **User Status** is **Connected**.
Layer 3 route Wi-Fi service

1. Configure the Wi-Fi parameters.
   (1) In the navigation tree, choose **Wi-Fi > Wi-Fi Basic Configuration**.
   (2) Select **Enable Wireless** to enable the Wi-Fi function. Then, set the parameters as follows:
      - SSID: ChinaNet-huawei
      - Authentication Mode: WPA Pre-Shared Key
      - Encryption Mode: TKIP&AES
      - WPA PreSharedKey: chinahuawei
   (3) Click **Apply** to apply the configuration.

2. Configure the parameters of the Layer 3 route WAN port.
   (1) In the navigation tree, choose **WAN > WAN Configuration**.
   (2) In the right pane, click **New**. In the dialog box that is displayed, configure the parameters of the Layer 3 route WAN port as follows:
      - WAN Connection: Enable
      - Service List: INTERNET (For configuring the Internet access service, INTERNET or a combination containing INTERNET needs to be selected.)
      - Mode: Route
      - VLAN ID: 40 (The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.)
      - 802.1p: 1
      - IP Acquisition Mode: PPPoE
      - NAT: Enable
      - User Name: iadtest@pppoe, Password: iadtest (The user name and password must be the same as the user name and password configured on the BRAS.)
3. Save the configuration.

Choose **System Tools > Configuration File** from the navigation tree. In the right pane, click **Save Configuration**.

4. Check the ONT connection status.

In the navigation tree, choose **Status > WAN Information**. In the right pane, **Status is Connected** and the obtained IP address is displayed at **IP**.

**--- End**
Result

- Layer 3 bridge Wi-Fi service: SSID radio signals can be searched on the PC. After the user enter the authentication key and pass the authentication, the user can access the Internet.
- Layer 3 route Wi-Fi service: SSID radio signals can be searched on the PC. After the user enter the authentication key and pass the authentication, the PC can obtain the IP address allocated by the DHCP IP address pool on the ONT. After the PPPoE dialup is successfully performed on the ONT, the user can access the Internet.

**NOTE**
The security mode and encryption configured on a Wi-Fi terminal must be the same as those of an ONT. If you cannot find the following encryption modes: TKIP&AES, and AES. The reason may lie in an old Wi-Fi driver version. If so, replace the old version with a new one.

### 3.5 Configuring the Service by Using U2560

This topic describes how to configure the Internet access service, VoIP service and Wi-Fi service by using U2560.

#### 3.5.1 Preparations
Before configuring services on the U2560, plan data of the entire network in a unified manner and add the ONT to the U2560.

#### 3.5.2 Data Plan
This topic plans the data in a unified manner for various example networks of connecting ONTs in the FTTH GPON access mode. Subsequent examples are configured based on the following data plan.

#### 3.5.3 Configuring the Internet Access Service Through the U2560
This topic provides an example of how to configure the Internet access service through the U2560.

#### 3.5.4 Configuring SIP-based Voice Service Through the U2560
This topic provides an example of how to configure the SIP-based voice service through the U2560.

#### 3.5.5 Configuring the H.248-based Voice Service Through the U2560
This topic provides an example of how to configure the H.248-based voice service through the U2560.

#### 3.5.6 Configuring the Wi-Fi Access Service Through the U2560
This topic provides an example of how to configure the Wi-Fi access service through the TR-069 server.

### 3.5.1 Preparations

Before configuring services on the U2560, plan data of the entire network in a unified manner and add the ONT to the U2560.

#### 3.5.1.1 Commissioning Interoperation Between the U2560 and the ONT Through the Web Page
To configure and issue ONT services using the U2560, you need to add the ONT on the U2560 so that the U2560 can manage the ONT.
3.5.1.1 Commissioning Interoperation Between the U2560 and the ONT Through the Web Page

To configure and issue ONT services using the U2560, you need to add the ONT on the U2560 so that the U2560 can manage the ONT.

Prerequisite

Before adding an ONT to the U2560, ensure that Layer 2 service channels between the OLT and the ONT are enabled and the management traffic stream on the U2560 are created. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).

Data Plan

Table 3-14 provides the data plan for commissioning interoperation between the U2560 and the ONT through the Web page.

Table 3-14 Data plan for commissioning interoperation between the U2560 and the ONT through the Web page

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Data</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service type of the WAN interface</td>
<td>TR069</td>
<td>When configuring the U2560 management channel, you need to select only TR069 or a combination with TR069. In this example, TR069 is selected.</td>
</tr>
<tr>
<td>Connection mode</td>
<td>Route</td>
<td>-</td>
</tr>
<tr>
<td>VLAN ID of the WAN interface</td>
<td>50</td>
<td>The VLAN ID of the WAN interface must be the same as the CVLAN ID configured on the OLT.</td>
</tr>
<tr>
<td>Mode of obtaining an IP address</td>
<td>DHCP</td>
<td>There are three modes to obtain an IP address:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● DHCP: Obtain an IP address dynamically.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Static: Configure an IP address manually.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● PPPoE: Access in the PPPoE dialup mode.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>In this example, the DHCP mode is configured. You can also select the static or PPPoE mode according to the data plan of the upper-layer network.</td>
</tr>
<tr>
<td>ACS URL</td>
<td><a href="http://10.11.11.1:9070">http://10.11.11.1:9070</a></td>
<td>It can be the IP address, port ID, domain name of the ACS server.</td>
</tr>
<tr>
<td>Periodical notification interval</td>
<td>43200</td>
<td>It is the default value of the system.</td>
</tr>
<tr>
<td>ACS user name</td>
<td>hgw</td>
<td>It is the default value of the system.</td>
</tr>
<tr>
<td>ACS password</td>
<td>hgw</td>
<td>It is the default value of the system.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Data</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------------------</td>
<td>------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>User name of a requested connection</td>
<td>server</td>
<td>It must be the same as that planned on the U2560.</td>
</tr>
<tr>
<td>Password of a requested connection</td>
<td>server</td>
<td>It must be the same as that planned on the U2560.</td>
</tr>
</tbody>
</table>

**Flowchart**

*Figure 3-9* shows the flowchart for commissioning interoperation between the U2560 and the ONT through the Web page.

*Figure 3-9* Flowchart for commissioning interoperation between the U2560 and the ONT through the Web page

- Start
- Configure the parameters of the WAN interface
- Configure the TR-069 parameters
- Save the configuration
- Confirm the ONT
- End

**Procedure**

**Step 1** Configure the parameters of the WAN interface.

1. In the navigation tree on the left, choose **WAN > WAN Configuration**.
2. In the pane on the right, click **New**. In the dialog box that is displayed, configure the parameters of the WAN interface as follows:
   - **WAN Connection**: Enable
   - **Service List**: TR069
   - **Mode**: Route
   - **VLAN ID**: 50
3. Click **Apply** to apply the configuration.

**Step 2** Configure the TR-069 parameters.

1. In the navigation tree on the left, choose **System Tools > TR-069**.
2. In the pane on the right, set the TR-069 client parameters (other parameters use the default values) as follows:
   - ACS URL: `http://10.11.1.1:9070`
   - Connection Request User Name: `server`
   - Connection Request Password: `server`

3. Click **Apply** to apply the configuration.

**Step 3** Save the configuration.

Choose **System Tools > Configuration File** from the navigation tree. In the right pane, click **Save Configuration**.
Step 4  Confirm the ONT.

Log in to the TR-069 server and then choose **Subnet view > TR-069 Subnet** from **WLAN and Home Network View** in the navigation tree on the left. In the pane on the right, right-click and choose **Refresh** from the shortcut menu. The reported ONT list is displayed. Then, select the ONT list, right-click, and choose **Confirm** from the shortcut menu.

----End

Result

On the U2560, you can configure ONT services. For details, see the configuration examples.

3.5.2 Data Plan

This topic plans the data in a unified manner for various example networks of connecting ONTs in the FTTH GPON access mode. Subsequent examples are configured based on the following data plan.

*Table 3-15* shows the unified data plan for the HSI service, VoIP service and Wi-Fi service in an FTTH network.
<table>
<thead>
<tr>
<th>Configuration Item</th>
<th>Data Item</th>
<th>Detailed Data</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>WAN port data</td>
<td>HSI service (Layer 3 routing)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Service type: Internet</td>
<td>For configuring HSI service or Wi-Fi service, Internet or a combination containing Internet must be selected as the service type. For configuring VoIP service, VoIP or a combination containing VoIP must be selected as the service type.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Connection mode: routing</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● VLAN ID: 10</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● IP address obtainment mode: PPPoE (user name: iadtest@pppoe, password: iadtest)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● 802.1p: 1</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● NAT function: enable</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Bound port: LAN1 (LAN1 is a Layer 3 LAN)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>VoIP service</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Service type: VoIP</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Connection mode: routing</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● VLAN ID: 20</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● IP address obtaining mode: DHCP</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● 802.1p: 6</td>
<td></td>
</tr>
<tr>
<td>Wi-Fi service</td>
<td>(Layer 3 bridge)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Service type: Internet (not configurable)</td>
<td>The VLAN ID of the ONT must be the same as the user-side VLAN ID configured on the OLT.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Connection mode: bridge</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● VLAN ID: 40</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● 802.1p: 1</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Bound port: SSID1</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Wi-Fi service (Layer 3 routing)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Service type: Internet</td>
<td>The HSI service involves the Layer 2, Layer 3 bridge and Layer 3 routing modes. In the Layer 2 mode, all configurations are required only on the OLT. The application mode of the Layer 3 bridge mode is similar to the Layer 2 mode. It is recommended that you use the Layer 2 mode.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Connection mode: routing</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● VLAN ID: 40</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● IP address Obtainment mode: PPPoE (user name: iadtest@pppoe, password: iadtest)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● 802.1p: 1</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● NAT function: enable</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>● Bound port: SSID1</td>
<td></td>
</tr>
<tr>
<td>Configuration Item</td>
<td>Data Item</td>
<td>Detailed Data</td>
<td>Remarks</td>
</tr>
<tr>
<td>--------------------</td>
<td>----------------</td>
<td>-------------------------------------------------------------------------------</td>
<td>-------------------------------------------</td>
</tr>
<tr>
<td>VoIP service data</td>
<td>SIP parameters</td>
<td>- IP address of the primary server: 200.200.200.200</td>
<td>The software version that supports SIP is V100R002C00.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Port ID of the primary server: 5060</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Home domain name: softx3000.huawei.com</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Digitmap: x.S</td>
<td>x.# (Default)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- User 1:</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Phone number: 88001234</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Authentication user name: <a href="mailto:88001234@softx3000.huawei.com">88001234@softx3000.huawei.com</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Password: iadtest1</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- User 2:</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Phone number: 88001235</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Authentication user name: <a href="mailto:88001235@softx3000.huawei.com">88001235@softx3000.huawei.com</a></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Password: iadtest2</td>
<td></td>
</tr>
<tr>
<td>VoIP service data</td>
<td></td>
<td>- Primary MGC address: 200.200.200.200</td>
<td>The software version that supports H.248 is V100R002C01.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Primary MGC port: 2944</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- MID format: domain name</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- MG domain name: 6877687714852901</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>- TID: A0 and A1</td>
<td></td>
</tr>
<tr>
<td>Wi-Fi service</td>
<td>SSID1</td>
<td>ChinaNet-huawei</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Security mode</td>
<td>WPA Pre-Shared Key</td>
<td></td>
</tr>
<tr>
<td></td>
<td>WPA encryption mode</td>
<td>TKIP&amp;AES, Key: chinahuawei</td>
<td></td>
</tr>
</tbody>
</table>

### 3.5.3 Configuring the Internet Access Service Through the U2560

This topic provides an example of how to configure the Internet access service through the U2560.
Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).

- The ONT is auto discovered on the U2560. For details, see 3.5.1.1 Commissioning Interoperation Between the U2560 and the ONT Through the Web Page.

- The user-side PC must be connected with the LAN port of an ONT by using network cables.

Context

The Internet access service includes the Layer 2 Internet access service and Layer 3 Internal access service.

- Layer 2 Internet access service: The PPPoE dialup is performed on the PC. The IP address is allocated by the upper-layer BRAS. The ONT is connected to the OLT and then to the upper-layer network in the Layer 2 mode to provide the high-speed Internet access service.

- Layer 3 Internet access service: The PPPoE auto dialup is performed on the ONT. The IP address is allocated by the DHCP IP address pool on the ONT. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.

You do not need to configure the Layer 2 Internet access service on the ONT, but you need to only enable the Layer 2 service channels between the OLT and ONT. This topic describes only how to configure the Layer 3 Internet access service.

Every data change must be saved. You can click Save in a window to save data changes. If you navigate to another node without saving data changes, a dialog box will be displayed prompting you to save the data changes. In this case, click YES in the dialog box. New data will be automatically applied to the ONTs after the data changes are saved.

CAUTION

When configuring services on the U2560, do not modify the WAN interface connecting the U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.

Procedure

Step 1  Log in to the U2560 and choose Subnet View > TR069 Subnet from the navigation tree. In the terminal list, right-click an ONT and choose Tools > Configure in Real Time from the shortcut menu.

Step 2  In the Configure in Real Time dialog box, set Root Node to Internet gateway device.

Step 3  Configure the working mode of a LAN port.

Choose InternetGatewayDevice > LANDevice > 1 > LANEthernetInterfaceConfig > 1 from the navigation tree. In the right pane, set X_HW_L3Enable to 1, indicating that port LAN1 works in the L3 mode.
When X_HW_L3Enable is set to 0, it indicates that the corresponding LAN port works in the L2 mode.

When X_HW_L3Enable is set to 1, it indicates that the corresponding LAN port works in the L3 mode.

By default, X_HW_L3Enable is set to 0.

**Step 4** Configure the parameters of the WAN interface.

1. Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice from the navigation tree. Click Add in the lower left part to create an instance.

2. Choose 2 > WANPPPConnection from the navigation tree and click Add in the lower left part. Choose the new 1 branch from the navigation tree. In the right pane, set parameters as follows:

   - Set Enable to 1, indicating that the WAN connection is enabled.
   - Set Connection Type to IP_Routed, indicating that the connection type of the WAN interface is in routing mode.
   - Set NATEnable to 1, indicating that the NAT function is enabled.
   - Set Username toiadtest@pppoe and Password toiadtest, indicating that the PPPoE user name is iadtest@pppoe and the password is iadtest.
   - Set X_HW_SERVICELIST to INTERNET, indicating that the WAN interface provides Internet access.
   - Set X_HW_VLAN to 10, indicating the VLAN ID of the WAN interface is 10.
   - Set X_HW_PRI to 1, indicating the priority level of the WAN interface is 1.
**NOTE**

- If the WAN interface obtains IP addresses in static or DHCP mode, choose **WANIPConnection** to set the parameters of the WAN interface.
- If the WAN interface obtains IP addresses in PPPoE mode, choose **WANPPPConnection** to set the parameters of the WAN interface.

**Step 5** Bind a LAN port.

Choose **1X_HW_LANBIND** from the navigation tree. In the right pane, set **Lan1Enable** to 1 to bind the WAN interface to LAN port 1.
Step 6  Click OK after the configuration.

---End

Result

- Layer 2 Internet access service: The PPPoE dialup is performed on the PC. After the dialup is successfully performed, the user can access the Internet.
- Layer 3 Internet access service: The PC is configured to obtain the IP addresses automatically. After the PPPoE dialup is successfully performed on the ONT, the PC can automatically obtain the IP addresses allocated by the ONT, and the user can access the Internet.

3.5.4 Configuring SIP-based Voice Service Through the U2560

This topic provides an example of how to configure the SIP-based voice service through the U2560.

Prerequisite

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).
- The ONT is auto discovered on the U2560. For details, see 3.5.1.1 Commissioning Interoperation Between the U2560 and the ONT Through the Web Page.
Two telephone sets must be available and each must be connected to ports TEL1 and TEL2 respectively on the ONT.

Context

Every data change must be saved. You can click **Save** in a window to save data changes. If you navigate to another node without saving data changes, a dialog box will be displayed prompting you to save the data changes. In this case, click **YES** in the dialog box. New data will be automatically applied to the ONTs after the data changes are saved.

---

**CAUTION**

When configuring services on the U2560, do not modify the WAN interface connecting the U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.

---

Procedure

**Step 1** Log in to the U2560 and choose **Subnet View** > **TR069 Subnet** from the navigation tree. In the terminal list, right-click an ONT and choose **Tools** > **Configure in Real Time** from the shortcut menu.

**Step 2** In the **Configure in Real Time** dialog box, set **Root Node** to **Internet gateway device**.

**Step 3** Configure the parameters of the voice WAN interface.

1. Choose **InternetGatewayDevice** > **WANDevice** > 1 > **WANConnectionDevice** from the navigation tree. Click **Add** in the lower left part to create an instance.

2. Choose 2 > **WANIPConnection** from the navigation tree. Click **Add** in the lower left part. Choose 1 from the navigation tree. In the right pane, set the parameters as follows:
   - **Set Enable** to 1, indicating that the WAN connection is enabled.
   - **Set Connection Type** to **IP_Routed**, indicating that the connection type of the WAN interface is in routing mode.
   - **Set Addressing Type** to **DHCP**, indicating that the WAN interface obtains IP addresses in DHCP mode.
   - **Set X_HW_SERVICELIST** to **VOIP**, indicating that the WAN interface provides the VoIP access service.
   - **Set X_HW_VLAN** to 20, indicating the VLAN ID of the WAN interface is 20.
   - **Set X_HW_PRI** to 6, indicating that the priority level of the WAN interface is 6.

**NOTE**

- If the WAN interface obtains IP addresses in static or DHCP mode, choose **WANIPConnection** to set parameters of the voice WAN interface.
- If the WAN interface obtains IP addresses in PPPoE mode, choose **WANPPPConnection** to set parameters of the voice WAN interface.
Step 4 Configure the voice protocol parameters.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 from the navigation tree. In the right pane, set the parameters as follows:

- Set SignalingProtocol to SIP, indicating that the SIP protocol is used.
- Set Region to CN, indicating the country code of China.
- Set X_HW_PortName to wan2, indicating that the new WAN interface 2 is bound.
Step 5 Configure the SIP service parameters.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 > SIP from the navigation tree. In the right pane, set the parameters as follows:

- Set ProxyServer to softx3000.huawei.com, indicating that the address of the SIP proxy server is softx3000.huawei.com.
- Set RegistrarServer to 200.200.200.200, indicating that the SIP registration address is 200.200.200.200.
Step 6 Configure the information about SIP voice users.

1. Choose `InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 > Line > 1` from the navigation tree. In the right pane, set `DirectoryNumber` to 88001234, indicating that the telephone number of SIP user 1 is 88001234.
2. Choose **SIP** from the navigation tree. In the right pane, set **AuthUserName** to **88001234@softx3000.huawei.com** and **AuthPassword** to **iadtest1**, indicating that the user name and password of user 1 for authentication are **88001234@softx3000.huawei.com** and **iadtest1** respectively.
3. Set information about SIP user 2 in the same way.

Choose **InternetGatewayDevice** > **Service** > **VoiceService** > 1 > **VoiceProfile** > 1 > **Line** from the navigation tree. Click **Add** in the lower left part. Choose 2 from the navigation tree. In the right pane, set **DirectoryNumber** to **88001235**, indicating the telephone number of SIP user 2 is 88001235.

Choose 2 > **SIP** from the navigation tree. In the right pane, set **AuthUserName** to **88001235@softx3000.huawei.com** and **AuthPassword** to **iadtest2**, indicating that the user name and password of user 2 for authentication are **88001235@softx3000.huawei.com** and **iadtest2** respectively.

**Step 7** Restart the voice process.

Choose **InternetGatewayDevice** > **Services** > **VoiceService** > 1 > **VoiceProfile** > 1 from the navigation tree. In the right pane, set **Reset** to 1, indicating that the voice process will be restarted.
Step 8  Click OK after the configuration.

---End

Result

- User 1 with telephone number **88001234** can call user 2 with telephone number **88001235**, and the communication between them is normal. The communication is also normal for user 2's calling user 1.
- Check whether the voice communication between users using different ONTs is normal.

### 3.5.5 Configuring the H.248-based Voice Service Through the U2560

This topic provides an example of how to configure the H.248-based voice service through the U2560.

**Prerequisite**

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see [3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI)](#).
- The ONT is auto discovered on the U2560. For details, see [3.5.1.1 Commissioning Interoperation Between the U2560 and the ONT Through the Web Page](#).
- Two telephone sets must be available and each must be connected to ports TEL1 and TEL2 respectively on the ONT.
Context

Every data change must be saved. You can click **Save** in a window to save data changes. If you navigate to another node without saving data changes, a dialog box will be displayed prompting you to save the data changes. In this case, click **YES** in the dialog box. New data will be automatically applied to the ONTs after the data changes are saved.

⚠️ CAUTION

When configuring services on the U2560, do not modify the WAN interface connecting the U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.

Procedure

**Step 1** Log in to the U2560 and choose **Subnet View > TR069 Subnet** from the navigation tree. In the terminal list, right-click an ONT and choose **Tools > Configure in Real Time** from the shortcut menu.

**Step 2** In the **Configure in Real Time** dialog box, set **Root Node** to **Internet gateway device**.

**Step 3** Configure the parameters of the voice WAN interface.

1. Choose **InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice** from the navigation tree. Click **Add** in the lower left part to create an instance.
2. Choose **2 > WANIPConnection** from the navigation tree. Click **Add** in the lower left part. Choose **1** from the navigation tree. In the right pane, set the parameters as follows:
   - Set **Enable** to **1**, indicating that the WAN connection is enabled.
   - Set **Connection Type** to **IP_Routed**, indicating that the connection type of the WAN interface is in routing mode.
   - Set **Addressing Type** to **DHCP**, indicating that the WAN interface obtains IP addresses in DHCP mode.
   - Set **X_HW_SERVICELIST** to **VOIP**, indicating that the WAN interface provides the VoIP access service.
   - Set **X_HW_VLAN** to **20**, indicating the VLAN ID of the WAN interface is 20.
   - Set **X_HW_PRI** to **6**, indicating that the priority level of the WAN interface is 6.

   **NOTE**
   - If the WAN interface obtains IP addresses in static or DHCP mode, choose **WANIPConnection** to set parameters of the voice WAN interface.
   - If the WAN interface obtains IP addresses in PPPoE mode, choose **WANPPPConnection** to set parameters of the voice WAN interface.
Step 4  Configure the voice protocol parameters.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 from the navigation tree. In the right pane, set the parameters as follows:

- Set SignalingProtocol to H248, indicating that the H.248 protocol is used.
- Set Region to CN, indicating the country code of China.
- Set X_HW_PortName to wan2, indicating that the new WAN interface 2 is bound.
Step 5  Configure the H.248 service parameters.

Choose InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1 > X_HW_H248 from the navigation tree. In the right pane, set the parameters as follows:

- Set CallAgent1 to 200.200.200.200, indicating that the IP address of the MGC server is 200.200.200.200.

- Set Domain to 6877687714852901, indicating that the MG registration address is 68776877148529010016ECC54B80.

**NOTE**

Domain is ONT's domain name registered on the MGC. It is globally unique. Domain in this example is ONT's SN.

- Set MIDFormat to DomainName, indicating that the MG uses its domain name to register.
Step 6  Configure the TIDs of H.248 voice users.

1. Choose **InternetGatewayDevice** > **Services** > **VoiceService** > **1** > **VoiceProfile** > **1** > **Line** > **1** > **X_HW_H248** from the navigation tree. In the right pane, set **LineName** to **A0**, indicating that the TID of H.248 voice user 1 is A0. The user telephone number set on the MGC is 88001234.
2. Configure the TID of H.248 voice user 2 in the same way.

Choose InternetGatewayDevice > Service > VoiceService > 1 > VoiceProfile > 1 > Line from the navigation tree. Click Add in the lower left part. Choose 2 > X_HW_H248 from the navigation tree. In the right pane, set LineName to A1, indicating that the TID of H.248 voice user 2 is A1. The user telephone number set on the MGC is 88001235.
Step 7  Restart the voice process.

Choose **InternetGatewayDevice > Services > VoiceService > 1 > VoiceProfile > 1** from the navigation tree. In the right pane, set **Reset** to **1**, indicating that the voice process will be restarted.
Step 8  Click OK after the configuration.

End

Result

- User 1 with telephone number 88001234 can call user 2 with telephone number 88001235, and the communication between them is normal. The communication is also normal for user 2's calling user 1.

**NOTE**

The termination IDs of line 1 and line 2 configured on the MGC correspond to telephone numbers 88001234 and 88001235 respectively.

- Check whether the voice communication between users using different ONTs is normal.

3.5.6 Configuring the Wi-Fi Access Service Through the U2560

This topic provides an example of how to configure the Wi-Fi access service through the TR-069 server.

**Prerequisite**

- The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).
- The ONT is auto discovered on the U2560. For details, see 3.5.1.1 Commissioning Interoperation Between the U2560 and the ONT Through the Web Page.
A portable computer with the Wi-Fi function must be available.

Context

The Wi-Fi wireless access service includes the Layer 3 bridge Wi-Fi service and the Layer 3 route Wi-Fi service.

- Layer 3 Wi-Fi service: Search for the SSID is performed on the PC. After the user passes the verification, the PPPoE auto dialup is performed on the PC. The IP address is allocated by the upper-layer BRAS. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.

- Layer 3 route Wi-Fi service: Search for the SSID is performed on the PC. After the user passes the verification, the PPPoE auto dialup is performed on the PC. The ONT is connected to the OLT and then to the upper-layer network in the Layer 3 mode to provide the high-speed Internet access service.

Every data change must be saved. You can click Save in a window to save data changes. If you navigate to another node without saving data changes, a dialog box will be displayed prompting you to save the data changes. In this case, click YES in the dialog box. New data will be automatically applied to the ONTs after the data changes are saved.

CAUTION

When configuring services on the U2560, do not modify the WAN interface connecting the U2560 and the ONT. Otherwise, the U2560 loses communication with the ONT.

Procedure

Step 1 Log in to the U2560 and choose Subnet View > TR069 Subnet from the navigation tree. In the terminal list, right-click an ONT and choose Tools > Configure in Real Time from the shortcut menu.

Step 2 In the Configure in Real Time dialog box, set Root Node to Internet gateway device.

Step 3 Configure the Wi-Fi parameters.

1. Choose InternetGatewayDevice > LANDevice > 1 > WLANConfiguration > 1 from the navigation tree. In the right pane, set the parameters as follows:
   - Set Enable to 1, indicating that the WLAN service is enabled.
   - Set RegulatoryDomain to CN, indicating the country code of China.
   - Set SSID to ChinaNet-huawei.
   - Set BeaconType to WPA and WPAEncryptionModes to TKIPandAESEncryption, indicating that the encryption mode of the WPA is TKIP&AES.
   - Set WPAAuthenticationMode to PSKAuthentication, indicating that the authentication mode is Pre-Shared Key.
2. Choose **PreSharedKey > 1, 1** from the navigation tree. In the right pane, set **PreSharedKey** to **chinahuawei**, indicating that the WPA encryption key is **chinahuawei**.
Step 4  Configure the parameters of the WAN interface.

- Configure the parameters of the WAN interface – Route

  1. Choose InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice from the navigation tree. Click Add in the lower left part to create an instance.

  2. Choose 2 > WANPPPConnection from the navigation tree. Click Add in the lower left part. Choose the new 1 branch from the navigation tree. In the right pane, set the parameters as follows:

     - Set Enable to 1, indicating that the WAN connection is enabled.
     - Set Connection Type to IP_Routed, indicating that the connection type of the WAN interface is in routing mode.
     - Set NATEnable to 1, indicating that the NAT function is enabled.
     - Set Username to iadtest@pppoe and Password to iadtest, indicating that the PPPoE user name is iadtest@pppoe and the password is iadtest.
     - Set X_HW_SERVICELIST to INTERNET, indicating that the service type of the WAN interface is Internet.
     - Set X_HW_VLAN to 40, indicating that the VLAN ID of the WAN interface is 40.
     - Set X_HW_PRI to 1, indicating that the priority level of the WAN interface is 1.
**NOTE**

- If the WAN interface obtains IP addresses in static or DHCP mode, choose **WANIPConnection** to set the parameters of the WAN interface.
- If the WAN interface obtains IP addresses in PPPoE mode, choose **WANPPPConnection** to set the parameters of the WAN interface.

Configure the parameters of the WAN interface – Bridge

1. Choose **InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice** from the navigation tree. Click **Add** in the lower left part to create an instance.

2. Choose **2 > WANPPPConnection** from the navigation tree. Click **Add** in the lower left part. Choose the new **1** branch from the navigation tree. In the right pane, set the parameters as follows:
   - Set **Enable** to **1**, indicating that the WAN connection is enabled.
   - Set **Connection Type** to **IP_Bridged**, indicating that the connection type of the WAN interface is in bridge mode.
   - Set **X_HW_SERVICELIST** to **INTERNET**, indicating that the service type of the WAN interface is Internet.
   - Set **X_HW_VLAN** to **40**, indicating that the VLAN ID of the WAN interface is 40.
   - Set **X_HW_PRI** to **1**, indicating that the priority level of the WAN interface is 1.
Step 5  Bind the SSID.

Choose **InternetGatewayDevice > WANDevice > 1 > WANConnectionDevice > 1 > WANIPConnection > 1 > X_HW_LANBIND** from the navigation tree. In the right pane, set **SSID1Enable** to 1, indicating that the WAN interface is bound to SSID 1.
Layer 3 bridge Wi-Fi service: SSID radio signals can be searched on the PC. After the user enters the authentication key and passes the authentication, the user can access the Internet.

Layer 3 route Wi-Fi service: SSID radio signals can be searched on the PC. After the user enters the authentication key and passes the authentication, the PC can obtain the IP address allocated by the DHCP IP address pool on the ONT. After the PPPoE dialup is successfully performed on the ONT, the user can access the Internet.

**NOTE**
The security mode and encryption configured on a Wi-Fi terminal must be the same as those of an ONT. If you cannot find the following encryption modes: TKIP&AES, and AES. The reason may lie in an old Wi-Fi driver version. If so, replace the old version with a new one.

### 3.6 Operation Guide on the XML Configuration File

This topic describes how to issue the XML configuration files on the Web page and on the U2000.

The ONT voice service and gateway involve a large amount of configuration information, most of which is not defined in the OMCI protocol and cannot be configured on the Web page or the U2000. Issuing the XML configuration file functions as a supplement to completing all ONT configurations.
CAUTION

- Web interface and the U2000 cannot use the same XML configuration file. The XML configuration file of Web interface contains all configuration data, while the XML configuration file of the U2000 contains only part of the configuration data.
- H.248 and SIP can share the same XML configuration file, but the configurations involving voice service need to be re-configured accordingly.
- The XML configuration file is generally exported for modifying, and then imported back. Configuration rolls back or even factory defaults are restored if an incorrect XML configuration file is imported. When configuration parameters of an XML configuration file need to be modified, please contact Huawei technical engineers for help.

3.6.1 Operation Guide on the XML Configuration File (on the Web Page)
This topic describes how to issue the XML configuration file on the Web page.

3.6.2 Operation Guide on the XML Configuration File (on the U2000)
This topic describes how to issue the XML configuration files on the U2000.

3.6.1 Operation Guide on the XML Configuration File (on the Web Page)

This topic describes how to issue the XML configuration file on the Web page.

Prerequisite

You have established the environment for logging in to the Web page for service configuration and have successfully logged in to the Web page. For details, see 3.4.3 Locally Logging in to the Web Interface.

Procedure

Step 1  Export the XML configuration file.
1. In the navigation tree, choose System Tools > Configuration File.
2. In the details area, click Download Configuration File, as shown in the following figure.
3. In the dialog box that is displayed, click **Save** to save the XML configuration file.

**Step 2** Modify the XML configuration file.

**NOTE**

In the case of an initial deployment, use the XML configuration file released with software. Hence, the operation in step 1 is not required.

1. Open the XML configuration file downloaded in step 1 and find the parameters to be modified.
2. Modify the required parameters.

---

**WARNING**

Configuration will roll back or even factory defaults are restored if an incorrect XML configuration file is issued. When configuration parameters need to be modified for an XML configuration file, please contact Huawei technical engineers for help.

3. Save the modified XML configuration file.

**Step 3** Import the XML configuration file.

1. In the navigation tree, choose **System Tools > Configuration File**.
2. In the details area, click **Browse**. Then, choose the XML configuration file to be imported, and click **Open**.
3. In the details area, click **Upload Configuration File**, as shown in the following figure.
3.6.2 Operation Guide on the XML Configuration File (on the U2000)

This topic describes how to issue the XML configuration files on the U2000.

Prerequisite

The Layer 2 service channels between the OLT and ONTs are enabled by running the OLT commands. For details, see 3.4.1.1 Enabling Layer 2 Service Channels Between an OLT and a GPON ONT (on the OLT CLI).

Context

Issuing the XML configuration file on the U2000 applies to the following two typical scenarios:

- Configuring an ONT
- Configuring ONTs in batches

Procedure

- Configure an ONT.
  1. Export the XML configuration file.
     
     (1) In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

     (2) In the navigation tree, choose GPON > GPON ONU.

4. The configuration will take effect after the ONT restarts automatically.

---End
(3) On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

(4) Select a required record from the ONT list, right-click, and choose **Configure Value-Added Service** from the shortcut menu.

(5) In the dialog box that is displayed, click **Export** to export the XML configuration file, as shown in the following figure.

**Figure 3-12** Exporting the XML configuration file

2. Modify the XML configuration file.

   (1) Open the XML configuration file downloaded in step 1 and find the parameters to be modified.

   (2) Modify the required parameters.
WARNING

Configuration will roll back or even factory defaults are restored if an incorrect XML configuration file is issued. When configuration parameters need to be modified for an XML configuration file, please contact Huawei technical engineers for help.

(3) Save the modified XML configuration file.

3. Import the XML configuration file.

   (1) In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

   (2) In the navigation tree, choose GPON > GPON ONU.

   (3) On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

   (4) Select a required record from the ONT list, right-click, and choose Configure Value-Added Service from the shortcut menu.

   (5) In the dialog box that is displayed, click Import. Then, in the dialog box that is displayed, choose the XML configuration file to be imported, as shown in the following figure.
Figure 3-13 Importing the XML configuration file

(6) Select **Switch to ONT Load Task** and click **OK** to issue the XML configuration file to the ONT on the U2000. The configuration will take effect after the ONT restarts automatically.

- Configure ONTs in batches.
  1. Add a value-added service profile of the ONT.
     1. From the main menu, choose **Configuration > Access Profile Management > ONT VASProfile**.
     2. On the **ONT VAS Profile** tab page, right-click, and then choose **Add** from the shortcut menu.
     3. In the dialog box that is displayed, set relevant parameters.
        - Profile Name: ONT-XML
        - Vendor ID: HWTC(2011)
        - Terminal Type: 245
        - Version: V1R002C00-V1R002C01zz
If a proper value-added service profile of the ONT is available, select it and this operation is not required.

2. Export the XML configuration files.
   In the **Add ONT VAS Profile** dialog box, click **Export** to export the XML configuration files, as shown in the following figure.

**Figure 3-14 Exporting the XML configuration files**

![Add ONT VAS Profile](image)

3. Modify the XML configuration file.
   (1) Open the XML configuration file downloaded in step 1 and find the parameters to be modified.
   (2) Modify the required parameters.
**WARNING**

Configuration will roll back or even factory defaults are restored if an incorrect XML configuration file is issued. When configuration parameters need to be modified for an XML configuration file, please contact Huawei technical engineers for help.

(3) Save the modified XML configuration file.

4. Import the XML configuration files.

   (1) In the **Add ONT VAS Profile** dialog box, click **Import** to import the XML configuration files, as shown in the following figure.

**Figure 3-15 Importing the XML configuration files**

![XML Configuration Import](image)

(2) Click **OK**.

5. Bind the value-added service profile.
(1) In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

(2) In the navigation tree, choose **GPON > GPON ONU**.

(3) On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

(4) Select an ONT from the list, right-click, and choose **Bind VAS Profile** from the shortcut menu. In the dialog box that is displayed, choose the created profile, and click **OK**.

----End
4 Maintenance andTroubleshooting

About This Chapter

This topic describes the general troubleshooting flowchart and methods of preliminarily locating faults, and how to locate faults on the Web page, on the U2000, and on the OLT CLI.

4.1 Frequently Used Methods for Troubleshooting
This topic describes how to locate faults on the Web page, on the U2000, and on the OLT CLI.

4.2 General Troubleshooting Flowchart and Methods
This topic describes the general troubleshooting flowchart and the methods of preliminarily locating faults.

4.3 Tools Used for Troubleshooting
This topic describes the tools required for troubleshooting: digital multimeter and optical power meter.

4.4 Remote Maintenance and Troubleshooting on the Web Page
This topic describes how to remotely maintain and troubleshoot the ONT on the Web page.

4.5 Maintenance and Troubleshooting on the NMS
This topic describes how to maintain and troubleshoot the ONT on the NMS.

4.6 Maintenance and Troubleshooting on the OLT CLI
This topic describes how to maintain and troubleshoot the ONT on the OLT CLI.
4.1 Frequently Used Methods for Troubleshooting

This topic describes how to locate faults on the Web page, on the U2000, and on the OLT CLI. Table 4-1 shows the methods for locating faults on the Web page, on the U2000, and on the OLT CLI.

Table 4-1 Fault location methods

<table>
<thead>
<tr>
<th>Fault Location Method</th>
<th>Fault Location Method (Detail)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remote Web</td>
<td>4.4.1 Remotely Logging in to the Web Page</td>
</tr>
<tr>
<td>U2000</td>
<td>4.5.1 PPPoE Dialup Emulation</td>
</tr>
<tr>
<td></td>
<td>4.5.2 Querying the Physical State of a POTS Port</td>
</tr>
<tr>
<td></td>
<td>4.5.3 Querying the Status of a VoIP User</td>
</tr>
<tr>
<td></td>
<td>4.5.4 Querying and Deleting VoIP Statistics</td>
</tr>
<tr>
<td></td>
<td>4.5.5 Caller Emulation Test</td>
</tr>
<tr>
<td></td>
<td>4.5.6 Callee Emulation Test</td>
</tr>
<tr>
<td></td>
<td>4.5.7 Automatic Emulation Test</td>
</tr>
<tr>
<td></td>
<td>4.5.8 Local Loopback and Remote Loopback on a POTS Port</td>
</tr>
<tr>
<td></td>
<td>4.5.9 VoIP Loop-Line Test</td>
</tr>
<tr>
<td>OLT CLI</td>
<td>4.6.1 Querying and Deleting Performance Statistics of an ETH Port</td>
</tr>
</tbody>
</table>

4.2 General Troubleshooting Flowchart and Methods

This topic describes the general troubleshooting flowchart and the methods of preliminarily locating faults.

Context

Figure 4-1 shows the general troubleshooting flowchart.
**Procedure**

**Step 1** Locate a fault preliminarily.

Find the fault location and determine the cause of the fault. *Table 4-2* lists the possible causes during preliminary fault locating.
<table>
<thead>
<tr>
<th>Fault Type</th>
<th>Possible Cause</th>
</tr>
</thead>
<tbody>
<tr>
<td>ONT registration failure</td>
<td>● The PON terminal goes online in an incorrect mode.</td>
</tr>
<tr>
<td></td>
<td>● The optical fiber connected to the ONT is of poor quality or is loosely connected.</td>
</tr>
<tr>
<td></td>
<td>● The optical power of the ONT is not within the normal range.</td>
</tr>
<tr>
<td></td>
<td>● The minimum and maximum logical distances configured on the OLT port to which the ONT is connected are inconsistent with the actual distances.</td>
</tr>
<tr>
<td></td>
<td>● The ONT auto-find function is disabled on the OLT.</td>
</tr>
<tr>
<td></td>
<td>● When the ONT is added, the configured SN of the ONT is different from the actual ONT SN.</td>
</tr>
<tr>
<td></td>
<td>● An ONT with the same SN is already connected to the OLT.</td>
</tr>
<tr>
<td></td>
<td>● The ONT is a rogue ONT.</td>
</tr>
<tr>
<td>Call failure or poor voice quality</td>
<td>● The connection between the telephone set and the ONT is abnormal.</td>
</tr>
<tr>
<td></td>
<td>● The ONT port to which the telephone set is connected is configured incorrectly.</td>
</tr>
<tr>
<td></td>
<td>● The telephone set does not register with the voice server.</td>
</tr>
<tr>
<td></td>
<td>● The voice service of the telephone set is not configured with a high priority.</td>
</tr>
<tr>
<td></td>
<td>● The line connections are abnormal.</td>
</tr>
<tr>
<td></td>
<td>● The telephone set is faulty.</td>
</tr>
<tr>
<td></td>
<td>● The numbers configured on the ONT are incomplete.</td>
</tr>
<tr>
<td></td>
<td>● The digitmap configuration is incorrect.</td>
</tr>
<tr>
<td></td>
<td>● The codec and authentication configured on the ONT are incorrect.</td>
</tr>
<tr>
<td></td>
<td>● A phone number conflict occurs during the registration.</td>
</tr>
<tr>
<td></td>
<td>● The voice IP address fails to be obtained.</td>
</tr>
</tbody>
</table>
### Fault Type

| Internet access failure | The user terminal or the loop line is faulty.  
The PON port is faulty.  
The data configuration of the upper-layer device is incorrect.  
The PON board on the OLT is faulty.  
The optical path is faulty.  
The board or port on the ONT is faulty.  
There are network attacks.  
The WAN port fails to obtain the address.  
The ping operation with the IP addresses of the ONT WAN port and the ONT fails.  
The WAN MAC address of the ONT defaults to 000000000002.  
The NAT function is disabled on the bound WAN port.  
The LAN port on the ONT is a bridge Ethernet port, but the PC connected to the LAN port fails to obtain the IP address allocated by the upper-layer network. |

### Step 2
Check the status of the optical fiber.

Check the following items:

- Whether the optical fiber is properly connected.
- Whether the optical fiber is bent excessively.
- Whether the optical fiber connector is clean.
- Whether the mean launched Tx optical power is normal.
- Whether the Rx optical sensitivity is normal.

### Step 3
Check the ONT status.

Check the status of the LEDs on the ONT.

You can also query the ONT status on the OLT.

In the GPON mode, run the `display ont info` command to check the ONT information. Specifically, mainly check **Control Flag**, **Run State**, **Config State**, and **Match State**.

- If **Control Flag** is `active` and **Run State** is `up`, it indicates that the ONT works in the normal state, that is, the user passes the authentication and goes online.
- If **Control Flag** is `active` and **Run State** is `down`, it indicates that the user is offline.
- If **Control Flag** is `deactive`, the ONT registration is disabled. In this case, run the **ONT activate** command in the GPON mode to activate the control flag.
- If **Config State** is `normal`, it indicates that the ONT configuration recovery is successful.
If **Config State** is **failed**, it indicates that the ONT configuration recovery fails. A possible cause of this failure is that the ONT is bound to an incorrect ONT profile. To resolve this problem, run relevant commands to issue a correct ONT profile, or reset the ONT.

If **Match State** is **match**, it indicates that the configured capacity set of the ONT is the same as the actual ONT capabilities. If **Match State** is **mismatch**, it indicates that the configured capacity set of the ONT is different from the actual ONT capabilities, which will cause registration failure. In this case, add a new ONT service profile.

**Step 4** Check the statistics of the ONT.
- In the GIU mode, run the **display port statistics** command to query the traffic statistics of the upstream port of the ONT. Specifically, check whether receive and transmit traffic exists.
- In the GPON mode, run the **display statistics ont** command to query the performance statistics of the ONT PON port.
- In the GPON mode, run the **display statistics ont-eth** command to query the performance statistics of the ONT ETH ports.

**Step 5** Check the data configuration of the ONT.
- Run the **display dba-profile** command to check the DBA profile bound to the ONT.
- Run the **display service-port** command to check whether the traffic stream configuration is correct.
- Run the **display vlan** command to check whether the upstream port of the ONT is added to a VLAN.

**Step 6** Check the status of the upper-layer device. Specifically, check whether the OLT is in the normal state.

### 4.3 Tools Used for Troubleshooting

This topic describes the tools required for troubleshooting: digital multimeter and optical power meter.

#### 4.3.1 Digital Multimeter
This topic describes the functions and usage instructions of the digital multimeter.

#### 4.3.2 Optical Power Meter
This topic describes the appearance, functions, and usage instructions of the optical power meter.

**4.3.1 Digital Multimeter**

This topic describes the functions and usage instructions of the digital multimeter.

The digital multimeter is a simple and practical test meter frequently used in the electrotechnical and electronic industries. It is inexpensive, convenient to carry and easy to use, and has a complete set of functions.

Basically, the digital multimeter is used to measure the resistance, DC voltage, AC voltage, current and capacitance, and test diodes and triodes.

To use the digital multimeter, do as follows:
1. Turn on the power supply. (If a digital multimeter without a dedicated power switch is used, skip this step.)
2. Select the items to be tested.
3. Choose a proper measurement range.
4. Perform the measurement correctly.
5. (Optional) Press the button for keeping the current measurement value unchanged.
6. Read the measurement value.

### 4.3.2 Optical Power Meter

This topic describes the appearance, functions, and usage instructions of the optical power meter.

The optical power meter is a necessary test meter for testing an optical fiber communication system. It is mainly used to measure the optical power of various wavelengths at multiple measurement points of an optical link. Optical power indicates the energy of the light at a measurement point of an optical link and is an important index of the optical fiber network. When the optical power is smaller than a specified value, the optical receive end will fail to detect optical signals. In other words, the optical receive end cannot receive the signals sent from the transmit end. Hence, it is important to use the optical power meter correctly.

The following considers EXFO's PPM-350B optical power meter as an example to describe how to use an optical power meter. (Other dedicated optical power meters for PON are used in a similar way.)

The PPM-350B optical power meter can measure the optical power of various wavelengths, including 1310 nm, 1490 nm, and 1550 nm in the GPON network. Figure 4-2 shows the appearance of the PPM-350B optical power meter.

**Figure 4-2** Appearance of the PPM-350B optical power meter
As shown in Figure 4-2, the PPM-350B optical power meter is different from common optical power meters. Specifically, the PPM-350B has a downstream input optical port and an upstream input optical port and can display the optical power of three wavelengths: 1310 nm, 1490 nm, and 1550 nm.

Figure 4-3 shows the common measurement points.

Figure 4-3 Measurement points of the optical power in the GPON network

Maintenance engineers should also know related optical specifications on the ONT side, such as the maximum output optical power of the 1310 nm wavelength, minimum input optical power of the 1490 nm wavelength, and receiver sensitivity of the 1490 nm or 1550 nm wavelength. Table 4-3 lists the optical specifications on the ONT side.

<table>
<thead>
<tr>
<th>Parameter Type</th>
<th>Wavelength (nm)</th>
<th>Unit</th>
<th>Min.</th>
<th>Max.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Upstream data</td>
<td>1310</td>
<td>dBm</td>
<td>+0.5</td>
<td>+5</td>
</tr>
<tr>
<td>Downstream data</td>
<td>1490</td>
<td>dBm</td>
<td>-28</td>
<td>-8</td>
</tr>
<tr>
<td>Downstream CATV</td>
<td>1550</td>
<td>dBm</td>
<td>-8</td>
<td>+2</td>
</tr>
</tbody>
</table>

To use an optical power meter, do as follows:
1. Connect optical fibers to optical ports correctly in upstream and downstream directions.
2. Turn on the power supply.
3. Choose the measurement unit (dB or dBm).
4. Perform the measurement.

Figure 4-4 shows the measurement interface of the optical power meter.
Figure 4-4 Measurement interface of the optical power meter

Optical channel loss is the total insertion loss caused by optical fibers, optical splitters, optical fiber connectors, and fiber connection points. Table 4-4 shows the estimation of optical channel loss in the engineering design.

Table 4-4 Optical loss parameters in engineering

<table>
<thead>
<tr>
<th>Item</th>
<th>Average Loss (dB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connection point</td>
<td></td>
</tr>
<tr>
<td>Connector</td>
<td>0.3</td>
</tr>
<tr>
<td>Mechanical splicing</td>
<td>0.2</td>
</tr>
<tr>
<td>Fusion splicing</td>
<td>0.1</td>
</tr>
<tr>
<td>Optical splitter</td>
<td></td>
</tr>
<tr>
<td>1:64</td>
<td>19.7</td>
</tr>
<tr>
<td>1:32</td>
<td>16.5</td>
</tr>
<tr>
<td>1:16</td>
<td>13.5</td>
</tr>
<tr>
<td>1:8</td>
<td>10.5</td>
</tr>
<tr>
<td>1:4</td>
<td>7.2</td>
</tr>
<tr>
<td>1:2</td>
<td>3.2</td>
</tr>
<tr>
<td>Optical fiber (G. 652)</td>
<td></td>
</tr>
<tr>
<td>1310 nm (1 km)</td>
<td>0.35</td>
</tr>
<tr>
<td>1490 nm (1 km)</td>
<td>0.25</td>
</tr>
</tbody>
</table>

Optical channel loss = \( L \times a + n_1 \times b + n_2 \times c + n_3 \times d + e + f \) (dB)
NOTE

- **a** indicates the average loss of an optical fiber per kilometer (unit: dB/km). **L** indicates the total length of the optical fiber (unit: km). The loss of patch cords and pigtail fibers used in engineering can be ignored because they are usually very short.
- **b** indicates the loss of a fusion splicing point (unit: dB) and **n1** indicates the number of fusion splicing points.
- **c** indicates the loss of a mechanical splicing point (unit: dB) and **n2** indicates the number of mechanical splicing points.
- **d** indicates the loss of a connector (unit: dB) and **n3** indicates the number of connectors.
- **e** indicates the loss of an optical splitter (unit: dB). Only 1-level optical splitting is considered here. In the case of 2-level optical splitting, the loss of two optical splitters must be considered.
- **f** indicates the engineering margin. Generally, the value is 3 dB.

4.4 Remote Maintenance and Troubleshooting on the Web Page

This topic describes how to remotely maintain and troubleshoot the ONT on the Web page.

4.4.1 Remotely Logging in to the Web Page

By remotely logging in to the Web page, maintenance engineers can perform maintenance and troubleshooting without any site visit.

Prerequisite

- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and Layer 2 service channels between the OLT and the ONT are enabled.

Impact on the System

⚠️ CAUTION

Exercise caution when remotely logging in to the Web page because it deteriorates ONT security.

Procedure

**Step 1** In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

**Step 2** In the navigation tree, choose GPON > GPON ONU.

**Step 3** On the GPON ONU tab page, set the search criteria to find the GPON ONU records.
**Step 4** Select a required record from the ONT list, right-click, and choose **Configure Value-Added Service** from the shortcut menu.

**Step 5** Configure static WAN parameters.

In the navigation tree, choose **WAN Device > WAN Device 1 > WAN Connection**. Select **WAN Connection**, right-click, and choose **Add IP Connection** from the shortcut menu. Select **WAN IP Interface1** and add a static WAN interface.

- Set **WAN Interface Name**, which identifies a WAN interface and can be specified freely.
- Set **WAN Enable** to **enable**.
- Set **Connection Type** to **IP_Routed**.
- Set **Vlan ID** the same as the CVLAN ID of the traffic streams configured on the OLT.
- Set **Addressing Type** to **Static** and set **IP Address**, **Subnet Mask**, and **Default Gateway**.
- Set **Service Type** to **INTERNET**.

For details, see **Figure 4-5**.

**Figure 4-5** Configuring static WAN parameters
Step 6  Enable the access rights on the WAN.
In the navigation tree, choose Security > ACL Services. On the right pane, set HTTP WAN Enables to enable.
For details, see Figure 4-6.

Figure 4-6 Enabling the access rights on the WAN

Result
Enter the configured static IP address in the address bar of the Internet Explorer. The login Web page is displayed. Enter the user name and password (the default user name is telecomadmin and the default password is admintelecom). The configuration page is displayed.

4.5 Maintenance and Troubleshooting on the NMS
This topic describes how to maintain and troubleshoot the ONT on the NMS.
4.5.1 PPPoE Dialup Emulation
After enabling PPPoE dialup emulation, you can emulate PPPoE dialup on the ONT and locate faults.

Prerequisite
- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- PPPoE users are configured on the BRAS.
- The NMS is able to discover an online ONT and Layer 3 data is configured.

Context
Currently, the mainstream access mode of broadband users is PPPoE dialup. In this mode, all service packets are encapsulated in PPPoE packets and PPPoE dialup authentication is terminated on the BRAS. The ONT is usually deployed on the edge of a network and resides between PPPoE dialup users and the BRAS, connecting PPPoE users to the network.

With the PPPoE dialup emulation function enabled on the ONT, you can emulate PPPoE dialup for testing and report collected test results to the NMS server. After analyzing the test result on the NMS server, you can determine where a fault occurs, which is very useful for daily maintenance and troubleshooting.
Procedure

**Step 1** In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

**Step 2** In the navigation tree, choose **GPON > GPON ONU**.

**Step 3** On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

**Step 4** Select a record from the ONT list, right-click, and then choose **PPPoE Test**.

**Step 5** In the dialog box that is displayed, set the related PPPoE emulation parameters, as shown in the following figure.

![Figure 4-7 PPPoE dialup emulation](image)

**Step 6** Click **Start**. After the test is complete, test results are displayed on the NMS.

---End

4.5.2 Querying the Physical State of a POTS Port

This topic describes how to verify whether a POTS port is in the normal state by querying the physical state of the POTS port on the NMS.
Prerequisite

- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.

Procedure

**Step 1**  In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

**Step 2**  In the navigation tree, choose **GPON > GPON ONU**.

**Step 3**  On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

**Step 4**  Select a required record from the ONT list, and then click the **The Ont's UNI Port Info** tab in the lower pane.

**Step 5**  View the icons in column **Status**, as shown in the following figure.

**Figure 4-8** Querying the physical state of a POTS port

For the icon meanings, right-click an icon, and choose **Legend** from the shortcut menu, as shown in the following figure.
4.5.3 Querying the Status of a VoIP User

This topic describes how to verify VoIP service status by querying registration and calling states of the VoIP user on the NMS.

Prerequisite

- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.

Procedure

**Step 1** In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

**Step 2** In the navigation tree, choose **GPON > GPON ONU**.

**Step 3** On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

**Step 4** Select a required record from the ONT list, and then click the **POTS User** tab in the lower pane.
Step 5  View the user registration states in column **Status** and the user calling states in column **Call Status**, as shown in the following figure.

**Figure 4-10** Querying the status of a VoIP user

<table>
<thead>
<tr>
<th>OLT</th>
<th>T-CONT</th>
<th>The ONU Unit Port Info</th>
<th>IP Host</th>
<th>ServicePort Info</th>
<th>POTS User Line Profile</th>
<th>VoIP Interface</th>
<th>ONU Port</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**NOTE**

The registration states and calling states are listed as follows:

- Registration states include **Up**, **Initializing**, **Registering**, **Unregistering**, **Error**, **Testing**, **Quiescent**, and **Disabled**.
- Calling states include **Idle**, **Calling**, **Ringing**, **Connecting**, and **InCall**.

----- End

### 4.5.4 Querying and Deleting VoIP Statistics

VoIP statistics include RTP statistics and calling statistics. This topic describes how to query and delete VoIP statistics.

**Prerequisite**

- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.

**Context**

To query accurate VoIP statistics, delete the original VoIP statistics first.

**Procedure**

**Step 1** In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.

**Step 2** In the navigation tree, choose **GPON > GPON ONU**.

**Step 3** On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.

**Step 4** Select a required record from the ONT list, and then click the **POTS User** tab in the lower pane.

**Step 5** Query VoIP statistics.

1. Select a record from the list, right-click, and then choose **Performance Statistic**.
2. In the dialog box that is displayed, view the VoIP statistics, as shown in the following figure.
Step 6  Delete VoIP statistics.
   1. Select a record from the list, right-click, and then choose Clear Performance Statistic.
   2. In the dialog box that is displayed, click Yes.
   3. Perform step 2 to check whether VoIP statistics are deleted.

4.5.5 Caller Emulation Test

   The caller emulation test verifies the basic calling services and preliminarily locates a fault.

Prerequisite
   • The OLT and the NMS communicate with each other properly.
   • The NMS is able to discover an online ONT and VoIP service parameters are configured.
The user connected to the POTS port that is enabled with caller emulation successfully registers with the softswitch.

Context

The call emulation test verifies the basic calling services during service provisioning, and works with the POTS line test to preliminarily locate a fault.

There are three types of call emulation tests: caller emulation test, callee emulation test, and automatic emulation test. The call emulation test is irrelevant to protocols for the upstream transmission. That is, it is applicable to SIP and H.248.

After the POTS port is configured with parameters for the caller emulation test and is enabled with the caller emulation test, the offhook and dialing emulation can be performed on the POTS port. If the called number is correct and the callee is free, the phone of the caller is ringing. After picking up the phone, the callee hears his/her own voice.

Impact on the System

After a POTS port is enabled with the caller emulation test, services carried on the POTS port are interrupted. These services will be recovered after caller emulation is complete.

Procedure

Step 1 In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

Step 2 In the navigation tree, choose GPON > GPON ONU.

Step 3 On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Step 4 Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in the lower pane.

Step 5 Select a record from the list whose UNI Type is Pots, right-click, and choose Caller Emulation Test from the shortcut menu.

Step 6 In the dialog box that is displayed, set Callee Number, as shown in the following figure.
Figure 4-12 Caller emulation test

Step 7  Click Start.

---End

Result

After the caller emulation test is enabled, if the phone on the callee side (whose number is dialed by the emulated caller) rings and the ringing is audible, the signaling connection is successful. A test engineer answers the phone, and if the test engineer's voice can be heard on the receiver, the media channel is available.

4.5.6 Callee Emulation Test

The callee emulation test verifies the basic calling services and preliminarily locates a fault.

Prerequisite

- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.
- The user connected to the POTS port that is enabled with callee emulation successfully registers with the softswitch.
Context

The call emulation test verifies the basic calling services during service provisioning, and works with the POTS line test to locate a fault.

There are three types of call emulation tests: caller emulation test, callee emulation test, and automatic emulation test. The call emulation test is irrelevant to protocols for the upstream transmission. That is, it is applicable to SIP and H.248.

After callee emulation is configured on the POTS port, the caller calls the callee and then is put through to the callee automatically.

Impact on the System

- After callee emulation is enabled on a POTS port, the callee cannot hear the dial tone after offhook but hears mute. After the POTS port is enabled with callee emulation, services carried on the POTS port are interrupted. These services will be recovered after callee emulation is complete.
- After a POTS port is enabled with callee emulation, if the user of this port is not called by a caller, the user will exit callee emulation in three minutes. Within these three minutes, the VoIP service and other services are interrupted.

Procedure

**Step 1** In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

**Step 2** In the navigation tree, choose GPON > GPON ONU.

**Step 3** On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

**Step 4** Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in the lower pane.

**Step 5** Select a record from the list whose UNI Type is Pots, right-click, and choose Callee Emulation Test from the shortcut menu.

**Step 6** In the dialog box that is displayed, click Start, as shown in the following figure.
After the callee is called, the phone of the callee is not ringing but emulates the automatic offhook. If the callee hears his/her own voice, callee emulation is successful.

### 4.5.7 Automatic Emulation Test

The automatic emulation test verifies the basic calling services and preliminarily locates a fault.

**Prerequisite**

- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.
- The user connected to the POTS port that is enabled with automatic emulation successfully registers with the softswitch.

**Context**

The call emulation test verifies the basic calling services during service provisioning, and works with the POTS line test to preliminarily locate a fault.
There are three types of call emulation tests: caller emulation test, callee emulation test, and automatic emulation test. The call emulation test is irrelevant to protocols for the upstream transmission. That is, it is applicable to SIP and H.248.

Before enabling an automatic emulation test, you need to enable a callee emulation test and then analyze the test according to the returned results. The test is performed automatically.

**Impact on the System**

- After callee emulation is enabled on the POTS port, the callee cannot hear the dial tone after offhook but hears mute. After the POTS port is enabled with callee emulation, services carried on the POTS port are interrupted. These services will be recovered after callee emulation is complete.
- After a POTS port is enabled with callee emulation, if the user of this port is not called by a caller, the user will exit callee emulation in three minutes. Within these three minutes, the VoIP service and other services are interrupted.
- After a POTS port is enabled with the automatic emulation test, services carried on the POTS port are interrupted. These services will be recovered after automatic emulation is complete.

**Precautions**

- Before enabling an automatic emulation test, enable a callee emulation test. This is because when an automatic emulation test is enabled, the dialing operation will be automatically performed. If the callee is not in the callee emulation state, the test will fail.
- In the automatic emulation test, the preset called number must be the number of the callee.

**Procedure**

**Step 1** Enable a callee emulation test for the callee. For details, see [Callee Emulation Test](#).

**Step 2** Enable an automatic emulation test for the caller.

1. In the **Physical Map** navigation tree on the **Main Topology** tab page, double-click the target OLT, or select the target OLT, right-click, and choose **NE Explorer**.
2. In the navigation tree, choose **GPON > GPON ONU**.
3. On the **GPON ONU** tab page, set the search criteria to find the GPON ONU records.
4. Select a required record from the ONT list, and then click the **The Ont's UNI Port Info** tab in the lower pane.
5. Select a record from the list whose **UNI Type** is **Pots**, right-click, and choose **Auto Caller Emulation Test** from the shortcut menu.
6. In the dialog box that is displayed, set **Callee Number** to the number of the callee, as shown in the following figure.
7. Click **Start**.

--- End

**Result**

After an automatic emulation test is enabled, the caller automatically dials the number of the callee to call the callee and the callee picks up the phone automatically. After the test is complete, test results are displayed on the NMS.

**4.5.8 Local Loopback and Remote Loopback on a POTS Port**

The local loopback and remote loopback on a POTS port are used for determining the section of the line where VoIP service failures occur.

**Prerequisite**

- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.

**Impact on the System**

After loopback is set on a POTS port, normal communication is interrupted and an echo is heard by the caller.
Precautions

- The loopback can be set only after a call is set up.
- After onhook, the communication ends and loopback is cancelled automatically.
- Direct switching between local loopback and remote loopback cannot be performed. To switch between local loopback and remote loopback, cancel the current loopback first.

Procedure

**Step 1** Make calls between VoIP users on an ONT.

**Step 2** In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

**Step 3** In the navigation tree, choose GPON > GPON ONU.

**Step 4** On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

**Step 5** Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in the lower pane.

**Step 6** Select a record from the list whose UNI Type is Pots, right-click, and choose Config Port Loopback from the shortcut menu, as shown in the following figure.

![Figure 4-15 Local loopback and remote loopback on a POTS port](image)

**Step 7** In the dialog box that is displayed, select a loopback type and click OK to start a test. The loopback types include No Loopback, Local Loopback, and Remote Loopback.

----End

Result

- After local loopback is set, the local voice is audible. If the local voice is not audible, the POTS port of the ONT is faulty.
- After remote loopback is set, the peer end can hear his/her echo. If the echo is not audible, the link from the peer end to the local ONT is faulty.

The communication recovers after loopback is cancelled or the phone is placed on the hook.

4.5.9 VoIP Loop-Line Test

A VoIP loop-line test is used for locating a fault that occurs on wires A and B. It includes the voltage test, resistance test, and current test.
Prerequisite

- The user is a user with the operator authority or higher.
- The OLT and the NMS communicate with each other properly.
- The NMS is able to discover an online ONT and VoIP service parameters are configured.

Precautions

If a loop-line test is required in communication, No Test must be set to Force.

Procedure

Step 1  In the Physical Map navigation tree on the Main Topology tab page, double-click the target OLT, or select the target OLT, right-click, and choose NE Explorer.

Step 2  In the navigation tree, choose GPON > GPON ONU.

Step 3  On the GPON ONU tab page, set the search criteria to find the GPON ONU records.

Step 4  Select a required record from the ONT list, and then click the The Ont's UNI Port Info tab in the lower pane.

Step 5  Select a record from the list whose UNI Type is Pots, right-click, and choose Outer Line Test from the shortcut menu.

Step 6  In the dialog box that is displayed, set Busy Processing to No Test or Force, as shown in the following figure.
Step 7  Click **Start**. After the test is complete, test results will be displayed on the NMS.

---End

4.6 Maintenance and Troubleshooting on the OLT CLI

This topic describes how to maintain and troubleshoot the ONT on the OLT CLI.

4.6.1 Querying and Deleting Performance Statistics of an ETH Port

This topic describes how to query or delete the performance statistics of an ETH port by sending OMCI messages to the ONT from the OLT.

4.6.1 Querying and Deleting Performance Statistics of an ETH Port

This topic describes how to query or delete the performance statistics of an ETH port by sending OMCI messages to the ONT from the OLT.

**Context**

Before querying accurate performance statistics, delete the performance statistics of the Ethernet port first.

**Procedure**

- Query the performance statistics of an ETH port.
In GPON mode, run the **display statistics ont-eth** command to query the performance statistics of an ETH port.

- Delete the performance statistics of an ETH port.

In GPON mode, run the **clear statistics ont-eth** command to delete the performance statistics of an ETH port.

---End

**Example**

To query the performance statistics of ETH port 1 on ONT 1 that is connected to GPON port 0/2/0, do as follows:

```
huawei(config-if-gpon-0/2)#display statistics ont-eth 0 1 ont-port 1
```

```
| Received frames          : 98 100% |
| Received unicast frames  : 0  0%  |
| Received multicast frames: 0  0%  |
| Received broadcast frames: 98 100% |
| Received 64-byte frames  : 0  0%  |
| Received 65-127-byte frames: 87 89% |
| Received 128-255-byte frames: 6  6%  |
| Received 256-511-byte frames: 5  5%  |
| Received 512-1023-byte frames: 0  0%  |
| Received 1024-1518-byte frames: 0  0%  |
| Received undersize frames: 0  0%  |
| Received oversize frames : 0  0%  |
| Received fragments       : 0  0%  |
| Received jabbers         : 0  0%  |
| Received FCS error frames: 0  0%  |
| Discard frames           : 0  0%  |
| MAC sub-layer error frames: 0  0%  |

```

To delete the performance statistics of ETH port 1 on ONT 1 that is connected to GPON port 0/2/0, do as follows:
huawei(config-if-gpon-0/2)#clear statistics ont-eth 0 1 ont-port 1
5 Web Page Reference

About This Chapter

This topic describes the usage and meanings of the parameters on the Web Page.

Before configuring and viewing the parameters on the Web page, log in to the Web page. For details about how to log in to the Web page, see Locally Logging in to the Web Interface.

The Web page configurations of the HG8240/HG8245/HG8247 and the HG8240 are similar but the HG8240's Web page does not contain the Wi-Fi node.

Because different software versions support different voice protocols, the Voice node contains different parameters. The V100R002C00 supports the SIP protocol and the V100R002C01 supports the H.248 protocol.

The configuration window for an administrator is different from that for a common user.

- Compared with a common user, an administrator has permissions to view and configure all parameters on the Web page except the Modify Login Password under the System Tools.
- A common user does not have permissions to view the following parameters:
  - LAN Port Work Mode under the LAN node
  - ONT Access Control Configuration under the Security node
  - The Voice node
  - Time Setting and TR-069 under the System Tools node
  - Download Configuration File and Upload Configuration File on the Configuration File window under the System Tools node
- A common user does not have permissions to configure the WAN Configuration parameter under the WAN node.

5.1 Status
This topic describes how to query the information about the WAN interface, VoIP interface, and Wi-Fi port through the Web page.

5.2 WAN
This topic describes how to configure the WAN interface through the Web page.

5.3 LAN
This topic describes how to set the working mode of the LAN port, the LAN host, and the DHCP server through the Web page.

5.4 Wi-Fi
This topic describes how to perform basic and advanced configurations of the Wi-Fi through the Web page.

5.5 Security
This topic describes how to configure the IP address filter, MAC address filter, DoS, and ONT access control through the Web page.

5.6 Route
This topic describes how to configure the default route and static route through the Web page.

5.7 Forward Rules
This topic describes how to configure the DMZ, port mapping, and port trigger through the Web page.

5.8 Network Applications
This topic describes how to configure the USB, ALG, UPnP, and ARP through the Web page.

5.9 Voice
This topic describes how to configure the voice service through the Web page.

5.10 System Tools
This topic describes how to use the system tools on the Web page, including using the tools to restart the device, restore the default configuration, and conduct the test.
5.1 Status

This topic describes how to query the information about the WAN interface, VoIP interface, and Wi-Fi port through the Web page.

5.1.1 WAN Information

5.1.2 VoIP Information

5.1.3 Wi-Fi Information

5.1.4 Eth Port Information

5.1.5 DHCP Server Information

5.1.6 Optic Information

5.1.7 Battery Information

5.1.8 Device Information

5.1.1 WAN Information

In the navigation tree on the left, choose **Status > WAN Information**. In the pane on the right, you can view the status of the WAN interface, mode of obtaining an IP address, IP address, and subnet mask, as shown in **Figure 5-1**.

**Figure 5-1 WAN Information**

![Status > WAN Information](image)

On this page, you can check the connection status and the status of the WAN interface.

<table>
<thead>
<tr>
<th>WAN</th>
<th>Status</th>
<th>IP Acquisition Mode</th>
<th>IP</th>
<th>Subnet Mask</th>
<th>VLANPriority</th>
<th>MAC</th>
</tr>
</thead>
<tbody>
<tr>
<td>1_INTERNET_R_VID_150</td>
<td>Connected</td>
<td>PPPoE</td>
<td>192.188.11.52</td>
<td>255.255.255.0</td>
<td>1501</td>
<td>2066E4:8D:BC:ED</td>
</tr>
</tbody>
</table>

5.1.2 VoIP Information

In the navigation tree on the left, choose **Status > VoIP Information**. Then, in the pane on the right, you can query the information such as user status and call status. The SIP configuration page is slightly different from the H.248 configuration page, as shown in **Figure 5-2** and **Figure 5-3**.

**Figure 5-2 VoIP Information - SIP**

![Status > VoIP Information](image)

On this page, you can query the voice user list and status.

<table>
<thead>
<tr>
<th>Sequence</th>
<th>Register User Name(Telephone Number)</th>
<th>User Status</th>
<th>Call Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>90001234</td>
<td>Registering</td>
<td>Idle</td>
</tr>
<tr>
<td>2</td>
<td>90001235</td>
<td>Registering</td>
<td>Idle</td>
</tr>
</tbody>
</table>
Figure 5-3 VoIP Information - H.248

If the VoIP service needs to be restarted, click **Reset VoIP** in the pane on the right.

5.1.3 Wi-Fi Information

In the navigation tree on the left, choose **Status > Wi-Fi Information**. Then, in the pane on the right, you can query the information such as Wi-Fi port status, Wi-Fi packet statistics, and SSID, as shown in Figure 5-4.

Figure 5-4 Wi-Fi Information

On this page, you can query the Wi-Fi status.

- **Wi-Fi Status**
  - Wi-Fi enabled or not: Enable or Disable
  - Security configuration: Configured or Configure security

- **Wireless Packet Statistics**
  - SSID: SSID-1
    - Receive (Rx): 9900
    - Packet: 83
    - Error: 0
    - Discarded: 0
    - Transmit (Tx): 9900
    - Packet: 240
    - Error: 0
    - Discarded: 0

- **SSID Information**
  - Configure SSID’s Parameters (security and other parameters)
  - SSID Index: 1
    - SSID Name: ChinaNet-huawei
    - Security Configuration: Configured
    - Authentication Mode: SHARED
    - Encryption Mode: WEP

- In the pane on the right, click **Enable** or **Disable** to enable or disable the Wi-Fi function.
- Click the link in blue to go to the corresponding configuration page.
5.1.4 Eth Port Information

In the navigation tree on the left, choose Status > Eth Port Information. In the pane on the right, you can view the duplex mode, speed, and status of the ETH port, as shown in Figure 5-5.

Figure 5-5 Eth Port Information

<table>
<thead>
<tr>
<th>Eth Port</th>
<th>Duplex Mode</th>
<th>Speed</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Full</td>
<td>1000M</td>
<td>Up</td>
</tr>
<tr>
<td>2</td>
<td>Half</td>
<td>10M</td>
<td>Down</td>
</tr>
<tr>
<td>3</td>
<td>Half</td>
<td>10M</td>
<td>Down</td>
</tr>
<tr>
<td>4</td>
<td>Half</td>
<td>10M</td>
<td>Down</td>
</tr>
</tbody>
</table>

5.1.5 DHCP Server Information

In the navigation tree on the left, choose Status > DHCP Server Information. In the pane on the right, you can view the basic information about the DHCP server, including the IP address assigned to the connected PC through DHCP, MAC address, and remaining lease time, as shown in Figure 5-6.

Figure 5-6 DHCP Server Information

<table>
<thead>
<tr>
<th>Server Name</th>
<th>IP</th>
<th>MAC Address</th>
<th>Remaining Leased Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>10.1.1.2</td>
<td>192.168.109.2</td>
<td>00 0F 02 84 33 47</td>
<td>259994</td>
</tr>
</tbody>
</table>

5.1.6 Optic Information

In the navigation tree on the left, choose Status > Optic Information. In the pane on the right, you can view the optical status, transmit optical power, receive optical power of the optical module, as shown in Figure 5-7.
5.1.7 Battery Information

In the navigation tree on the left, choose Status > Battery Information. In the pane on the right, you can view the connection status and available capacity of the external standby battery, as shown in Figure 5-8.

Figure 5-8 Battery Information
Status > Battery Information

On this page, you can query the status of the battery:

<table>
<thead>
<tr>
<th>Battery Connection Status:</th>
<th>connect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Battery Available Capacity:</td>
<td>93%</td>
</tr>
</tbody>
</table>

5.1.8 Device Information

In the navigation tree on the left, choose Status > Device Information. In the pane on the right, you can view the product name, hardware version, and software version, as shown in Figure 5-9.
Figure 5-9 Device Information

On this page, you can query the basic information about the terminal.

<table>
<thead>
<tr>
<th>Product Name:</th>
<th>HG8245</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description:</td>
<td>EchoLife HG8245 GPON EPON Terminal (CLASS B+/X204)</td>
</tr>
<tr>
<td>Serial Number:</td>
<td>48575443005CEA03</td>
</tr>
<tr>
<td>Hardware Version:</td>
<td>130C4600</td>
</tr>
<tr>
<td>Software Version:</td>
<td>V1R002C00S202</td>
</tr>
<tr>
<td>ONT Registration Status:</td>
<td>01 (Initial state)</td>
</tr>
<tr>
<td>ONT ID:</td>
<td>265</td>
</tr>
</tbody>
</table>

**NOTE**
The full name of an ONT version is V100R002C00SPCxxx/V100R002C01SPCxxx. The software version of an ONT is displayed in the format of V1R002C00Sxxx/V1R002C01Cxx, including display on the Web page, OLT CLI, and NMS. As shown in the preceding figure, the full name of an ONT version is V100R002C00SPC202 and it is displayed on the Web page as V1R002C00S202.

5.2 WAN

This topic describes how to configure the WAN interface through the Web page.

5.2.1 WAN Configuration

5.2.1.1 WAN Configuration - route

1. In the navigation tree on the left, choose **WAN > WAN Configuration**. In the pane on the right, click **New**. In the dialog box that is displayed, set **Mode** to **Route**, as shown in Figure 5-10.
2. Click **Apply** to apply the configuration.

**Table 5-1** describes the parameters related to the WAN in route mode.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable</td>
<td>Indicates whether to enable the WAN connection.</td>
</tr>
<tr>
<td>Service List</td>
<td>Indicates the service type of the WAN interface. It can be set to TR069,</td>
</tr>
<tr>
<td></td>
<td>INTERNET, TR069_INTERNET, VOIP, TR069_VOIP, VOIP_INTERNET, or TR069_VOIP_INTERNET.</td>
</tr>
<tr>
<td>VLAN ID</td>
<td>Indicates the VLAN ID. It ranges from 1 to 4094.</td>
</tr>
<tr>
<td></td>
<td>The VLAN ID must be the same as the CVLAN ID on the OLT.</td>
</tr>
<tr>
<td>802.1p</td>
<td>Indicates the 802.1p value. It ranges from 0 to 7.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>IP Acquisition Mode</td>
<td>Indicates the mode of obtaining an IP address on the ONT. It can be set to DHCP, static, or PPPoE.</td>
</tr>
<tr>
<td></td>
<td>- In DHCP mode, the IP address is dynamically obtained.</td>
</tr>
<tr>
<td></td>
<td>- In static mode, the IP address is set statically. You need to enter the IP address, subnet mask, IP addresses of the active and standby DNS servers, and default gateway.</td>
</tr>
<tr>
<td></td>
<td>- In PPPoE mode, you need to enter the user name and password.</td>
</tr>
<tr>
<td>NAT</td>
<td>Indicates whether to enable the NAT function.</td>
</tr>
<tr>
<td>Vendor ID</td>
<td>Set the option 60 field on the DHCP client. The IP address can be obtained from the DHCP server only when the option 60 field is the same as the setting on the upper-layer DHCP server.</td>
</tr>
<tr>
<td></td>
<td>When IP Acquisition Mode is set to DHCP, this parameter is configurable.</td>
</tr>
<tr>
<td>Binding options</td>
<td>Used to bind the WAN interface to the LAN port or to the wireless SSID.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE</strong></td>
</tr>
<tr>
<td></td>
<td>Before setting the binding options, set the work mode of the LAN port or the wireless SSID. The binding options can be set only after the work mode or wireless SSID is successfully set. For details, see 5.3.1 LAN Port Work Mode and 5.4.1 WI-FI Basic Configuration.</td>
</tr>
</tbody>
</table>

- **WAN Configuration - bridge**

1. In the navigation tree on the left, choose **WAN > WAN Configuration**. In the pane on the right, click **New**. In the dialog box that is displayed, set **Mode** to **Bridge**, as shown in **Figure 5-11**.
2. Click **Apply** to apply the configuration.

**Table 5-2** describes the parameters related to the WAN in bridge mode.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable</td>
<td>Indicates whether to enable the WAN connection.</td>
</tr>
<tr>
<td>Service List</td>
<td>Indicates the service type of the WAN interface. It is always set to INTERNET.</td>
</tr>
</tbody>
</table>
| VLAN ID               | Indicates the VLAN ID. It ranges from 1 to 4094.  
The VLAN ID must be the same as the CVLAN ID on the OLT. |
| 802.1p                | Indicates the 802.1p value. It ranges from 0 to 7. |
| MultiCast VLAN ID     | The multicast VLAN ID ranges from 1 to 4094.  
The multicast VLAN ID must be the same as the multicast VLAN ID on the OLT. |
| Bridge Type           | It can be set to IP or PPPoE. |
### Parameter Description

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Binding options</td>
<td>Used to bind the WAN interface to the LAN port or to the wireless SSID.</td>
</tr>
</tbody>
</table>

**NOTE**

Before setting the binding options, set the work mode of the LAN port or the wireless SSID. The binding options can be set only after the work mode or wireless SSID is successfully set. For details, see [5.3.1 LAN Port Work Mode](#) and [5.4.1 Wi-Fi Basic Configuration](#).

---

**NOTE**

- **WAN in route mode**: The ONT functions as a gateway. The IP address of the ONT can be obtained through DHCP, Static, or PPPoE. The IP address of the PC connected to the ONT can be obtained from the DHCP address pool of the ONT or can be set manually.
- **WAN in bridge mode**: The ONT functions as a relay and does not process data. The ONT does not obtain the IP address allocated by the upper-layer device and it does not allow manual configuration of a static IP address. The IP address of the device connected to the ONT can be obtained through DHCP, PPPoE, or static.
- In the case of the DHCP mode, you need to set the DHCP relay. After configuration is complete, the user-side IP address is obtained from the upper-layer device. For the detailed procedure, see [5.3.3 DHCP Server Configuration](#).
- In the case of the PPPoE mode, the user-side IP address is obtained through PPPoE authentication of the upper-layer device.

---

### 5.3 LAN

This topic describes how to set the working mode of the LAN port, the LAN host, and the DHCP server through the Web page.

- **5.3.1 LAN Port Work Mode**
- **5.3.2 LAN Host Configuration**
- **5.3.3 DHCP Server Configuration**

#### 5.3.1 LAN Port Work Mode

1. In the navigation tree on the left, choose **LAN > LAN Port Work Mode**. In the pane on the right, determine whether the LAN port works in layer 3 mode, as shown in **Figure 5-12**.

**Figure 5-12 LAN Port Work Mode**

![LAN Port Work Mode](image-url)

You can set the LAN ports to work in layer3 mode by selecting the corresponding check box. The layer3 ports will be assigned working as HG ports.
NOTE

If the check box corresponding to the LAN port is selected, it indicates that the LAN port works in layer 3 mode, that is, the gateway mode; if the check box corresponding to the LAN port is deselected, it indicates that the LAN port works in layer 2 mode, that is, the bridge mode.

By default, the check boxes corresponding to all LAN ports are deselected, that is, all LAN ports work in layer 2 mode.

2. Click **Apply** to apply the configuration.

5.3.2 LAN Host Configuration

1. In the navigation tree on the left, choose **LAN > LAN Host Configuration**. In the pane on the right, set the management IP address and subnet mask of the LAN host, as shown in **Figure 5-13**.

**Figure 5-13 LAN Host Configuration**

LAN > LAN Host Configuration

On this page, you can set the LAN management IP address.

<table>
<thead>
<tr>
<th>IP Address: 192.168.100.1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subnet Mask: 255.255.255.0</td>
</tr>
</tbody>
</table>

Note: After changing the LAN host IP address, make sure that the address pool configured in the DHCP server must be in the same subnet with the new LAN IP address. Otherwise, the DHCP server may not work normally.

NOTE

The IP address of the device connected to the LAN port must be in the same subnet as the management IP address. In this way, you can access an ONT through the Web page and perform query and management. You can manually set the IP address of the device connected to the LAN port to be on the same network segment as the management IP address, or start the DHCP server to set the IP address in the DHCP address pool to be on the same network segment as the management IP address. For details, see **5.3.3 DHCP Server Configuration**.

2. Click **Apply** to apply the configuration.

5.3.3 DHCP Server Configuration

1. In the navigation tree on the left, choose **LAN > DHCP Server Configuration**. In the pane on the right, you can configure the LAN side DHCP address pool for the ONT that functions as a gateway. After the configuration, the PC connected to the LAN port can automatically obtain an IP address from the address pool, as shown in **Figure 5-14**.
2. Click **Apply** to apply the configuration.

**Table 5-3** describes the parameters related to the DHCP server.

**Table 5-3 Parameters related to the DHCP server**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable primary DHCP server</td>
<td>Indicates whether to enable the primary DHCP server. If the check box is selected, you can set the primary DHCP server.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Enable DHCP L2 Relay</td>
<td>Indicates whether to enable the DHCP L2 Relay. The DHCP relay is a process in which cross-subnet forwarding of DHCP broadcast packets is implemented between the DHCP client and the DHCP server. In this manner, the DHCP clients in different physical subnets can obtain IP addresses which are dynamically allocated from the same DHCP server.</td>
</tr>
<tr>
<td></td>
<td>• If Mode of the WAN port is Route, the IP address of the ONT is obtained from upper-layer DHCP servers in different subnets and the user-side IP addresses are obtained from the DHCP address pool of the ONT.</td>
</tr>
<tr>
<td></td>
<td>• If Mode of the WAN port is Bridge, the ONT functions as a bridge. Thus, the ONT does not have an IP address. The user-side IP addresses are obtained from upper-layer DHCP servers in different subnets.</td>
</tr>
<tr>
<td>Start IP Address</td>
<td>Indicates the start IP address in the IP address pool on the primary DHCP server. It must be in the same subnet as that of the IP address set in &quot;LAN Host Configuration&quot;. Otherwise, the DHCP server fails to work normally.</td>
</tr>
<tr>
<td>End IP Address</td>
<td>Indicates the end IP address in the IP address pool on the active DHCP server. It must be in the same subnet as that of the IP address set in &quot;LAN Host Configuration&quot;. Otherwise, the DHCP server fails to work.</td>
</tr>
<tr>
<td>Leased Time</td>
<td>Indicates the lease time of the IP address pool on the active DHCP server. Options: minute, hour, day, and week.</td>
</tr>
<tr>
<td>Enable secondary DHCP server</td>
<td>Indicates whether to enable the secondary DHCP server. If the check box is selected, you can set the secondary DHCP server.</td>
</tr>
<tr>
<td>IP Address</td>
<td>Indicates the IP address of the secondary DHCP server.</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>Indicates the subnet mask of the secondary DHCP server.</td>
</tr>
<tr>
<td>Start IP Address</td>
<td>Indicates the start IP address in the IP address pool on the secondary DHCP server.</td>
</tr>
</tbody>
</table>

The DHCP relay is a process in which cross-subnet forwarding of DHCP broadcast packets is implemented between the DHCP client and the DHCP server. In this manner, the DHCP clients in different physical subnets can obtain IP addresses which are dynamically allocated from the same DHCP server. If Mode of the WAN port is Route, the IP address of the ONT is obtained from upper-layer DHCP servers in different subnets and the user-side IP addresses are obtained from the DHCP address pool of the ONT. If Mode of the WAN port is Bridge, the ONT functions as a bridge. Thus, the ONT does not have an IP address. The user-side IP addresses are obtained from upper-layer DHCP servers in different subnets.
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>End IP Address</td>
<td>Indicates the end IP address in the IP address pool on the secondary DHCP server.</td>
</tr>
<tr>
<td>Leased Time</td>
<td>Indicates the lease time of the IP address pool on the secondary DHCP server. Options: minute, hour, day, and week.</td>
</tr>
<tr>
<td>Option60</td>
<td>Indicates the option 60 field of the secondary DHCP server. A user-side DHCP client can obtain an IP address from the IP address pool on the secondary DHCP server only when the option 60 field carried by the user-side DHCP client is the same as this setting.</td>
</tr>
</tbody>
</table>

5.4 Wi-Fi

This topic describes how to perform basic and advanced configurations of the Wi-Fi through the Web page.

5.4.1 WI-FI Basic Configuration

5.4.2 Wi-Fi Advanced Configuration

5.4.1 WI-FI Basic Configuration

1. In the navigation tree on the left, choose WI-FI > WI-FI Basic Configuration. In the pane on the right, select the Enable Wireless option box. In the dialog box that is displayed, set the basic Wi-Fi parameters, including the SSID, authentication mode, and encryption mode, as shown in Figure 5-15.

Figure 5-15 WI-FI Basic Configuration

![Figure 5-15 WI-FI Basic Configuration](image)

2. Click **Apply** to apply the configuration.

**Table 5-4** describes the basic Wi-Fi parameters.

**Table 5-4** Basic Wi-Fi parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable Wireless</td>
<td>Indicates whether to enable the wireless network. The following parameters can be set only when the wireless network is enabled.</td>
</tr>
<tr>
<td>SSID</td>
<td>Indicates the name of the wireless network. It is used to differentiate different wireless networks. It consists of a maximum of 32 characters, without space or Tab character. A default SSID1, named WirelessNet is created after the creation of an ONT. The system can configure up to four SSIDs at a time and cannot assign IP addresses to Wi-Fi terminals by SSID.</td>
</tr>
<tr>
<td>Associated Device Number</td>
<td>Specifies the number of STAs. It ranges from 1 to 32.</td>
</tr>
<tr>
<td>Broadcast Ssid</td>
<td>Indicates whether to enable or hide broadcast.</td>
</tr>
<tr>
<td></td>
<td>• If the option box is selected, it indicates that the SSID broadcast function is enabled. The ONT periodically broadcasts the SSID, that is, the name of the wireless network. In this way, any STA can search for the wireless network.</td>
</tr>
<tr>
<td></td>
<td>• If the option box is not selected, it indicates that the SSID broadcast function is disabled. The SSID is hidden, and the STA cannot search for the wireless network. The SSID can be obtained only through a request.</td>
</tr>
<tr>
<td>WMM Enable</td>
<td>Indicates whether to enable the QoS of the wireless network. After the function is enabled, the video and voice QoS can be improved.</td>
</tr>
<tr>
<td>Authentication Mode</td>
<td>Indicates the authentication mode for the STA to request access to the wireless network. The mode can be Open, Shared, WPA Pre-Shared Key, WPA2 Pre-Shared Key, WPA Enterprise, WPA2 Enterprise, or Wi-Fi Protected Setup. It is set to open by default, that is, the STA can access the network without authentication.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Encryption Mode</td>
<td>Indicates the encryption mode for the STA to request access to the wireless network. The encryption mode and encryption parameters vary with the authentication mode.</td>
</tr>
<tr>
<td></td>
<td>• If the authentication mode is set to <strong>Open</strong>, the encryption mode can be set to <strong>None</strong> or <strong>WEP</strong>.</td>
</tr>
<tr>
<td></td>
<td>• If the authentication mode is set to <strong>Shared</strong>, the encryption is <strong>WEP</strong>.</td>
</tr>
<tr>
<td></td>
<td>• If the authentication mode is set to <strong>WPA Pre-Shared Key</strong>, <strong>WPA2 Pre-Shared Key</strong>, <strong>WPA Enterprise</strong>, or <strong>WPA2 Enterprise</strong>, the encryption mode can be set to <strong>AES</strong>, <strong>TKIP</strong>, or <strong>TKIP&amp;AES</strong>.</td>
</tr>
<tr>
<td></td>
<td>• If the authentication mode is set to <strong>Wi-Fi Protected Setup</strong>, <strong>WPS Mode</strong> must be set to <strong>Pin</strong> or <strong>Push-button</strong>.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Pin</strong> indicates the pin-based encryption.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Push-button</strong> indicates the push-button-based encryption.</td>
</tr>
<tr>
<td></td>
<td>When <strong>WPS Mode</strong> is set to <strong>Push-button</strong>, press the <strong>WPS</strong> button on the ONT and press the WPS icon included with the STA within two minutes, or run the WPS setup program in the STA to install the WPS software.</td>
</tr>
</tbody>
</table>

**NOTE**

- The security mode and encryption configured on a Wi-Fi terminal must be the same as those of an ONT. If the TKIP&AES, or AES encryption mode is not configured on the Wi-Fi terminal, the Wi-Fi terminal may have an old-version driver. If so, update the driver version.
- When two SSIDs are configured, if you modify the information of an SSID, the other SSID will re-choose a channel, causing the service to be interrupted for a few minutes.

### 5.4.2 Wi-Fi Advanced Configuration

1. In the navigation tree on the left, choose **WI-FI > Wi-Fi Advanced Configuration**. In the pane on the right, set the advanced Wi-Fi parameters, including the transmit power, regulatory domain, and channel, as shown in **Figure 5-16**.
2. Click Apply to apply the configuration.

Table 5-5 describes the advanced Wi-Fi parameters.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transmitting Power</td>
<td>Indicates the transmit power of the wireless signals. It can be set to 25%, 50%, 75%, or 100%. The greater the value is, the better is the coverage of the wireless signals.</td>
</tr>
<tr>
<td>Regulatory Domain</td>
<td>Indicates the country code of the wireless network.</td>
</tr>
<tr>
<td>Channel</td>
<td>Indicates the channel of the wireless network. It varies with Regulatory Domain.</td>
</tr>
<tr>
<td>Channel Width</td>
<td>Indicates the wireless channel width. Options are auto 20/40 and 20 MHz.</td>
</tr>
<tr>
<td>Mode</td>
<td>Indicates the working mode of the Wi-Fi terminal NIC. The NIC can negotiate among the 802.11b, 802.11g, 802.11n and 802.11b/g modes.</td>
</tr>
<tr>
<td>Advanced Configuration</td>
<td>Indicates whether to enable the advanced Wi-Fi configuration. The following parameters can be set only when the advanced Wi-Fi configuration is enabled.</td>
</tr>
<tr>
<td>DTIM Period</td>
<td>Indicates the delivery period of the delivery traffic indication map (DTIM). It ranges from 1 to 125, and the default value is 1.</td>
</tr>
<tr>
<td>Beacon Period</td>
<td>Indicates the delivery period of the beacon. The beacon is used to contact other access point devices or network control devices. It ranges from 20 ms to 1000 ms, and the default value is 100 ms.</td>
</tr>
</tbody>
</table>
### 5.5 Security

This topic describes how to configure the IP address filter, MAC address filter, DoS, and ONT access control through the Web page.

5.5.1 IP Filter Configuration

5.5.2 MAC Filter Configuration

5.5.3 DoS Configuration

5.5.4 ONT Access Control Configuration

#### 5.5.1 IP Filter Configuration

1. In the navigation tree on the left, choose **Security > IP Filter Configuration**. In the pane on the right, enable the IP address filter function. After selecting the filter mode, click **New**. Then, in the dialog box that is displayed, configure the rule for filtering IP addresses from the WAN interface to the LAN port, as shown in **Figure 5-17**.
2. Click **Apply** to apply the configuration.

The IP address filter function is a security mechanism configured on the residential gateway. It enables or disables all or partial ports in an Intranet IP address segment to communicate with all or partial ports in an Extranet IP address segment. The IP address filter configuration is used to limit communication between an Intranet device and an Extranet device.

**Table 5-6** describes the parameters related to the IP address filter.

**Table 5-6 Parameters related to the IP address filter**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>IP address filter function</td>
<td>Indicates whether to enable the IP address filter function by clicking <strong>OPEN</strong> or <strong>CLOSE</strong>.</td>
</tr>
<tr>
<td>Filter Mode</td>
<td>Indicates the IP address filter rule of the blacklist or whitelist.</td>
</tr>
<tr>
<td></td>
<td>● Blacklist: indicates that the data meeting the rule in the filter rule list is not allowed to pass.</td>
</tr>
<tr>
<td></td>
<td>● Whitelist: indicates that the data meeting the rule in the filter rule list is allowed to pass.</td>
</tr>
<tr>
<td></td>
<td>The filter mode is global config mode. Thus, the blacklist and whitelist mode cannot be used at the same time.</td>
</tr>
<tr>
<td>Protocol</td>
<td>Indicates the type of the protocol, which may be TCP/UDP, TCP, UDP, ICMP, or ALL.</td>
</tr>
<tr>
<td>LAN-side IP Address</td>
<td>Indicates the IP address on the LAN side.</td>
</tr>
</tbody>
</table>
### 5.5.2 MAC Filter Configuration

1. In the navigation tree on the left, choose **Security > MAC Filter Configuration**. In the pane on the right, after enabling MAC filter and selecting the filter mode, click **New**. On the dialog box that is displayed, configure the MAC filter rule for the PC to access the Internet, as shown in **Figure 5-18**.

**Figure 5-18 MAC Filter Configuration**

Security > MAC Filter Configuration

2. Click **Apply** to apply the configuration.

The MAC address lists of PCs in the network are saved on the ONT. Configuring MAC filter rules enables the PCs that conform to the rules to access the Internet service or disables the PCs that do not conform to the rules to access the Internet service. A PC may have more than one IP addresses but a unique MAC address. Therefore, configuring MAC filter rules effectively controls the Internet service access rights of PCs in a LAN.

**Table 5-7** describes the parameters related to the MAC filter.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>LAN-side Port</td>
<td>Indicates the port ID on the LAN side. This parameter can be configured when Protocol is set to TCP/UDP, TCP or UDP.</td>
</tr>
<tr>
<td>WAN-side IP Address</td>
<td>Indicates the IP address on the WAN side.</td>
</tr>
<tr>
<td>WAN-side Port</td>
<td>Indicates the ID of the WAN side port. This parameter can be configured when Protocol is set to TCP/UDP, TCP or UDP.</td>
</tr>
</tbody>
</table>
Table 5-7 Parameters related to the MAC address filter

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MAC address filter function</td>
<td>Indicates whether to enable the MAC address filter function by clicking OPEN or CLOSE.</td>
</tr>
<tr>
<td>Filter Mode</td>
<td>Indicates the MAC address filter rule of the blacklist or whitelist.</td>
</tr>
<tr>
<td></td>
<td>● Blacklist: indicates that the data meeting the rule in the filter rule list is not allowed to pass.</td>
</tr>
<tr>
<td></td>
<td>● Whitelist: indicates that the data meeting the rule in the filter rule list is allowed to pass.</td>
</tr>
<tr>
<td>Source MAC Address</td>
<td>Indicates the source MAC address in the MAC address filter rule.</td>
</tr>
</tbody>
</table>

5.5.3 DoS Configuration

1. In the navigation tree on the left, choose Security > DoS Configuration. In the pane on the right, determine whether to enable the DoS attack-preventive configuration, as shown in Figure 5-19.

Figure 5-19 DoS Configuration

Security > Dos Configuration

Denial of Service (DoS) is an attack action that decreases the availability of systems by preventing authorized users from accessing some special services.

<table>
<thead>
<tr>
<th>Dos includes the following configuration:</th>
<th>Prevent SYN Flooding Attack</th>
<th>Prevent ICMP Echo Attack</th>
<th>Prevent ICMP Redirect Attack</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>OPEN</td>
<td>OPEN</td>
<td>OPEN</td>
</tr>
</tbody>
</table>

Denial of service (DoS) attack is a network-based attack that denies users from accessing the Internet. The DoS attack initiates a large number of network connections, making the server or the program running on the server break down or server resources exhaust or denying users to access the Internet service. As a result, the network service fails.

Table 5-8 describes the parameters related to the DoS.
Table 5-8 Parameters related to the DoS

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prevent SYN Flooding Attack</td>
<td>Indicates whether to enable the prevent SYN flooding attack. In the attack, several source hosts send SYN packets to a destination host. After receiving the SYN ACK packets from the destination host, the source hosts do not respond. In this case, the destination host establishes many connection queues for the source hosts and maintains these queues all the time because no ACK response is received. As a result, many resources are used and the destination host fails to provide normal services for normal connections.</td>
</tr>
<tr>
<td>Prevent ICMP Echo Attack</td>
<td>Indicates whether to enable the prevent ICMP echo attack. In the attack, many ICMP echo packets are sent to a destination host within a short time. As a result, the network is congested or the resources of the host are exhausted.</td>
</tr>
<tr>
<td>Prevent ICMP Redirect Attack</td>
<td>Indicates whether to enable the prevent ICMP redirect attack. In the attack, many ICMP redirect packets are sent to a destination host within a short time. As a result, the network is congested or the resources of the host are exhausted.</td>
</tr>
</tbody>
</table>

5.5.4 ONT Access Control Configuration

1. In the navigation tree on the left, choose Security > ONT Access Control Configuration. In the pane on the right, configure the rule of ONT access control, as shown in Figure 5-20.

Figure 5-20 ONT Access Control Configuration

Security > ONT Access Control Configuration

On this page, you can enable and disable the access right assigned to the ONT.
2. Click **Apply** to apply the configuration.

### 5.6 Route

This topic describes how to configure the default route and static route through the Web page.

#### 5.6.1 Default Route Configuration

1. In the navigation tree on the left, choose **Route > Default Route Configuration**. In the pane on the right, select or deselect the Default Route option button to enable or disable the default route of the system, as shown in **Figure 5-21**.

![Figure 5-21 Default Route Configuration](image)

*Note: On this page, you can configure the default route.*

2. Click **Apply** to apply the configuration.

#### 5.6.2 Static Route Configuration

1. In the navigation tree on the left, choose **Route > Static Route Configuration**. In the pane on the right, click **New**. In the dialog box that is displayed, set the parameters related to the static route, as shown in **Figure 5-22**.

*Note: If an ONT fails to find a matching routing entry after receiving a packet, the WAN interface specified by the default route configuration sends the packet to a network device. Before the default route of the system is enabled, the WAN interface must obtain the IP address. Therefore, the parameters of the WAN interface must be correctly set. For details, see 5.2.1 WAN Configuration.*
Figure 5-22 Static Route Configuration

On this page, you can configure the static route, including the IP address, subnet mask, gateway IP address and WAN interface name.

Table 5-9 describes the parameters related to the static route.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Destination Network Address</td>
<td>Indicates the destination IP address of the static route.</td>
</tr>
<tr>
<td>Subnet Mask</td>
<td>Indicates the subnet mask of the static route.</td>
</tr>
<tr>
<td>Gateway IP Address</td>
<td>Indicates the gateway IP address of the static route.</td>
</tr>
<tr>
<td>Interface</td>
<td>Indicates the WAN interface that the route travels through.</td>
</tr>
</tbody>
</table>

2. Click **Apply** to apply the configuration.

Table 5-9 describes the parameters related to the static route.

5.7 Forward Rules

This topic describes how to configure the DMZ, port mapping, and port trigger through the Web page.

5.7.1 DMZ Configuration

5.7.2 PortMapping Configuration

5.7.3 PortTrigger Configuration

5.7.1 DMZ Configuration

1. In the navigation tree on the left, choose **Forward Rules > DMZ Configuration**. In the pane on the right, click **New**. In the dialog box that is displayed, set the parameters related to the DMZ, as shown in Figure 5-23.
2. Click **Apply** to apply the configuration.

The demilitarized zone (DMZ) is a technology that enables the ONT to forward all received packets through a specified internal server. The technology enables a computer in the LAN to be completely exposed to all users on the Internet or enables the mutual communication without restrictions between a host with a specified IP address and other users or other servers on the Internet. In this way, many applications can run on the host with the specified IP address. The host with the specified IP address receives all connections and files that can be identified.

**CAUTION**

If the LAN-side device does not provide website service or other network services, do not set the device to a DMZ host because all ports of a DMZ host are opened to the Internet.

| Table 5-10 describes the parameters related to the DMZ. |

**Table 5-10 Parameters related to the DMZ**

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interface Name</td>
<td>Indicates the name of the WAN interface. If the WAN interface is not in the port mapping table, the application requests from the WAN connection are directly forwarded to the host in the DMZ.</td>
</tr>
<tr>
<td>Host Address</td>
<td>Indicates the IP address of the DMZ host.</td>
</tr>
<tr>
<td>Enable DMZ</td>
<td>Indicates whether to enable the DMZ.</td>
</tr>
</tbody>
</table>

### 5.7.2 PortMapping Configuration

1. In the navigation tree on the left, choose **Forward Rules > PortMapping Configuration**. In the pane on the right, click **New**. In the dialog box that is displayed, set the parameters related to port mapping, as shown in **Figure 5-24**.
Figure 5-24 PortMapping Configuration

On this page, you can set up virtual servers on the LAN network and allow these servers to be accessed from the Internet by setting port mapping parameters.

Attention: The well-known ports of voice cannot be in the scope of the mapping port.

<table>
<thead>
<tr>
<th>Interface</th>
<th>Protocol</th>
<th>Enable</th>
</tr>
</thead>
<tbody>
<tr>
<td>1_INETNET_R_VID_100</td>
<td>TCP</td>
<td>✓</td>
</tr>
<tr>
<td>145</td>
<td>External Start Port</td>
<td>123</td>
</tr>
<tr>
<td>124</td>
<td>External End Port</td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>Internal Start Port</td>
<td>*</td>
</tr>
<tr>
<td>146</td>
<td>Internal End Port</td>
<td></td>
</tr>
<tr>
<td>192.168.100.100</td>
<td>Internal Host</td>
<td></td>
</tr>
<tr>
<td>10.20.36.10</td>
<td>External Source IP Address</td>
<td></td>
</tr>
<tr>
<td>FTP Server</td>
<td>Mapping Name</td>
<td></td>
</tr>
</tbody>
</table>

2. Click **Apply** to apply the configuration.

Port mapping indicates that the Intranet server is allowed to be open to the Extranet (for example, the Intranet provides the Extranet with a WWW server or FTP server). Port mapping is to map the Intranet host IP address and port ID to Extranet IP address and corresponding port ID so that users from Extranets can access the Intranet server. With port mapping, the users cannot see the Intranet IP address and they see the Extranet IP address.

Table 5-11 describes the parameters related to port mapping.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interface</td>
<td>Indicates the name of the WAN interface where port mapping is enabled.</td>
</tr>
<tr>
<td>Protocol</td>
<td>Indicates the protocol type of port mapping packet, which may be TCP, UDP, or TCP/UDP.</td>
</tr>
<tr>
<td>External Start Port</td>
<td>Indicates the destination start port of the external data packet.</td>
</tr>
<tr>
<td>External End Port</td>
<td>Indicates the destination end port of the external data packet.</td>
</tr>
<tr>
<td>Internal Start Port</td>
<td>Indicates the internal destination start port of the port mapping packet.</td>
</tr>
<tr>
<td>Internal End Port</td>
<td>Indicates the internal destination end port of the port mapping packet.</td>
</tr>
<tr>
<td>External Source Start Port</td>
<td>Indicates the source start port of the external data packet.</td>
</tr>
<tr>
<td>External Source End Port</td>
<td>Indicates the source end port of the external data packet.</td>
</tr>
<tr>
<td>Internal Host</td>
<td>Indicates the IP address of the host to which the port is mapped.</td>
</tr>
<tr>
<td>External Source IP Address</td>
<td>Indicates the source IP address of the external data packet.</td>
</tr>
</tbody>
</table>
5.7.3 PortTrigger Configuration

1. In the navigation tree on the left, choose Forward Rules > PortTrigger Configuration. In the pane on the right, click New. In the dialog box that is displayed, set the parameters related to the port trigger, as shown in Figure 5-25.

![Figure 5-25 PortTrigger Configuration](image)

2. Click Apply to apply the configuration.

The port trigger indicates that a specific Extranet port is automatically enabled when a corresponding Intranet port sends a packet and the packet is mapped to the Intranet port on the host. A specific mapping packet is sent from the ONT through the Intranet so that specific packets of the Extranet can be mapped to the corresponding host. A specified port on the gateway firewall is open to some applications for remote access. The port trigger can dynamically enable the open port of the firewall.

Table 5-12 describes the parameters related to the port trigger.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interface</td>
<td>Indicates the name of the WAN interface where the port trigger is enabled.</td>
</tr>
<tr>
<td>Trigger Protocol</td>
<td>Indicates the protocol type of the port trigger packet, which may be TCP, UDP, or TCP/UDP.</td>
</tr>
<tr>
<td>Open Protocol</td>
<td>Indicates the protocol type of the open data packet.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Trigger Start Port</td>
<td>Indicates the destination start port of the port trigger packet.</td>
</tr>
<tr>
<td>Trigger End Port</td>
<td>Indicates the destination end port of the port trigger packet.</td>
</tr>
<tr>
<td>Open Start Port</td>
<td>Indicates the destination start port of the open packet.</td>
</tr>
<tr>
<td>Open End Port</td>
<td>Indicates the destination end port of the open packet.</td>
</tr>
<tr>
<td>Enable</td>
<td>Indicates whether to enable the port trigger.</td>
</tr>
</tbody>
</table>

### 5.8 Network Applications

This topic describes how to configure the USB, ALG, UPnP, and ARP through the Web page.

#### 5.8.1 USB

1. In the navigation tree on the left, choose **Network Applications > USB**. In the pane on the right, set the parameters related to FTP downloading to share the FTP file of the ONT, as shown in **Figure 5-26**.

**Figure 5-26 USB**

You can download the file from FTP server to the USB mass storage device.

2. Click **Download** to download files from the FTP server to the USB storage device.

**Table 5-13** describes the parameters related to the USB.
### Table 5-13 Parameters related to the USB

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Download URL</td>
<td>Indicates the path of the file downloaded through FTP.</td>
</tr>
<tr>
<td>Port Number</td>
<td>Indicates the FTP port number. It is set to 21 by default. Generally, the setting is not required.</td>
</tr>
<tr>
<td>User Name</td>
<td>Indicates the user name for connecting to the FTP server. If the FTP server supports anonymous login, the setting is not required.</td>
</tr>
<tr>
<td>Password</td>
<td>Indicates the password for connecting to the FTP server. If the FTP server supports anonymous login, the setting is not required.</td>
</tr>
<tr>
<td>Device</td>
<td>Indicates the drive of the external USB device for saving the file downloaded through FTP. When the USB storage device is connected to the USB port, the drop-down list is available.</td>
</tr>
<tr>
<td>Local Path</td>
<td>Indicates the path for saving the FTP-downloaded file to the external USB device. If the path is not entered, the path specified in Download URL is used by default.</td>
</tr>
</tbody>
</table>

### 5.8.2 ALG Configuration

1. In the navigation tree on the left, choose **Network Applications > ALG Configuration**. In the pane on the right, determine whether to enable the FTP or TFTP, as shown in **Figure 5-27**.

![Figure 5-27 ALG Configuration](image)

Network Applications > ALG Configuration

On this page, you can enable the ALG of a service by selecting the corresponding check box. Then, the applications and hardware can be used.

Enable FTP: [ ]
Enable TFTP: [ ]

Apply | Cancel

2. Click **Apply** to apply the configuration.

When the NAT function is enabled, the application level gateway (ALG) function needs to be enabled to ensure that some application software and hardware can be normally used.

### 5.8.3 UPnP Configuration

1. In the navigation tree on the left, choose **Network Applications > UPnP Configuration**. In the pane on the right, determine whether to enable the UPnP, as shown in **Figure 5-28**.
Universal Plug and Play (UPnP) is the name of a group of protocols. The UPnP supports zero configuration networking and automatic discovery of different network devices. If the UPnP is enabled, the UPnP-enabled device can be dynamically connected to the network to obtain the IP address, obtain the transfer performance, discover other devices, and learn the performance of the other devices. The UPnP-enabled device can be automatically disconnected from the network, without affecting the device or other devices.

When the UPnP is enabled, the LAN-side PC automatically finds the ONT, which is considered as a peripheral device of the PC and is plug-and-play. After running application software on the PC, port mapping entries are automatically generated on the ONT through the UPnP protocol, thus improving the running speed.

### 5.8.4 ARP Configuration

1. In the navigation tree on the left, choose **Network Applications > ARP Configuration**. In the pane on the right, click **New**. In the dialog box that is displayed, set the resolution rule between a MAC address and an IP address, as shown in Figure 5-29.

![Figure 5-29 ARP Configuration](image)

2. Click **Apply** to apply the configuration.

Static ARP means to manually add an ARP entry on an ONT. A static ARP never ages and can only be deleted manually. If the mapping between the IP address and MAC address of the peer device is available, configuring a static ARP entry benefits a lot. For example, the dynamic ARP entry learning is omitted during device communication and the static ARP entry prevents a device from learning an incorrect ARP entry in the case of malicious attacks.
5.9 Voice

This topic describes how to configure the voice service through the Web page.

**NOTE**
The Web page for configuring the voice service varies with the loaded voice protocols. The following topics describe the Web pages after the H.248 protocol and the SIP protocol are loaded.

- Device software version V100R002C00 supports the SIP protocol.
- Device software version V100R002C01 supports the H.248 protocol.

### 5.9.1 VoIP Interface Configuration

#### Configuring VoIP Interface - SIP Protocol

1. In the navigation tree on the left, choose **Voice > VoIP Interface Configuration**. In the pane on the right, parameters of a VoIP interface can be configured, including the IP addresses of the primary server and secondary server, and digitmap, as shown in **Figure 5-30**.

**Figure 5-30 VoIP Interface Configuration - SIP protocol**

![VoIP Interface Configuration - SIP protocol](image)

On this page, you can set the voice-proxy related parameters.

<table>
<thead>
<tr>
<th>Basic Interface Parameters</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Proxy Server Address</strong></td>
</tr>
<tr>
<td>172.23.1.2</td>
</tr>
<tr>
<td><strong>Proxy Server Port</strong></td>
</tr>
<tr>
<td>5060</td>
</tr>
<tr>
<td><strong>Secondary Server</strong></td>
</tr>
<tr>
<td>IP: 172.23.1.2</td>
</tr>
<tr>
<td><strong>Proxy Server Port</strong></td>
</tr>
<tr>
<td>5060</td>
</tr>
</tbody>
</table>

- **Digitmap**: `8000****`
- **Registration Period**: 600 (s)
- **Signaling Port**: `1500_1501_VD_200` (Select VMA name for voice signaling)
- **Media Port**: `1500_1501_VD_200` (Select media for voice signaling. The media port is same with signaling port when it is empty)
- **Region**: `ON - China`

2. Click **Apply** to apply the configuration.

**Table 5-14** describes the parameters used for configuring a VoIP interface based on the SIP protocol.
### Table 5-14 Parameters used for configuring a VoIP interface based on the SIP protocol

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Primary Server</strong></td>
<td></td>
</tr>
<tr>
<td>Proxy Server Address</td>
<td>Indicates the IP address (provided by the ISP) of the primary SIP proxy server.</td>
</tr>
<tr>
<td>Proxy Server Port</td>
<td>Indicates the ID (provided by the ISP) of the port used for communication between the primary SIP proxy server and the VoIP terminal. The ID ranges from 1 to 65535 and the default ID is 5060.</td>
</tr>
<tr>
<td><strong>Secondary Server</strong></td>
<td></td>
</tr>
<tr>
<td>Proxy Server Address</td>
<td>Indicates the IP address (provided by the ISP) of the secondary SIP proxy server.</td>
</tr>
<tr>
<td>Proxy Server Port</td>
<td>Indicates the ID (provided by the ISP) of the port used for communication between the secondary SIP proxy server and the VoIP terminal. The ID ranges from 1 to 65535 and the default ID is 5060.</td>
</tr>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>Home Domain</td>
<td>Indicates the domain of the registration server of the VoIP terminal in network communications, such as softx3000.huawei.com.</td>
</tr>
<tr>
<td>Local Port</td>
<td>Indicates the ID of the local port on the ONT. The ID ranges from 1 to 65535 and the default ID is 5060.</td>
</tr>
<tr>
<td>Digitmap</td>
<td>Indicates the voice digitmap.</td>
</tr>
<tr>
<td>Digitmap Match Mode</td>
<td>Indicates the digitmap matching mode, including Min and Max.</td>
</tr>
<tr>
<td></td>
<td>- Min: If the dialed character string matches a digitmap scheme, the system immediately reports the number to the call proxy.</td>
</tr>
<tr>
<td></td>
<td>- Max: If the dialed character string matches a digitmap scheme, the system does not immediately report the number to the call proxy but starts the short timer. If a user does not continue dialing digits, the system reports the number to the call proxy after the short timer times out; if the user continues dialing digits and the number matches the long digitmap, the system reports the number that matches the digitmap to the call proxy.</td>
</tr>
<tr>
<td>Registration Period</td>
<td>Indicates the valid registration period. When this period expires, the SIP user needs to register again. The value range is 1s to 65534s, and the default value is 600s.</td>
</tr>
<tr>
<td>Signaling Port</td>
<td>Indicates the signaling WAN port used for connecting the VoIP terminal to the SIP server.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Media Port</td>
<td>Indicates the WAN port of the voice media streams. When the name of the media port is empty, it indicates that the name of the media port is the same as that of the signaling port.</td>
</tr>
<tr>
<td>Region</td>
<td>Indicates the country code.</td>
</tr>
<tr>
<td>Advance Interface Parameters</td>
<td></td>
</tr>
<tr>
<td>Fax Transmode</td>
<td>Indicates the fax mode, including pass-through and T.38.</td>
</tr>
<tr>
<td></td>
<td>Pass-through: The MG encodes the fax signals transmitted by a fax machine according to the voice codec (G.711), and then converts such signals into the RTP data packets for real-time transmission over an IP network.</td>
</tr>
<tr>
<td></td>
<td>T.38: The MG, through ITU-T T.38, converts the T.30-compliant fax signals transmitted by a fax machine into the T.38 packets for transmission over an IP bearer network.</td>
</tr>
<tr>
<td>Fax Switchmode</td>
<td>Indicates the fax switching mode, including negotiation and self-switch. The fax switching mode is selected according to the customer requirements.</td>
</tr>
<tr>
<td>Profile Body</td>
<td>Indicates the control point parameters. Such parameters are selected according to the softswitch. Generally, the default settings are adopted.</td>
</tr>
<tr>
<td>Software Parameters</td>
<td>Indicates the software parameters. Such parameters are selected according to the softswitch. Generally, the default settings are adopted.</td>
</tr>
<tr>
<td>Enable Echo Cancellation</td>
<td>Enables or disables echo cancellation. By default, echo cancellation is enabled.</td>
</tr>
</tbody>
</table>

**VoIP Interface Configuration - H.248 Protocol**

1. In the navigation tree on the left, choose **Voice > VoIP Interface Configuration**. In the pane on the right, parameters of a VoIP interface can be configured, including the primary MGC server, secondary MGC server, and digitmap, as shown in **Figure 5-31**.
Figure 5-31 VoIP Interface Configuration - H.248 protocol

On this page, you can set the voice proxy-related parameters.

Table 5-15 describes parameters used for configuring a VoIP interface based on the H.248 protocol.

Table 5-15 Parameters used for configuring a VoIP interface based on the H.248 protocol

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Primary Server</td>
<td></td>
</tr>
<tr>
<td>MGC Address</td>
<td>Indicates the IP address (provided by the ISP) of the primary MGC server.</td>
</tr>
<tr>
<td>MGC Port</td>
<td>Indicates the ID (provided by the ISP) of the port used for communication between the primary MGC server and the VoIP terminal. The ID ranges from 1 to 65535 and the default ID is 2944.</td>
</tr>
<tr>
<td>MGC Address</td>
<td>Indicates the IP address (provided by the ISP) of the secondary MGC server.</td>
</tr>
<tr>
<td>MGC Port</td>
<td>Indicates the ID (provided by the ISP) of the port used for communication between the secondary MGC server and the VoIP terminal. The ID ranges from 1 to 65535 and the default ID is 2944.</td>
</tr>
</tbody>
</table>

2. Click Apply to apply the configuration.
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MG Domain</td>
<td>Fill the domain name when <strong>Register Format</strong> is set to <strong>DomainName</strong>, such as user.huawei.com.</td>
</tr>
<tr>
<td>MG Port</td>
<td>Indicates the ID of the local port on the ONT. The ID ranges from 1 to 65535 and the default ID is 2944.</td>
</tr>
<tr>
<td>Device Name</td>
<td>Fill the device name when <strong>Register Format</strong> is set to <strong>DeviceName</strong>.</td>
</tr>
<tr>
<td>MID Format</td>
<td>Indicates the MG registration format. It can be the MG domain name, IP address, or device name. The MG register format must be the same as the register format provided by the ISP.</td>
</tr>
<tr>
<td>Digitmap Match Mode</td>
<td>Indicates the digitmap matching mode, including Min and Max.</td>
</tr>
<tr>
<td></td>
<td>● Min: If the dialed character string matches a digitmap scheme, the system immediately reports the number to the softswitches.</td>
</tr>
<tr>
<td></td>
<td>● Max: If the dialed character string matches a digitmap scheme, the system does not immediately report the number to the softswitches but starts the short timer. If a user does not continue dialing digits, the system reports the number to the softswitches after the short timer times out; if the user continues dialing digits and the number matches the long digitmap, the system reports the number that matches the digitmap to the softswitches.</td>
</tr>
<tr>
<td>RTP TID Prefix</td>
<td>Indicates the prefix of the ephemeral termination. The default prefix on Huawei softswitches is A100.</td>
</tr>
<tr>
<td>Start Number of RTP TID</td>
<td>Indicates the start number of the suffix of the ephemeral termination. The default value is 0.</td>
</tr>
<tr>
<td>Width of RTP TID Number</td>
<td>Indicates the length of the suffix of the ephemeral termination. The default value is 6.</td>
</tr>
<tr>
<td>Signaling Port</td>
<td>Indicates the signaling WAN port used for connecting the VoIP terminal to the MGC server.</td>
</tr>
<tr>
<td>Media Port</td>
<td>Indicates the WAN port of the voice media streams. When the name of the media port is empty, it indicates that the name of the media port is the same as that of the signaling port.</td>
</tr>
<tr>
<td>Region</td>
<td>Indicates the country code.</td>
</tr>
<tr>
<td>Advanced Interface configuration</td>
<td></td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Fax Transmode</td>
<td>Indicates the fax mode, including pass-through and T.38.</td>
</tr>
<tr>
<td></td>
<td>- Pass-through: The MG encodes the fax signals transmitted by a fax machine according to the voice codec (G.711), and then converts such signals into the RTP data packets for real-time transmission over an IP network.</td>
</tr>
<tr>
<td></td>
<td>- T.38: The MG, through ITU-T T.38, converts the T.30-compliant fax signals transmitted by a fax machine into the T.38 packets for transmission over an IP bearer network.</td>
</tr>
<tr>
<td>Fax Switchmode</td>
<td>Indicates the fax switching mode, including negotiation and self-switch. The fax switching mode is selected according to the customer requirements.</td>
</tr>
<tr>
<td>Profile Index</td>
<td>Indicates the control point parameters. Such parameters are selected according to the softswitch. Generally, the default settings are adopted.</td>
</tr>
<tr>
<td>Software Parameters</td>
<td>Indicates the software parameters. Such parameters are selected according to the softswitch. Generally, the default settings are adopted.</td>
</tr>
<tr>
<td>Start Negotiate Version</td>
<td>Indicates the start version of the H.248 protocol for negotiation. It is selected according to the softswitch. The value range is 0 to 3, and the default value is 2.</td>
</tr>
<tr>
<td></td>
<td>- 0: Indicates that the negotiation is based on the profile parameters.</td>
</tr>
<tr>
<td></td>
<td>- 1-3: Indicates the start version of the H.248 protocol for negotiation.</td>
</tr>
<tr>
<td>Enable Echo Cancellation</td>
<td>Enables or disables echo cancellation. By default, echo cancellation is enabled.</td>
</tr>
</tbody>
</table>

### 5.9.2 VoIP User Configuration

- **VoIP User Configuration - SIP protocol**

1. In the navigation tree on the left, choose **Voice > VoIP User Configuration**. In the pane on the right, you can configure parameters of a VoIP user, including the register user name, authentication user name, password, and associated POTS, as shown in **Figure 5-32**.
Figure 5-32 VoIP User Configuration - SIP protocol

Voice > VoIP User Configuration

On this page, you can set the voice user-related parameters.

Table 5-16 describes parameters used for configuring a VoIP user based on the SIP protocol.

Table 5-16 Parameters used for configuring a VoIP user based on the SIP protocol

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Register User Name</td>
<td>Indicates the telephone number of a voice user.</td>
</tr>
<tr>
<td>Enable</td>
<td>Indicates whether to enable a voice user.</td>
</tr>
<tr>
<td>Auth User Name</td>
<td>Indicates the authentication user name of a voice user.</td>
</tr>
<tr>
<td>Password</td>
<td>Indicates the authentication password of a voice user.</td>
</tr>
<tr>
<td>Associated POTS</td>
<td>Indicates the POTS port associated with a voice user.</td>
</tr>
</tbody>
</table>

VoIP User Configuration - H.248 Protocol

1. In the navigation tree on the left, choose Voice > VoIP User Configuration. In the pane on the right, you can configure the line name and associated POTS, as shown in Figure 5-33.

Figure 5-33 VoIP User Configuration - H.248 Protocol

Voice > VoIP User Configuration

On this page, you can set the voice user-related parameters.
2. Click **Apply** to apply the configuration.

**Table 5-17** describes parameters used for configuring a VoIP user based on the H.248 protocol.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line Name</td>
<td>Indicates the termination ID of a voice user. It must be consistent with the MG termination ID on the MGC.</td>
</tr>
<tr>
<td>Associated POTS</td>
<td>Indicates the POTS port associated with a voice user.</td>
</tr>
<tr>
<td>Enable</td>
<td>Indicates whether to enable a voice user.</td>
</tr>
</tbody>
</table>

**5.10 System Tools**

This topic describes how to use the system tools on the Web page, including using the tools to restart the device, restore the default configuration, and conduct the test.

5.10.1 Reboot

5.10.2 Restore Default Configuration

5.10.3 Ping Test

5.10.4 Log

5.10.5 Configuration File

5.10.6 Firmware Upgrade

5.10.7 ONT Authentication

5.10.8 Time Setting

5.10.9 TR-069

5.10.10 Modify Login Password

5.10.11 Advanced Power Management

**5.10.1 Reboot**

In the navigation tree on the left, choose **System Tools > Reboot**. In the pane on the right, click **Reboot** to restart the device, as shown in **Figure 5-34**.

**Figure 5-34** Reboot

System Tools > Reboot

To reboot the home gateway, click "Reboot".
CAUTION
Save the configuration data before restarting the device. For details, see 5.10.5 Configuration File.

5.10.2 Restore Default Configuration
In the navigation tree on the left, choose System Tools > Restore Default Configuration. In the pane on the right, click Restore Default Configuration to restore the factory defaults, as shown in Figure 5-35.

Figure 5-35 Restore Default Configuration
System Tools > Restore Default Configuration

CAUTION
Exercise caution when you perform this operation because it restores factory defaults.

5.10.3 Ping Test
In the navigation tree on the left, choose System Tools > Ping Test. In the pane on the right, enter the destination IP address for the ping test in the IP Address text box, and then click Start, as shown in Figure 5-36.

Figure 5-36 Ping test
System Tools > Ping Test

By using the maintenance and diagnosis functions, you can check the connectivity to the LAN or the Internet.

IP Address Start
The result PASS

- If the ping test is successful, The result is displayed as PASS, that is, the ONT can interwork with the device with the destination IP address.
If the ping test fails, the result is displayed as **FAIL**, that is, the ONT cannot interwork with the device with the destination IP address.

### 5.10.4 Log

In the navigation tree on the left, choose **System Tools > Log**. In the pane on the right, click **Download log File**. In the dialog box that is displayed, click **Save**, specify the path of saving the log file, and save the file to the local disk, as shown in **Figure 5-37**.

**Figure 5-37 Log**

In the navigation tree on the left, choose **System Tools > Configuration File**. In the pane on the right, click the button as required, as shown in **Figure 5-38**.

**Figure 5-38 Configuration File**

- Click **Save Configuration** to save the configuration file to the flash memory. This prevents data loss due to the restart of the device.
- Click **Download Configuration File**. In the dialog box that is displayed, click **Save**, specify the path of saving the configuration file, and then back up the file to the local disk.
- Click **Browse** following the **Configuration File** text box. In the dialog box that is displayed, select the configuration file to be uploaded. Click **Upload Configuration File** to upload.
the configuration file that is saved in the local disk. After the configuration file is successfully uploaded, the device automatically restarts and then the new configuration takes effect.

---

**CAUTION**

Before uploading the configuration file, choose the configuration file with the correct type and the name of the selected configuration file must not be the same as that of any file saved in the device. Otherwise, the configuration file fails to be uploaded.

---

### 5.10.6 Firmware Upgrade

1. In the navigation tree on the left, choose **System Tools > Firmware Upgrade**. In the pane on the right, click **Browse**. In the dialog box that is displayed, select the target software version of the device. Click **Update Firmware** to upgrade the software of the device, as shown in **Figure 5-39**.

![Figure 5-39 Firmware Upgrade](image)

2. After the upgrade is successful, a message is displayed indicating that the device needs to be reset. Click **Reset**. The configuration data takes effect after the device is reset.

### 5.10.7 ONT Authentication

1. In the navigation tree on the left, choose **System Tools > ONT Authentication**. In the pane on the right, you can view or change the authentication mode for the registration of the ONT on the OLT, as shown in **Figure 5-40**.

![Figure 5-40 ONT Authentication](image)
2. Click **Apply** to apply the configuration.

**NOTE**
The user can modify the ONT SN by using the phone on condition that the ONT has never been online. Otherwise, the ONT cannot be modified. The modification is performed as follows:

Connect the phone to the POTS port on an ONT, dial "**SN**SN#" (SN indicates ASCII codes), and then restart the ONT.

### 5.10.8 Time Setting

1. In the navigation tree on the left, choose **System Tools > Time Setting**. In the pane on the right, set the parameters related to the system time, including the SNTP server, time zone, and daylight saving time (DST), as shown in **Figure 5-41**.

**Figure 5-41 Time Setting**

![Time Setting Interface](image)

2. Click **Apply** to apply the configuration.

**Table 5-18** describes the parameters related to the system time.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Synchronization Network Time Server</td>
<td>Indicates whether to enable the auto synchronization network time server, that is, SNTP server.</td>
</tr>
<tr>
<td>Primary SNTP Server</td>
<td>Indicates the primary SNTP server.</td>
</tr>
<tr>
<td>Secondary SNTP Server</td>
<td>Indicates the secondary SNTP server.</td>
</tr>
<tr>
<td>Parameter</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>--------------------------------------</td>
</tr>
<tr>
<td>Time Zone</td>
<td>Indicates the time zone.</td>
</tr>
<tr>
<td>Time Synchronization</td>
<td>Indicates whether to enable the DST.</td>
</tr>
<tr>
<td>Cycle</td>
<td></td>
</tr>
<tr>
<td>DST Start Time</td>
<td>Indicates the DST start time.</td>
</tr>
<tr>
<td>DST End Time</td>
<td>Indicates the DST end time.</td>
</tr>
</tbody>
</table>

**NOTE**
If the SNTP server is configured based on domain name format, a static route or a default route must be configured. If the static route or default route is not configured, the ONT will fail to obtain time from the SNTP sever. For detailed procedures, see **5.6 Route**. If the SNTP server is configured based on IP address format, you can skip the operation above.

### 5.10.9 TR-069

1. In the navigation tree on the left, choose **System Tools > TR-069**. In the pane on the right, set the parameters related to the interconnection between the ONT and the TR-069 server, as shown in **Figure 5-42**.

**Figure 5-42 TR-069**

![TR-069 Configuration](image)

**NOTE**
Configuring the interconnection between the ONT and the TR-069 requires creating a WAN interface. In addition, **Service List** of the WAN interface must contain the TR069. For details, see **5.2.1 WAN Configuration**.

2. Click **Apply** to apply the configuration.

**Table 5-19** describes the TR-069 parameters.
Table 5-19 TR-069 parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period Inform</td>
<td>Indicates whether to enable the notification function.</td>
</tr>
<tr>
<td></td>
<td>• If the notification function is enabled, the ONT actively sends</td>
</tr>
<tr>
<td></td>
<td>a connection request to the TR-069 server.</td>
</tr>
<tr>
<td></td>
<td>• If the notification function is disabled, the ONT does not</td>
</tr>
<tr>
<td></td>
<td>actively send a connection request to the TR-069 server.</td>
</tr>
<tr>
<td></td>
<td>When the notification function is enabled, the Period Inform Interval and</td>
</tr>
<tr>
<td></td>
<td>Period Inform Time parameters can be set.</td>
</tr>
<tr>
<td>Period Inform Interval</td>
<td>Indicates the interval for the ONT to send a connection request to the</td>
</tr>
<tr>
<td></td>
<td>TR-069 server.</td>
</tr>
<tr>
<td>Period Inform Time</td>
<td>Indicates the time for the ONT to send a connection request to the</td>
</tr>
<tr>
<td></td>
<td>TR-069 server.</td>
</tr>
<tr>
<td>ACS URL</td>
<td>Indicates the address of the TR-069 server to which the ONT sends</td>
</tr>
<tr>
<td></td>
<td>a connection request.</td>
</tr>
<tr>
<td>ACS User Name</td>
<td>Indicates the user name for the ONT to register with the TR-069 server.</td>
</tr>
<tr>
<td>ACS Password</td>
<td>Indicates the password for the ONT to register with the TR-069 server.</td>
</tr>
<tr>
<td>Connection Request</td>
<td>Indicates the user name to be carried when the TR-069 server</td>
</tr>
<tr>
<td>User Name</td>
<td>initiates a connection request to the ONT.</td>
</tr>
<tr>
<td>Connection Request</td>
<td>Indicates the password to be carried when the TR-069 server</td>
</tr>
<tr>
<td>Password</td>
<td>initiates a connection request to the ONT.</td>
</tr>
</tbody>
</table>

5.10.10 Modify Login Password

1. In the navigation tree on the left, choose System Tools > Modify Login Password. In the pane on the right, set the password for ONT login, as shown in Figure 5-43.

Figure 5-43 Modify Login Password

On this page, you can change the login password of the root user to ensure security and make it easy to remember.

```
<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Username:</td>
<td>root</td>
</tr>
<tr>
<td>Old Password:</td>
<td>(The length of password is between 1 and 64)</td>
</tr>
<tr>
<td>New Password:</td>
<td>(The length of password is between 1 and 64)</td>
</tr>
<tr>
<td>Confirm Password:</td>
<td>(The length of password is between 1 and 64)</td>
</tr>
</tbody>
</table>
```

On this page, you can change the login password of the root user to ensure security and make it easy to remember.
2. Click **Apply** to apply the configuration.

### 5.10.11 Advanced Power Management

1. In the navigation tree on the left, choose **System Tools > Advanced Power Management**. In the pane on the right, you can start the ONT energy conservation mode and set the power saving mode, as shown in **Figure 5-44**.

#### Figure 5-44 Advanced Power Management

On this page, you can set the power management mode of the ONT.

<table>
<thead>
<tr>
<th>Service</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable</td>
<td>Enable the power-saving function</td>
</tr>
<tr>
<td>USB</td>
<td>Not use the USB service when the ONT is working in power-saving mode.</td>
</tr>
<tr>
<td>LAN</td>
<td>Not use the LAN service when the ONT is working in power-saving mode.</td>
</tr>
<tr>
<td>WLAN</td>
<td>Not use the WLAN service when the ONT is working in power-saving mode.</td>
</tr>
<tr>
<td>VOICE</td>
<td>Not use the voice service when the ONT is working in power-saving mode.</td>
</tr>
<tr>
<td>Remote Management</td>
<td>Not use the remote management service when the ONT is working in power-saving mode</td>
</tr>
</tbody>
</table>

2. Click **Apply** to apply the configuration.
6 Technical Specifications

About This Chapter

This topic describes the technical specifications of the ONT, include its physical specifications and the standards and protocols which the ONT complies with.

6.1 Physical Specifications
This topic describes the physical specifications of the ONT, including its dimensions, weight, voltage range, and environment parameters.

6.2 Protocols and Standards
This topic provides the protocols and standards which the ports of the ONT comply with.
6.1 Physical Specifications

This topic describes the physical specifications of the ONT, including its dimensions, weight, voltage range, and environment parameters.

Table 6-1 lists the physical specifications of the HG8240/HG8245/HG8247.

<table>
<thead>
<tr>
<th>Item</th>
<th>HG8240</th>
<th>HG8245</th>
<th>HG8247</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dimensions (length x width x depth)</td>
<td>195 mm x 155 mm x 34 mm</td>
<td>195 mm x 174 mm x 34 mm</td>
<td>268 mm x 213 mm x 34 mm</td>
</tr>
<tr>
<td>Weight (including the power adapter)</td>
<td>About 500 g</td>
<td>About 550 g</td>
<td>About 800 g</td>
</tr>
<tr>
<td>Overall system power supply</td>
<td>11-14 V DC, 1 A</td>
<td>11-14 V DC, 2 A</td>
<td>11-14 V DC, 2 A</td>
</tr>
<tr>
<td>Power adapter input range</td>
<td>100-240 V AC, 50-60 Hz</td>
<td>100-240 V AC, 50-60 Hz</td>
<td>100-240 V AC, 50-60 Hz</td>
</tr>
<tr>
<td>Maximum power consumption</td>
<td>12W</td>
<td>17W</td>
<td>19.5W</td>
</tr>
<tr>
<td>Temperature range</td>
<td>0°C to +40°C</td>
<td>0°C to +40°C</td>
<td>0°C to +40°C</td>
</tr>
<tr>
<td>Humidity range</td>
<td>5%-95% (non-condensing)</td>
<td>5%-95% (non-condensing)</td>
<td>5%-95% (non-condensing)</td>
</tr>
</tbody>
</table>

6.2 Protocols and Standards

This topic provides the protocols and standards which the ports of the ONT comply with.

- GPON: ITU-T G.984
- VoIP: H.248, SIP, G.711A/u, G.729a/b, and T.38
- Multicast: IGMPv2, IGMPv3, and IGMP snooping
- Routing: NAT, NAPT, and ALG
- Ethernet: IEEE 802.3ab
- USB: USB 1.1/USB 2.0
- Wi-Fi: IEEE 802.11n

**NOTE**

The USB protocol and Wi-Fi protocol are applicable to the HG8245 and HG8247 only.
# Acronyms and Abbreviations

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALG</td>
<td>Application Level Gateway</td>
</tr>
<tr>
<td>BRAS</td>
<td>Broadband Remote Access Server</td>
</tr>
<tr>
<td>CATV</td>
<td>Community Antenna Television</td>
</tr>
<tr>
<td>DBA</td>
<td>Dynamic Bandwidth Assignment</td>
</tr>
<tr>
<td>DHCP</td>
<td>Dynamic Host Configuration Protocol</td>
</tr>
<tr>
<td>DMZ</td>
<td>Demilitarized Zone</td>
</tr>
<tr>
<td>DNS</td>
<td>Domain Name Server</td>
</tr>
<tr>
<td>DoS</td>
<td>Denial of Service</td>
</tr>
<tr>
<td>FTP</td>
<td>File Transfer Protocol</td>
</tr>
<tr>
<td>FTTH</td>
<td>Fiber To The Home</td>
</tr>
<tr>
<td>GPON</td>
<td>Gigabit-capable Passive Optical Network</td>
</tr>
<tr>
<td>HTTP</td>
<td>Hyper Text Transport Protocol</td>
</tr>
<tr>
<td>IGMP</td>
<td>Internet Group Management Protocol</td>
</tr>
<tr>
<td>ISP</td>
<td>Internet Service Provider</td>
</tr>
<tr>
<td>LAN</td>
<td>Local Area Network</td>
</tr>
<tr>
<td>MAC</td>
<td>Media Access Control</td>
</tr>
<tr>
<td>NAPT</td>
<td>Network Address and Port Translation</td>
</tr>
<tr>
<td>NAT</td>
<td>Network Address Translation</td>
</tr>
<tr>
<td>NMS</td>
<td>Network Management System</td>
</tr>
<tr>
<td>OLT</td>
<td>Optical Line Terminal</td>
</tr>
<tr>
<td>OMCI</td>
<td>Optical Network Termination Management and Control Interface</td>
</tr>
<tr>
<td>PON</td>
<td>Passive Optical Network</td>
</tr>
<tr>
<td>PPPoE</td>
<td>Point to Point Protocol over Ethernet</td>
</tr>
<tr>
<td>Acronym</td>
<td>Description</td>
</tr>
<tr>
<td>---------</td>
<td>------------------------------------</td>
</tr>
<tr>
<td>PSTN</td>
<td>Public Switched Telephone Network</td>
</tr>
<tr>
<td>SIP</td>
<td>Session Initiation Protocol</td>
</tr>
<tr>
<td>SOHO</td>
<td>Small Office and Home Office</td>
</tr>
<tr>
<td>SSID</td>
<td>Service Set Identifier</td>
</tr>
<tr>
<td>STB</td>
<td>Set Top Box</td>
</tr>
<tr>
<td>TCP</td>
<td>Transmission Control Protocol</td>
</tr>
<tr>
<td>TKIP</td>
<td>Temporal Key Integrity Protocol</td>
</tr>
<tr>
<td>UDP</td>
<td>User Datagram Protocol</td>
</tr>
<tr>
<td>UPnP</td>
<td>Universal Plug and Play</td>
</tr>
<tr>
<td>URL</td>
<td>Uniform Resource Locator</td>
</tr>
<tr>
<td>VLAN</td>
<td>Virtual Local Area Network</td>
</tr>
<tr>
<td>VoIP</td>
<td>Voice over IP</td>
</tr>
<tr>
<td>WLAN</td>
<td>Wireless Local Area Network</td>
</tr>
<tr>
<td>WEP</td>
<td>Wired Equivalent Privacy</td>
</tr>
<tr>
<td>WPA</td>
<td>Wi-Fi Protected Access</td>
</tr>
<tr>
<td>WPS</td>
<td>Wi-Fi Protected Setup</td>
</tr>
</tbody>
</table>