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Support

Thank you for selecting NETGEAR products. 

After installing your device, locate the serial number on the label of your product and use it to register your product at 
https://my.netgear.com. You must register your product before you can use NETGEAR telephone support. NETGEAR 
recommends registering your product through the NETGEAR website. 

For product updates and web support, visit http://support.netgear.com.

Phone (US & Canada only): 1-888-NETGEAR.

Phone (Other Countries): Check the list of phone numbers at http://support.netgear.com/general/contact/default.aspx.

Trademarks

© NETGEAR, Inc. NETGEAR and the NETGEAR Logo are trademarks of NETGEAR, Inc. Any non-NETGEAR trademarks are 
used for reference purposes only.

Compliance

For regulatory compliance information, visit http://www.netgear.com/about/regulatory/.

See the regulatory compliance document before connecting the power supply.
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http://support.netgear.com/general/contact/default.aspx
https://my.netgear.com
http://support.netgear.com
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1
1.   Hardware Setup
The N750 WiFi Router is compatible with the latest WiFi devices and is backward compatible 
with 802.11 a/b/g and n devices. With simultaneous dual-band WiFi technology, the router avoids 
interference, ensuring high WiFi speeds and reliable connections. You can also use the Gigabit 
Ethernet ports and USB port to connect local devices.

This chapter contains the following sections:

• Unpack Your Router 
• Front Panel 
• Rear Panel 
• Position Your Router 
• Cable Your Router 

For more information about the topics covered in this manual, visit the support website at 
http://support.netgear.com.
8
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Unpack Your Router

Your package contains the following items.

Router 

Ethernet cable
Power adapter
(varies by region)

Stand 

Figure 1. Package contents

Front Panel

The status LEDs, WPS button, and WiFi On/Off button are located on the front panel. 

USB port LED

Ethernet LAN port LEDs

5 GHz WiFi LED
2.4 GHz WiFi LED
Internet LED
Power LED

WPS button and LED
WiFi On/Off button

Figure 2. Router front panel
Hardware Setup 
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Pressing the WPS button  lets you use WPS to join the WiFi network without typing the 
WiFi password. See WiFi Connection on page 15.

Pressing the WiFi On/Off button  for two seconds turns the WiFi radios on and off.

The following table describes the LEDs on the front panel.

Table 1.  LED descriptions  

LEDs Description

USB port • Solid green. A USB device is connected and is ready. 
• Blinking. A USB device is plugged in and is trying to connect. 
• Off. No USB device is connected, or someone clicked the Safely Remove 

Hardware button and it is now safe to remove the attached USB device. 

Ethernet LAN ports • Solid green. A powered-on 1G device is connected to the Ethernet port.
• Solid amber. A powered-on 10/100 Mbps device is connected to the Ethernet 

port..
• Off. No device is connected to this Ethernet port.

2.4 GHz WiFi • Solid green. The 2.4 GHz WiFi radio is operating.
• Off. The 2.4 GHz WiFi radio is off.

5 GHz WiFi • Solid blue. The 5 GHz WiFi radio is operating.
• Off. The 5 GHz WiFi radio is off.

Internet • Solid green. The Internet connection is ready.
• Amber. The Ethernet cable is connected between the router and the modem but 

the router is not connected to the Internet.
• Off. No Ethernet cable is connected between the router and the modem.

Power • Solid green. The router is ready.
• Blinking green. The router is booting. 
• Off. Power is not supplied to the router.
Hardware Setup 
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Rear Panel

The rear panel connections and buttons are shown in the following figure.

Ethernet LAN ports 1–4

WAN (Internet) port

USB port

Power On/Off button
Power connector

Figure 3. Router rear panel

Position Your Router

The router lets you access your network anywhere within the operating range of your 
wireless network. However, the operating distance or range of your wireless connection can 
vary significantly depending on the physical placement of your router. For example, the 
thickness and number of walls the wireless signal passes through can limit the range. 

Additionally, other wireless access points in and around your home might affect your router’s 
signal. Wireless access points are routers, repeaters, WiFi range extenders, and any other 
device that emits a wireless signal for network access.

Position your router according to the following guidelines:

• Place your router near the center of the area where your computers and other devices 
operate, and within line of sight to your wireless devices.

• Make sure that the router is within reach of an AC power outlet and near Ethernet cables 
for wired computers.

• Place the router in an elevated location, minimizing the number walls and ceilings 
between the router and your other devices.

• Place the router away from electrical devices such as these:
Hardware Setup 
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- Ceiling fans
- Home security systems
- Microwaves
- Computers
- Base of a cordless phone
- 2.4 GHz cordless phone

• Place the router away from large metal surfaces, large glass surfaces, insulated walls, 
and items such as these:
- Solid metal doors
- Aluminum studs
- Fish tanks
- Mirrors
- Brick
- Concrete

Cable Your Router

The following image shows how to cable your router:

Modem

Power adapter

Ethernet cable

Ethernet cable
DSL or cable

Router

Figure 4. Router cabling

 To cable your router:

1. Unplug your modem’s power, leaving the modem connected to the wall jack for your 
Internet service.

If your modem uses a battery backup, remove the battery.

2. Plug in and turn on your modem.

If your modem uses a battery backup, put the battery back in.

3. Connect your modem to the yellow Internet port of your router with the yellow Ethernet cable 
that came with your router.
Hardware Setup 
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4. Connect the power adapter to your router and plug the power adapter into an outlet.
5. Press the Power On/Off button on the rear panel of the router.
Hardware Setup 
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2.   Connect to the Network and 

Access the Router
You can connect to the router’s WiFi networks or use a wired Ethernet connection. This chapter 
explains the ways you can connect and how to access the router and log in.

This chapter contains the following sections:

• Connect to the Network 
• Types of Logins 
• Use a Web Browser to Access the Router 
• Change the Language 
• Access the Router with the NETGEAR genie App 
14
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Connect to the Network

You can connect to the router’s network through a wired or WiFi connection. If you set up 
your computer to use a static IP address, change the settings so that it uses Dynamic Host 
Configuration Protocol (DHCP). 

Wired Connection

You can connect your computer to the router using an Ethernet cable and join the router’s 
local area network (LAN).

 To connect your computer to the router with an Ethernet cable:

1. Make sure that the router is receiving power (its Power LED is lit).
2. Connect an Ethernet cable to an Ethernet port on your computer.
3. Connect the other end of the Ethernet cable to one of the numbered Ethernet ports.

Your computer connects to the local area network (LAN). A message might display on 
your computer screen to notify you that an Ethernet cable is connected.

WiFi Connection

You can connect to the router’s WiFi network with Wi-Fi Protected Setup (WPS) or you can 
find and select the WiFi network.

 To use WPS to connect to the WiFi network:

1. Make sure that the router is receiving power (its Power LED is lit).
2. Check the WPS instructions for your computer or wireless device.

3. Press the WPS button  on the router.

4. Within two minutes, on your computer or WiFi device, press its WPS button or follow its 
instructions for WPS connections.

Your computer or wireless device connects to the WiFi network.

 To find and select the WiFi network:

1. Make sure that the router is receiving power (its Power LED is lit).
2. On your computer or wireless device, find and select the WiFi network.

The WiFi network name is on the router’s label.

3. Join the WiFi network and enter the WiFi password.

The password is on the router’s label.

Your wireless device connects to the WiFi network.
Connect to the Network and Access the Router 
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Label

The label on the router shows the login information, WiFi network name and network key 
(password), MAC address, and serial number.

Figure 5. Router label

Types of Logins

Separate types of logins serve different purposes. It is important that you understand the 
difference so that you know which login to use when. 

Types of logins:

• ISP login. The login that your ISP gave you logs you in to your Internet service. Your 
service provider gave you this login information in a letter or some other way. If you 
cannot find this login information, contact your service provider.

• WiFi network key or password. Your router is preset with a unique wireless network 
name (SSID) and password for wireless access. This information is on the router label.

• Router login. This logs you in to the router interface from a web browser as admin.

Use a Web Browser to Access the Router

When you connect to the network (either with WiFi or with an Ethernet cable), you can use a 
web browser to access the router to view or change its settings. The first time you access the 
router, NETGEAR genie automatically checks to see if your router can connect to your 
Internet service.

NETGEAR genie Automatic Internet Setup

You can set up your router with the NETGEAR genie automatically, or you can use the genie 
menus and screens to set up your router manually. Before you start the setup process, get 
your ISP information and make sure that the computers and devices in the network are using 
the settings described here.
Connect to the Network and Access the Router 
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When your Internet service starts, your Internet service provider (ISP) typically gives you all 
the information needed to connect to the Internet. For DSL service, you might need the 
following information to set up your router:

• The ISP configuration information for your DSL account
• ISP login name and password
• Fixed or static IP address setting (special deployment by ISP; this setting is rare)

If you cannot locate this information, ask your ISP to provide it. When your Internet 
connection is working, you no longer need to launch the ISP login program on your computer 
to access the Internet. When you start an Internet application, your router automatically logs 
you in.

NETGEAR genie runs on any device with a web browser. Installation and basic setup takes 
about 15 minutes to complete. 

 To use NETGEAR genie to set up your router:

1. Turn the router on by pressing the On/Off button. 
2. Make sure that your computer or wireless device is connected to the router with an Ethernet 

cable (wired) or wirelessly with the preset security settings listed on the label.

Note: If you want to change the router’s WiFi settings, use a wired connection 
to avoid being disconnected when the new WiFi settings take effect.

3. Launch a web browser.

The screen that displays depends on whether you accessed the router before:

• The first time you set up the Internet connection for your router, the browser goes to 
http://www.routerlogin.net and the NETGEAR genie screen displays.

• If you already used the NETGEAR genie, type http://www.routerlogin.net in the 
address field for your browser to display the NETGEAR genie screen. 

4. Follow the onscreen instructions.

NETGEAR genie guides you through connecting the router to the Internet. 

5. If the browser cannot display the web page, do the following: 
Connect to the Network and Access the Router 
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• Make sure that the computer is connected to one of the four LAN Ethernet ports or 
wirelessly to the router.

• Make sure that the router is receiving power and that its Power LED is lit green.
• Close and reopen the browser or clear the browser cache.
• Browse to http://www.routerlogin.net.
• If the computer is set to a static or fixed IP address (this setting is uncommon), 

change it to obtain an IP address automatically from the router.
6. If the router does not connect to the Internet, do the following:

a. Review your settings. Make sure that you selected the correct options and typed 
everything correctly. 

b. Contact your ISP to verify that you are using the correct configuration information.
c. Read Chapter 12, Troubleshooting. If problems persist, register your NETGEAR 

product and contact NETGEAR technical support.

Log In to the Router

When you first set up your router, NETGEAR genie automatically starts when you launch a 
web browser on a computer that is connected to the router. If you want to view or change 
settings for the router, you can use genie again.

 To log in to the router:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays. 

Change the Language

By default, the language is set to Auto.

 To change the language:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.
Connect to the Network and Access the Router 
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. In the upper right corner, select a language from the list.
5. When prompted, click the OK button to confirm this change.

The screen refreshes with the language that you selected.

Access the Router with the NETGEAR genie App

The genie app is the easy dashboard for managing, monitoring, and repairing your home 
network. The genie app can help you with the following:

• Automatically repair common wireless network problems.
• Easily manage router features like Live Parental Controls, guest access, Internet traffic 

meter, speed test, and more.

 To use the genie app to access the router:

1. Visit the NETGEAR genie web page at www.NETGEAR.com/genie. 
2. Follow the onscreen instructions to install the app on your smartphone, tablet, or computer.
3. Launch the genie app.

The genie app dashboard screen displays.
Connect to the Network and Access the Router 
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3.   Specify Your Internet Settings
Usually, the quickest way to set up the router to use your Internet connection is to allow genie to 
detect the Internet connection when you first access the router with a web browser. You can also 
customize or specify your Internet settings. 

This chapter contains the following sections:

• Use the Internet Setup Wizard 
• Manually Set Up the Internet Connection 
• Specify IPv6 Internet Connections 
• Change the MTU Size 
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Use the Internet Setup Wizard

You can use the Setup Wizard to detect your Internet settings and automatically set up your 
router. The Setup Wizard is not the same as the genie screens that display the first time you 
connect to your router to set it up.

 To use the Setup Wizard:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays. 

4. Select ADVANCED > Setup Wizard. 

5. Select the Yes radio button. 

If you select the No radio button, you are taken to the Internet Setup screen (see 
Manually Set Up the Internet Connection on page 22). 

6. Click the Next button.

The Setup Wizard searches your Internet connection for servers and protocols to 
determine your Internet configuration.

When the router connects to the Internet, you are prompted to download and install the 
free NETGEAR Desktop genie app and the free ReadySHARE Vault app.
Specify Your Internet Settings 
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Manually Set Up the Internet Connection

You can view or change the router’s Internet connection settings.

Specify an Internet Connection Without a Login

 To specify the Internet connection settings:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select Internet.

5. For the Does your Internet connection require a login? setting, leave the No radio button 
selected.

6. If your Internet connection requires an account name or host name, type it in the Account 
Name (If Required) field.

7. If your Internet connection requires a domain name, type it in the Domain Name (If 
Required) field. 
Specify Your Internet Settings 
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For the other sections in this screen, the default settings usually work, but you can 
change them.

8. Select an Internet IP Address radio button:
• Get Dynamically from ISP. Your ISP uses DHCP to assign your IP address. Your ISP 

automatically assigns these addresses.
• Use Static IP Address. Enter the IP address, the IP subnet mask, and the gateway IP 

address that your ISP assigned. The gateway is the ISP router to which your router 
connects.

9. Select a Domain Name Server (DNS) Address radio button:
• Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers. Your 

ISP automatically assigns this address. 
• Use These DNS Servers. If you know that your ISP requires specific servers, select 

this option. Enter the IP address of your ISP’s primary DNS server. If a secondary 
DNS server address is available, enter it also. 

10. Select a Router MAC Address radio button:
• Use Default Address. Use the default MAC address.
• Use Computer MAC Address. The router captures and uses the MAC address of the 

computer that you are now using. You must use the one computer that the ISP allows.
• Use This MAC Address. Enter the MAC address that you want to use.

11. Click the Apply button.

Your settings are saved.

12. Click the Test button to test your Internet connection. 

If the NETGEAR website does not display within one minute, see Chapter 12, 
Troubleshooting.

Specify an Internet Connection That Uses a Login

 To view or change the basic Internet setup:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select Internet.
The Internet Setup screen displays.
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5. For the Does your Internet connection require a login? setting, select the Yes radio 
button.

Scroll to 
view more 
settings

6. In the Internet Service Provider list, select the encapsulation method: PPPoE, PPPoA, or 
L2TP.

7. In the Login field, enter the login name that your ISP gave you. 

This login name is often an email address.

8. In the Password field, type the password that you use to log in to your Internet service. 
9. If your ISP requires a service name, type it in the Service Name (if Required) field.
10. In the Connection Mode list, select Always On, Dial on Demand, or Manually Connect.
11. To change the number of minutes until the Internet login times out, in the Idle Timeout (In 

minutes) field, type the number of minutes.

This is how long the router keeps the Internet connection active when no one on the 
network is using the Internet connection. A value of 0 (zero) means never log out.

12. Select an Internet IP Address radio button:
• Get Dynamically from ISP. Your ISP uses DHCP to assign your IP address. Your ISP 

automatically assigns these addresses.
• Use Static IP Address. Enter the IP address, IP subnet mask, and the gateway IP 

address that your ISP assigned. The gateway is the ISP router to which your router 
connects.

13. Select a Domain Name Server (DNS) Address radio button:
• Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers. Your 

ISP automatically assigns this address. 
Specify Your Internet Settings 
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• Use These DNS Servers. If you know that your ISP requires specific servers, select 
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary 
DNS server address is available, enter it also. 

14. Select a Router MAC Address radio button:
• Use Default Address. Use the default MAC address.
• Use Computer MAC Address. The router captures and uses the MAC address of the 

computer that you are now using. You must use the one computer that the ISP allows.
• Use This MAC Address. Enter the MAC address that you want to use.

15. Click the Apply button.

Your settings are saved.

16. Click the Test button to test your Internet connection. 

If the NETGEAR website does not display within one minute, see Chapter 12, 
Troubleshooting.

Specify IPv6 Internet Connections

You can set up an IPv6 Internet connection if genie does not detect it automatically.

 To set up an IPv6 Internet connection:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The Basic Settings screen displays.

5. In the Internet Connection Type list, select the IPv6 connection type:
• If your ISP did not provide details, select Auto Detect. 
• If you are not sure, select Auto Detect so that the router detects the IPv6 type that is 

in use. 
• If your Internet connection uses PPPoE, select PPPoE.
• If your Internet connection does not use PPPoE or DHCP, or is not fixed but is IPv6, 

select Auto Config. 

Your Internet service provider (ISP) can provide this information. For more information 
about IPv6 Internet connection, see the following sections:
Specify Your Internet Settings 
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- Use Auto Detect for an IPv6 Internet Connection on page 26
- Use Auto Config for an IPv6 Internet Connection on page 28
- Set Up an IPv6 6rd Tunnel Internet Connection on page 29
- Set Up an IPv6 6to4 Tunnel Internet Connection on page 30
- Set Up an IPv6 Pass Through Internet Connection on page 32
- Set Up an IPv6 Fixed Internet Connection on page 32
- Set Up an IPv6 DHCP Internet Connection on page 34
- Set Up an IPv6 PPPoE Internet Connection on page 35

6. Click the Apply button.

Your changes take effect.

Requirements for Entering IPv6 Addresses

IPv6 addresses are denoted by eight groups of hexadecimal quartets that are separated by 
colons. You can reduce any four-digit group of zeros within an IPv6 address to a single zero 
or omit it. The following errors invalidate an IPv6 address:

• More than eight groups of hexadecimal quartets
• More than four hexadecimal characters in a quartet
• More than two colons in a row

Use Auto Detect for an IPv6 Internet Connection

 To set up an IPv6 Internet connection through auto detection:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays. 

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.
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5. In the Internet Connection Type list, select Auto Detect.

The router automatically detects the information in the following fields:

• Connection Type. This field indicates the connection type that is detected.
• Router’s IPv6 Address on WAN. This field shows the IPv6 address that is acquired 

for the router’s WAN (or Internet) interface. The number after the slash (/) is the length 
of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no 
address is acquired, the field displays Not Available.

• Router’s IPv6 Address on LAN. This field shows the IPv6 address that is acquired 
for the router’s LAN interface. The number after the slash (/) is the length of the prefix, 
which is also indicated by the underline (_) under the IPv6 address. If no address is 
acquired, the field displays Not Available.

6. Select an IP Address Assignment radio button:
• Use DHCP Server. This method passes more information to LAN devices but some 

IPv6 systems might not support the DHCv6 client function.
• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN). 

7. (Optional) Select the Use This Interface ID check box and specify the interface ID to be 
used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

8. Click the Apply button.

Your settings are saved.
Specify Your Internet Settings 
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Use Auto Config for an IPv6 Internet Connection

 To set up an IPv6 Internet connection through auto configuration:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select Auto Config.

The router automatically detects the information in the following fields:

• Router’s IPv6 Address on WAN. This field shows the IPv6 address that is acquired 
for the router’s WAN (or Internet) interface. The number after the slash (/) is the length 
of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no 
address is acquired, the field displays Not Available.

• Router’s IPv6 Address on LAN. This field shows the IPv6 address that is acquired 
for the router’s LAN interface. The number after the slash (/) is the length of the prefix, 
which is also indicated by the underline (_) under the IPv6 address. If no address is 
acquired, the field displays Not Available.

6. (Optional) In the DHCP User Class (If Required) field, enter a host name.

Most people can leave this field blank, but if your ISP gave you a specific host name, 
enter it here.
Specify Your Internet Settings 
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7. (Optional) In the DHCP Domain Name (If Required) field, enter a domain name.

You can type the domain name of your IPv6 ISP. Do not enter the domain name for the 
IPv4 ISP here. For example, if your ISP’s mail server is mail.xxx.yyy.zzz, type xxx.yyy.zzz 
as the domain name. If your ISP provided a domain name, type it in this field. For 
example, Earthlink Cable might require a host name of home, and Comcast sometimes 
supplies a domain name.

8. Select an IP Address Assignment radio button:
• Use DHCP Server. This method passes more information to LAN devices but some 

IPv6 systems might not support the DHCv6 client function.
• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN). 

9. (Optional) Select the Use This Interface ID check box and specify the interface ID to be 
used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

10. Click the Apply button.

Your settings are saved.

Set Up an IPv6 6rd Tunnel Internet Connection

6rd protocol makes it possible to deploy IPv6 to sites using a service provider's IPv4 network. 
6rd uses the service provider’s own IPv6 address prefix. This limits the operational domain of 
6rd to the service provider’s network and is under direct control of the service provider. The 
IPv6 service provided is equivalent to native IPv6.

The 6rd mechanism relies upon an algorithmic mapping between the IPv6 and IPv4 
addresses that are assigned for use within the service provider’s network. This mapping 
allows for automatic determination of IPv4 tunnel endpoints from IPv6 prefixes, allowing 
stateless operation of 6rd.

With a 6rd Tunnel configuration, the router follows the RFC5969 standard, supporting two 
ways to establish a 6rd tunnel IPv6 WAN connection. 

• Auto Mode. In IPv6 Auto Detect mode, when the router receives option 212 from the 
DHCPv4 option, auto detect selects the IPv6 as 6rd Tunnel setting. The router uses the 
6rd option information to establish the 6rd connection. 

• Manual Mode. Select 6rd Tunnel. If the router receives option 212, the fields are 
automatically completed. Otherwise, you must enter the 6rd settings. 

 To set up an IPv6 6rd Tunnel Internet Connection:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.
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A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select 6rd Tunnel.

The router detects the service provider’s IPv4 network and attempts to establish an IPv6 
6rd Tunnel connection. If the IPv4 network returns 6rd parameters to the router the 
screen adjusts to display the correct settings in the 6rd Configuration section.

6. If necessary, manually change the fields in the 6rd Configuration section.
7. Click the Apply button.

Your settings are saved.

Set Up an IPv6 6to4 Tunnel Internet Connection

The remote relay router is the router to which your router creates a 6to4 tunnel. Make sure 
that the IPv4 Internet connection is working before you apply the 6to4 tunnel settings for the 
IPv6 connection.

 To set up an IPv6 Internet connection by using a 6to4 tunnel:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.
Specify Your Internet Settings 
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select 6to4 Tunnel.

The router automatically detects the information in the Router’s IPv6 Address on LAN 
field. This field shows the IPv6 address that is acquired for the router’s LAN interface. The 
number after the slash (/) is the length of the prefix, which is also indicated by the 
underline (_) under the IPv6 address. If no address is acquired, the field displays Not 
Available.

6. Select a Remote 6to4 Relay Router radio button:
• Auto. Your router uses any remote relay router that is available on the Internet. This 

is the default setting.
• Static IP Address. Enter the static IPv4 address of the remote relay router. Your IPv6 

ISP usually provides this address.
7. Select an IP Address Assignment radio button:

• Use DHCP Server. This method passes more information to LAN devices but some 
IPv6 systems might not support the DHCv6 client function.

• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN). 

8. (Optional) Select the Use This Interface ID check box and specify the interface ID to be 
used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

9. Click the Apply button.
Specify Your Internet Settings 
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Your settings are saved.

Set Up an IPv6 Pass Through Internet Connection

In pass-through mode, the router works as a Layer 2 Ethernet switch with two ports (LAN and 
WAN Ethernet ports) for IPv6 packets. The router does not process any IPv6 header packets.

 To set up a pass-through IPv6 Internet connection:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select Pass Through.

The screen adjusts, but no additional fields display.

6. Click the Apply button.

Your settings are saved.

Set Up an IPv6 Fixed Internet Connection

 To set up a fixed IPv6 Internet connection:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.
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5. In the Internet Connection Type list, select Fixed.

6. Configure the fixed IPv6 addresses for the WAN connection:
• IPv6 Address/Prefix Length. The IPv6 address and prefix length of the router WAN 

interface.
• Default IPv6 Gateway. The IPv6 address of the default IPv6 gateway for the router’s 

WAN interface.
• Primary DNS Server. The primary DNS server that resolves IPv6 domain name 

records for the router.
• Secondary DNS Server. The secondary DNS server that resolves IPv6 domain 

name records for the router.

Note: If you do not specify the DNS servers, the router uses the DNS servers 
that are configured for the IPv4 Internet connection on the Internet 
Setup screen. (See Manually Set Up the Internet Connection on 
page 22.)

7. Select an IP Address Assignment radio button:
• Use DHCP Server. This method passes more information to LAN devices but some 

IPv6 systems might not support the DHCv6 client function.
• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN). 

8. In the IPv6 Address/Prefix Length fields, specify the static IPv6 address and prefix length 
of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

9. Click the Apply button.

Your settings are saved.
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Set Up an IPv6 DHCP Internet Connection

 To set up an IPv6 Internet connection with a DHCP server:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select DHCP.

The router automatically detects the information in the following fields:

• Router’s IPv6 Address on WAN. This field shows the IPv6 address that is acquired 
for the router’s WAN (or Internet) interface. The number after the slash (/) is the length 
of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no 
address is acquired, the field displays Not Available.

• Router’s IPv6 Address on LAN. This field shows the IPv6 address that is acquired 
for the router’s LAN interface. The number after the slash (/) is the length of the prefix, 
which is also indicated by the underline (_) under the IPv6 address. If no address is 
acquired, the field displays Not Available.

6. (Optional) In the User Class (If Required) field, enter a host name.

Most people can leave this field blank, but if your ISP gave you a specific host name, 
enter it here.

7. (Optional) In the Domain Name (If Required) field, enter a domain name.
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You can type the domain name of your IPv6 ISP. Do not enter the domain name for the 
IPv4 ISP here. For example, if your ISP’s mail server is mail.xxx.yyy.zzz, type xxx.yyy.zzz 
as the domain name. If your ISP provided a domain name, type it in this field. For 
example, Earthlink Cable might require a host name of home, and Comcast sometimes 
supplies a domain name.

8. Select an IP Address Assignment radio button:
• Use DHCP Server. This method passes more information to LAN devices but some 

IPv6 systems might not support the DHCv6 client function.
• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN). 

9. (Optional) Select the Use This Interface ID check box and specify the interface ID to be 
used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

10. Click the Apply button.

Your settings are saved.

Set Up an IPv6 PPPoE Internet Connection

 To set up a PPPoE IPv6 Internet connection:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.
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5. In the Internet Connection Type list, select PPPoE.

6. Enter the settings that your service provider gave you.

If your service provider gave you only one user name and password, the service provider 
most likely supports dual stack PPPoE (a single ppp session). If the service provider gave 
you two user names and passwords for IPv4 and IPv6, then the router must use different 
PPP session. 

• To use separate PPP sessions (the default setting), leave the Use the same Login 
information as IPv4 PPPoE check box cleared and complete the PPP Login and 
Password fields. 

• To use a single PPP session to establish the IPv4 and IPv6 Internet connection, select 
the Use the same Login information as IPv4 PPPoE check box.

The screen adjusts and the router automatically detects the information in Router’s 
IPv6 Address on WAN field. Go to Step 10.

The Router’s IPv6 Address on WAN field shows the IPv6 address that is acquired for 
the router’s WAN (or Internet) interface. The number after the slash (/) is the length of the 
prefix, which is also indicated by the underline (_) under the IPv6 address. If no address 
is acquired, the field displays Not Available.

7. In the Login field, enter the login information for the ISP connection.

This is usually the name that you use in your email address. For example, if your main 
mail account is JerAB@ISP.com, you would type JerAB in this field. Some ISPs (like 
Mindspring, Earthlink, and T-DSL) require that you use your full email address when you 
log in. If your ISP requires your full email address, type it in this field.

8. In the Password field, enter the password for the ISP connection.
9. In the Service Name field, enter a service name.

If your ISP did not provide a service name, leave this field blank.
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Note: The default setting of the Connection Mode list is Always On to 
provide a steady IPv6 connection. The router never terminates the 
connection. If the connection is terminated, for example, when the 
modem is turned off, the router attempts to reestablish the connection 
immediately after the PPPoE connection becomes available again.

10. To specify domain name server addresses, select the Use These DNS Servers radio button 
and complete the Primary DNS and Secondary DNS fields.

11. Select an IP Address Assignment radio button:
• Use DHCP Server. This method passes more information to LAN devices but some 

IPv6 systems might not support the DHCv6 client function.
• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN). 

12. To specify the interface ID to be used for the IPv6 address of the router’s LAN interface, 
select the Use This Interface ID check box.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

13. Click the Apply button.

Your settings are saved.

Change the MTU Size

The maximum transmission unit (MTU) is the largest data packet a network device transmits. 
When one network device communicates across the Internet with another, the data packets 
travel through many devices along the way. If a device in the data path uses a lower MTU 
setting than the other devices, the data packets must be split or “fragmented” to 
accommodate the device with the smallest MTU. 

The best MTU setting for NETGEAR equipment is often the default value. In some situations, 
changing the value fixes one problem but causes another. Leave the MTU unchanged unless 
one of these situations occurs:

• You experience problems connecting to your ISP or other Internet service, and the 
technical support of either the ISP or NETGEAR recommends changing the MTU setting. 
These web-based applications might require an MTU change:
- A secure website that does not open or displays only part of a web page
- Yahoo email
- MSN portal
- America Online’s DSL service

• You use VPN and experience severe performance problems.
• You used a program to optimize MTU for performance reasons and now you are 

experiencing connectivity or performance problems.
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Note: An incorrect MTU setting can cause Internet communication 
problems. For example, you might not be able to access certain 
websites, frames within websites, secure login pages, or FTP or POP 
servers.

 To change the MTU size:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > WAN Setup. 

5. In the MTU Size field, enter a value from 64 to 1500.
6. Click the Apply button.

Your settings are saved.

If you suspect an MTU problem, a common solution is to change the MTU to 1400. If you are 
willing to experiment, you can gradually reduce the MTU from the maximum value of 1500 
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until the problem goes away. The following table describes common MTU sizes and 
applications. 

Table 2.  Common MTU sizes  

MTU Application

1500 The largest Ethernet packet size. This setting is typical for connections that do not use 
PPPoE or VPN and is the default value for NETGEAR routers, adapters, and switches.

1492 Used in PPPoE environments.

1472 Maximum size to use for pinging. (Larger packets are fragmented.)

1468 Used in some DHCP environments.

1460 Usable by AOL if you do not send or receive large email attachments, for example.

1436 Used in PPTP environments or with VPN.

1400 Maximum size for AOL DSL.

576 Typical value to connect to dial-up ISPs.
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4.   Optimize Performance
You can set up the router to optimize performance for applications such as Internet gaming, 
high-definition video streaming, and VoIP communication. By default, the router uses Wi-Fi 
Multimedia Quality of Service (WMM QoS).

This chapter contains the following sections:

• Optimize Internet Gaming with Upstream QoS 
• Add QoS Rules by Service 
• Improve Network Connections with Universal Plug and Play 
• Wi-Fi Multimedia Quality of Service 
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Optimize Internet Gaming with Upstream QoS

Upstream Quality of Service (QoS) assigns a high priority to Internet traffic from your gaming 
system.

Best effort traffic

High priority traffic

Internet

Figure 6. Upstream QoS assigns a high priority to gaming traffic from your gaming console

NETGEAR recommends that only gamers enable the Upstream QoS feature. If you do not 
game and you turn on this feature, some applications might not perform as well as usual.

 To enable upstream QoS:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. In the address field of the web browser, enter http://www.routerlogin.net or 
http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > QoS Setup.

The QoS Setup screen displays.
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5. Select the Enable Upstream QoS (Optimized for Gaming) check box.

6. Specify the bandwidth settings.
• If you know the bandwidth of your Internet connection, type it in the Uplink bandwidth 

Maximum field.
• If you are not sure, select the Speedtest button.

Speedtest checks your uplink bandwidth and the Uplink bandwidth Maximum field 
adjusts.

7. Click the Apply button.

The router assigns a high priority to upstream Internet traffic.

Add QoS Rules by Service

 To add a QoS rule for a service:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. In the address field of the web browser, enter http://www.routerlogin.net or 
http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Setup > QoS Setup.

The QoS Setup screen displays.

5. Select the Enable Upstreatm QoS (Optimized for Gaming) check box.
6. Leave the Add Rules By Service radio button selected.
7. In the Applications list, select an application or service.
8. In the Priority list, select the priority for the rule.

The priority selections correspond to the queues in the QoS rules table.

9. Click the Add button.

The service displays in the QoS rules table.

10. Click the Apply button.

Your settings are saved.

Add a QoS Rule by Device

 To add a QoS rule for a device:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. In the address field of the web browser, http://www.routerlogin.net or 
http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > QoS Setup.

The QoS Setup screen displays.

5. Select the Enable Upstreatm QoS (Optimized for Gaming) check box.
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6. Select the Add Rules By Device radio button.

Computers and devices that are connected to the network display in the MAC Device List. 
By default, each device is assigned a normal priority.

7. Select or specify the device:
• To select a device in the MAC Device List, select its radio button.
• To specify a device that is not in the MAC Device List, complete the QoS Policy for, 

MAC Address, and Device Name fields and click the Add button.

The device is listed in a queue in the QoS rules table with its default rule priority. The rule 
priority corresponds to the queues.

Note: To specify a device rule’s priority, edit the rule. For more information, 
see Edit a QoS Rule on page 44.

8. Click the Apply button.

Your settings are saved.

Edit a QoS Rule

 To edit a QoS rule:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. In the address field of the web browser, enter http://www.routerlogin.net or 
http://www.routerlogin.com.
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A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > QoS Setup.

The QoS Setup screen displays.

5. In the QoS rules table, click the application or service to select it.
6. Click the Edit button.

7. In the Priority list, select a priority level.
8. Click the Apply button.

The rule’s priority is updated in the QoS rules table on the QoS Setup screen.

Delete a QoS Rule

 To delete a QoS rule:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. In the address field of the web browser, enter http://www.routerlogin.net or 
http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > QoS Setup.

The QoS Setup screen displays.

5. In the QoS rules table, click the application or service to select it.
6. Click the Delete button.

The rule is deleted.
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Delete All QoS Rules

 To delete all QoS rules:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. In the address field of the web browser, enter http://www.routerlogin.net or 
http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > QoS Setup.

The QoS Setup screen displays.

5. Scroll down and click the Delete All button.

The rules are deleted.

Improve Network Connections with Universal Plug and 

Play

Universal Plug and Play (UPnP) helps devices such as Internet appliances and computers 
access the network and connect to other devices as needed. UPnP devices can 
automatically discover the services from other registered UPnP devices on the network.

If you use applications such as multiplayer gaming, peer-to-peer connections, or real-time 
communications such as instant messaging or remote assistance (a feature in Windows XP), 
enable UPnP.

 To enable Universal Plug and Play:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > UPnP. 
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The UPnP screen displays. 

5. Select the Turn UPnP On check box.

By default, this check box is selected. If the Turn UPnP On check box is cleared, the 
router does not allow any device to automatically control router resources, such as port 
forwarding.

6. Type the advertisement period in minutes.

The advertisement period specifies how often the router broadcasts its UPnP information. 
This value can range from 1 to 1440 minutes. The default period is 30 minutes. Shorter 
durations ensure that control points receive current device status at the expense of more 
network traffic. Longer durations can compromise the freshness of the device status but 
can significantly reduce network traffic.

7. Type the advertisement time to live in hops.

The time to live for the advertisement is measured in hops (steps) for each UPnP packet 
sent. Hops are the steps a packet takes between routers. The number of hops can range 
from 1 to 255. The default value for the advertisement time to live is 4 hops, which should 
be fine for most home networks. If you notice that some devices are not being updated or 
reached correctly, it might be necessary to increase this value.

8. Click the Apply button.

The UPnP Portmap Table displays the IP address of each UPnP device that is accessing 
the router and which ports (internal and external) that device opened. The UPnP Portmap 
Table also displays what type of port is open and whether that port is still active for each 
IP address.

To refresh the information in the UPnP Portmap Table, click the Refresh button.

Wi-Fi Multimedia Quality of Service

Wi-Fi Multimedia Quality of Service (WMM QoS) prioritizes wireless voice and video traffic 
over the WiFi link. WMM QoS is automatically enabled for the router.

WMM QoS prioritizes wireless data packets from different applications based on four access 
categories: voice, video, best effort, and background. For an application to receive the 
benefits of WMM QoS, WMM must be enabled for both it and the client running that 
application. Legacy applications that do not support WMM and applications that do not 
require QoS are assigned to the best effort category, which receives a lower priority than 
voice and video.

 To disable WMM QoS: 

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.
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3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > QoS Setup. 

The QoS screen displays.

5. Clear the Enable WMM (Wi-Fi multimedia) settings (2.4 GHz b/g/n) check box.
6. Clear the Enable WMM (Wi-Fi multimedia) settings (5 GHz b/g/n) check box.
7. Click the Apply button.

Your changes are saved.
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5.   Control Access to the Internet
The router comes with a built-in firewall that helps protect your home network from unwanted 
intrusions from the Internet.

This chapter includes the following sections:

• Set Up Parental Controls 
• Allow or Block Access to Your Network 
• Use Keywords to Block Internet Sites 
• Block Services from the Internet 
• Schedule When to Block Internet Sites and Services 
• Avoid Blocking on a Trusted Computer 
• Set Up Security Event Email Notifications 
49



N750 WiFi Router 
Set Up Parental Controls

The first time that you select Parental Controls from the BASIC Home screen, your browser 
goes to the Live Parental Controls website, where you can learn more about Live Parental 
Controls and download the application. 

 To set up Live Parental Controls:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select Parental Controls.

If your Internet connection is working, the browser automatically goes online and displays 
the Live Parental Controls web page.

5. Click either the Windows Users or Mac Users button. 
6. Follow the onscreen instructions to download and install the NETGEAR Live Parental 

Controls management utility.
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After installation, Live Parental Controls automatically starts.

7. Click the Next button.
8. Read the note, and click the Next button again to proceed.

Because Live Parental Controls uses free OpenDNS accounts, you are prompted to log 
in or create a free account.

9. Select the radio button that applies to you:
• If you already created an OpenDNS account, leave the Yes radio button selected. 
• If you did not yet create an OpenDNS account, select the No radio button. 

10. Click the Next button.

If you are creating an account, the Create a free OpenDNS account screen displays.

11. Complete the fields and click the Next button.
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After you log on or create your account, the filtering level screen displays:

12. Select a radio button for a filtering level and click the Next button.

The Setup is complete screen displays.

13. Click the Take me to the status screen button.

Parental controls are now set up for the router. The dashboard shows Parental Controls as 
Enabled.

Allow or Block Access to Your Network

You can use access control to block or allow access to your network.

 To set up access control:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Security > Access Control.

5. Select the Turn on Access Control check box.

You must select this check box before you can specify an access rule and use the Allow 
and Block buttons. When this check box is cleared, all devices are allowed to connect, 
even if a device is in the blocked list.

6. Select an access rule:
• Allow all new devices to connect. With this setting, if you add a new device, it can 

access your network. You don’t need to enter its MAC address in this screen. 
NETGEAR recommends that you leave this radio button selected.

• Block all new devices from connecting. With this setting, if you add a new device, 
before it can access your network, you must enter its MAC address for an Ethernet 
connection and its MAC address for a WiFi connection in the allowed list.

The access rule does not affect previously blocked or allowed devices. It applies only to 
devices joining your network in the future after you apply these settings.

7. To view allowed or blocked devices that are not connected, click the following links:
• View list of allowed devices not currently connected to the network
• View list of blocked devices not currently connected to the network

The list displays.

8. To allow the computer or device that you’re currently using to continue to access the 
network, select the check box next to your computer or device, and click the Allow button.

9. Click the Apply button.

Your changes take effect.
Control Access to the Internet 

53



N750 WiFi Router 
Manage Network Access Control Lists

You can use access control to block or allow access to your network.

 To manage devices that are allowed or blocked:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Security > Access Control.

5. Click the View list of allowed devices not currently connected to the network link. 

6. Select the check box for a device.
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7. Use the Add button, Edit button, and Remove from the List button as needed.
8. Click the Apply button.

Your changes take effect.

Use Keywords to Block Internet Sites

You can use keywords to block certain Internet sites from your network. You can use blocking 
all the time or based on a schedule.

 To block Internet sites:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Security > Block Sites.

5. Select a keyword blocking option:
• Per Schedule. Turn on keyword blocking according to a schedule that you set. (See 

Schedule When to Block Internet Sites and Services on page 58.)
• Always. Turn on keyword blocking all the time, independent of the Schedule screen.

6. In the Type keyword or domain name here field, enter a keyword or domain that you want 
to block.

For example:

• Specify XXX to block http://www.badstuff.com/xxx.html.
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• Specify .com if you want to allow only sites with domain suffixes such as .edu or .gov.
• Enter a period (.) to block all Internet browsing access.

7. Click the Add Keyword button.

The keyword is added to the keyword list. The keyword list supports up to 32 entries.

8. Click the Apply button.

Keyword blocking takes effect.

Delete Keywords from the Blocked List

 To delete keywords from the list:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://routerlogin.net or http://routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is admin. The user name and password 
are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Security > Block Sites.
5. Do one of the following:

• To delete a single word, select it and click the Delete Keyword button.

The keyword is removed from the list.

• To delete all keywords on the list, click the Clear List button.

All keywords are removed from the list.

6. Click the Apply button. 

Your changes are saved.

Block Services from the Internet

You can block Internet services on your network based on the type of service. You can block 
the services all the time or based on a schedule.

 To block services:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.
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A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Security > Block Services.

5. Specify when to block the services:
• To block the services all the time, select the Always radio button.
• To block the services based on a schedule, select the Per Schedule radio button.

For information about how to specify the schedule, see Schedule When to Block 
Internet Sites and Services on page 58.

6. Click the Add button.

The Block Services Setup screen displays:

7. To add a service that is in the Service Type list, select the application or service. 

The settings for this service automatically display in the fields.

8. To add a service or application that is not the list, select User Defined and specify the 
following:
a. If you know that the application uses either TCP or UDP, select the appropriate 

protocol; otherwise, select TCP/UDP (both).
b. Enter the starting port and ending port numbers. 
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If the service uses a single port number, enter that number in both fields. To find out 
which port numbers the service or application uses, you can contact the publisher of 
the application, ask user groups or newsgroups, or search on the Internet.

9. Select a filtering option:
• Only This IP Address. Block services for a single computer.
• IP Address Range. Block services for a range of computers with consecutive IP 

addresses on your network.
• All lP Addresses. Block services for all computers on your network.

10. Click the Add button.

Your changes are saved.

Schedule When to Block Internet Sites and Services

When you schedule blocking, the same schedule is used to block sites and to block services. 
For information about how to specify what you want the router to block, see Use Keywords to 
Block Internet Sites on page 55 and Block Services from the Internet on page 56.

 To schedule blocking:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Security > Schedule.

5. Specify when to block keywords and services:
• Days to Block. Select the check box for each day that you want to block the 

keywords, or select the Every Day check box, which automatically selects the check 
boxes for all days. 

• Time of Day to Block. Select a start and end time in 24-hour format, or select All 
Day for 24-hour blocking. 

6. Select your time zone from the list. 
7. If you live in a region that observes daylight saving time, select the Automatically adjust 

for daylight savings time check box. 
8. Click the Apply button. 

Your settings are saved.

Avoid Blocking on a Trusted Computer

You can exempt one trusted computer from blocking. The computer that you exempt must be 
assigned a fixed IP address. You can use the reserved IP address feature to specify the IP 
address. See Manage Reserved LAN IP Addresses on page 99.

 To specify a trusted computer:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Security > Block Sites.

The Block Sites screen displays.

5. Scroll down and select the Allow trusted IP address to visit blocked sites check box.
6. In the Trusted IP Address field, enter the IP address of the trusted computer.
7. Click the Apply button.

Your changes are saved.

Set Up Security Event Email Notifications

The router can email you its logs of router activity. The log records router activity and security 
events such as attempts to access blocked sites or services. 

 To set up email notifications:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Security > E-mail.
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5. Select the Turn Email Notification On check box.
6. In the Your Outgoing Mail Server field, enter the name of your ISP outgoing (SMTP) mail 

server (such as mail.myISP.com). 

You might be able to find this information in the configuration screen of your email 
program. If you leave this field blank, log and alert messages are not sent.

7. In the Send to This E-mail Address field, type the email address to which logs and alerts 
are to be sent.

This email address is also used for the From address. If this field is blank, log and alert 
messages are not sent.

8. If your outgoing email server requires authentication, select the My Mail Server requires 
authentication check box and do the following:
a. In the User Name field, type the user name for the outgoing email server.
b. In the Password field, type the password for the outgoing email server.
c. (Optional) in the Outgoing Mail Server Port Number field, enter a port number.

9. (Optional) Select the Send Alerts Immediately check box.

Email alerts are sent immediately when someone attempts to visit a blocked site.

10. (Optional) Send logs based on a schedule. 

Specify these settings:

• From Send logs according to this schedule list, select the schedule type.
• From the Day list, select the day.
• From the Time list, select the time, and select the am or pm radio button.

11. Click the Apply button.

Your settings are saved.

Logs are sent automatically according to the schedule that you set. If the log fills before 
the specified time, it is sent. After the log is sent, it is cleared from the router memory. If 
the router cannot email the log and the log buffer fills, the router overwrites the log.
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6
6.   Share a USB Storage Device 

Attached to the Router
This chapter describes how to access and manage a storage device attached to your router. 
ReadySHARE lets you access and share a USB storage device connected to the router. (If your 
storage device uses special drivers, it is not compatible.)

Note: The USB ports on the router can be used only to connect USB 
storage devices like flash drives or hard drives or a printer. Do not 
connect computers, USB modems, CD drives, or DVD drives to the 
router USB port.

This chapter contains the following sections:

• USB Device Requirements 
• Connect a USB Device to the Router 
• Access an Storage Device Connected to the Router 
• Map a USB Device to a Windows Network Drive 
• Back Up Windows Computers with ReadySHARE Vault 
• Back Up Mac Computers with Time Machine 
• Control Access to a Storage Device  
• Use FTP Within the Network 
• View or Change Network Folders on a Device 
• Add a Network Folder on a Storage Device 
• Edit a Network Folder on a Storage Device 
• Use the Router as a ReadyDLNA Media Server 
• Approve USB Devices 
• Safely Remove a USB Device 

For more information about ReadySHARE features, visit www.netgear.com/readyshare. 
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USB Device Requirements

The router works with most USB-compliant external flash and hard drives. For the most 
up-to-date list of USB devices that the router supports, visit 
http://kbserver.netgear.com/readyshare.

Some USB external hard drives and flash drives require you to load the drivers onto the 
computer before the computer can access the USB device. Such USB devices do not work 
with the router.

The router supports the following file system types for full read/write access:

• FAT16
• FAT32
• NTFS
• NTFS with compression format enabled
• Ext2
• Ext3
• Ext4
• HFS
• HFS+

Connect a USB Device to the Router

ReadySHARE lets you access and share a USB device connected to the router USB port. (If 
your USB device uses special drivers, it is not compatible.)

USB port

Figure 7. The USB port is on the back of the router
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 To connect a USB device:

1. Connect your USB storage device to the router USB port.
2. If your USB device uses a power supply, connect it.

You must use the power supply when you connect the USB device to the router.

When you connect the USB device to the router USB port, it might take up to two minutes 
before it is ready for sharing. By default, the USB device is available to all computers on 
your local area network (LAN).

Access an Storage Device Connected to the Router

From a computer or device on the network, you can access a storage device that is 
connected to the router.

 To access the device from a Mac: 

1. Connect a USB storage device to the appropriate router USB port.

If your storage device uses a power supply, you must use it when you connect the device 
to the router.

When you connect the storage device to the router’s port, it might take up to two minutes 
before it is ready for sharing. By default, the device is available to all computers on your 
local area network (LAN).

2. On a Mac that is connected to the network, select Go > Connect to Server.
3. In the Server Address field, enter smb://readyshare.
4. When prompted, select the Guest radio button.

If you set up access control on the router and you allowed your Mac to access the 
network, select the Registered User radio button and enter admin for the name and 
password for the password. For more information about access control, see Allow or 
Block Access to Your Network on page 52.

5. Click the Connect button.

A window automatically opens and displays the files and folders on the device.

 To access the device from a Windows computer: 

1. Connect a USB storage device to the router USB port.

If your storage device uses a power supply, you must use it when you connect the device 
to the router.

When you connect the storage device to the router’s port, it might take up to two minutes 
before it is ready for sharing. By default, the device is available to all computers on your 
local area network (LAN)

2. Launch a web browser from a computer that is connected to the network.
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3. In the address field of the browser, enter \\readyshare.

Windows file manager automatically opens and displays the files and folders on the 
device.

Map a USB Device to a Windows Network Drive

 To map the USB device to a Windows network drive: 

1. Visit www.netgear.com/readyshare.
2. In the ReadySHARE USB Storage Access pane, click the PC Utility link.

The readyshareconnect.exe file is downloaded to your computer.

3. Launch readyshareconnect.exe.

4. Select the drive letter to map to the network folder.
5. To connect to the device as a different user, select the Connect using different credentials 

check box and do the following:
a. Type the user name and password.
b. Click the OK button.

6. Click the Finish button.

The device is mapped to the drive letter that you specified.

Back Up Windows Computers with ReadySHARE Vault

Your router comes with free backup software for all the Windows computers in your home. 
Connect a USB hard disk drive (HDD) to the router for centralized, continuous, and automatic 
backup.

The following operating systems support ReadySHARE Vault:

• Windows XP SP3
• Windows 7
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• Windows 8
• Windows 8.1

 To back up your Windows computer:

1. Connect a USB HDD to the router USB port.
2. Download ReadySHARE Vault from www.netgear.com/readyshare and install it on each 

Windows computer.
3. Launch ReadySHARE Vault.
4. Use the dashboard or the Backup tab to set up and run your backup.

Back Up Mac Computers with Time Machine

You can use Time Machine to back up your Mac computers onto a USB hard drive that is 
connected to the router USB port. You can access the connected storage device from your 
Mac with a wired or wireless connection to your router.

Set Up a USB Hard Drive on a Mac

NETGEAR recommends that you use a new USB HDD or format your old USB disk to do the 
Time Machine backup for the first time. Use a blank partition to prevent some issues during 
backup using Time Machine. The router supports GUID or MBR partitions.

 To format your USB hard disk drive and specify partitions:

1. Physically connect the USB hard drive to your Mac.
2. On your Mac, go to Spotlight (or the magnifying glass) at the top right of the screen and 

search for Disk Utility.
3. To format your USB device, open the Disk Utility, click the Erase tab, and click the Erase 

button.
4. Click the Partition tab.
5. In the Partition Layout menu, set the number of partitions that you want to use.
6. Click the Options button.

The Partition options display.

7. Select the GUID Partition Table or Master Boot Record radio button.
8. For the format, select Mac OS Extended (Journaled).
9. Click the OK button.
10. Click the Apply button.

Your settings are saved.
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Prepare to Back Up a Large Amount of Data

Before you back up a large amount of data with Time Machine, NETGEAR recommends that 
you follow this procedure.

 To prepare to back up a large amount of data:

1. Upgrade the operating system of the Mac computer.
2. Verify and repair the backup disk and the local disk.
3. Verify and repair the permissions on the local disk.
4. Set Energy Saver:

a. From the Apple menu, select System Preferences.
b. From the View menu, select Energy Saver.
c. Click the Power Adapter tab.
d. Select the Wake for Wi-Fi network access check box.
e. Click the back arrow to save the changes and exit the screen.

5. Modify your security settings:
a. From the Apple menu, select System Preferences.
b. From the View menu, select Security.
c. Click the Advanced button at the bottom of the screen.
d. Leave the Log out after minutes of inactivity check box cleared.

Use Time Machine to Back Up onto a Storage Device

You can use Time Machine to back up your Mac computers onto a USB hard disk drive that is 
connected to the router USB port. 

 To back up your Mac onto a USB hard drive:

1. Prepare your USB device with a compatible format and partitions.

See Set Up a USB Hard Drive on a Mac on page 66.

If you plan to back up a large amount of data, see Prepare to Back Up a Large Amount of 
Data on page 67.

2. Insert your USB storage drive into a USB port on the router.

Note: If your USB device uses a power supply, you must use it when you 
connect the USB device to the router.

When you connect the USB device to the router USB port, it might take up to two minutes 
before it is ready for sharing. By default, the USB device is available to all computers on 
your local area network (LAN).

3. On your Mac computer, select Go > Connect to Server. 
4. Type afp://routerlogin.net.
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5. When prompted to enter your name and password, select the Guest radio button.
6. Click the Connect button.

A list of connected devices displays. This list includes the name admin when you log in as 
admin.

7. From the Apple menu, select System Preferences.
8. Open Time Machine.
9. Click the Select Backup Disk button and select your USB device from the list. 
10. Click the Use for Backup button.

Note: If you do not see the USB partition that you want in the Time Machine 
disk list, go to Mac finder and click that USB partition. It displays in the 
Time Machine list.

11. When prompted to enter your name and password, select the Guest radio button and click 
the Connect button.

When the setup is complete, the Mac automatically schedules a full backup. You can back up 
immediately if you want.

Control Access to a Storage Device

You can specify the device name, workgroups, and network folders for a storage device 
connected to the router USB port. 

 To specify the storage device access settings:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > ReadySHARE> Advanced Settings.

5. Specify access to the storage device: 
• Network Device Name. This is the name used to access the device connected to the 

router. 
• Workgroup. If you are using a Windows workgroup rather than a domain, the 

workgroup name is displayed here. The name works only in an operating system that 
supports NetBIOS, such as Microsoft Windows.

• Access Method. Select the check boxes for the access methods that you want: 
- Network Neighborhood/MacShare. Enabled by default.
- HTTP. Enabled by default. You can type 

http://readyshare.routerlogin.net/shares to access the storage device.
- HTTP (via Internet). Disabled by default. If you enable this feature, remote users 

can type http://<public IP address/shares> (for example, 
http://1.1.10.102/shares) or a URL domain name to access the device over the 
Internet. This feature supports file uploading only.

- FTP. Disabled by default.
- FTP (via Internet). Disabled by default. If you select this check box, remote users 

can access the device through FTP over the Internet. This feature supports both 
downloading and uploading of files.

6. If you changed the settings, click the Apply button.

Your changes are saved.
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Use FTP Within the Network

File Transfer Protocol (FTP) lets you send and receive large files faster.

 To set up FTP access:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > ReadySHARE > Advanced Settings.

5. Select the FTP check box.
6. Click the Apply button.

Your changes are saved.
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View or Change Network Folders on a Device

You can view or change the network folders on a USB storage device connected to the 
router.

 To view or change network folders:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > ReadySHARE > Advanced Settings.

5. Scroll down to the Available Networks Folder section and adjust the following settings:
• Share Name. The default share name is USB_Storage.

You can click the name or you can type it in the address field of your web browser. If 
Not Shared is shown, the default share was deleted and no other share for the root 
folder exists. Click the link to change this setting.

• Read Access and Write Access. Show the permissions and access controls on the 
network folder. All–no password (the default) allows all users to access the network 
folder. The password for admin is the same one that you use to log in to the router.

• Folder Name. Full path of the network folder. 
• Volume Name. Volume name from the storage device.
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• Total Space and Free Space. Show the current utilization of the storage device.

Add a Network Folder on a Storage Device

You can add network folders on a storage device that is connected to the router USB port.

 To add a network folder:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > ReadySHARE > Advanced Settings.

5. Select a device.
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6. Click the Create Network Folder button.

If this screen does not display, your web browser might be blocking pop-ups. If it is, 
change the browser settings to allow pop-ups. 

7. Complete the fields.

The user name (account name) for All–no password is guest. The password for admin is 
the same one that is used to log in to the router. By default, it is password.

8. Click the Apply button.

The folder is added on the storage device.

Edit a Network Folder on a Storage Device

You can edit network folders on storage devices that are connected to the router USB port.

 To edit a network folder:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > ReadySHARE > Advanced Settings.

5. Click the Edit button.

The Edit Network Folder screen displays.

6. Change the settings in the fields as needed.
7. Click the Apply button.

Your changes are saved.

Use the Router as a ReadyDLNA Media Server

The router can act as a ReadyDLNA media server, which lets you view movies and photos on 
DLNA/UPnP AV-compliant media players, such as Xbox360, Playstation, and NETGEAR 
media players.

 To specify media server settings: 

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > ReadySHARE > Media Server.
The Media Server Settings screen displays.
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5. To enable this device to act as a media server, select the Enable Media Server check box.
6. Click the Apply button.

Your changes are saved.

Approve USB Devices

For more security, you can set up the router to share only USB devices that you approve. 

 To approve USB devices:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > USB Settings.

By default the Enable any USB Device connection to the USB port Yes radio button is 
selected. This setting lets you connect and access all your USB devices.

5. Select the No radio button.
6. Click the Approved Devices button. 

The approved and available USB devices display. 

7. In the Available USB Devices list, select the device that you want to approve.
8. Click the Add button.
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The USB device is added to the Approved USB Devices list.

9. Select the Allow only approved devices check box.
10. Click the Apply button.

Your settings are saved.

11. To work with another USB device, first click the Safely Remove USB Device button for the 
currently connected USB device. Connect the other USB device, and repeat this process.

Safely Remove a USB Device

Before you physically disconnect a USB device from the router USB port, log in to the router 
and take the drive offline.

 To remove a USB disk drive safely: 

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ReadySHARE.

The USB Storage (Basic Settings) screen displays.

5. Click the Safely Remove USB Device button. 

This takes the device offline.

6. Physically disconnect the USB device.
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7
7.   Access Storage Devices Through 

the Internet
With Dynamic DNS, you can use the Internet to access a USB hard drive attached to the router 
USB port when you’re not home. This chapter includes the following sections:

• Access Storage Devices Through the Internet 
• Dynamic DNS 
• Your Personal FTP Server 
• Set Up Your Personal FTP Server 

For information about how to connect the device and specify its settings, see Chapter 6, Share a 
USB Storage Device Attached to the Router.
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Access Storage Devices Through the Internet

You can access a USB device through the Internet when you’re not home. 

Note: To connect without DNS, you will need to know the router’s Internet IP 
address. To view this IP address, use a computer with a local network 
connection to the router (Ethernet or WiFi). The Internet IP address is 
displayed on the BASIC Home screen.

 To access devices from a remote computer:

1. Launch a web browser on a computer that is not on your home network.
2. Connect to your home router:

• To connect with Dynamic DNS, type the DNS name.

To use a Dynamic DNS account, you must enter the account information in the 
Dynamic DNS screen. See Dynamic DNS on page 79.

• To connect without Dynamic DNS, type the router’s Internet port IP address. 

You can use FTP to share files on a USB device connected to the router.

Set Up FTP Access Through the Internet

 To set up FTP access:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > ReadySHARE > Advanced Settings.

The ReadySHARE Advanced Settings screen displays.

5. Select the FTP (via Internet) check box.
6. Click the Apply button.

Your changes are saved.

7. To limit access to the admin user, click the Edit button.
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The Edit screen displays.

8. In the Read Access list, select admin.
9. In the Write Access list, select admin.
10. Click the Apply button.

Your changes are saved.

Access Storage Devices Through the Internet with FTP

You must first set up FTP through Internet access. See Set Up FTP Access Through the 
Internet on page 78.

 To access a USB device with FTP from a remote computer:

1. To download, launch a web browser.
2. To upload, use an FTP client such as filezilla.
3. Type ftp:// and the Internet port IP address in the address field of the browser. 

For example, type ftp://10.1.65.4. 

If you are using Dynamic DNS, type the DNS name.

For example, type ftp://MyName.mynetgear.com.

4. When prompted, log in:
• To log in as admin, in the user name field, enter admin and in the password field, 

enter the same password that you use to log in to the router.
• To log in as guest, in the user name field, enter guest. 

The guest user name does not need a password. To restrict access to the USB 
device, you can specify that only the admin user can access it. See Control Access to 
a Storage Device on page 68.

The files and folders that your account can access on this USB device display. For 
example, you might see share/partition1/directory1.

Dynamic DNS

Internet service providers (ISPs) assign numbers called IP addresses to identify each 
Internet account. Most ISPs use dynamically assigned IP addresses. This means that the IP 
address can change at any time. You can use the IP address to access your network 
remotely, but most people don’t know what their IP addresses are or when this number 
changes.

To make it easier to connect, you can get a free account with a Dynamic DNS service that 
lets you use a domain name to access your home network. To use this account, you must set 
up the router to use Dynamic DNS. Then the router notifies the Dynamic DNS service 
provider whenever its IP address changes. When you access your Dynamic DNS account, 
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the service finds the current IP address of your home network and automatically connects 
you. 

If your ISP assigns a private WAN IP address (such as 192.168.x.x or 10.x.x.x), the Dynamic 
DNS service does not work because private addresses are not routed on the Internet.

Your Personal FTP Server

With your customized free URL, you can use FTP to access your network when you aren’t 
home through Dynamic DNS. To set up your FTP server, you must register for a NETGEAR 
Dynamic DNS (DDNS) service account and specify the account settings. See Set Up a New 
Dynamic DNS Account on page 80. 

FTP Directory: FTP://‘custom name’.mynetgear.com

FTP Directory: FTP://‘custom name’.mynetgear.com

FTP Directory: FTP://‘custom name’.mynetgear.com

FTP Directory: FTP://‘custom name’.mynetgear.com

FTP Directory:
FTP://‘custom name’.mynetgear.com

Figure 8. You can access your network through the Internet when you’re not home

Note: The router supports only basic DDNS, and the login and password 
might not be secure.

Set Up a New Dynamic DNS Account

 To set up Dynamic DNS and register for a free NETGEAR account:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.
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The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Dynamic DNS.

5. Select the Use a Dynamic DNS Service check box.
6. In the Service Provider list, select NETGEAR.
7. Select the No radio button.
8. In the Host Name field, type the name that you want to use for your URL.

The host name is sometimes called the domain name. Your free URL includes the host 
name that you specify and ends with mynetgear.com. For example, specify 
MyName.mynetgear.com.

9. In the Email field, type the email address for your account.
10. In the Password (6-32 characters) field, type the password for your account.
11. Click the Register button.
12. Follow the onscreen instructions to register for your NETGEAR Dynamic DNS service.

Specify a DNS Account That You Already Created

If you already created a Dynamic DNS account with NETGEAR, No-IP, or Dyn, you can set 
up the router to use your account.

 To set up Dynamic DNS if you already created an account:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.
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The BASIC Home screen displays.

4. Select ADVANCED > Advanced Settings > Dynamic DNS.

The Dynamic DNS screen displays.

5. Select the Use a Dynamic DNS Service check box.

6. In the Service Provider list, select your provider.
7. Select the Yes radio button.

The screen adjusts and displays the Show Status, Cancel, and Apply buttons.

8. In the Host Name field, type the host name (sometimes called the domain name) for your 
account.

9. For a No-IP or Dyn account, in the User Name field, type the user name for your account.
10. For a NETGEAR account at No-IP, in the Email field, type the email address for your 

account.
11. In the Password (6-32 characters) field, type the password for your DDNS account.
12. Click the Apply button.

Your changes are saved.

13. To verify that your Dynamic DNS service is enabled in the router, click the Show Status 
button.

A message displays the Dynamic DNS status.

Change the Dynamic DNS Settings

 To change your settings:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Dynamic DNS.

The Dynamic DNS screen displays.

5. Change your DDNS account settings as necessary.
6. Click the Apply button.

Your changes are saved.

Set Up Your Personal FTP Server

 To set up your personal account and use FTP:

1. Get your NETGEAR Dynamic DNS domain name.

See Set Up FTP Access Through the Internet on page 78.

2. Make sure that your Internet connection is working.

Your router must use a direct Internet connection. It cannot connect to a different router to 
access the Internet.

3. Connect a USB storage device to the router USB port.
4. Set up FTP access in the router.

See Set Up FTP Access Through the Internet on page 78.

5. On a remote computer with Internet access, you can use FTP to access your router using 
ftp://yourname.mynetgear.com. 
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8.   Share a USB Printer
The ReadySHARE Printer utility lets you share a USB printer that is connected to the USB port 
on your router. You can share this USB printer among the Windows and Mac computers on your 
network. 

This chapter contains the following sections:

• Install the Printer Driver and Cable the Printer 
• Download the ReadySHARE Printer Utility 
• Install the ReadySHARE Printer Utility 
• Use the Shared Printer 
• View or Change the Status of a Printer 
• Use the Scan Feature of a Multifunction USB Printer 
• Change NETGEAR USB Control Center Settings 
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Install the Printer Driver and Cable the Printer

Some USB printer manufacturers (for example, HP and Lexmark) request that you do not 
connect the USB cable until the installation software prompts you to do so.

 To install the driver and cable the printer:

1. On each computer on your network that shares the USB printer, install the driver 
software for the USB printer.

If the printer driver is not installed, contact the printer manufacturer.

2. Use a USB printer cable to connect the USB printer to a router USB port.

USB port

Download the ReadySHARE Printer Utility

The utility works on Windows and Mac computers.

 To download the utility:

1. Visit www.netgear.com/readyshare.
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2. In the ReadySHARE Printer pane, click the PC Utility or Mac Utility link.
3. Follow the onscreen instructions to download the file.

Install the ReadySHARE Printer Utility

You must install the ReadySHARE Printer utility on each computer that will share the printer. 
After you install it, the utility displays as NETGEAR USB Control Center on your computer.

 To install the utility:

1. Double-click the ReadySHARE Printer utility setup file that you downloaded.

The InstallShield wizard displays.

2. Follow the wizard instructions to install NETGEAR USB Control Center.

After the InstallShield Wizard completes the installation, the NETGEAR USB Control 
Center prompts you to select a language.
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3. Select a language from the list and click the OK button.

Some firewall software, such as Comodo, blocks NETGEAR USB Control Center from 
accessing the USB printer. If you do not see the USB printer displayed in the screen, you 
can disable the firewall temporarily to allow the utility to work.

4. Select the printer and click the Connect button.

The printer status changes to Manually connected by Mycomputer. Now, only your 
computer can use the printer.

5. Click the Disconnect button.

The status changes to Available. Now all computers on the network can use the printer.

6. To exit the utility, select System > Exit.

Use the Shared Printer

For each computer, after you click the Connect and Disconnect buttons once, the utility 
automatically manages the printing queue. By default, the utility starts automatically 
whenever you log on to Windows and runs in the background.

 To manually connect and print:

1. Click the NETGEAR USB Control Center icon .

The main screen displays.

2. Click the Connect button.

The printer status changes to Manually connected by Mycomputer. Now only the 
computer you are using can use this printer.

3. Use the print feature in your application to print your document.
4. To release the printer so that all computers on the network can use it, click the Disconnect 

button.
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 To print and release the printer to any computer on the network:

1. To print your document, use the print feature in your application.

The NETGEAR USB Control Center automatically connects your computer to the USB 
printer and prints the document. If another computer is already connected to the printer, 
your print job goes into a queue to wait to be printed.

2. If your document does not print, use the NETGEAR USB Control Center to check the status. 

See View or Change the Status of a Printer on page 88.

View or Change the Status of a Printer

 To view or change the status:

1. Click the NETGEAR USB Control Center icon .

The Status column shows the status for each device:

• Available. No print jobs are in progress. You can use the USB printer from any 
computer in the network. 

• Connected. Your computer is connected to the printer and will be released when your 
print job is done.

• Manually Connected by. Only the connected computer can use the printer. 
• Waiting to Connect. Your computer is not connected to the shared printer yet. 

2. To print from your computer when the status shows Manually connected by another 
computer, click the Disconnect button.

The printer is released from the connection and the status changes to Available.

3. To print from your computer when the status shows Waiting to Connect:
a. Click the Connect button.

The printer status changes to Manually connected by Mycomputer. Now only your 
computer can use the printer.

b. To allow the printer to be shared, click the Disconnect button.

The printer is released from the connection and the status changes to Available.
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Use the Scan Feature of a Multifunction USB Printer

If your USB printer supports scanning, you can also use the USB printer for scanning. For 
example, the USB printer displayed in the Windows Printers and Faxes window is ready for 
print jobs.

 To use the scan feature of a multifunction USB printer:

1. Click the NETGEAR USB Control Center icon .

2. Make sure that the printer status shows as Available.
3. Click the Network Scanner button. 

The scanner screen displays so that you can use the USB printer for scanning.
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Change NETGEAR USB Control Center Settings

You can stop the NETGEAR USB Control Center from starting automatically when you log in 
to Windows. You can also change the language and specify the time-out to release the 
printer connection.

 To turn off automatic NETGEAR USB Control Center startup:

1. Click the NETGEAR USB Control Center icon .

2. Select Tools > Configuration.

3. Clear the Automatically execute when logging on Windows check box.
4. Click the OK button.

Your change is saved.

Change the NETGEAR USB Control Center Language

 To change the language:

1. Click the NETGEAR USB Control Center icon .

The main screen displays.

2. Select Tools > Configuration
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The Control Center - Configuration screen displays.

3. In the Language list, select a language.
4. Click the OK button.

The next time NETGEAR USB Control Center starts, the language changes.

Specify the Time-Out

The time-out is the number of minutes that a computer holds its connection to the printer 
when the connection isn’t being used.

 To specify the time-out:

1. Click the NETGEAR USB Control Center icon .

The main screen displays.

2. Select Tools > Configuration.

The Control Center - Configuration screen displays.

3. In the Timeout field, type the number of minutes.
4. Click the OK button.

Your change is saved.
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9.   Network Settings
The router comes ready for WiFi, Ethernet, and USB connections. You can customize the 
router’s network settings. NETGEAR recommends that you install the router and connect it to the 
Internet before you change its network settings.

This chapter includes the following sections:

• View or Change the WAN Settings 
• Set Up a Default DMZ Server 
• Change the Router’s Device Name 
• Change the LAN TCP/IP Settings 
• Specify the IP Addresses That the Router Assigns 
• Disable the DHCP Server Feature in the Router 
• Manage Reserved LAN IP Addresses 
• Use the WPS Wizard for WiFi Connections 
• Specify Basic WiFi Settings 
• Change the WiFi Password or Security Level 
• Set Up a Guest WiFi Network 
• Control the Wireless Radios 
• Set Up a Wireless Schedule 
• Specify WPS Settings 
• Use the Router as a Wireless Access Point 
• Set Up the Router in Bridge Mode 
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View or Change the WAN Settings

You can view or configure wide area network (WAN) settings for the Internet port. You can set 
up a DMZ (demilitarized zone) server, change the maximum transmit unit (MTU) size, and 
enable the router to respond to a ping to its WAN (Internet) port. 

 To view the WAN settings:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > WAN Setup.

The following settings display:

• Disable Port Scan and DoS Protection. DoS protection protects your LAN against 
denial of service attacks such as Syn flood, Smurf Attack, Ping of Death, and many 
others. Select this check box only in special circumstances. 

• Default DMZ Server. This feature is sometimes helpful when you are playing online 
games or videoconferencing, but it makes the firewall security less effective. See Set 
Up a Default DMZ Server on page 94.

• Respond to Ping on Internet Port. This feature allows your router to be discovered. 
Use this feature only as a diagnostic tool or for a specific reason. 

• Disable IGMP Proxying. IGMP proxying allows a computer on the local area network 
(LAN) to receive the multicast traffic it is interested in from the Internet. If you do not 
need this feature, you can select this check box to disable it.
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• MTU Size (in bytes). The normal MTU (maximum transmit unit) value for most 
Ethernet networks is 1500 bytes, or 1492 bytes for PPPoE connections. Change the 
MTU only if you are sure that it is necessary for your ISP connection. See Change the 
MTU Size on page 37.

• NAT Filtering. Network Address Translation (NAT) determines how the router 
processes inbound traffic. Secured NAT protects computers on the LAN from attacks 
from the Internet but might prevent some Internet games, point-to-point applications, 
or multimedia applications from working. Open NAT provides a much less secured 
firewall but allows almost all Internet applications to work.

5. Click the Apply button.

Your changes are saved.

Set Up a Default DMZ Server

The default DMZ server feature is helpful when you are using some online games and 
videoconferencing applications that are incompatible with Network Address Translation 
(NAT). The router is programmed to recognize some of these applications and to work 
correctly with them, but other applications might not function well. In some cases, one local 
computer can run the application correctly if the IP address for that computer is entered as 
the default DMZ server.

WARNING:

DMZ servers pose a security risk. A computer that is designated as 
the default DMZ server loses much of the protection of the firewall 
and is exposed to exploits from the Internet. If compromised, the 
DMZ server computer can be used to attack other computers on 
your network.

The router usually detects and discards incoming traffic from the Internet that is not a 
response to one of your local computers or a service that you configured in the Port 
Forwarding/Port Triggering screen. Instead of discarding this traffic, you can specify that the 
router forwards the traffic to one computer on your network. This computer is called the 
default DMZ server.

 To set up a default DMZ server: 

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > WAN Setup.

The WAN Setup screen displays.

5. Select the Default DMZ Server check box.
6. Type the IP address.
7. Click the Apply button.

Your change takes effect.

Change the Router’s Device Name

The router’s device name is WNDR4300v2. This device name displays in the file manager 
when you browse your network.

 To change the router’s device name:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > LAN Setup.

The LAN Setup screen displays.

5. In the Device Name field, type a new name.
6. Click the Apply button.

Your change is saved.
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Change the LAN TCP/IP Settings

The router is preconfigured to use private IP addresses on the LAN side and to act as a 
DHCP server. The router’s default LAN IP configuration is as follows:

• LAN IP address. 192.168.1.1
• Subnet mask. 255.255.255.0

These addresses are part of the designated private address range for use in private networks 
and are suitable for most applications. If your network requires a different IP addressing 
scheme, you can change these settings.

You might want to change these settings if you need a specific IP subnet that one or more 
devices on the network use, or if you use competing subnets with the same IP scheme.

 To change the LAN TCP/IP settings:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > LAN Setup.

5. In the IP Address field, type the IP address.
6. In the IP Subnet Mask, type the subnet mask of the router. 

The IP address and subnet mask identify which addresses are local to a specific device 
and which must be reached through a gateway or router.
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7. Change the RIP settings.

Router Information Protocol (RIP) allows a router to exchange routing information with 
other routers. 

a. Select a RIP direction:
• Both. The router broadcasts its routing table periodically and incorporates 

information that it receives.
• Out Only. The router broadcasts its routing table periodically. 
• In Only. The router incorporates the RIP information that it receives.

b. Select a RIP version:
• Disabled. This is the default setting. 
• RIP-1. This format is universally supported. It is adequate for most networks, 

unless you are using an unusual network setup. 
• RIP-2. This format carries more information. Both RIP-2B and RIP-2M send the 

routing data in RIP-2 format. RIP-2B uses subnet broadcasting. RIP-2M uses 
multicasting.

8. Click the Apply button.

Your changes are saved.

If you changed the LAN IP address of the router, you are disconnected when this change 
takes effect.

9. To reconnect, close your browser, relaunch it, and log in to the router

Specify the IP Addresses That the Router Assigns

By default, the router acts as a Dynamic Host Configuration Protocol (DHCP) server. The 
router assigns IP, DNS server, and default gateway addresses to all computers connected to 
the LAN. The assigned default gateway address is the LAN address of the router. 

These addresses must be part of the same IP address subnet as the router’s LAN IP 
address. Using the default addressing scheme, define a range between 192.168.1.2 and 
192.168.1.254, although you can save part of the range for devices with fixed addresses.

 To specify the pool of IP addresses that the router assigns:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Setup > LAN Setup.

5. Make sure that the Use Router as DHCP Server check box is selected.
6. Specify the range of IP addresses that the router assigns:

a. In the Starting IP Address field, type the lowest number in the range.

This IP address must be in the same subnet as the router.

b. In the Ending IP Address field, type the number at the end of the range of IP 
addresses.

This IP address must be in the same subnet as the router.

7. Click the Apply button.

Your settings are saved.

The router delivers the following parameters to any LAN device that requests DHCP:

• An IP address from the range that you define
• Subnet mask
• Gateway IP address (the router’s LAN IP address)
• DNS server IP address (the router’s LAN IP address)

Disable the DHCP Server Feature in the Router

By default, the router acts as a DHCP server. The router assigns IP, DNS server, and default 
gateway addresses to all computers connected to the LAN. The assigned default gateway 
address is the LAN address of the router.

You can use another device on your network as the DHCP server or specify the network 
settings of all your computers.
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 To disable the DHCP server feature in the router:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > LAN Setup.
5. Clear the Use Router as DHCP Server check box.
6. Click the Apply button.
7. (Optional) If this service is disabled and no other DHCP server is on your network, set your 

computer IP addresses manually so that the computers can access the router.

Manage Reserved LAN IP Addresses

When you specify a reserved IP address for a computer on the LAN, that computer always 
receives the same IP address each time it accesses the router’s DHCP server. Assign 
reserved IP addresses to computers or servers that require permanent IP settings. 

Reserve an IP Address

 To reserve an IP address: 

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > LAN Setup.

The LAN Setup screen displays.

5. In the Address Reservation section, click the Add button. 
6. In the IP Address field, type the IP address to assign to the computer or server. 

Choose an IP address from the router’s LAN subnet, such as 192.168.1.x. 
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7. Type the MAC address of the computer or server.

Tip: If the computer is already on your network, you can copy its MAC 
address from the Attached Devices screen and paste it here.

8. Click the Apply button.

The reserved address is entered into the table. 

The reserved address is not assigned until the next time the computer contacts the router’s 
DHCP server. Reboot the computer, or access its IP configuration and force a DHCP release 
and renew.

Edit a Reserved IP Address

 To edit a reserved address entry:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > LAN Setup.

The LAN Setup screen displays.

5. Select the radio button next to the reserved address. 
6. Click the Edit button.

The Edit screen displays.

7. Change the settings.
8. Click the Apply button.

Your changes are saved.

Delete a Reserved IP Address Entry

 To delete a reserved address entry:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.
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3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > LAN Setup.

The LAN Setup screen displays.

5. Select the radio button next to the reserved address. 
6. Click the Delete button.

The address is removed.

Use the WPS Wizard for WiFi Connections

The WPS Wizard helps you add a wireless computer or device to your WiFi network without 
typing the WiFi password.

 To use the WPS Wizard:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > WPS Wizard.

A note explaining WPS displays.

5. Click the Next button. 
6. Select a setup method: 

• Push button. Click the WPS button on this screen. 
• PIN Number. The screen adjusts. Enter the client security PIN and click the Next 

button.
7. Within two minutes, go to the client device and use its WPS software to connect to the WiFi 

network.

The WPS process automatically sets up your wireless computer with the network 
password when it connects. The router WPS screen displays a confirmation message. 
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Specify Basic WiFi Settings

The router comes with preset security. This means that the WiFi network name (SSID), 
network key (password), and security option (encryption protocol) are preset in the factory. 
You can find the preset SSID and password on the product label. 

Note: The preset SSID and password are uniquely generated for every 
device to protect and maximize your wireless security.

NETGEAR recommends that you do not change your preset security settings. If you change 
your preset security settings, make a note of the new settings and store it in a safe place 
where you can easily find it.

If you use a wireless computer to change the SSID or other wireless security settings, you 
are disconnected when you click the Apply button. To avoid this problem, use a computer with 
a wired connection to access the router.

 To specify basic wireless settings:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select Wireless.

You can specify the settings for the 2.4 GHz band and for the 5 GHz band.

5. To specify the region, select a country or region from the Region list.

In some locations it is not possible to select the region.

6. To control the SSID broadcast, select or clear the Enable SSID Broadcast check box.

When this check box is selected, the router broadcasts its network name (SSID) so that it 
displays when you scan for local WiFi networks on your computer or wireless device.

7. To change the network name (SSID), type a new name in the Name (SSID) field.

The name can be up to 32 characters long and it is case-sensitive. The default SSID is 
randomly generated and is on the product label. If you change the name, make sure to 
write down the new name and keep it in a safe place.

8. To change the wireless channel, select a number in the Channel list.

In some regions, not all channels are available. Do not change the channel unless you 
experience interference (shown by lost connections or slow data transfers). If this 
happens, experiment with different channels to see which is the best. 

When you use multiple access points, it is better if adjacent access points use different 
channels to reduce interference. The recommended channel spacing between adjacent 
access points is four channels (for example, use Channels 1 and 5, or 6 and 10).

9. To change the wireless speed, select a setting in the Mode menu.

By default, the mode is set to Up to 300 Mpbs, but you can change it to Up to 130 Mbps 
or Up to 54 Mbps.

10. Click the Apply button.
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Your settings are saved.

If you connected wirelessly to the network and you changed the SSID, you are 
disconnected from the network.

11. Make sure that you can connect wirelessly to the network with its new settings. 

If you cannot connect wirelessly, check the following:

• Is your computer or wireless device connected to another wireless network in your 
area? Some wireless devices automatically connect to the first open network without 
wireless security that they discover.

• Is your computer or wireless device trying to connect to your network with its old 
settings (before you changed the settings)? If so, update the wireless network 
selection in your computer or wireless device to match the current settings for your 
network.

Change the WiFi Mbps Settings

The data rate for high-speed transmissions is commonly measured in megabits per second 
(Mbps). By default, the router is set to operate at up to 600 Mbps in the 2.4 GHz WiFi band 
and up to 1,733 Mbps in the 5 GHz WiFi band. You can select slower settings.

 To change the WiFi Mbps settings:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select Wireless.

5. For the 2.4 GHz WiFi band, in the Wireless Network (2.4 GHz b/gn/n) section, select a 
setting from the Mode list.

Up to 300 Mbps is the default setting. The other settings are Up to 130 Mbps and Up to 
54 Mbps.

6. For the 5GHz WiFi band, select a setting from the Mode list.

Up to 450 Mbps is the default setting. The other settings are Up to 216 Mbps and Up to 
54 Mbps.

7. Click the Apply button.

Your settings are saved.

Change the WiFi Password or Security Level

Your router comes with preset WPA2 or WPA security. The password that you enter to 
connect to your network is unique to your router and is on the product label. NETGEAR 
recommends that you use the preset security, but you can change the settings. NETGEAR 
recommends that you do not disable security.

 To change the WPA settings:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.
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3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select Wireless.

The Wireless Setup screen displays.

5. Under Security Options, select a WPA option.

The WPA2 options use the newest standard for the strongest security. 

The Passphrase field displays.

6. In the Passphrase field, enter the network key (password). 

It is a text string from 8 to 63 characters.

7. Write down the new password and keep it in a secure place for future reference.
8. Click the Apply button.

Your changes are saved.

Set Up a Guest WiFi Network

Guest networks allow visitors at your home to use the Internet without using your wireless 
security key. You can add a guest network for the 2.4 GHz WiFi band and the 5.0 GHz WiFi 
band. 

 To set up a guest network:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select Guest Network.

5. Scroll to the section for the guest WiFi network that you want to set up. 

The default guest wireless network names (SSIDs) are as follows:

• NETGEAR-Guest is for the 2.4 GHz WiFi band.
• NETGEAR-5G-Guest is for the 5 GHz WiFi band.

6. Leave the Enable SSID Broadcast check box selected.

Allowing the router to broadcast its wireless network name (SSID) makes it easier to find 
your network and connect to it. If you clear this check box, that creates a hidden network. 

7. Give the guest network a name.

The guest network name is case-sensitive and can be up to 32 characters. You then 
manually configure the wireless devices in your network to use the guest network name 
in addition to the main SSID. 

8. For the wireless channel and mode, leave the default settings selected.
9. Select a security option. 

The WPA2 options use the newest standard for the strongest security.

10. Click the Apply button. 

Your settings are saved.
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Control the Wireless Radios

The router’s internal wireless radios broadcast signals in the 2.4 GHz and 5 GHz range. By 
default, they are on so that you can connect wirelessly to the router. When the wireless 
radios are off, you can still use an Ethernet cable for a LAN connection to the router.

You can turn the wireless radios on and off with the WiFi On/Off button  on the router, or 
you can log in to the router and enable or disable the wireless radios. If you are close to the 
router, it might be easier to press its WiFi On/Off button. If you are away from the router or 
already logged in it might be easier to enable or disable them. You can also turn the WiFi 
radios off and on based on a schedule. (See Set Up a Wireless Schedule on page 109.)

If you turned off the wireless radios, the 2.4 GHz WiFi and 5 GHz WiFi LEDs turn off. If you 
turned on the wireless radios, the 2.4 GHz WiFi and 5 GHz WiFi LED light.

If you used the WiFi On/Off button to turn off the wireless radios, you can’t log in to the router 
to turn them back on. You must press the WiFi On/Off button again for two seconds to turn 
the wireless radios back on. If you turn off the wireless radios, the WiFi On/Off LED and the 
WPS LED turn off. If you turn on the wireless radios, the WiFi On/Off LED and the WPS LED 
light.

Use the WiFi On/Off Button

 To turn the wireless radios off and on with the WiFi On/Off button:

Press the WiFi On/Off button  on the front of the router for two seconds.

If you turn off the wireless radios, the WiFi On/Off LED and the WPS LED turn off. If you 
turn on the wireless radios, the WiFi On/Off LED and the WPS LED light.

Enable or Disable the Wireless Radios

If you used the WiFi On/Off button  to turn off the wireless radios, you can’t log in to the 
router to turn them back on. You must press the WiFi On/Off button again for two seconds to 
turn the wireless radios back on.

 To enable or disable the wireless radios:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Advanced Setup > Wireless Settings.

5. In the 2.4 GHz and 5 GHz sections, select or clear the Enable Wireless Router Radio 
check boxes.

Clearing these check boxes turns off the WiFi feature of the router for each band. 

6. Click the Apply button.

If you turn off both wireless radios, the WiFi On/Off LED and the WPS LED turn off. If you 
turn on the wireless radios, the WiFi On/Off LED and the WPS LED light.

Set Up a Wireless Schedule

You can turn off the wireless signal from your router at times when you do not need a 
wireless connection. For example, you might turn it off for the weekend if you leave town.

 To set up the wireless schedule:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.
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The Advanced Wireless Settings screen displays.

5. Select the Turn off wireless signal by schedule check box.

You can select this check box only if the router is connected to the Internet so that it can 
verify the current time.

6. Click the Add a new period button.

7. Use the lists, radio buttons, and check boxes to set up a period during which you want to 
turn off the wireless signal.

8. Click the Apply button.

The Advanced Wireless Settings screen displays.

9. To use the new schedule, click the Apply button.

Your settings are saved.

Specify WPS Settings

Wi-Fi Protected Setup (WPS) lets you join the WiFi network without typing the WiFi 
password.

 To specify WPS Settings:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.

The Advanced Wireless Settings screen displays.
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The Router’s PIN field displays the PIN that you use on a registrar (for example, from the 
Network Explorer on a Vista Windows computer) to configure the router’s wireless 
settings through WPS. 

5. (Optional) Select or clear the Enable Router’s PIN check box.

The PIN function might temporarily be disabled when the router detects suspicious 
attempts to break into router’s WiFi network using the router’s PIN through WPS. You can 
manually enable the PIN function by selecting the Enable Router’s PIN check box.

6. (Optional) Select or clear the Keep Existing Wireless Settings check box.

By default, the Keep Existing Wireless Settings check box is selected. NETGEAR 
recommends that you leave this check box selected.

If you clear this check box, the next time a new wireless client uses WPS to connect to 
the router, the router wireless settings change to an automatically generated random 
SSID and security key. 

7. Click the Apply button.

Your changes are saved.

Use the Router as a Wireless Access Point

You can set up the router to run as an access point (AP) on the same local network as 
another router.

 To set up the router as an AP:

1. Use an Ethernet cable to connect the Internet port of this router to a LAN port in the 
other router.

Cable this port to a LAN port
on another router

2. Launch a web browser from a computer or wireless device that is connected to the network.
3. Type http://www.routerlogin.net or http://www.routerlogin.com.
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A login screen displays.

4. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

5. Select ADVANCED > Advanced Setup > Wireless AP.

6. Select the Enable Access Point Mode check box.
7. Scroll down and select an IP address setting:

• Get dynamically from existing router. The other router on the network assigns an 
IP address to this router while this router is in AP mode.

• Enable fixed IP settings on this device (not recommended). Use this setting if you 
want to manually assign a specific IP address to this router while it is in AP mode. 
Using this option effectively requires advanced network experience.

Note: To avoid interference with other routers or gateways in your network, 
NETGEAR recommends that you use different wireless settings on 
each router. You can also turn off the wireless radio on the other router 
or gateway and use the WNDR4300v2 router only for wireless client 
access.

8. Click the Apply button.

The IP address of the router changes, and you are disconnected.

9. To reconnect, close and restart your browser and type http://www.routerlogin.net.
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Set Up the Router in Bridge Mode 

You can use your N750 WiFi Router in bridge mode to connect multiple devices wirelessly. To 
do this, you need two routers: one set up as a router and the other set up as a bridge. 

WiFi Router in bridge modeSmart WiFi Router

Figure 9. Router in bridge mode with a WiFi connection

Installing your router as a bridge offers the following benefits:

• You can take advantage of gigabit WiFi speeds on current devices.
• Use gigabit WiFi for applications like video and gaming.
• Connect multiple devices like NAS, Smart TV, NeoTV, Blu-ray player, and game consoles 

at gigabit WiFi speeds using a WiFi link.
• Avoid the need for separate WiFi adapters for each device.

For example, you could install the first router in a room like a home office where your Internet 
connection is. Then set up the second router in bridge mode. Then place the router in bridge 
mode in a different room where your home entertainment center is located. Cable the router 
in bridge mode to your Smart TV, DVR, game console or Blu-ray player, and use its WiFi 
connection to the first router. 

 To set up bridge mode:

1. Make a note of the WiFi settings of the other router to which this router will connect:

You need to know the SSID, WiFi security mode, wireless password, and operating 
frequency (either 2.4 GHz or 5 GHz).

2. On the router that will run in bridge mode, launch a web browser from a computer or 
wireless device that is connected to the network.

3. Type http://www.routerlogin.net or http://www.routerlogin.com.
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A login screen displays.

4. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

5. Select ADVANCED > Advanced Setup > Wireless Bridge.

The Wireless Bridge screen displays.

6. Select the Enable Bridge Mode check box.

7. Click the Setup Bridge Mode Wireless Settings button.

8. Specify the settings of the other router to which this router will connect:
a. Select the wireless network frequency (2.4 GHz or 5 GHz). 
b. In the Name (SSID) field, enter the wireless network name (SSID).
c. In the Security Options section, select a radio button.
d. If prompted, type the passphrase (the WiFi password that you use to connect to the 

other router).
9. Click the Apply button.

The settings for the other router are saved.

10. Click the Apply button.

Your changes take effect.
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110.   Manage Your Network
This chapter describes the router settings for administering and maintaining your router and 
home network. 

This chapter includes the following sections:

• Update the Router Firmware 
• Change the admin Password 
• Recover the admin Password 
• View Router Status 
• View and Manage Logs of Router Activity 
• Monitor Internet Traffic 
• Custom Static Routes 
• View Devices Currently on the Network 
• Manage the Router Configuration File 
• Remote Management 
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Update the Router Firmware

The router firmware (routing software) is stored in flash memory. You might see a message at 
the top of the genie screens when new firmware is available. You can respond to that 
message to update the firmware or you can check to see if new firmware is available and 
update your product. 

 To check for new firmware and update your router:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Firmware Update. 

The Firmware Update screen displays.

5. Click the Check button.

The router finds new firmware information if any is available and displays a message 
asking if you want to download and install it.

6. Click the Yes button.

The router locates and downloads the firmware and begins the update. 

WARNING:

To avoid the risk of corrupting the firmware, do not interrupt the 
update. For example, do not close the browser, click a link, or load a 
new page. Do not turn off the router.

When the upload is complete, your router restarts. The update process typically takes 
about one minute. Read the new firmware release notes to find out if you need to 
reconfigure the router after updating.
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Change the admin Password

You can change the default password that is used to log in to the router with the user name 
admin. This password is not the one that you use for WiFi access.

Note: Be sure to change the password for the user name admin to a secure 
password. The ideal password contains no dictionary words from any 
language and contains uppercase and lowercase letters, numbers, 
and symbols. It can be up to 30 characters.

 To set the password for the user name admin:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Set Password.

5. Type the old password, and type the new password twice.
6. To be able to recover the password, select the Enable Password Recovery check box.

NETGEAR recommends that you enable password recovery.

7. Click the Apply button.

Your changes take effect.
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Recover the admin Password

NETGEAR recommends that you enable password recovery if you change the password for 
the user name admin. Then you can recover the password if it is forgotten. This recovery 
process is supported in Internet Explorer, Firefox, and Chrome browsers but not in the Safari 
browser.

 To set up password recovery:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Set Password.

The Set Password screen displays.

5. Select the Enable Password Recovery check box.
6. Select two security questions and provide answers to them.
7. Click the Apply button.

Your changes are saved.

 To recover your password:

1. In the address field of your browser, type www.routerlogin.net.
A login screen displays. 

2. Click the Cancel button.

If password recovery is enabled, you are prompted to enter the serial number of the 
router.

The serial number is on the product label.

3. Enter the serial number of the router.
4. Click the Continue button.

A screen displays requesting the answers to your security questions.

5. Enter the saved answers to your security questions.  
6. Click the Continue button.

A screen displays your recovered password.
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7. Click the Login again button.

A login screen displays.

8. With your recovered password, log in to the router.

View Router Status

 To view router status and usage information:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Click the ADVANCED tab.

Scroll to view 
guest network 
information

 

5. For information about the displayed settings, click the SEARCH HELP link at the bottom of 
the screen.
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Display Internet Port Statistics

 To display Internet port statistics:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

4. The BASIC Home screen displays
5. Click the ADVANCED tab. 

The ADVANCED Home screen displays.

6. In the Internet Port pane, click the Show Statistics button.

The following information displays:

• System Up Time. The time elapsed since the router was last restarted.
• Port. The statistics for the WAN (Internet) and LAN (Ethernet) ports. For each port, 

the screen displays the following information:
- Status. The link status of the port.
- TxPkts. The number of packets transmitted on this port since reset or manual 

clear.
- RxPkts. The number of packets received on this port since reset or manual clear.
- Collisions. The number of collisions on this port since reset or manual clear.
- Tx B/s. The current transmission (outbound) bandwidth used on the WAN and 

LAN ports.
- Rx B/s. The current reception (inbound) bandwidth used on the WAN and LAN 

ports.
- Up Time. The time elapsed since this port acquired the link.
- Poll Interval. The interval at which the statistics are updated in this screen. 
Manage Your Network 

120



 N750 WiFi Router
7. To change the polling frequency, enter a time in seconds in the Poll Interval field and click 
the Set Interval button. 

To stop the polling entirely, click the Stop button.

Check the Internet Connection Status

 To check the Internet connection status:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Click the ADVANCED tab.

The ADVANCED Home screen displays.

5. In the Internet Port pane, click the Connection Status button. 

The following information displays:

• IP Address. The IP address that is assigned to the router.
• Subnet Mask. The subnet mask that is assigned to the router.
• Default Gateway. The IP address for the default gateway that the router 

communicates with.
• DHCP Server. The IP address for the Dynamic Host Configuration Protocol server 

that provides the TCP/IP configuration for all the computers that are connected to the 
router.

• DNS Server. The IP address of the Domain Name Service server that provides 
translation of network names to IP addresses.

• Lease Obtained. The date and time when the lease was obtained.
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• Lease Expires. The date and time that the lease expires.
6. To return the status of all items to 0, click the Release button. 
7. To refresh the screen, click the Renew button. 
8. To exit the screen, click the Close Window button.

View and Manage Logs of Router Activity

The log is a detailed record of the websites you accessed or attempted to access and other 
router actions. Up to 256 entries are stored in the log.

 To view and manage logs:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Logs.

5. To customize the logs, scroll down and clear or select the check boxes.
6. To refresh the log screen, click the Refresh button.
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7. To clear the log entries, click the Clear Log button.
8. To email the log immediately, click the Send Log button.

Monitor Internet Traffic

Traffic metering allows you to monitor the volume of Internet traffic that passes through the 
router Internet port. You can set limits for traffic volume.

 To monitor Internet traffic:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Traffic Meter.

Scroll to view 
more settings

5. Select the Enable Traffic Meter check box.
6. (Optional) Control the volume of Internet traffic.

You can use either the traffic volume control feature or the connection time control 
feature:
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• Select the Traffic volume control by radio button and then select one of the 
following options:
- No Limit. No restriction is applied when the traffic limit is reached.
- Download only. The restriction is applied to incoming traffic only.
- Both Directions. The restriction is applied to both incoming and outgoing traffic.

• Select the Connection time control radio button and enter the allowed hours in the 
Monthly limit field.

7. (Optional) If your ISP charges for extra data volume when you make a new connection, 
enter the extra data volume in MB in the Round up data volume for each connection by 
field.

8. In the Traffic Counter section, set the traffic counter to begin at a specific time and date.

To start the traffic counter immediately, click the Restart Counter Now button.

9. In the Traffic Control section, specify whether the router should issue a warning message 
before the monthly limit of Mbytes or hours is reached. 

By default, the value is 0 and no warning message is issued. You can select one of the 
following to occur when the limit is attained:

• The Internet LED blinks. 
• The Internet connection is disconnected and disabled.

10. Click the Apply button.

The Internet Traffic Statistics section helps you to monitor the data traffic.

11. To update the Traffic Statistics section, click the Refresh button.
12. To display more information about the data traffic on your router and to change the poll 

interval, click the Traffic Status button.

Custom Static Routes

Typically, you do not need to add static routes unless you use multiple routers or multiple IP 
subnets on your network.

As an example of when a static route is needed, consider the following case:

• Your main Internet access is through a cable modem to an ISP.
• Your home network includes an ISDN router for connecting to the company where you 

are employed. This router’s address on your LAN is 192.168.1.100.
• Your company’s network address is 134.177.0.0.

When you set up your router, two implicit static routes were created. A default route was 
created with your ISP as the gateway, and a second static route was created to your local 
network for all 192.168.1.x addresses. With this configuration, if you try to access a device on 
the 134.177.0.0 network, your router forwards your request to the ISP. The ISP forwards your 
request to the company where you are employed, and the company firewall is likely to deny 
the request.
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In this case you must define a static route, telling your router to access 134.177.0.0 through 
the ISDN router at 192.168.1.100. Here is an example:

• The Destination IP Address and IP Subnet Mask fields specify that this static route 
applies to all 134.177.x.x addresses. 

• The Gateway IP Address field specifies that all traffic for these addresses will be 
forwarded to the ISDN router at 192.168.1.100. 

• A metric value of 1 works because the ISDN router is on the LAN. 
• The Private check box is selected only as a precautionary security measure in case RIP 

is activated.

Set Up a Static Route

 To set up a static route:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Static Routes.

The Static Routes screen displays.

5. Click the Add button.

6. In the Route Name field, type a name for this static route (for identification purposes only). 
7. Select the Private check box if you want to limit access to the LAN only. 

If the Private check box is selected, the static route is not reported in RIP. 

8. Select the Active check box to make this route effective. 
9. Type the IP address of the final destination. 
10. Type the IP subnet mask for this destination. 
Manage Your Network 

125



N750 WiFi Router 
If the destination is a single host, type 255.255.255.255. 

11. Type the gateway IP address, which must be on the same LAN segment as the router. 
12. Type a number from 1 through 15 as the metric value. 

This value represents the number of routers between your network and the destination. 
Usually, a setting of 2 or 3 works, but if this is a direct connection, set it to 1. 

13. Click the Apply button.

The static route is added. 

Edit a Static Route

 To edit a static route:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Static Routes.

The Static Routes screen displays.

5. In the table, select the radio button for the route.
6. Click the Edit button.

The Static Routes screen adjusts.

7. Edit the route information.
8. Click the Apply button.

Your changes are saved.

Delete a Static Route

 To delete a static route:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Static Routes.

The Custom Static Routes screen displays.

5. In the table, select the radio button for the route.
6. Click the Delete button.

The route is removed from the table.

View Devices Currently on the Network

You can view all computers or devices that are currently connected to your network.

 To view devices on the network:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select Attached Devices.

The following information is displayed:

• Connection Type. Wired or the WiFi band for the connection.
• Device Name. If the device name is known, it is shown here. 
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• IP Address. The IP address that the router assigned to this device when it joined the 
network. This number can change if a device is disconnected and rejoins the network.

• MAC Address. The unique MAC address for each device does not change. The MAC 
address is typically shown on the product label.

5. To update this screen, click the Refresh button.

Manage the Router Configuration File

The configuration settings of the router are stored within the router in a configuration file. You 
can back up (save) this file to your computer, restore it, or reset it to the factory default 
settings.

Back Up Settings

 To back up the router’s configuration settings:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Backup Settings.

5. Click the Back Up button.
6. When prompted, click the OK button.

A copy of the current settings is saved.
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Restore Configuration Settings

 To restore configuration settings that you backed up:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Backup Settings.

The Backup Settings screen displays.

5. Click the Browse button to find and select the .cfg file. 
6. Click the Restore button.

The file is uploaded to the router and the router reboots.

WARNING:

Do not interrupt the reboot process.

Erase the Current Configuration Settings

You can erase the current configuration and restore the factory default settings. You might 
want to do this if you move the router to a different network. (See Factory Settings on 
page 152.)

 To erase the configuration settings:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Backup Settings.

The Backup Settings screen displays.
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5. Click the Erase button.

The factory default settings are restored. The user name is admin, the password is 
password, and the LAN IP address is 192.168.1.1. DHCP is enabled.

Remote Management

You can access your router over the Internet to view or change its settings. You must know 
the router’s WAN IP address to use this feature. For information about remote access using 
Dynamic DNS, see Chapter 7, Access Storage Devices Through the Internet. 

Note: Be sure to change the password for the user name admin to a secure 
password. The ideal password contains no dictionary words from any 
language and contains uppercase and lowercase letters, numbers, 
and symbols. It can be up to 30 characters. See Change the admin 
Password on page 117.

 To set up remote management:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Remote Management. 

5. Select the Turn Remote Management On check box.
6. In the Allow Remote Access By section, specify the external IP addresses to be allowed to 

access the router’s remote management.
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Note: For enhanced security, restrict access to as few external IP addresses 
as practical.

Select one of the following:

• Only This Computer. Allow access from a single IP address on the Internet. Enter 
the IP address to be allowed access. 

• IP Address Range. Allow access from a range of IP addresses on the Internet. Enter 
a beginning IP address and an ending IP address to define the allowed range. 

• Everyone. Allow access from any IP address on the Internet. 
7. Specify the port number for accessing the web management interface.

Normal web browser access uses the standard HTTP service port 80. For greater 
security, enter a custom port number for the remote web management interface. Choose 
a number from 1024 to 65535, but do not use the number of any common service port. 
The default is 8080, which is a common alternate for HTTP.

8. Click the Apply button.

Your changes take effect.

 To use remote access:

1. Launch a web browser on a computer that is not on your home network.
2. Type your router’s WAN IP address into your browser’s address or location field followed by 

a colon (:) and the custom port number. 

For example, if your external address is 134.177.0.123 and you use port number 8080, 
enter http://134.177.0.123:8080 in your browser.
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111.   Specify Internet Port Settings
You can use port forwarding and port triggering to set up rules for Internet traffic. You need 
networking knowledge to set up these features.

This chapter includes the following sections:

• Set Up Port Forwarding to a Local Server 
• Set Up Port Triggering 
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Set Up Port Forwarding to a Local Server

If your home network includes a server, you can allow certain types of incoming traffic to 
reach the server. For example, you might want to make a local web server, FTP server, or 
game server visible and available to the Internet.

The router can forward incoming traffic with specific protocols to computers on your local 
network. You can specify the servers for applications and you can also specify a default DMZ 
server to which the router forwards all other incoming protocols.

 To forward specific incoming protocols:

1. Decide which type of service, application, or game you want to provide.
2. Find the local IP address of the computer on your network that will provide the service.

You can usually find this information by contacting the publisher of the application or user 
groups or news groups.

3. Assign the server computer a reserved IP address. 

The server computer must always use the same IP address.See Manage Reserved LAN 
IP Addresses on page 99.

4. Launch a web browser from a computer or wireless device that is connected to the network.
5. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

6. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

7. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.

8. Leave the Port Forwarding radio button selected as the service type.
9. To add a service that is in the Service Name list:

a. Select a service from the list.
b. In the Server IP address field, enter the port number.
c. Click the Add button.
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The service displays in the list.

If the service that you want to add is not in the list, create a custom service. See Add a 
Custom Port Forwarding Service on page 134.

Add a Custom Port Forwarding Service

 To add a custom service:

1. Find out which port number or range of numbers the application uses.

You can usually find this information by contacting the publisher of the application or user 
groups or news groups.

2. Launch a web browser from a computer or wireless device that is connected to the network.
3. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

4. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

5. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.

The Port Forwarding/Port Triggering screen displays.

6. Leave the Port Forwarding radio button selected as the service type.
7. Click the Add Custom Service button.

8. In the Service Name field, enter a descriptive name. 
9. In the Protocol field, select the protocol. 

If you are unsure, select TCP/UDP.

10. In the External port range field, enter the port numbers. 
11. Specify the internal ports by one of these methods:

• Leave the Use the same port range for Internal port check box selected.
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• Type the port numbers in the Internal Port Range field.
12. In the Internal IP address field, type the IP address, or select the radio button for an 

attached device listed in the table.
13. Click the Apply button. 

The service is now in the list on the Port Forwarding/Port Triggering screen.

Edit a Port Forwarding Service

 To edit a port forwarding entry:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.

The Port Forwarding/Port Triggering screen displays.

5. Leave the Port Forwarding radio button selected as the service type.
6. In the table, select the radio button next to the service name.
7. Click the Edit Service button.

The Ports - Custom Services screen displays.

8. Change the settings as needed.
9. Click the Apply button.

Your changes are saved.

Delete a Port Forwarding Entry

 To delete a port forwarding entry:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.
Specify Internet Port Settings 

135



N750 WiFi Router 
The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.

The Port Forwarding/Port Triggering screen displays.

5. Leave the Port Forwarding radio button selected as the service type.
6. In the table, select the radio button next to the service name.
7. Click the Delete Service button.

The service is deleted.

Application Example: Make a Local Web Server Public

If you host a web server on your local network, you can use port forwarding to allow web 
requests from anyone on the Internet to reach your web server. 

 To make a local web server public:

1. Assign your web server either a fixed IP address or a dynamic IP address using DHCP 
address reservation. 

In this example, your router always gives your web server an IP address of 192.168.1.33. 

2. In the Port Forwarding/Port Triggering screen, configure the router to forward the HTTP 
service to the local address of your web server at 192.168.1.33. 

HTTP (port 80) is the standard protocol for web servers.

3. (Optional) Register a host name with a Dynamic DNS service and specify that name in the 
Dynamic DNS screen of the router. 

Dynamic DNS makes it much easier to access a server from the Internet because you 
can type the name in the Internet browser. Otherwise, you must know the IP address that 
the ISP assigned, which typically changes.

How the Router Implements the Port Forwarding Rule

The following sequence shows the effects of a port forwarding rule:

1. When you type the URL www.example.com in your browser, the browser sends a web 
page request message with the following destination information: 
• Destination address. The IP address of www.example.com, which is the address of 

your router.
• Destination port number. 80, which is the standard port number for a web server 

process.
2. Your router receives the message and finds your port forwarding rule for incoming port 80 

traffic. 
3. The router changes the destination in the message to IP address 192.168.1.123 and sends 

the message to that computer.
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4. Your web server at IP address 192.168.1.123 receives the request and sends a reply 
message to your router.

5. Your router performs Network Address Translation (NAT) on the source IP address and 
sends the reply through the Internet to the computer or wireless device that sent the web 
page request. 

Set Up Port Triggering

Port triggering is a dynamic extension of port forwarding that is useful in these cases:

• An application must use port forwarding to more than one local computer (but not 
simultaneously).

• An application must open incoming ports that are different from the outgoing port.

With port triggering, the router monitors traffic to the Internet from an outbound “trigger” port 
that you specify. For outbound traffic from that port, the router saves the IP address of the 
computer that sent the traffic. The router temporarily opens the incoming port or ports that 
you specify in your rule and forwards that incoming traffic to that destination.

Port forwarding creates a static mapping of a port number or range of ports to a single local 
computer. Port triggering can dynamically open ports to any computer when needed and 
close the ports when they are no longer needed.

Note: If you use applications such as multiplayer gaming, peer-to-peer 
connections, real-time communications such as instant messaging, or 
remote assistance (a feature in Windows XP), enable Universal Plug 
and Play (UPnP). See Improve Network Connections with Universal 
Plug and Play on page 46.

Add a Port Triggering Service

 To add a port triggering service:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering. 
The Port Forwarding/Port Triggering screen displays.
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5. Select the Port Triggering radio button.
6. Click the Add Service button.

7. In the Service Name (If Required) field, type a descriptive service name. 
8. From the Service User list, select a user option:

• Any (the default) allows any computer on the Internet to use this service. 
• Single address restricts the service to a particular computer. 

9. From the Service Type list, select TCP or UDP or TCP/UDP (both). 

If you are not sure, select TCP/UDP.

10. In the Triggering Port field, enter the number of the outbound traffic port that will open the 
inbound ports. 

11. In the Service Type, Starting Port, and Ending Port fields, enter the inbound connection 
information.

12. (Optional) In the Port Triggering Timeout field, enter a value up to 9999 minutes. 

This value controls how long the inbound ports stay open when the router detects no 
activity. This value is required because the router cannot detect when the application 
terminates.

13. Click the Apply button.

The service is now in the Portmap Table. 

Disable Port Triggering

You can disable port triggering. The port triggering services that you set up are saved but are 
not used.

 To disable port triggering: 

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the user name and password.
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.

The Port Forwarding/Port Triggering screen displays.

5. Select the Port Triggering radio button.

6. Select the Disable Port Triggering check box.

If this check box is selected, the router does not use port triggering even if you specified 
port triggering settings.

Application Example: Port Triggering for Internet Relay Chat 

Some application servers, such as FTP and IRC servers, send replies to multiple port 
numbers. Using port triggering, you can tell the router to open more incoming ports when a 
particular outgoing port starts a session.

An example is Internet Relay Chat (IRC). Your computer connects to an IRC server at 
destination port 6667. The IRC server not only responds to your originating source port but 
also sends an “identify” message to your computer on port 113. Using port triggering, you can 
tell the router, “When you initiate a session with destination port 6667, you must also allow 
incoming traffic on port 113 to reach the originating computer.” The following sequence 
shows the effects of this port triggering rule:

1. You open an IRC client program to start a chat session on your computer. 
2. Your IRC client composes a request message to an IRC server using a destination port 

number of 6667, the standard port number for an IRC server process. Your computer then 
sends this request message to your router.

3. Your router creates an entry in its internal session table describing this communication 
session between your computer and the IRC server. Your router stores the original 
information, performs Network Address Translation (NAT) on the source address and port, 
and sends this request message through the Internet to the IRC server. 

4. Noting your port triggering rule and observing the destination port number of 6667, your 
router creates another session entry to send any incoming port 113 traffic to your computer.
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5. The IRC server sends a return message to your router using the NAT-assigned source port 
(for example, port 33333) as the destination port and sends an “identify” message to your 
router with destination port 113.

6. When your router receives the incoming message to destination port 33333, it checks its 
session table to see if a session is active for port number 33333. Finding an active session, 
the router restores the original address information replaced by NAT and sends this reply 
message to your computer.

7. When your router receives the incoming message to destination port 113, it checks its 
session table and finds an active session for port 113 associated with your computer. The 
router replaces the message’s destination IP address with your computer’s IP address and 
forwards the message to your computer.

8. When you finish your chat session, your router eventually senses a period of inactivity in the 
communications. The router then removes the session information from its session table 
and incoming traffic is no longer accepted on port numbers 33333 or 113.
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112.   Troubleshooting
This chapter provides information to help you diagnose and solve problems you might 
experience with your router. If you do not find the solution here, check the NETGEAR support 
site at http://support.netgear.com for product and contact information.

This chapter contains the following sections:

• Quick Tips 
• Troubleshoot with the LEDs 
• Cannot Log In to the Router 
• Cannot Access the Internet 
• Changes Not Saved 
• Wireless Connectivity 
• Troubleshoot Your Network Using the Ping Utility 
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Quick Tips

This section describes tips for troubleshooting some common problems.

Sequence to Restart Your Network

When you need to restart your network, follow this sequence:

1. Turn off and unplug the modem. 
2. Turn off the router.
3. Plug in the modem and turn it on. Wait two minutes.
4. Turn on the router and wait two minutes.

Check Ethernet Cable Connections

If your device does not power on, make sure that the Ethernet cables are securely plugged 
in. The Internet LED on the router is lit if the Ethernet cable connecting the router and the 
modem is plugged in securely and the modem and router are turned on. If one or more 
powered-on computers are connected to the router by an Ethernet cable, the corresponding 
numbered router LAN port LED lights. 

Wireless Settings

Make sure that the wireless settings in the computer and router match exactly. The wireless 
network name (SSID) and wireless security settings of the router and wireless computer must 
match exactly. 

If you set up an access list in the Advanced Wireless Settings screen, you must add each 
wireless computer’s MAC address to the router’s access list.

Network Settings

Make sure that the network settings of the computer are correct. Wired and wirelessly 
connected computers must use network (IP) addresses on the same network as the router. 
The simplest way to do this is to configure each computer to obtain an IP address 
automatically using DHCP. 

Some cable modem service providers require you to use the MAC address of the computer 
initially registered on the account. You can view the MAC address in the Attached Devices 
screen.
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Troubleshoot with the LEDs

You can use the LEDs to identify setup or performance problems in the router and to isolate 
the cause.

Standard LED Behavior When the Router Is Powered On

After you turn on power to the router, make sure that the following sequence of events 
occurs:

1. When power is first applied, verify that the Power LED  is lit.
2. After about two minutes, verify the following:

• The Power LED is solid green.
• The Internet LED is lit.
• The 2.4 GHz WiFi LED and 5 GHz LEDs are lit unless you turned off the wireless 

radio.

You can use the LEDs on the front panel of the router for troubleshooting.

Power LED Is Off or Blinking

Do the following:

• Make sure that the power adapter is securely connected to your router and securely 
connected to a working power outlet. 

• Check that you are using the power adapter that NETGEAR supplied for this product.
• If the Power LED blinks slowly and continuously, the router firmware is corrupted. This 

can happen if a firmware upgrade is interrupted, or if the router detects a problem with the 
firmware. If the error persists, it is likely that a hardware problem exists. For recovery 
instructions, or help with a hardware problem, contact technical support at 
www.netgear.com/support.

Power LED Stays Amber

When the router is turned on, the Power LED lights amber for up to two minutes and then 
turns green. If the LED does not turn green, this indicates a problem with the router.

If the Power LED is still amber three minutes after you turn on power to the router, do the 
following:

1. Turn off the power and then turn it back on to see if the router recovers.
2. Press and hold the Reset button to return the router to its factory settings. 

See Factory Settings on page 152.

If the error persists, a hardware problem might be the cause. Contact technical support at 
www.netgear.com/support.
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LEDs Never Turn Off

When the router is turned on, the LEDs light for about 10 seconds and then turn off. If all the 
LEDs stay on, this indicates a fault within the router.

If all LEDs are still lit one minute after power-up, do the following:

• Cycle the power to see if the router recovers.
• Press and hold the Reset button to return the router to its factory settings. For more 

information, see Factory Settings on page 152.

If the error persists, a hardware problem might be the cause. Contact technical support at 
www.netgear.com/support.

Internet or Ethernet Port LEDs Are Off

If either the Ethernet port LEDs or the Internet LED does not light when the Ethernet 
connection is made, check the following:

• Make sure that the Ethernet cable connections are secure at the router and at the modem 
or computer.

• Make sure that power is turned on to the connected modem or computer.
• Be sure that you are using the correct cable.

When connecting the router’s Internet port to a cable or DSL modem, use the cable that 
was supplied with the cable or DSL modem. This cable can be a standard 
straight-through Ethernet cable or an Ethernet crossover cable.

2.4 GHz WiFi LED and 5 GHz LEDs Are Off

If the WiFi LEDs stay off, check to see if someone pressed the WiFi On/Off button  on 
the router. This button turns the wireless radios in the router on and off. The WiFi LEDs are lit 
when a wireless radios are turned on.

Cannot Log In to the Router

If you are unable to log in to the router from a computer on your local network, check the 
following:

• If you are using an Ethernet-connected computer, check the Ethernet connection 
between the computer and the router.

• Make sure that the IP address of your computer is on the same subnet as the router. If 
you are using the recommended addressing scheme, your computer’s address is in the 
range of 192.168.1.2 to 192.168.1.254. 

• If your computer’s IP address is shown as 169.254.x.x, it is because recent versions of 
Windows and Mac OS generate and assign an IP address if the computer cannot reach a 
DHCP server. These autogenerated addresses are in the range of 169.254.x.x. If your IP 
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address is in this range, check the connection from the computer to the router, and reboot 
your computer.

• If your router’s IP address was changed and you do not know the current IP address, 
clear the router’s configuration to factory defaults. This sets the router’s IP address to 
192.168.1.1. For more information, see Factory Settings on page 152.

• Make sure that Java, JavaScript, or ActiveX is enabled in your browser. If you are using 
Internet Explorer, click the Refresh button to be sure that the Java applet is loaded.

• Try quitting the browser and launching it again.
• Make sure that you are using the correct login information. The user name is admin, and 

the default password is password. Make sure that Caps Lock is off when you enter this 
information.

• If you are attempting to set up your NETGEAR router as a replacement for an ADSL 
gateway in your network, the router cannot perform many gateway services. For 
example, the router cannot convert ADSL or cable data into Ethernet networking 
information. NETGEAR does not support such a configuration.

Cannot Access the Internet

If you can access your router but not the Internet, check to see if the router can obtain an IP 
address from your Internet service provider (ISP). Unless your ISP provides a fixed IP 
address, your router requests an IP address from the ISP. You can determine whether the 
request was successful using the ADVANCED Home screen.

 To check the WAN IP address: 

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Select an external site such as www.netgear.com.
3. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

4. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays. 

5. Click the ADVANCED tab.

The ADVANCED Home screen displays.

6. Check that an IP address is shown for the Internet port. 

If 0.0.0.0 is shown, your router did not obtain an IP address from your ISP.

If your router cannot obtain an IP address from the ISP, you might need to force your cable or 
DSL modem to recognize your new router by restarting your network. For more information, 
see Sequence to Restart Your Network on page 142.
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If your router is still unable to obtain an IP address from the ISP, the problem might be one of 
the following:

• Your Internet service provider (ISP) might require a login program. 
Ask your ISP whether they require PPP over Ethernet (PPPoE) or some other type of 
login.

• If your ISP requires a login, the login name and password might be set incorrectly.
• Your ISP might check for your computer’s host name. 

Assign the computer host name of your ISP account as the account name in the Internet 
Setup screen.

• If your ISP allows only one Ethernet MAC address to connect to Internet and checks for 
your computer’s MAC address, do one of the following:
- Inform your ISP that you bought a new network device and ask them to use the 

router’s MAC address.
- Configure your router to clone your computer’s MAC address.

If your router obtained an IP address, but your computer is does not load any web pages from 
the Internet, it might be for one or more of the following reasons:

• Your computer might not recognize any DNS server addresses. 

A DNS server is a host on the Internet that translates Internet names (such as www 
addresses) to numeric IP addresses. Typically, your ISP provides the addresses of one or 
two DNS servers for your use. If you entered a DNS address during the router’s 
configuration, reboot your computer, and verify the DNS address. You can configure your 
computer manually with DNS addresses, as explained in your operating system 
documentation.

• The router might not be configured as the TCP/IP gateway on your computer.

If your computer obtains its information from the router by DHCP, reboot the computer 
and verify the gateway address.

• You might be running login software that is no longer needed.

If your ISP provided a program to log you in to the Internet (such as WinPoET), you no 
longer need to run that software after installing your router. You might need to go to 
Internet Explorer and select Tools > Internet Options, click the Connections tab, and 
select Never dial a connection. Other browsers provide similar options.
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Troubleshoot PPPoE

If you are using PPPoE, try troubleshooting your Internet connection.

 To troubleshoot a PPPoE connection:

1. Launch a web browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays. 

4. Click the ADVANCED tab.

The ADVANCED Home screen displays.

5. In the Internet Port pane, click the Connection Status button.

The Connection Status screen displays.

6. Check the Connection Status screen to see if your PPPoE connection is working.

If the router is not connected, click the Connect button. 

The router continues to attempt to connect indefinitely.

7. If you cannot connect after several minutes, the router might be set up with an incorrect 
service name, user name, or password, or your ISP might be experiencing a provisioning 
problem.

Unless you connect manually, the router does not authenticate using PPPoE until data is 
transmitted to the network.

Troubleshoot Internet Browsing

If your router can obtain an IP address but your computer is unable to load any web pages 
from the Internet, check the following:

• Your computer might not recognize any DNS server addresses. A DNS server is a host 
on the Internet that translates Internet names (such as www addresses) to numeric IP 
addresses.

Typically, your ISP provides the addresses of one or two DNS servers for your use. If you 
entered a DNS address during the router’s configuration, restart your computer.

Alternatively, you can configure your computer manually with a DNS address, as 
explained in the documentation for your computer.

• The router configured as the default gateway on your computer.
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Reboot the computer and verify that the router address (www.routerlogin.net) is listed by 
your computer as the default gateway address.

• You might be running login software that is no longer needed. If your ISP provided a 
program to log you in to the Internet (such as WinPoET), you no longer need to run that 
software after installing your router. You might need to go to Internet Explorer and select 
Tools > Internet Options, click the Connections tab, and select the Never dial a 
connection. Other browsers provide similar options.

Changes Not Saved

If the router does not save the changes that you make in the router interface, do the following:

• When entering configuration settings, always click the Apply button before moving to 
another screen or tab, or your changes are lost. 

• Click the Refresh or Reload button in the web browser. It is possible that the changes 
occurred, but the old settings might be in the web browser’s cache.

Wireless Connectivity

If you are experiencing trouble connecting wirelessly to the router, try to isolate the problem: 

• Does the wireless device or computer that you are using find your wireless network?

If not, check the 2.4 GHz and 5 GHz WiFi LEDs on the front of the router. If they are off, 
press the WiFi On/Off button  on the router to turn the router wireless radios back 
on.

If you disabled the router’s SSID broadcast, then your wireless network is hidden and 
does not display in your wireless client’s scanning list. (By default, SSID broadcast is 
enabled.)

• Does your wireless device support the security that you are using for your wireless 
network (WPA or WPA2)?

• If you want to view the wireless settings for the router, use an Ethernet cable to connect a 
computer to a LAN port on the router. Then log in to the router, and select BASIC > 
Wireless. 

Note: Be sure to click the Apply button if you change settings.

If your wireless device finds your network but the signal strength is weak, check these 
conditions:

• Is your router too far from your computer or too close? Place your computer near the 
router but at least 6 feet (1.8 meters) away and see whether the signal strength improves.

• Are objects between the router and your computer blocking the wireless signal?
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Troubleshoot Your Network Using the Ping Utility

Most network devices and routers contain a ping utility that sends an echo request packet to 
the designated device. The device then responds with an echo reply. You can easily 
troubleshoot a network using the ping utility in your computer or workstation. 

Test the LAN Path to Your Router

You can ping the router from your computer to verify that the LAN path to your router is set up 
correctly.

 To ping the router from a Windows computer:

1. From the Windows toolbar, click the Start button and select Run.
2. In the field provided, type ping followed by the IP address of the router, as in this example:

ping www.routerlogin.net
3. Click the OK button.

You see a message like this one:

Pinging <IP address > with 32 bytes of data

If the path is working, you see this message:

Reply from < IP address >: bytes=32 time=NN ms TTL=xxx

If the path is not working, you see this message:

Request timed out

If the path is not functioning correctly, one of the following problems might be the cause:

• Wrong physical connections

For a wired connection, make sure that the numbered LAN port LED is lit for the port to 
which you are connected.

Check that the appropriate LEDs are on for your network devices. If your router and 
computer are connected to a separate Ethernet switch, make sure that the link LEDs are 
lit for the switch ports that are connected to your computer and router.

• Wrong network configuration

Verify that the Ethernet card driver software and TCP/IP software are both installed and 
configured on your computer. 

Verify that the IP address for your router and your computer are correct and that the 
addresses are on the same subnet.
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Test the Path from Your Computer to a Remote Device

After verifying that the LAN path works correctly, test the path from your computer to a remote 
device.

1. From the Windows toolbar, click the Start button and select Run.
2. In the Windows Run window, type

ping -n 10 <IP address>

where <IP address> is the IP address of a remote device such as your ISP DNS server.

If the path is functioning correctly, messages display that are similar to those shown in Test 
the LAN Path to Your Router on page 149.

If you do not receive replies, check the following:

• Check that IP address of your router is listed as the default gateway for your computer. If 
DHCP assigns the IP configuration of your computers, this information is not visible in 
your computer Network Control Panel. Verify that the IP address of the router is listed as 
the default gateway.

• Check to see that the network address of your computer (the portion of the IP address 
specified by the subnet mask) is different from the network address of the remote device.

• Check that your cable or DSL modem is connected and functioning.
• If your ISP assigned a host name to your computer, enter that host name as the account 

name in the Internet Setup screen.
• Your ISP might be rejecting the Ethernet MAC addresses of all but one of your 

computers.

Many broadband ISPs restrict access by allowing traffic only from the MAC address of 
your broadband modem. Some ISPs additionally restrict access to the MAC address of a 
single computer connected to that modem. If your ISP does this, configure your router to 
“clone” or “spoof” the MAC address from the authorized computer. 
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A
A.   Supplemental Information
This appendix includes technical information about your router.

This appendix covers the following topics: 

• Factory Settings 
• Technical Specifications 
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Factory Settings

You can return the router to its factory settings. Use the end of a paper clip or a similar object 
to press and hold the Reset button on the bottom of the router for at least seven seconds.

The router resets and returns to the factory configuration settings shown in the following 
table.

Table 3.  Factory default settings  

Feature Default Behavior

Router login User login URL www.routerlogin.com or www.routerlogin.net

User name (case-sensitive) admin 

Login password (case-sensitive) password

Internet 
connection

WAN MAC address Use default hardware address

WAN MTU size 1500

Port speed AutoSensing

Local network 
(LAN)

LAN IP 192.168.1.1

Subnet mask 255.255.255.0

DHCP server Enabled

DHCP range 192.168.1.2 to 192.168.1.254

DHCP starting IP address 192.168.1.2

DHCP ending IP address 192.168.1.254

DMZ Disabled

Time zone GMT for WW except NA and GR, GMT+1 for GR, GMT-8 
for NA

Time adjusted for daylight saving 
time

Disabled

SNMP Disabled
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Firewall Inbound (communications coming 
in from the Internet)

Disabled (except traffic on port 80, the HTTP port)

Outbound (communications going 
out to the Internet)

Enabled (all)

Source MAC filtering Disabled

Wireless Wireless communication Enabled

SSID name See the product label

Security WPA2-PSK (AES)

Broadcast SSID Enabled

Transmission speed Auto1

Country/region United States in the US; otherwise, varies by region

RF channel Auto for 2.4 GHz, CH 44 for WW SKU and CH 153 for 
North America SKU

Operating mode Up to 300 Mbps at 2.4 GHz, 867 Mbps at 5 GHz

1. Maximum wireless signal rate derived from IEEE Standard 802.11 specifications. Actual throughput can vary. Network 
conditions and environmental factors, including volume of network traffic, building materials and construction, and network 
overhead, lower actual data throughput rate

Table 3.  Factory default settings  (continued)

Feature Default Behavior
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Technical Specifications

Table 4.  Router specifications  

Feature Description

Data and routing protocols TCP/IP, RIP-1, RIP-2, DHCP, PPPoE, PPTP, Bigpond, Dynamic DNS, UPnP, 
and SMB

Power adapter • North America: 100–240V, 50/60 Hz input
• UK, Australia: 100–240V, 50/60 Hz, input
• Europe: 100–240V, 50/60 Hz input
• All regions (output): 12V/1.5 ADC output

Dimensions 217 x 148 x 33 mm (8.5 x 5.8 x 1.3 in.)

Weight 410 g (0.9 lb)

Operating temperature 0° to 40°C  (32º to 104ºF)

Operating humidity 90% maximum relative humidity, noncondensing

Electromagnetic emissions NAS (FCC), PAS(IC), and PAS(CE)

LAN 10BASE-T or 100BASE-TX or 1000BASE-T, RJ-45

WAN 10BASE-T or 100BASE-TX or 1000BASE-T, RJ-45

Wireless Maximum wireless signal rate complies with the IEEE 802.11 standard.1

1. Maximum wireless signal rate derived from IEEE Standard 802.11 specifications. Actual throughput can vary. Network 
conditions and environmental factors, including volume of network traffic, building materials and construction, and network 
overhead, lower actual data throughput rate.

Radio data rates Auto Rate Sensing

Data encoding standards • IEEE® 802.11 b/g/n 2.4 GHz
• IEEE® 802.11 a/n 5.0 GHz

Maximum computers per 
wireless network

Limited by the amount of wireless network traffic generated by each node 
(typically 50–70 nodes)

Operating frequency range N900 WiFI
• 450 Mbps @ 2.4 GHz
• 450 Mbps @ 5 GHz

802.11 security WPA2-PSK and WPA/WPA2
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